<!DOCTYPE html><html lang="en-US" class="no-js no-svg"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//content.jwplatform.com' /><link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' /><link rel='dns-prefetch' href='//www.googletagservices.com' /><link rel='dns-prefetch' href='//syncaccess-swc-tu.syncronex.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//cdn.theunion.com' /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.theunion.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wp-polls-css'  href='https://cdn.theunion.com/wp-content/cache/min/3/wp-content/plugins/wp-polls/polls-css-51bd6fc24ec5e32a614d2f030eb52bac.css' type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://cdn.theunion.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='swift-main-css-css'  href='https://cdn.theunion.com/wp-content/cache/busting/3/wp-content/themes/swift-news-theme/assets/css/main.min-1558542435.css' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-css-css'  href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css-css'  href='https://use.fontawesome.com/releases/v5.4.1/css/all.css?ver=5.0.13' type='text/css' media='all' /><link rel='stylesheet' id='weather-icons-css-css'  href='https://cdn.theunion.com/wp-content/cache/busting/3/wp-content/themes/swift-news-theme/assets/css/vendors/weather-icons/weather-icons.min-2.0.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='bootstrap-calendar-css-css'  href='https://cdn.theunion.com/wp-content/cache/min/3/wp-content/themes/swift-news-theme/assets/css/vendors/bootstrap-datepicker/bootstrap-datepicker-80582f7a95159297160d96658cbcacbb.css' type='text/css' media='all' /><link rel='stylesheet' id='fancybox-css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.css?ver=3.5.6' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='lightslider-css-css'  href='https://cdn.theunion.com/wp-content/cache/min/3/wp-content/themes/swift-news-theme/assets/css/vendors/lightslider-1b0674ce71bab0955d089ff8126a102e.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='lightgallery-css-css'  href='https://cdn.theunion.com/wp-content/cache/min/3/wp-content/themes/swift-news-theme/assets/css/vendors/lightgallery-b273c4bc02b186c9a888fbb793f17b41.css' type='text/css' media='all' /><link rel='stylesheet' id='elasticpress-facets-css'  href='https://cdn.theunion.com/wp-content/cache/busting/3/wp-content/plugins/elasticpress/features/facets/assets/css/facets.min-2.7.0.css' type='text/css' media='all' /> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1'></script> <script type='text/javascript' src='https://content.jwplatform.com/libraries/781NTq52.js?ver=1.0.0'></script> <script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0.0'></script> <script type='text/javascript'>var dfp = dfp || {}; dfp.cmd = dfp.cmd || [];</script> <script data-minify="1" type='text/javascript' src='https://cdn.theunion.com/wp-content/cache/min/3/wp-content/themes/swift-news-theme/assets/js/vendors/dfp-59d71ac77f3d3b833240a581035b52ba.js'></script> <script type='text/javascript'>var opts = {
	    "tag": {
	        networkId: 5195,
	        adUnit: "NCPC_TheUnion/ROS/opinion"
	    },
			"services": {
		    "async": true,
		    "singleRequest": false,
		    "collapseEmpty": true,
		    "disableInitialLoad": false,
		    //"ppid": "12hjDojdj2JHK32228FHKJBskMOI2ndnjndn",
		    "requestNonPersonalizedAds": false
			},
			// Browser size breakpoints.
			"breakpoints": [{
				 "name": "xs",
			    "begin": 0,
			    "end": 319
			}, {
					"name": "s",
			    "begin": 320,
			    "end": 767
			}, {
				"name": "m",
			    "begin": 768,
			    "end": 1023
			}, {
				"name": "l",
			    "begin": 1024,
			    "end": 1439
			}, {
				"name": "xl",
			    "begin": 1440,
			    "end": Infinity
			}]
			//"callbacks": {...}
		},
		targeting = {
			"UrlHost" : "www.theunion.com",
			"UrlPath" : "/opinion/joseph-keeble-a-clear-lack-of-moral-leadership",
			
		},
		slots = [{
      "domId": "ad-big-box4",
      "sizes": {
        "xs": [[300, 250]],
	"s": [[300, 250]],
	"m": [[300, 250]],
	"l": [[300, 250]],
	"xl": [[300, 250]]
      },
      "targeting": {
          "position": "4"
      }
},{
      "domId": "ad-big-box3",
      "sizes": {
        "xs": [[300, 250]],
	"s": [[300, 250]],
	"m": [[300, 250]],
	"l": [[300, 250]],
	"xl": [[300, 250]]
      },
      "targeting": {
          "position": "3"
      }
},{
      "domId": "ad-big-box2",
      "sizes": {
        "xs": [[300, 250]],
	"s": [[300, 250]],
	"m": [[300, 250]],
	"l": [[300, 250]],
	"xl": [[300, 250]]
      },
      "targeting": {
          "position": "2"
      }
},{
      "domId": "ad-big-box1",
      "sizes": {
        "xs": [[300, 250]],
	"s": [[300, 250]],
	"m": [[300, 250]],
	"l": [[300, 250]],
	"xl": [[300, 250]]
      },
      "targeting": {
          "position": "1"
      }
},{
      "domId": "ad-parallax2",
      "sizes": {
        "xs": [[300,600]],
        "s": [[300,600]],
        "m": [[300,600]],
        "l": [[600,300]],
        "xl": [[600,300]]
      },
      "targeting": {
          "position": "2"
      }
},{"domId":"ad-marquee","sizes":{"xs":[[320,50]],"s":[[320,50]],"m":[[970,250]],"l":[[970,250]],"xl":[[970,250]]},"targeting":{"position":"1"}}
,{
      "domId": "ad-bottom",
      "sizes": {
        "xs": [[320, 50]],
        "s": [[320, 50]],
        "m": [[728, 90]],
        "l": [[728, 90]],
        "xl": [[728, 90]]
      },
      "targeting": {
          "position": "2"
      }
},{
      "domId": "ad-top",
      "sizes": {
        "xs": [[320, 50]],
        "s": [[320, 50]],
        "m": [[728, 90]],
        "l": [[728, 90]],
        "xl": [[728, 90]]
      },
      "targeting": {
          "position": "1"
      }
},];

		dfp.cmd.push(function() {
		    dfp.init(opts, targeting, slots);
		});</script> <link rel='https://api.w.org/' href='https://www.theunion.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theunion.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theunion.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Two Villages and Some Thoughts about Wisdom' href='https://www.theunion.com/news/twi/two-villages-and-some-thoughts-about-wisdom/' /><link rel='next' title='1962 Nevada Union time capsule unearthed, across town from original spot' href='https://www.theunion.com/news/1962-nevada-union-time-capsule-unearthed-across-town-from-original-spot/' /><meta name="generator" content="WordPress 5.0.4" /><link rel="canonical" href="https://www.theunion.com/opinion/joseph-keeble-a-clear-lack-of-moral-leadership/" /><link rel='shortlink' href='https://www.theunion.com/?p=385176' /><link rel="alternate" type="application/json+oembed" href="https://www.theunion.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theunion.com%2Fopinion%2Fjoseph-keeble-a-clear-lack-of-moral-leadership%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.theunion.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theunion.com%2Fopinion%2Fjoseph-keeble-a-clear-lack-of-moral-leadership%2F&#038;format=xml" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-18', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script> <script>(function() {
			  var _fbq = window._fbq || (window._fbq = []);
			  if (!_fbq.loaded) {
			    var fbds = document.createElement('script');
			    fbds.async = true;
			    fbds.src = '//connect.facebook.net/en_US/fbds.js';
			    var s = document.getElementsByTagName('script')[0];
			    s.parentNode.insertBefore(fbds, s);
			    _fbq.loaded = true;
			  }
			  _fbq.push(['addPixelId', '356889104458573']);
			  
			  })();
			  window._fbq = window._fbq || [];
			  window._fbq.push(["track", "PixelInitialized", {}]);</script><noscript> <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" /> </noscript> <script>var _qevents = _qevents || [];
					(function() {
						var elem = document.createElement('script');
						elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
						elem.async = true;
						elem.type = "text/javascript";
						var scpt = document.getElementsByTagName('script')[0];
						scpt.parentNode.insertBefore(elem, scpt);
					})();</script><meta name="google-site-verification" content="kCpY9iYmFnClVW6AMYuG9abAFHgAU9wnlRWb6MR_XnM" /><meta name="__sync_contentCategory" content="Free" /><link rel="shortcut icon" href="https://cdn.theunion.com/wp-content/uploads/sites/3/2019/03/favicon.ico"><link rel="apple-touch-icon" sizes="180x180" href="https://cdn.theunion.com/wp-content/uploads/sites/3/2019/03/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="https://cdn.theunion.com/wp-content/uploads/sites/3/2019/03/favicon-32x32.png"><title>Joseph Keeble: A clear lack of moral leadership | TheUnion.com</title><meta name="description" content="If Trump wasn’t president he would be faced with multiple felony charges including obstruction of justice. That is the conclusion of over 560 former federal prosecutors both Republicans and" /><meta name="keywords" content="BARR, JUSTICE, OBSTRUCTION, PRESIDENT, TRUMP, MUELLER, REPORT, CONGRESS, FEDERAL, INVESTIGATION" /><meta property="og:title" content="Joseph Keeble: A clear lack of moral leadership"/><meta property="og:description" content="If Trump wasn’t president he would be faced with multiple felony charges including obstruction of justice. That is the conclusion of over 560 former federal prosecutors both Republicans and"/><meta property="og:url" content="https://www.theunion.com/opinion/joseph-keeble-a-clear-lack-of-moral-leadership/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@TheUnion"/><meta property="og:image" content="https://www.theunion.com/wp-content/uploads/sites/3/2019/04/facebook-thumbnail-1200.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/theuniongrassvalley/" /><meta name="author" content="Joseph Keeble" /><meta property="og:type" content="article" /><meta property="fb:app_id" content="565424183476729" /><meta name="pubdate" content="20190528"></head><body class="post-template-default single single-post postid-385176 single-format-standard theunion category-columns category-opinion"><div id="fb-root"></div> <script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=565424183476729&autoLogAppEvents=1';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script> <script>function get_cookie_value(a) {
					var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
					return b ? b.pop() : '';
				}
				var free_site = false;
var show_survey = true;
				var syncwall_cookie = get_cookie_value('syncwall-active-subscriber');

				if ( syncwall_cookie !== null ) {
					//console.log('SwiftDebug | js free_site: ' + free_site );
					//console.log('SwiftDebug | js show_survey: ' + show_survey );
					//console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwall_cookie );
				}</script> <script>if ( (free_site === true && show_survey === true) || (free_site === false && ( show_survey === true && (syncwall_cookie !== null && syncwall_cookie !== "true") ) ) ) {

	        console.log("SwiftDebug | Google Survey enabled");
	        (function() {
	          var ARTICLE_URL = window.location.href;
	          var CONTENT_ID = 'everything';
	          document.write(
	            '<scr'+'ipt '+
	            'src="//survey.g.doubleclick.net/survey?site=_bfy3jv5gq3dh2nvimpsaqwaoja'+
	            '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	            '&amp;random='+(new Date).getTime()+
	            '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	        })();

	      }
	      else {
	        console.log("SwiftDebug | Google Survey disabled");
	      }</script> <header><nav id="nav-publication" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"> <a class="logo navbar-brand" href="https://www.theunion.com"> <img  src="https://cdn.theunion.com/wp-content/uploads/sites/3/2019/03/tu-logo.png" srcset="https://www.theunion.com/wp-content/uploads/sites/3/2019/03/tu-logo-2x.png 2x" alt="TheUnion.com Logo"> </a><div class="align-self-end"> <span class="tag-line navbar-text">News for Nevada County, California</span></div></div><div class="d-flex"><form class="search-form form-inline" action="https://www.theunion.com/search-results/"> <input class="search-input form-control" type="search" placeholder="Search" aria-label="Search" name="q"> <button class="search-button" type="submit"><i class="fas fa-search"></i></button> <input type="hidden" name="sort" value="relevance" /> <input type="hidden" name="range" value="2019-02-28" /></form><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="/forecast/"> <i class="wi wi-day-cloudy"></i> 57&deg; </a></li><li class="nav-item nav-account"> <a class="nav-link" href="https://swiftiservices.dticloud.com/cmo_cmo/subscriber/web/signin.html?siteId=UNION">My Account</a> | <span id="logged-out"><a class="nav-link" id="loginBtn" href="javascript:void(0);">Login</a></span> <span id="logged-in" style="display: none;"><a class="nav-link" id="logoutBtn" href="javascript:void(0);">Logout</a></span></li></ul></div></nav><nav id="nav-main" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"><div id="nav-main-menu"><ul class="nav-menu navbar-nav"><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-5" href="https://www.theunion.com/">News</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-5" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/news/business/">Business</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/cannabis/">Cannabis</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/news/obituaries/">Obituaries</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/news/community/">Community</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/news/crime/">Crime</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/news/education/">Education</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/news/environment/">Environment</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/news/fire/">Fire</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/news/housing/">Housing</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/news/politics/">Politics</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/news/weather/">Weather</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/news/twi/">Wildwood Independent</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://hosted.ap.org/theunion/tags/general-news">World/Nation/State</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-161" href="https://www.theunion.com/opinion/">Opinion</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-161" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/opinion/columns/">Columns</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/opinion/letters/">Letters</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/opinion/our-view/">Our View</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/opinion/cartoons/">Cartoons</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/contribute/letter-to-the-editor/">Submit a Letter to the Editor</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/contribute/guest-column/">Submit a Guest Column</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-155" href="https://www.theunion.com/sports/">Sports</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-155" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/sports/alumni-notebook/">Alumni Notebook</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/sports/community-sports/">Community Sports</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/sports/prep-sports/">Prep Sports</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/sports/sports-columns/">Sports Columns</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/sports/outdoors/">Outdoors</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-379338" href="https://www.theunion.com/lifestyles/">Lifestyles</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-379338" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/lifestyles/family-focus/">Family Focus</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/lifestyles/farm-to-table/">Farm to Table</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/health/">Health</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/lifestyles/home-and-garden/">Home and Garden</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/lifestyles/outdoors/">Outdoors</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/lifestyles/pets/">Pets</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/lifestyles/religion/">Religion</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-164" href="https://www.theunion.com/entertainment/">Entertainment</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-164" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/entertainment/calendar/">Calendar</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/entertainment/activities-and-events/">Activities &#038; Events</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.theunion.com/video/">Video</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-363868" href="https://www.theunion.com/magazines/">Magazines</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-363868" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/magazines/adventure/">Adventure</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/magazines/best-of-nevada-county/">Best of Nevada County</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/magazines/business-connections/">Business Connections</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/magazines/cannabis-magazine/">Cannabis Magazine</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/magazines/christmas-in-nevada-county/">Christmas in Nevada County</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/magazines/current/">Current</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/magazines/healthy-you/">Healthy You</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/magazines/home/">Home</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/magazines/nevada-county-visitors-guide/">Nevada County Visitors Guide</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/magazines/rancher/">Rancher</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/magazines/senior-living/">Senior Living</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/magazines/south-county-scene/">South County Scene</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-379483" href="https://www.theunion.com/sponsored-content/">Marketplace</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-379483" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/marketplace/regional-sale-circulars/">Regional Sales Circulars</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/marketplace/local-sales-circulars/">Local Sales Circulars</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-379444" href="http://classifieds.theunion.com/">Classifieds</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-379444" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://topjobs.theunion.com">Jobs</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.theunion.com/category/Transportation">Autos</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.theunion.com/category/Real+Estate+For+Sale">Real Estate</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://secure.adpay.com/AdEntry.aspx?p=9184&brand=TheUnion">Place Ad</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-248530" href="https://www.theunion.com/visitor/">Visitor</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-248530" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/visitor/things-to-do/">Things To Do</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/visitor/welcome/">Welcome</a></li></ul></li></ul></div></div><div class="d-flex"> <button class="subscribe-button btn" type="button"><a href="https://www.theunion.com/subscribe/">Subscribe</a></button></div></nav><nav id="nav-mobile" class="d-lg-none d-xl-none py-1 shadow-sm"><div class="d-flex justify-content-between align-items-center"><div class="m-3"> <button class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"> <i class="fas fa-bars mr-1"></i> <i class="fas fa-times mr-1"></i> </button></div><div class="logo"> <a class="navbar-brand" href="https://www.theunion.com"> <img  src="https://cdn.theunion.com/wp-content/uploads/sites/3/2019/03/tu-logo.png" srcset="https://www.theunion.com/wp-content/uploads/sites/3/2019/03/tu-logo-2x.png 2x" alt="TheUnion.com Logo"> </a></div><div class="m-3"> <button class="user-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-account" aria-controls="nav-mobile-account" aria-expanded="false" aria-label="Toggle account"> <i class="fas fa-user mr-1"></i> <i class="fas fa-times mr-1"></i> </button> <button class="search-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-search" aria-controls="nav-mobile-search" aria-expanded="false" aria-label="Toggle search"> <i class="fas fa-search ml-1"></i> <i class="fas fa-times mr-1"></i> </button></div></div></nav><nav id="nav-mobile-menu" class="hamburger-button-dropdown collapse position-absolute d-lg-none d-xl-none shadow-sm"><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-5" aria-expanded="false"> <span>News</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-5" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.theunion.com/">View Section ></a></li><li><a class="nav-link infant" href="https://www.theunion.com/news/business/" >Business </a></li><li><a class="nav-link infant" href="https://www.theunion.com/cannabis/" >Cannabis </a></li><li><a class="nav-link infant" href="https://www.theunion.com/news/obituaries/" >Obituaries </a></li><li><a class="nav-link infant" href="https://www.theunion.com/news/community/" >Community </a></li><li><a class="nav-link infant" href="https://www.theunion.com/news/crime/" >Crime </a></li><li><a class="nav-link infant" href="https://www.theunion.com/news/education/" >Education </a></li><li><a class="nav-link infant" href="https://www.theunion.com/news/environment/" >Environment </a></li><li><a class="nav-link infant" href="https://www.theunion.com/news/fire/" >Fire </a></li><li><a class="nav-link infant" href="https://www.theunion.com/news/housing/" >Housing </a></li><li><a class="nav-link infant" href="https://www.theunion.com/news/politics/" >Politics </a></li><li><a class="nav-link infant" href="https://www.theunion.com/news/weather/" >Weather </a></li><li><a class="nav-link infant" href="https://www.theunion.com/news/twi/" >Wildwood Independent </a></li><li><a class="nav-link infant" href="https://hosted.ap.org/theunion/tags/general-news" >World/Nation/State </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-161" aria-expanded="false"> <span>Opinion</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-161" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.theunion.com/opinion/">View Section ></a></li><li><a class="nav-link infant" href="https://www.theunion.com/opinion/columns/" >Columns </a></li><li><a class="nav-link infant" href="https://www.theunion.com/opinion/letters/" >Letters </a></li><li><a class="nav-link infant" href="https://www.theunion.com/opinion/our-view/" >Our View </a></li><li><a class="nav-link infant" href="https://www.theunion.com/opinion/cartoons/" >Cartoons </a></li><li><a class="nav-link infant" href="https://www.theunion.com/contribute/letter-to-the-editor/" >Submit a Letter to the Editor </a></li><li><a class="nav-link infant" href="https://www.theunion.com/contribute/guest-column/" >Submit a Guest Column </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-155" aria-expanded="false"> <span>Sports</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-155" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.theunion.com/sports/">View Section ></a></li><li><a class="nav-link infant" href="https://www.theunion.com/sports/alumni-notebook/" >Alumni Notebook </a></li><li><a class="nav-link infant" href="https://www.theunion.com/sports/community-sports/" >Community Sports </a></li><li><a class="nav-link infant" href="https://www.theunion.com/sports/prep-sports/" >Prep Sports </a></li><li><a class="nav-link infant" href="https://www.theunion.com/sports/sports-columns/" >Sports Columns </a></li><li><a class="nav-link infant" href="https://www.theunion.com/sports/outdoors/" >Outdoors </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-379338" aria-expanded="false"> <span>Lifestyles</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-379338" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.theunion.com/lifestyles/">View Section ></a></li><li><a class="nav-link infant" href="https://www.theunion.com/lifestyles/family-focus/" >Family Focus </a></li><li><a class="nav-link infant" href="https://www.theunion.com/lifestyles/farm-to-table/" >Farm to Table </a></li><li><a class="nav-link infant" href="https://www.theunion.com/health/" >Health </a></li><li><a class="nav-link infant" href="https://www.theunion.com/lifestyles/home-and-garden/" >Home and Garden </a></li><li><a class="nav-link infant" href="https://www.theunion.com/lifestyles/outdoors/" >Outdoors </a></li><li><a class="nav-link infant" href="https://www.theunion.com/lifestyles/pets/" >Pets </a></li><li><a class="nav-link infant" href="https://www.theunion.com/lifestyles/religion/" >Religion </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-164" aria-expanded="false"> <span>Entertainment</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-164" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.theunion.com/entertainment/">View Section ></a></li><li><a class="nav-link infant" href="https://www.theunion.com/entertainment/calendar/" >Calendar </a></li><li><a class="nav-link infant" href="https://www.theunion.com/entertainment/activities-and-events/" >Activities &#038; Events </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="https://www.theunion.com/video/" > <span>Video</span> </a></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-363868" aria-expanded="false"> <span>Magazines</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-363868" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.theunion.com/magazines/">View Section ></a></li><li><a class="nav-link infant" href="https://www.theunion.com/magazines/adventure/" >Adventure </a></li><li><a class="nav-link infant" href="https://www.theunion.com/magazines/best-of-nevada-county/" >Best of Nevada County </a></li><li><a class="nav-link infant" href="https://www.theunion.com/magazines/business-connections/" >Business Connections </a></li><li><a class="nav-link infant" href="https://www.theunion.com/magazines/cannabis-magazine/" >Cannabis Magazine </a></li><li><a class="nav-link infant" href="https://www.theunion.com/magazines/christmas-in-nevada-county/" >Christmas in Nevada County </a></li><li><a class="nav-link infant" href="https://www.theunion.com/magazines/current/" >Current </a></li><li><a class="nav-link infant" href="https://www.theunion.com/magazines/healthy-you/" >Healthy You </a></li><li><a class="nav-link infant" href="https://www.theunion.com/magazines/home/" >Home </a></li><li><a class="nav-link infant" href="https://www.theunion.com/magazines/nevada-county-visitors-guide/" >Nevada County Visitors Guide </a></li><li><a class="nav-link infant" href="https://www.theunion.com/magazines/rancher/" >Rancher </a></li><li><a class="nav-link infant" href="https://www.theunion.com/magazines/senior-living/" >Senior Living </a></li><li><a class="nav-link infant" href="https://www.theunion.com/magazines/south-county-scene/" >South County Scene </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-379483" aria-expanded="false"> <span>Marketplace</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-379483" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.theunion.com/sponsored-content/">View Section ></a></li><li><a class="nav-link infant" href="https://www.theunion.com/marketplace/regional-sale-circulars/" >Regional Sales Circulars </a></li><li><a class="nav-link infant" href="https://www.theunion.com/marketplace/local-sales-circulars/" >Local Sales Circulars </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-379444" aria-expanded="false"> <span>Classifieds</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-379444" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="http://classifieds.theunion.com/">View Section ></a></li><li><a class="nav-link infant" href="https://topjobs.theunion.com" >Jobs </a></li><li><a class="nav-link infant" href="http://classifieds.theunion.com/category/Transportation" >Autos </a></li><li><a class="nav-link infant" href="http://classifieds.theunion.com/category/Real+Estate+For+Sale" >Real Estate </a></li><li><a class="nav-link infant" href="https://secure.adpay.com/AdEntry.aspx?p=9184&brand=TheUnion" >Place Ad </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-248530" aria-expanded="false"> <span>Visitor</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-248530" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.theunion.com/visitor/">View Section ></a></li><li><a class="nav-link infant" href="https://www.theunion.com/visitor/things-to-do/" >Things To Do </a></li><li><a class="nav-link infant" href="https://www.theunion.com/visitor/welcome/" >Welcome </a></li></ul></div></li><li class="nav-item"><a class="nav-link" href="https://www.theunion.com/subscribe/"><span>Subscribe</span></a></li></ul></nav><div id="nav-mobile-account" class="user-button-dropdown collapse position-absolute d-lg-none d-xl-none shadow-sm"><div class="row"><div class="col"><a href="https://swiftiservices.dticloud.com/cmo_cmo/subscriber/web/signin.html?siteId=UNION">My Account</a></div><div class="col"> <span id="logged-out2"><a id="loginBtn2" href="javascript:void(0);">Login</a></span> <span id="logged-in2" style="display: none;"><a id="logoutBtn2" href="javascript:void(0);">Logout</a></span></div></div></div><div id="nav-mobile-search" class="search-button-dropdown collapse position-absolute d-lg-none d-xl-none shadow-sm"><form class="search-form form-inline d-flex" action="https://www.theunion.com/search-results/"> <input class="search-input form-control flex-fill" type="search" aria-label="Search" name="q" placeholder="enter search terms"> <button class="search-button btn" type="submit">Search</button> <input type="hidden" name="sort" value="relevance" /> <input type="hidden" name="range" value="2019-02-28" /></form></div></header><main><div class="container"><nav id="nav-reader-tools" class="navbar navbar-expand d-none d-lg-flex"><ul class="nav-menu navbar-nav ml-auto"><li id="menu-item-379368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-379368"><a href="http://subscriber.pagesuite.com/subscribe.aspx?source=4&#038;eid=cfe849a7-4b1e-459a-ac25-45204ceb901b">E-edition</a><span>|</span></li><li id="menu-item-379369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-379369"><a href="https://www.theunion.com/contribute/">Contribute</a><span>|</span></li><li id="menu-item-379370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-379370"><a href="https://secure.adpay.com/AdEntry.aspx?p=9184">Place an ad</a><span>|</span></li></ul></nav><div id="primary"><div class="container-fluid" style="margin-bottom: 20px;"><div class="row justify-content-center"><div id="ad-top" class="dfp"> <script>dfp.cmd.push(function() {
						dfp.loadSlot('ad-top', {
								'breakpoints': {
									'xl': true,
									'l': true,
									'm': true,
									's': true,
									'xs': true
								}
						})
				});</script> </div></div></div><div id="layout-single"><div class="d-lg-flex"><article class="flex-fill"><h1>Joseph Keeble: A clear lack of moral leadership</h1><p class="article-meta"><a href="https://www.theunion.com/recent-stories/opinion">Opinion</a> <span class="text-muted">| May 28, 2019</span></p><div id="article-byline"><div class="d-flex"> <strong><address>Joseph Keeble<br>Other Voices<br></address></strong><div class="article-social ml-auto"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Joseph Keeble: A clear lack of moral leadership&url=https://www.theunion.com/?p=385176" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=565424183476729&href=https://www.theunion.com/opinion/joseph-keeble-a-clear-lack-of-moral-leadership/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a></li><li class="nav-item d-sm-none d-md-block"> <a class="nav-link" href="mailto:?subject=Joseph Keeble: A clear lack of moral leadership&body=If Trump wasn’t president he would be faced with multiple felony charges including obstruction of justice. That is the conclusion of over 560 former federal prosecutors both Republicans and Democrats, so far, who have signed...%0D%0A%0D%0Ahttps://www.theunion.com/opinion/joseph-keeble-a-clear-lack-of-moral-leadership/"><i class="fas fa-envelope icon-email"></i></a></li><li class="nav-item d-sm-none d-md-block"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a></li></ul></div></div></div><div class="p402_premium"><p class="STND-STND BodyText DropCap">If Trump wasn’t president he would be faced with multiple felony charges including obstruction of justice.</p><p class="STND-STND BodyText">That is the conclusion of over 560 former federal prosecutors both Republicans and Democrats, so far, who have signed a petition that was posted online recently by the Department of Justice alumni.</p><p class="STND-STND BodyText">Under Federal law a person is guilty of obstruction of justice if they corruptly:</p><div class="col-sm-12 text-center"><div class="module-ad"><div id="ad-parallax2" class="dfp"> <script>jQuery(window).on('load',function() {
				dfp.cmd.push(function() {
					 dfp.loadSlot('ad-parallax2', {
						 'breakpoints': {
						 'xl': true,
						 'l': true,
						 'm': true,
						 's': true,
						 'xs': true
						 }
					 })
			 });
		 	});</script> </div></div></div><p class="STND-STND BodyText">(1) “alter, destroy, mutilate, or conceal a record, document, or other object, or attempts to do so, with the intent to impair the object’s integrity or availability for use in an official proceeding,” or</p><figure class="wp-block-pullquote"><blockquote><p>In other words, a President, according to Barr, is above the law and cannot be guilty of obstruction of justice &#8230;</p></blockquote></figure><p class="STND-STND BodyText">(2) “otherwise obstructs, influences, or impedes any official proceeding, or attempts to do so.”</p><div class="col-sm-12 text-center"><div class="module-ad"><div id="ad-big-box4" class="dfp"> <script>dfp.cmd.push(function() {
						dfp.loadSlot('ad-big-box4', {
							'breakpoints': {
							'xl': true,
							'l': true,
							'm': true,
							's': true,
							'xs': true
							}
						})
				});</script> </div></div></div><p class="STND-STND BodyText">The petition states, “Each of us believes that the conduct of President Trump described in Special Counsel Robert Mueller’s report would, in the case of any other person not covered by the Office of Legal Counsel policy against indicting a sitting President, result in multiple felony charges for obstruction of justice … To look at these facts and say that a prosecutor could not probably sustain a conviction for obstruction of justice — the standard set out in Principles of Federal Prosecution — runs counter to logic and our experience.” The petition goes on to say, “As former federal prosecutors, we recognize that prosecuting obstruction of justice cases is critical because unchecked obstruction  —  which allows intentional interference with criminal investigations to go unpunished  —  puts our whole system of justice at risk &#8230;”</p><p class="STND-STND BodyText">This seems to put into question Attorney General Barr’s statement that, “The report identifies no actions that, in our judgment, constitute obstructive conduct.” In June 2018, as perhaps a job application, Barr submitted an unsolicited 19-page memo to the Justice Department calling the Mueller investigation “fatally misconceived.” The memo argued that if Congress made it a crime for the president “corruptly” to obstruct, impede, or influence an investigation even into the president’s own crimes, it would intrude on the president’s constitutional authority. In other words, a President, according to Barr, is above the law and cannot be guilty of obstruction of justice in the attempt to hide information or halt an investigation.</p><p class="STND-STND BodyText">The firing of James Comey as FBI chief was the spark that ignited the Mueller investigation and Barr stated in the memo that he did not think that Comey’s firing should be construed as obstruction. According to legal experts, under Barr’s interpretation then, a president could fire anyone and everyone in the Justice Department who insisted on investigating serious allegations of criminal activity by him/herself until only those who agreed not to investigate were left; and all this with impunity.</p><p class="STND-STND BodyText">So Barr writes the memo in June 2018 that somehow reaches Trump. In November, Trump fires Jeff Sessions, after refusing to un-recuse himself, for not going along with the program. Trump conveniently names Barr as his replacement. The Senate approves him mostly along party lines (three Democrats and one Republican crossed over to the other side) with the “yes” votes representing 48% of voting age Americans.</p><p class="STND-STND BodyText">The Mueller Report wraps up and goes to Barr. Barr releases a four-page summary exonerating Trump of any wrong doing. Mueller says the summary is misleading the public. The redacted report comes out. Congress wants the whole thing; team Trump refuses.</p><p class="STND-STND BodyText">Barr admits to a Senate committee that his summary was based on a review of the conclusions and that he did so without reviewing the underlying evidence. Apart from Barr’s carefully scripted false characterization of the Mueller Report, the general consensus is crimes were omitted.</p><p class="STND-STND BodyText">The American people have a right to know just what is going on. It is the constitutional duty of Congress to act as a check on executive abuse. Congress is attempting to exercise that duty. The executive branch is refusing to comply with those requests, whether it is for the un-redacted Mueller report, tax returns or even allowing individuals to testify.</p><p class="STND-STND BodyText">That laws are/were broken is now obvious. It’s not fake news from the enemy of the people. It’s not a deep state coup. It is a hunt for the truth.</p><p class="STND-STND BodyText">Why is Trump challenging Congress’ constitutional authority? If there is nothing to hide then why is the White House stonewalling?</p><p class="STND-STND BodyText">What does this have to say about the moral leadership, or lack thereof, of our country?</p><p class="STND-STND BodyText Tagline">Joseph Keeble lives in Nevada City.</p></div> <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <hr /><div id="fb-comment-policy"><p>Start a dialogue, stay on topic and be civil.<br /> If you don't <a href="https://www.theunion.com/comment-policy">follow the rules</a>, your comment may be deleted.</p></div><div class="fb-comments" data-href="https://www.theunion.com/?p=385176" data-width="100%" data-numposts="3"></div><hr /><div id="single-flipp-script"><div id="circularhub_module_12162"></div> <script src="//api.circularhub.com/12162/abb5a21ff0b816cf/circularhub_module.js"></script> </div><hr /><div class="row"><div class="masonry-item col-md-12"><div class="module module-dual-column card shadow-sm"><div class="card-header"><i class="far fa-newspaper icon-section"></i> Columns</div><div class="card-body"><section><article><div class="row no-gutters"><div class="col card-text"><h4><a href="https://www.theunion.com/opinion/columns/julie-siegenthaler-safe-and-sober-grad-night/">Julie Siegenthaler: Safe and sober grad night</a></h4><p class="card-meta"><span class="text-muted">May 28, 2019</span></p><p class="card-excerpt d-lg-none d-xl-block"></p></div></div></article><hr /><div class="row"><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.theunion.com/opinion/columns/dick-tracy-news-from-the-progressive-republic-of-california/"><img src="https://cdn.theunion.com/wp-content/uploads/sites/3/2019/04/EditorialBoardBios-GVU-012718-B-210x300.jpg" alt="Dick Tracy: News from the ‘Progressive Republic’ of California" /></a></div><div class="col card-text"><h6><a href="https://www.theunion.com/opinion/columns/dick-tracy-news-from-the-progressive-republic-of-california/">Dick Tracy: News from the ‘Progressive Republic’ of California</a></h6><p class="card-meta"><span class="text-muted">May 28, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.theunion.com/opinion/columns/thomas-elias-could-too-many-taxes-turn-this-blue-state-red/"><img src="https://cdn.theunion.com/wp-content/uploads/sites/3/2016/10/EliasMug-GVU-261x325.jpg" alt="Thomas Elias: Could too many taxes turn this blue state red?" /></a></div><div class="col card-text"><h6><a href="https://www.theunion.com/opinion/columns/thomas-elias-could-too-many-taxes-turn-this-blue-state-red/">Thomas Elias: Could too many taxes turn this blue state red?</a></h6><p class="card-meta"><span class="text-muted">May 27, 2019</span></p></div></div></article><hr class="d-md-none d-lg-none d-xl-none" /></div><div class="col col-hero"><article><div class="row no-gutters"><div class="col card-text"><h6><a href="https://www.theunion.com/opinion/columns/pauli-halstead-improving-inmate-health-care-at-nevada-county-jail/">Pauli Halstead: Improving inmate health care at Nevada County jail</a></h6><p class="card-meta"><span class="text-muted">May 27, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.theunion.com/opinion/columns/george-boardman-not-even-progressives-love-an-unfettered-press-when-their-ox-is-gored/"><img src="https://cdn.theunion.com/wp-content/uploads/sites/3/2019/04/GeorgeBoardman-GVU-mug-240x300.jpg" alt="George Boardman: Not even progressives love an unfettered press when their ox is gored" /></a></div><div class="col card-text"><h6><a href="https://www.theunion.com/opinion/columns/george-boardman-not-even-progressives-love-an-unfettered-press-when-their-ox-is-gored/">George Boardman: Not even progressives love an unfettered press when their ox is gored</a></h6><p class="card-meta"><span class="text-muted">May 26, 2019</span></p></div></div></article></div></div><hr /></section> <a href="https://www.theunion.com/recent-stories/columns/" class="card-link card-more float-right">See more <i class="fas fa-angle-right"></i></a></div></div></div></div></article><aside><div class="masonry-container row"><div class="masonry-item col-sm-12 text-center"><div class="module-ad"><div id="ad-big-box1" class="dfp"> <script>dfp.cmd.push(function() {
               dfp.loadSlot('ad-big-box1', {
                   'breakpoints': {
         'xl': true,
         'l': true,
         'm': true,
         's': true,
         'xs': true
                   }
               })
           });</script> </div></div></div><div class="masonry-item col-sm-12 col-md-6 col-lg-12"><div class="module module-gallery module-c2 card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Top Jobs</h5><div id="carousel-379412" class="carousel slide" data-ride="carousel" data-interval="5000"><div class="carousel-inner"><div class="carousel-item active" style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.theunion.com/ad/Employment/Sales-Marketing/contractsales-analyst/4-0000428324-01" target="_blank">Grass Valley, a Belden Brand</a></h5><h6>Contract/Sales Analyst</h6><p style="font-size:.875rem;"><em></em><br><span>Contract/Sales Analyst Inside sales analyst position selling support agreement renewals. Strong Excel skills (including macros)&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.theunion.com/ad/Employment/Education/summer-operations-work/4-0000424904" target="_blank">NJUHSD </a></h5><h6>Summer Operations Work</h6><p style="font-size:.875rem;"><em></em><br><span>NJUHSD Summer Operations Work $15.04/hr, days and hours to vary, 6/10/19 - 8/13/2019 Apply online&hellip;</span></p></div></div></div><div class="carousel-nav d-flex justify-content-center"><a class="carousel-control-prev position-absolute" style="width:60px;height:40px;top:100px;left:-30px;" href="#carousel-379412" role="button" data-slide="prev"> <i class="fas fa-chevron-left"></i> <span class="sr-only">Previous</span> </a><ol class="carousel-indicators position-relative"><li data-target="#carousel-379412" data-slide-to="1" class="active"></li><li data-target="#carousel-379412" data-slide-to="2" class=""></li></ol><a class="carousel-control-next position-absolute" style="width:60px;height:40px;top:100px;right:-30px;" href="#carousel-379412" role="button" data-slide="next"> <i class="fas fa-chevron-right"></i> <span class="sr-only">Next</span> </a></div></div><hr /><a href="http://classifieds.theunion.com/category/Employment" class="card-link card-more float-right" target="_blank">View more listings <i class="fas fa-angle-right"></i></a></div></div></div><div class="masonry-item col-sm-12 text-center"><div class="module-ad"><div id="ad-big-box2" class="dfp"> <script>dfp.cmd.push(function() {
               dfp.loadSlot('ad-big-box2', {
                   'breakpoints': {
         'xl': true,
         'l': true,
         'm': true,
         's': true,
         'xs': true
                   }
               })
           });</script> </div></div></div><div class="masonry-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><p><script src="https://theunion.spingo.com/list-widget.js"></script></p><div id="spingo-list-widget"></div><p><script>new SpinGoWidget({
  	title: "Grass Valley",
        perPage: 2
  });</script></p></div></div></div></div></aside></div></div></div></div></main><nav id="nav-mobile-footer" class="fixed-bottom d-lg-none d-xl-none"><ul class="nav nav-fill"><li class="nav-item"> <a class="nav-link " href="https://www.theunion.com"><i class="fas fa-home icon"></i><br/>Home</a></li><li class="nav-item"> <a class="nav-link " href="https://www.theunion.com/trending-stories/news/"><i class="fas fa-chart-line icon"></i><br/>Trending</a></li><li class="nav-item"> <a class="nav-link" id="mobile-back-to-top" href="#" class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"><i class="fas fa-bars icon"></i><br/>Sections</a></li></ul></nav><footer><div class="container"><nav id="nav-footer"><div class="row"><div class="col-md-5 offset-md-1 order-md-4"><ul class="nav nav-social justify-content-center justify-content-md-end"><li class="nav-item"><a class="nav-link" href="https://twitter.com/TheUnion" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-twitter icon-circle"></i> <i class="fab fa-twitter fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.facebook.com/theuniongrassvalley/" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-facebook-f icon-circle"></i> <i class="fab fa-facebook-f fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.instagram.com/theunionnews/" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-instagram icon-circle"></i> <i class="fab fa-instagram fa-stack-1x icon-social"></i> </span></a></li></ul></div><div class="col-md-2 nav-list order-md-1"><h6>Marketplace</h6><ul class="nav flex-md-column"><li id="menu-item-379371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-379371"><a href="http://classifieds.theunion.com/">Classifieds</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-379372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-379372"><a href="http://classifieds.theunion.com/category/Employment">Jobs</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-379373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-379373"><a href="http://classifieds.theunion.com/category/Real+Estate+For+Sale">Real Estate</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-379374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-379374"><a href="http://classifieds.theunion.com/category/Rentals">Rentals</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-379375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-379375"><a href="http://classifieds.theunion.com/category/Transportation">Autos</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-379376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-379376"><a href="http://classifieds.theunion.com/category/Business+and+Service+Directory">Business &#038; Service Directory</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-379377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-379377"><a href="http://classifieds.theunion.com/category/Pets">Pets</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-379378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-379378"><a href="http://theunion.mycapture.com/mycapture/index.asp">Photos for Sale</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-379379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-379379"><a href="http://classifieds.theunion.com/category/Merchandise">Merchandise</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-379380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-379380"><a href="http://classifieds.theunion.com/category/Garage+Sales">Garage Sales</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div><div class="col-md-2 nav-list order-md-2"><h6>Reader Tools</h6><ul class="nav flex-md-column"><li id="menu-item-379383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-379383"><a href="https://www.theunion.com/contact-us/">Contact Us</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-379384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-379384"><a href="https://www.theunion.com/contribute/">Contribute</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-379388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-379388"><a href="https://www.theunion.com/subscribe/">Subscribe</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-379390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-379390"><a href="https://swiftiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=UNION">Subscriber Services</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-379381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-379381"><a href="https://www.theunion.com/about-us/">About Us</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-379382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-379382"><a href="https://www.theunion.com/comment-policy/">Comment Policy</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-379385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-379385"><a href="https://www.theunion.com/advertise/">Advertise</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-379386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-379386"><a href="https://www.theunion.com/newsletter-signup/">Newsletter Signup</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-379387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-379387"><a href="https://www.theunion.com/magazines/">Magazines</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-379389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-379389"><a href="https://www.theunion.com/cookie-list/">Cookie List</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div><div class="col-md-2 nav-list order-md-3"><h6>News Neighbors</h6><ul class="nav flex-md-column"><li id="menu-item-379458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-379458"><a href="https://www.nevadaappeal.com/">Nevada Appeal</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-379459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-379459"><a href="https://www.nnbusinessview.com/">Northern Nevada Business View</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-379460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-379460"><a href="https://www.sierrasun.com/">Sierra Sun</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-379461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-379461"><a href="https://www.tahoedailytribune.com/">Tahoe Daily Tribune</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-379462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-379462"><a href="https://tahoe.com/">Tahoe.com</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-379463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-379463"><a href="https://www.theunion.com/News/TWI/">The Wildwood Independent</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div></div></nav><nav id="nav-footer-sub"><ul class="nav justify-content-center"><li id="menu-item-379479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-379479"><a href="https://www.theunion.com/about-us/">About Us</a><span>|</span></li><li id="menu-item-379480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-379480"><a href="https://cdn.theunion.com/wp-content/uploads/2016/10/AdvertisingTermsandConditions09-12-11.pdf">Terms &#038; Conditions</a><span>|</span></li><li id="menu-item-379481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-379481"><a href="https://www.theunion.com/terms-of-use/">Terms of Use</a><span>|</span></li><li id="menu-item-379482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-379482"><a href="https://www.theunion.com/privacy-policy/">Privacy Policy</a><span>|</span></li></ul><p class="text-center text-muted">©2005 - 2019 Swift Communications, Inc.</p></nav></div></footer> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
					  function gtag(){dataLayer.push(arguments);}
					  gtag('js', new Date());
					  gtag('config', 'AW-1066460699');</script> <script>_qevents.push({qacct:"p-a9NnlNKE5Euxo"});</script> <noscript> <img src="https://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/> </noscript> <script>jQuery(function($) {
						if ( $( '.wp-audio-shortcode' ).length ) {
							$( 'audio' ).mediaelementplayer({
								success: function(mediaElement, domObject, instance) {
		        			mediaElement.addEventListener('loadeddata', function() {
										ga( 'send', 'event', 'audio', 'play' );
										ga( 'newTracker.send', 'event', 'audio', 'play' );
				        	}, false);
									mediaElement.addEventListener('loadstart', function() {
										$( '.mejs-audio a.audio-download' ).click(function() {
											ga( 'send', 'event', 'audio', 'download' );
											ga( 'newTracker.send', 'event', 'audio', 'download' );
										});
									}, false);
		  					}
							});
						}
					});</script> <link rel="manifest" href="/manifest.json" /> <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script> <script>var PushlySDK = window.PushlySDK || [];
					function pushly() { PushlySDK.push(arguments) }
					pushly('load', {
						domainKey: '4beVIYQTYykMbXXEt43ka5vRyqgHtJudvTwa',
					});</script> <link rel="manifest" href="/manifest.json" /> <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script> <script>var PushlySDK = window.PushlySDK || [];
					function pushly() { PushlySDK.push(arguments) }
					pushly('load', {
						domainKey: '4beVIYQTYykMbXXEt43ka5vRyqgHtJudvTwa',
					});</script><script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.theunion.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://cdn.theunion.com/wp-content/cache/min/3/wp-content/plugins/wp-polls/polls-js-b84ca4a7d7a4bb04e611c5c178c68e5f.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.theunion.com/wp-content/cache/min/3/wp-content/themes/swift-news-theme/assets/js/vendors/popper-46e0506e518df90f17981a92860ee262.js'></script> <script type='text/javascript' src='https://cdn.theunion.com/wp-content/cache/busting/3/wp-content/themes/swift-news-theme/assets/js/vendors/recliner.min-0.2.3.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.theunion.com/wp-content/cache/min/3/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-2242b467e674db31c28a9e98713ce588.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.theunion.com/wp-content/cache/min/3/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-datepicker-74f01342f000a0701838fdeee4874031.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.theunion.com/wp-content/cache/min/3/wp-content/themes/swift-news-theme/assets/js/vendors/masonry-bb7273de236545e332b7c7399c5dda53.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.theunion.com/wp-content/cache/min/3/wp-content/themes/swift-news-theme/assets/js/vendors/images-loaded-bba0d4896b21f75d28e8dfdd1c41731b.js'></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.js?ver=3.5.6'></script> <script data-minify="1" type='text/javascript' src='https://cdn.theunion.com/wp-content/cache/min/3/wp-content/themes/swift-news-theme/assets/js/vendors/lightslider-c8d67cb2e40d238e1e44d777ed5768b6.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.theunion.com/wp-content/cache/min/3/wp-content/themes/swift-news-theme/assets/js/vendors/lightgallery-cc2316ac13ff4f1a4c478b92cd174ab0.js'></script> <script type='text/javascript' src='https://cdn.theunion.com/wp-content/cache/busting/3/wp-content/themes/swift-news-theme/assets/js/vendors/if-4-bootstrap-breakpoint.min-1.0.0.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var more_briefs = {"ajaxurl":"https:\/\/www.theunion.com\/wp-admin\/admin-ajax.php","briefs_nonce":"61f58770d9"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://cdn.theunion.com/wp-content/cache/min/3/wp-content/themes/swift-news-theme/assets/js/main-0a87124404a130cc4aaa532a45e43f06.js'></script> <script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/f0b8ffb6-5d95-4767-89e3-afb52f9dde53.js?ver=1.0'></script> <script type='text/javascript'>function OptanonWrapper() { }</script> <script type='text/javascript' src='https://syncaccess-swc-tu.syncronex.com/swc/tu/api/scripts/syncwall?ver=1.0.0'></script> <script data-minify="1" type='text/javascript' src='https://cdn.theunion.com/wp-content/cache/min/3/wp-content/themes/swift-news-theme/assets/js/vendors/syncwall-login-api-8e5ed91ae0acb072eac9c8acc565fd95.js'></script> <script type='text/javascript'>var swiftSiteID = 'tu'</script> <script type='text/javascript' src='https://cdn.theunion.com/wp-content/cache/busting/3/wp-includes/js/underscore.min-1.8.3.js'></script> <script type='text/javascript' src='https://cdn.theunion.com/wp-content/cache/busting/3/wp-content/plugins/elasticpress/features/facets/assets/js/facets.min-2.7.0.js'></script> <script type='text/javascript' src='https://cdn.theunion.com/wp-includes/js/wp-embed.min.js'></script> <script>var loggedIn = ( readCookie("syncwall-authToken") == null ) ? 'no' : 'yes';
ga('set', {'dimension1': 'Opinion','dimension2': 'None','dimension3': 'Opinion/None','dimension5': loggedIn,'dimension6': 'Joseph Keeble','dimension7': '','dimension8': '2019-05-28','dimension9': '36351876','dimension10': '','dimension12': '2019-05-28 17:01:00','dimension13': '15','dimension14': 'article','dimension15': '722','dimension16': ''});
ga('newTracker.set', {'dimension1': 'Opinion','dimension2': 'None','dimension3': 'Opinion/None','dimension5': loggedIn,'dimension6': 'Joseph Keeble','dimension7': '','dimension8': '2019-05-28','dimension9': '36351876','dimension10': '','dimension12': '2019-05-28 17:01:00','dimension13': '15','dimension14': 'article','dimension15': '722','dimension16': ''});

	      var gaUserId = readCookie("sync-subscriberId");
	      if ( gaUserId ) {
	        ga('set', 'userId', gaUserId );
	        ga('newTracker.set', 'userId', gaUserId );
	      }
			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      var currLocation = String(document.location);
      // strip out email addresses from location url
      var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
      var cleanPageLocation = currLocation.replace(emailRegex, "");

      ga('set', 'location', cleanPageLocation);
			ga('set', 'anonymizeIp', true);
			ga('newTracker.set', 'location', cleanPageLocation);
			ga('newTracker.set', 'anonymizeIp', true);
				ga('send', 'pageview');
				ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ( readCookie("syncwall-authToken") == null ) ? 'anon' : 'paid';
	        var _sf_async_config = _sf_async_config || {};
	        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
	      	_sf_async_config.sections = 'TheUnion.com,opinion';
	      	_sf_async_config.authors = '<strong><address>Joseph Keeble</address></strong>';
	        _sf_async_config.title = 'Joseph Keeble: A clear lack of moral leadership | TheUnion.com';
	  			var _cbq = window._cbq = (window._cbq || []);
	      	_cbq.push(['_acct', chartbeatUser]);
	        (function(){
	          function loadChartbeat() {
	            window._sf_endpt=(new Date()).getTime();
	            var e = document.createElement('script');
	            e.setAttribute('language', 'javascript');
	            e.setAttribute('type', 'text/javascript');
	            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
	            document.body.appendChild(e);
	          }
	          var oldonload = window.onload;
	          window.onload = (typeof window.onload != 'function') ?
	              loadChartbeat : function() {
	                  oldonload();
	                  loadChartbeat();
	              };
	        })();</script><script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://cdn.theunion.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.15.2.min.js" : "https://cdn.theunion.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.17.min.js";
	w.lazyLoadOptions = {
		elements_selector: "iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );

	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };

	observer.observe(b, config);
}, false);</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1559140798 -->