<!doctype html><html lang="en"><head><link rel="stylesheet" href="https://www.theunion.com/wp-content/cache/min/1/aa1d1977dade2f7488db2af8fb9d191d.css" data-minify="1" /><html lang="en-US"><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="robots" content="noodp"/><link rel="profile" href="http://gmpg.org/xfn/11"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script> <link rel="shortcut icon" href="https://www.theunion.com/wp-content/themes/union-theme/assets/img/favicon.ico"/><link rel="apple-touch-icon" href="https://www.theunion.com/wp-content/themes/union-theme/assets/img/apple-touch-icon-144.png" /><meta name="apple-mobile-web-app-title" content="TheUnion.com"/><link rel='dns-prefetch' href='//www.lightboxcdn.com' /><link rel='dns-prefetch' href='//syncaccess-swc-tu.syncronex.com' /><link rel='dns-prefetch' href='//s7.addthis.com' /><link rel='dns-prefetch' href='//content.jwplatform.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//chartbeat.com' /><link rel='dns-prefetch' href='//quantserve.com' /><link rel="alternate" type="application/rss+xml" title="The Union &raquo; Feed" href="https://www.theunion.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Union &raquo; Comments Feed" href="https://www.theunion.com/comments/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://www.theunion.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style> <script type='text/javascript' src='https://www.theunion.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/jquery-167fd1cb984f0d3d6316213284bd535e.js' data-minify="1"></script> <script type='text/javascript'>(function(p,u,s,h){
              p._pcq=p._pcq||[];
              p._pcq.push(['_currentTime',Date.now()]);
              s=u.createElement('script');
              s.type='text/javascript';
              s.async=true;
              s.src='https://cdn.pushcrew.com/js/08a88e8ec3f034978b24342ad59278a7.js';
              h=u.getElementsByTagName('script')[0];
              h.parentNode.insertBefore(s,h);
          })(window,document);</script> <script type='text/javascript' src='https://www.theunion.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-header-44c14c272dd24cb3fbd26cdaea832a88.js' data-minify="1"></script> <script type='text/javascript' src='https://www.theunion.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/galleria/galleria-4f8541d4583f4b27422faeac80536e17.js' data-minify="1"></script> <script type='text/javascript' src='https://content.jwplatform.com/libraries/781NTq52.js?ver=1.0'></script> <link rel='https://api.w.org/' href='https://www.theunion.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theunion.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theunion.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Towntalk: Serene setting' href='https://www.theunion.com/news/local-news/towntalk-serene-setting/' /><link rel='next' title='Marc Cuniberti: Selecting the right college for your kids' href='https://www.theunion.com/news/business/marc-cuniberti-selecting-the-right-college-for-your-kids/' /><link rel="canonical" href="https://www.theunion.com/opinion/george-boardman-no-shortage-of-nominees-for-the-you-cant-make-this-stuff-up-awards/" /><link rel='shortlink' href='https://www.theunion.com/?p=297223' /><link rel="alternate" type="application/json+oembed" href="https://www.theunion.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theunion.com%2Fopinion%2Fgeorge-boardman-no-shortage-of-nominees-for-the-you-cant-make-this-stuff-up-awards%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.theunion.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theunion.com%2Fopinion%2Fgeorge-boardman-no-shortage-of-nominees-for-the-you-cant-make-this-stuff-up-awards%2F&#038;format=xml" /><meta property="tout:article:id" content="30397139"/><meta property="tout:article:author" content="George Boardman"/><meta property="tout:article:pubdate" content="2017-12-31T17:45:01+00:00"/> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-18', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script><script>(function() {
          var _fbq = window._fbq || (window._fbq = []);
          if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
          }
          _fbq.push(['addPixelId', '356889104458573']);
          
          })();
          window._fbq = window._fbq || [];
          window._fbq.push(["track", "PixelInitialized", {}]);</script><noscript> <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" /> </noscript> <script>var _qevents = _qevents || [];
    	(function() {
    	var elem = document.createElement('script');
    	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
    	elem.async = true;
    	elem.type = "text/javascript";
    	var scpt = document.getElementsByTagName('script')[0];
    	scpt.parentNode.insertBefore(elem, scpt);
    	})();</script><meta name="google-site-verification" content="kCpY9iYmFnClVW6AMYuG9abAFHgAU9wnlRWb6MR_XnM" /><meta name="bt:id" content="297223_TheUnion"><meta name="bt:type" content="post_TheUnion"><meta name="bt:modDate" content="2017-11-09 15:30:00"><meta name="bt:pubDate" content="2017-12-31 17:45:01"><meta name="bt:category" content="Headline"><meta name="bt:category" content="Opinion"><meta name="bt:keywords" content="VALLEY, COUNTY, GRASS, NEVADA, POT, MANAGER, BOB, NID, DIRECTOR, MILLION"><meta name="bt:author" content="George Boardman"><meta name="bt:expDate" content="2018-01-31 17:45:01"><meta name="bt:image" content="https://www.theunion.com/wp-content/uploads/2017/12/GeorgeBoardman-GVU-mug-2.jpg"><meta name="__sync_contentCategory" content="Free" /><meta property="fb:app_id" content="565424183476729" /><meta name="pubdate" content="20171231"><title>George Boardman: No shortage of nominees for the You Can’t Make This Stuff Up awards | TheUnion.com</title><meta name="description" content="I’ll leave it to others to ponder what has happened in the past year in Nevada County and what it portends for the future. Nobody knows what the future" /><meta name="keywords" content="VALLEY, COUNTY, GRASS, NEVADA, POT, MANAGER, BOB, NID, DIRECTOR, MILLION" /><meta property="og:title" content="George Boardman: No shortage of nominees for the You Can’t Make This Stuff Up awards"/><meta property="og:description" content="I’ll leave it to others to ponder what has happened in the past year in Nevada County and what it portends for the future. Nobody knows what the future"/><meta property="og:url" content="https://www.theunion.com/opinion/george-boardman-no-shortage-of-nominees-for-the-you-cant-make-this-stuff-up-awards/"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@TheUnion"/><meta property="og:image" content="https://www.theunion.com/wp-content/uploads/2017/12/GeorgeBoardman-GVU-mug-2.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="496" /><meta property="og:image:height" content="620" /><meta name="twitter:image" content="https://www.theunion.com/wp-content/uploads/2017/12/GeorgeBoardman-GVU-mug-2.jpg" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/theuniongrassvalley/" /><meta property="og:type" content="article" /><meta property="fb:pages" content="52628718341"></head><body class="post-template-default single single-post postid-297223 single-format-standard nrpc george-boardman-no-shortage-of-nominees-for-the-you-cant-make-this-stuff-up-awards cat-headline cat-opinion"> <script>function getCookieValue(a) {
        var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
        return b ? b.pop() : '';
      }
var freeSite = false;
var showSurvey = true;
      var syncwallCookie = getCookieValue('syncwall-active-subscriber');

      if ( syncwallCookie !== null ) {
        //console.log('SwiftDebug | js freeSite: ' + freeSite );
        //console.log('SwiftDebug | js showSurvey: ' + showSurvey );
        //console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwallCookie );
      }</script> <script>if ( (freeSite === true && showSurvey === true) || (freeSite === false && ( showSurvey === true && (syncwallCookie !== null && syncwallCookie !== "true") ) ) ) {

            //console.log("SwiftDebug | Google Survey enabled");
            (function() {
              var ARTICLE_URL = window.location.href;
              var CONTENT_ID = 'everything';
              document.write(
                '<scr'+'ipt '+
                'src="//survey.g.doubleclick.net/survey?site=_bfy3jv5gq3dh2nvimpsaqwaoja'+
                '&amp;url='+encodeURIComponent(ARTICLE_URL)+
                (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
                '&amp;random='+(new Date).getTime()+
                '" type="text/javascript">'+'\x3C/scr'+'ipt>');
            })();

          }
          else {

            //console.log("SwiftDebug | Google Survey disabled");

          }</script> <script>var fbHasLoaded = false;
				window.fbAsyncInit = function() {
					FB.init({
						appId : '565424183476729',
						autoLogAppEvents : true,
						xfbml : true,
						version : 'v2.11'
					});
					fbHasLoaded = true;
				};

				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) {return;}
					js = d.createElement(s); js.id = id;
					js.src = "https://connect.facebook.net/en_US/sdk.js";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script><div id="div-gpt-ad-1x1" data-adunit="NCPC_TheUnion/ROS/opinion" class="adunit hidden-xs"  data-targeting="{&quot;position&quot;:&quot;peelback&quot;}" data-outofpage="true" style="text-align:center;height:0;"></div><div id="div-gpt-ad-1x3" data-adunit="NCPC_TheUnion/ROS/opinion" class="adunit hidden-xs"  data-dimensions="1x3" data-targeting="{&quot;position&quot;:&quot;modal&quot;}" data-position="modal"  style="text-align:center;height:0;"></div><div id="wrapper"><!--[if lt IE 9]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Please upgrade to a different browser</a>.</div><![endif]--><div id="ticker" class="nocontent"><div class="container"><div class="row"><div class="col-md-12"> <script type="text/javascript">var swiftSiteID = 'tu'</script> <div id="ticker-account"><div id="logged-in" style="display: none;"> <span> Hi &nbsp;<span id="firstname"></span>&nbsp;&nbsp;<span id="lastname"></span>&nbsp;&nbsp;|&nbsp;&nbsp; <a href="https://swiftiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=UNION" target="_blank">My Account</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a id="logoutBtn" href="javascript:void(0);">Logout</a> </span></div><div id="logged-out"><a id="loginBtn" href="javascript:void(0);">Login</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://swiftiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=UNION" target="_blank">My Account</a>&nbsp;&nbsp;|&nbsp; <a id="subscribeBtn" href="/Subscribe/">Subscribe</a></div></div><div class="hidden-xs"> <label>Trending:</label><ul id="ticker-stories"><li><a href="https://www.theunion.com/news/local-news/robert-steuber-82-year-old-facing-murder-charge-dies-in-custody-of-apparent-natural-causes/">Robert Steuber, 82-year-old facing murder charge, dies in custody of apparent natural causes</a></li><li><a href="https://www.theunion.com/news/local-news/nevada-city-woman-out-to-set-record-for-youngest-person-to-travel-to-every-country-on-the-planet/">Nevada City woman out to set record for youngest person to travel to every country on the planet</a></li><li><a href="https://www.theunion.com/news/local-news/nevada-county-authorities-find-psilocybin-mushrooms-lsd-guns-during-search-2-arrested/">Nevada County authorities find psilocybin mushrooms, LSD, guns during search; 2 arrested</a></li><li><a href="https://www.theunion.com/news/fire-destroys-granny-unit-in-grass-valley/">Fire destroys granny unit in Grass Valley</a></li><li><a href="https://www.theunion.com/news/crime/best-of-the-blotter-2017-part-one/">Best of the Blotter, 2017, Part One</a></li></ul></div></div></div></div></div><div class="render-breaking" data-breaking-id="296567"></div><header><div class="container"><div class="row"><div class="col-sm-8"> <a id="header-logo" href="https://www.theunion.com"><h1>Serving Western Nevada County, CA</h1> </a> <button id="header-ham" type="button" data-toggle="collapse" href=".ham-toggle" class="visible-xs-block">Menu</button></div><div class="col-sm-4"><div id="header-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-234x60-search" data-adunit="NCPC_TheUnion/ROS/opinion" class="adunit ad-disclaimer"  data-dimensions="234x60" data-targeting="{&quot;adType&quot;:&quot;search&quot;}" data-position="search"  style="width: 234px; height: 70px; text-align:center;"></div></div></div></div></div></div></header><nav class="navbar navbar-default hidden-xs"><div class="container" style="position:relative;"><div class="menu-swift-main-container"><ul id="menu-swift-main" class="nav navbar-nav main"><li id="menu-item-169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children dropdown"><a href="https://www.theunion.com/" class="dropdown-toggle" data-toggle="dropdown">News</a><ul class="dropdown-menu"><li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.theunion.com/news/local-news/">Local</a></li><li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.theunion.com/news/crime/">Crime</a></li><li id="menu-item-175" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.theunion.com/news/obituaries/">Obituaries</a></li><li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.theunion.com/news/sports/">Sports</a></li><li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.theunion.com/news/business/">Business</a></li><li id="menu-item-219825" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.theunion.com/news/elections/">Elections</a></li><li id="menu-item-174" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.theunion.com/news/news-briefs/">News Briefs</a></li><li id="menu-item-178" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.theunion.com/news/weather/">Weather</a></li><li id="menu-item-177" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.theunion.com/news/twi/">TWI</a></li></ul></li><li id="menu-item-179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown current-menu-parent"><a href="https://www.theunion.com/opinion/" class="dropdown-toggle" data-toggle="dropdown">Opinion</a><ul class="dropdown-menu"><li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.theunion.com/opinion/columns/">Columns</a></li><li id="menu-item-181" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.theunion.com/opinion/letters/">Letters To The Editor</a></li><li id="menu-item-182" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://apps.theunion.com/utils/forms/index2.php?formId=guestcolumn">Write A Guest Column</a></li><li id="menu-item-183" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://apps.theunion.com/utils/forms/index2.php?formId=lettertoeditor">Write A Letter To The Editor</a></li></ul></li><li id="menu-item-255263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.theunion.com/visitor/" class="dropdown-toggle" data-toggle="dropdown">Visitor</a><ul class="dropdown-menu"><li id="menu-item-255266" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.theunion.com/visitor/welcome/">Welcome</a></li><li id="menu-item-255265" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.theunion.com/visitor/things-to-do/">Things To Do</a></li><li id="menu-item-255264" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.theunion.com/visitor/events/">Events</a></li></ul></li><li id="menu-item-184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.theunion.com/entertainment/" class="dropdown-toggle" data-toggle="dropdown">Entertainment</a><ul class="dropdown-menu"><li id="menu-item-7124" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.theunion.com/entertainment/activities-and-events/">Activities &#038; Events</a></li><li id="menu-item-186" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.theunion.com/entertainment/calendar/">Calendar</a></li><li id="menu-item-187" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.theunion.com/entertainment/3483026-113/nevada-county-entertainment-nightlife">Bars &#038; Bistros</a></li></ul></li><li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.theunion.com/sponsored-content/" class="dropdown-toggle" data-toggle="dropdown">Marketplace</a><ul class="dropdown-menu"><li id="menu-item-291576" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.theunion.com/marketplace/regional-sale-circulars/">Circulars</a></li></ul></li></ul></div><div class="menu-swift-marketplace-container"><ul id="menu-swift-marketplace" class="nav navbar-nav navbar-right marketplace"><li id="menu-item-314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314"><a href="http://classifieds.theunion.com/">Classifieds</a></li><li id="menu-item-315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315"><a href="http://classifieds.theunion.com/category/Employment">Jobs</a></li><li id="menu-item-316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-316"><a href="http://classifieds.theunion.com/category/Real-Estate-For-Sale">Real Estate</a></li><li id="menu-item-317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-317"><a href="http://classifieds.theunion.com/category/Transportation">Autos</a></li><li id="menu-item-318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=tu">Place Ad</a></li></ul></div></div></nav><div class="container"><div id="breadcrumb-container"><div id="breadcrumb-bar"><div class="row"><div class="col-md-5 col-md-offset-7 col-sm-12"><div class="ham-toggle collapse"><ul id="breadcrumb-social"><li class="dropdown"> <a href="#" class="facebook dropdown-toggle"  data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-facebook fa-stack-1x fa-inverse"></i> </span> </a><ul class="dropdown-menu"><li><a href="https://www.facebook.com/theuniongrassvalley/" target="_blank" title="Follow us on Facebook">The Union</a></li><li><a href="https://www.facebook.com/TheWildwoodIndependent/" target="_blank" title="Follow us on Facebook">TWI-NEWS</a></li></ul></li><li> <a href="https://twitter.com/TheUnion" class="twitter dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Twitter"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-twitter fa-stack-1x fa-inverse"></i> </span> </a></li></ul><form id="breadcrumb-search" role="search" method="get" class="search-form" action="https://www.theunion.com/search-results/"><input type="search" class="form-control search-field" name="q" value=""><input type="hidden" name="searchType" value="news" /><input type="hidden" name="range" value="2017-10-03" /><input type="hidden" name="sort" value="relevance" /><button type="submit" class="btn search-submit">&#xf002;</button></form></div></div></div></div><div class="ham-toggle collapse"><nav id="mobile-menu" class="visible-xs-block"><ul><li id="menu-item-169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-169"><a href="https://www.theunion.com/">News</a><ul class="sub-menu"><li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.theunion.com/news/local-news/">Local</a></li><li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://www.theunion.com/news/crime/">Crime</a></li><li id="menu-item-175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="https://www.theunion.com/news/obituaries/">Obituaries</a></li><li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.theunion.com/news/sports/">Sports</a></li><li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://www.theunion.com/news/business/">Business</a></li><li id="menu-item-219825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219825"><a href="https://www.theunion.com/news/elections/">Elections</a></li><li id="menu-item-174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174"><a href="https://www.theunion.com/news/news-briefs/">News Briefs</a></li><li id="menu-item-178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178"><a href="https://www.theunion.com/news/weather/">Weather</a></li><li id="menu-item-177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177"><a href="https://www.theunion.com/news/twi/">TWI</a></li></ul></li><li id="menu-item-179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-179"><a href="https://www.theunion.com/opinion/">Opinion</a><ul class="sub-menu"><li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.theunion.com/opinion/columns/">Columns</a></li><li id="menu-item-181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181"><a href="https://www.theunion.com/opinion/letters/">Letters To The Editor</a></li><li id="menu-item-182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-182"><a href="http://apps.theunion.com/utils/forms/index2.php?formId=guestcolumn">Write A Guest Column</a></li><li id="menu-item-183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183"><a href="http://apps.theunion.com/utils/forms/index2.php?formId=lettertoeditor">Write A Letter To The Editor</a></li></ul></li><li id="menu-item-255263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-255263"><a href="https://www.theunion.com/visitor/">Visitor</a><ul class="sub-menu"><li id="menu-item-255266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255266"><a href="https://www.theunion.com/visitor/welcome/">Welcome</a></li><li id="menu-item-255265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255265"><a href="https://www.theunion.com/visitor/things-to-do/">Things To Do</a></li><li id="menu-item-255264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255264"><a href="https://www.theunion.com/visitor/events/">Events</a></li></ul></li><li id="menu-item-184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-184"><a href="https://www.theunion.com/entertainment/">Entertainment</a><ul class="sub-menu"><li id="menu-item-7124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7124"><a href="https://www.theunion.com/entertainment/activities-and-events/">Activities &#038; Events</a></li><li id="menu-item-186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186"><a href="https://www.theunion.com/entertainment/calendar/">Calendar</a></li><li id="menu-item-187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187"><a href="https://www.theunion.com/entertainment/3483026-113/nevada-county-entertainment-nightlife">Bars &#038; Bistros</a></li></ul></li><li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-189"><a href="https://www.theunion.com/sponsored-content/">Marketplace</a><ul class="sub-menu"><li id="menu-item-291576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-291576"><a href="https://www.theunion.com/marketplace/regional-sale-circulars/">Circulars</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314"><a href="http://classifieds.theunion.com/">Classifieds</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315"><a href="http://classifieds.theunion.com/category/Employment">Jobs</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-316"><a href="http://classifieds.theunion.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-317"><a href="http://classifieds.theunion.com/category/Transportation">Autos</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=tu">Place Ad</a></li><li id="menu-item-219930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219930"><a href="http://apps.theunion.com/utils/forms/index2.php">Submit Your News</a></li></ul></nav></div></div></div><div class="container"><div id="ad-bar-top" class="ad-bar hidden-xs"><div class="row"><div class="col-md-12"><div class="ad-bar-wrapper"><div class="swift-ad-wrapper"><div id="div-gpt-ad-728x90-leaderboard" data-adunit="NCPC_TheUnion/ROS/opinion" class="adunit ad-disclaimer hidden-xs"  data-dimensions="728x90" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="leaderboard"  style="width: 728px; height: 105px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div></div></div></div><main><div id="single"><div class="row"><div class="col-md-8 no-padding-right"><article><div id="article-297223" class="article-container" data-id="297223" data-url="https://www.theunion.com/opinion/george-boardman-no-shortage-of-nominees-for-the-you-cant-make-this-stuff-up-awards/"><h1>George Boardman: No shortage of nominees for the You Can’t Make This Stuff Up awards</h1><div id="single-byline"><div class="row"><div class="col-sm-5"><div id="single-author"><strong><address>George Boardman<br>Columnist<br></address></strong></div><time>December 31, 2017</time></div><div class="col-sm-7"><div id="single-social-header"><div class="addthis_toolbox" addthis:url="https://www.theunion.com/opinion/george-boardman-no-shortage-of-nominees-for-the-you-cant-make-this-stuff-up-awards/" addthis:title="George Boardman: No shortage of nominees for the You Can’t Make This Stuff Up awards"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fa fa-facebook" aria-hidden="true"></i> <span class="title">Share</span><span class="at4-share-count"></span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fa fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a href="#fb-comment-box-297223" class="fb-comments-count" data-type="comment"><i class="fa fa-comment" aria-hidden="true"></i> <span class="title"><span class="hidden-xs">Comments </span>(<span class="fb-comments-count" data-href="https://www.theunion.com/?p=297223">0</span>)</span></a> <a class="addthis_button_email hidden-xs" data-type="email"><i class="fa fa-envelope" aria-hidden="true"></i></a> <a class="addthis_button_print hidden-xs" data-type="print"><i class="fa fa-print" aria-hidden="true"></i></a> <a class="addthis_button_more" data-type="more"><i class="fa fa-plus" aria-hidden="true"></i></a></div></div></div></div></div></div><div id="print-byline" class="visible-print-block"><div id="single-author"><strong><address>George Boardman<br>Columnist<br></address></strong></div><p>December 31, 2017</p></div><div class="p402_premium"><div id="single-media" class="p402_hide"><div id="single-photo"><a href="https://www.theunion.com/wp-content/uploads/2017/12/GeorgeBoardman-GVU-mug-2.jpg" class="fancybox photo-contain" title=""><div class="single-external"><i class="fa fa-external-link"></i></div><img width="260" height="325" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.theunion.com/wp-content/uploads/2017/12/GeorgeBoardman-GVU-mug-2-260x325.jpg" class="attachment-medium size-medium wp-post-image" alt="" data-lazy-srcset="https://www.theunion.com/wp-content/uploads/2017/12/GeorgeBoardman-GVU-mug-2-260x325.jpg 260w, https://www.theunion.com/wp-content/uploads/2017/12/GeorgeBoardman-GVU-mug-2-120x150.jpg 120w, https://www.theunion.com/wp-content/uploads/2017/12/GeorgeBoardman-GVU-mug-2.jpg 496w" data-lazy-sizes="(max-width: 260px) 100vw, 260px" /><noscript><img width="260" height="325" src="https://www.theunion.com/wp-content/uploads/2017/12/GeorgeBoardman-GVU-mug-2-260x325.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.theunion.com/wp-content/uploads/2017/12/GeorgeBoardman-GVU-mug-2-260x325.jpg 260w, https://www.theunion.com/wp-content/uploads/2017/12/GeorgeBoardman-GVU-mug-2-120x150.jpg 120w, https://www.theunion.com/wp-content/uploads/2017/12/GeorgeBoardman-GVU-mug-2.jpg 496w" sizes="(max-width: 260px) 100vw, 260px" /></noscript></a><span class="byline">Laura Mahaffy/lmahaffy@theunion.com | The Union</span><p class="caption"></p></div><div id="single-factbox" class="hidden-xs"><p class="STND-STND Factbox Head">THEY SAID IT</p><p class="STND-STND Factbox Text">“For me it was a surprise. I’ve been working really close with Bob and I wasn’t looking for that.” Grass Valley Mayor Howard Levine on the resignation of City Manager Bob Richardson after less than three years on the job to return to his old post in Auburn.</p><p class="STND-STND Factbox Text">“It is not my responsibility to facilitate and finance the creation of the vicarious relationship with the public.” NID Director John Drew</p><p class="STND-STND Factbox Text">“I’m not sure about YouTube, wanting, you know, the whole world … I mean YouTube goes everywhere in the world.” NID Director Will Morebeck.</p><p class="STND-STND Factbox Text">“The war is still on. We have not surrendered and we are not going to surrender.” Conservative activist Wade Freedle, when the supervisors appointed a citizens committee to come up with pot cultivation recommendations.</p></div></div><div id="single-content"><p class="STND-STND BodyText DropCap">I'll leave it to others to ponder what has happened in the past year in Nevada County and what it portends for the future. Nobody knows what the future holds anyway.</p><p class="STND-STND BodyText">I prefer to focus on the human comedy in our little corner of paradise, the propensity of people to make the same mistakes over and over again, and their ability to create unintended comedy for the rest of us.</p><p class="STND-STND BodyText">In other words, the fourth annual You Can't Make This Stuff Up awards, my review of the foibles and pratfalls of local movers-and-shakers, and ordinary residents of the county. The unguarded moment, the "why did I do (or say) that" revelation after the damage is done, the unintended consequences of innocent actions are all candidates for inclusion in the awards.</p><p class="STND-STND BodyText">I make no pretense of finding anything meaningful in all of this, or predicting the future. However, we do know that in an area where many people are suspicious of change, there's going to be a lot of it next year. We already know we will get a new county manager, a new sheriff, at least one new supervisor, a new high school superintendent, and a new city manager in Nevada City.</p><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-297223" data-adunit="NCPC_TheUnion/ROS/opinion" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-mid&quot;}" data-position="infinite"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div><p class="STND-STND BodyText">The process of filling these positions will generate their share of comedic moments, but I'll leave all of that for another year. For now, let's review the year that was.</p><p class="STND-STND BodyText">PRICE OF PROTEST: Local women gathered at a Grass Valley shopping center to ride three buses to the Women's March in Sacramento. Many of them found their cars towed when they got back.</p><div id="single-mid-script" class="p402_hide"><h2>Recommended Stories For You</h2><div class="row auto-clear"><div id="bt-theunion-recommendations"></div></div></div><p class="STND-STND BodyText">IT'S, LIKE, ART: A psychedelic mural — described as "collaborative art" — was proposed for historic downtown Grass Valley. The painting was to be done by two artists who described their work as "abstract and quasi-extraterrestrial" (Mars-1) and "chaotic" (Oliver Vernon).</p><p class="STND-STND BodyText">BOOMERANG: Grass Valley City Manager Bob Richardson returned to his old job in Auburn while assistant DA Joe Alexander returned to El Dorado County after a year in the Nevada County DA's office.</p><p class="STND-STND BodyText">EXPERTISE: Mystic Al was one of the judges of over 100 strains of pot edibles, extracts and processed flower entered in the first Nevada County Cannabis Cup competition.</p><p class="STND-STND BodyText">CHEMISTRY 101: A Sheriff's Narcotics Task Force field test concluded a pound of white powder seized from a motorist was cocaine. It turned out to be flour.</p><p class="STND-STND BodyText">BEST TYPO OF THE YEAR: A columnist in The Union writing about crimes of opportunity: "A car is left open and someone steals an item from inside of it. For example, this could be a box of chocolates OR your grandma."</p><p class="STND-STND BodyText">WHY THE DIRT IS RED, PART II: Local blogger Jeff Pelline, who complained a couple of years ago that Western Gateway Park was booking too many conservative events, objected to a Nevada County Tea Party proposal to install "liberty trees" and a bench at the park.</p><p class="STND-STND BodyText">BARN DOOR CLOSED: Supervisor Heidi Hall tried to get the supes to allocate money for the homeless after approving a county budget that contained no money for the homeless.</p><p class="STND-STND BodyText">CONSIDER THE SOURCE: NID general manager Rem Scherzinger used the disputed estimates of a couple of pot growers to conclude the district would have to pump enough water for 2,000 more homes to meet the water requirements of people who grow six pot plants a year.</p><p class="STND-STND BodyText">YOUR TAX DOLLARS AT WORK, PART I: The county paid contractors $5,000 a day to do nothing for several weeks because of delays in building the Penn Valley sewer line. The project is expected to go 50 percent over the $6 million estimate.</p><p class="STND-STND BodyText">YOUR TAX DOLLARS AT WORK, PART II: After residents of Nevada City approved a tax hike to raise new revenue, the city went $886,500 over budget because of "unexpected expenses."</p><p class="STND-STND BodyText">YOUR TAX DOLLARS AT WORK, PART III: Grass Valley has spent more than $2 million to fill a sinkhole.</p><p class="STND-STND BodyText">POOR NO MORE: Grass Valley applied for a $5 million Community Development Block Grant, money designed to benefit people with low and moderate incomes. Among the goodies requested are an all-weather soccer field and a "tot water splash pad area."</p><p class="STND-STND BodyText">LAW AND ORDER: 'We've arrested this guy over and over and over and over and over again." Grass Valley Police Lt. Joe Matteoni, after the arrest of a man for allegedly stealing a generator.</p><p class="STND-STND BodyText">DUMB, DA, DUMB, DUMB: Three men ran out of gas BEFORE they allegedly staged a home invasion robbery. They were captured while trying to escape on foot.</p><p class="STND-STND BodyText">WHATEVER HAPPENED TO, PART 1: The discussion in Grass Valley about allowing a pot dispensary.</p><p class="STND-STND BodyText">WHATEVER HAPPENED TO, PART 2: The high school district investigation by an outside attorney of the fight club at Nevada Union High School.</p><p class="STND-STND BodyText">TICK, TICK, TICK: Spiral Internet has little progress to report on its broadband network two years after the state PUC approved over $16 million for the venture.</p><p class="STND-STND BodyText">KUMBAYA: In an effort to placate Mayor Duane Strawser and Councilmember Reinette Senum, the other three members of the Nevada City Council voted to consider opening as many as three pot dispensaries in town.</p><p class="STND-STND BodyText"/><p class="STND-STND BodyText"/></p><div id="single-factbox-mobile" class="visible-xs-block"><p class="STND-STND Factbox Head">THEY SAID IT</p><p class="STND-STND Factbox Text">“For me it was a surprise. I’ve been working really close with Bob and I wasn’t looking for that.” Grass Valley Mayor Howard Levine on the resignation of City Manager Bob Richardson after less than three years on the job to return to his old post in Auburn.</p><p class="STND-STND Factbox Text">“It is not my responsibility to facilitate and finance the creation of the vicarious relationship with the public.” NID Director John Drew</p><p class="STND-STND Factbox Text">“I’m not sure about YouTube, wanting, you know, the whole world … I mean YouTube goes everywhere in the world.” NID Director Will Morebeck.</p><p class="STND-STND Factbox Text">“The war is still on. We have not surrendered and we are not going to surrender.” Conservative activist Wade Freedle, when the supervisors appointed a citizens committee to come up with pot cultivation recommendations.</p></div></div><div class="clearfix"></div><div id="single-social-footer"><div class="addthis_toolbox" addthis:url="https://www.theunion.com/opinion/george-boardman-no-shortage-of-nominees-for-the-you-cant-make-this-stuff-up-awards/" addthis:title="George Boardman: No shortage of nominees for the You Can’t Make This Stuff Up awards"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fa fa-facebook" aria-hidden="true"></i> <span class="title">Share</span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fa fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a class="addthis_button_more" data-type="more"><i class="fa fa-plus" aria-hidden="true"></i></a></div></div></div> <a name="fb-comment-box-297223" id="fb-comment-box-297223" class="fb-comment-box"><div class="fb-comments" data-href="https://www.theunion.com/?p=297223" data-width="100%" data-numposts="3"></div></a><hr /></div></div><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-bottom-297223" data-adunit="NCPC_TheUnion/ROS/opinion" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-bottom&quot;}" data-position="infinite-bottom"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div>  <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <div id="single-flipp-script"><div id="circularhub_module_12162"></div> <script src="//circulars.theunion.com/12162/abb5a21ff0b816cf/circularhub_module.js"></script> </div><div id="single-post-script" class="nocontent"><div class="row"><div class="col-md-6"><h2>Trending In: Opinion</h2><ul class="trending-list"><li><a href="https://www.theunion.com/opinion/don-rogers-talking-trump-fore/">Don Rogers: Talking Trump? Fore!</a></li><li><a href="https://www.theunion.com/opinion/r-l-crabb-it-takes-a-village-idiot-236/">R.L. Crabb: It takes a village idiot</a></li><li><a href="https://www.theunion.com/opinion/our-view-taking-a-look-back-at-2017/">Our View: Taking a look back at 2017</a></li><li><a href="https://www.theunion.com/opinion/the-joy-of-looking-up/">The joy of looking up</a></li><li><a href="https://www.theunion.com/opinion/hits-misses-hit-to-organizations-who-organize-christmas-meals/">Hits &#038; Misses: Hit to organizations who organize Christmas meals</a></li></ul></div><div class="col-md-6"><h2>Trending Sitewide</h2><ul class="trending-list"><li><a href="https://www.theunion.com/news/local-news/robert-steuber-82-year-old-facing-murder-charge-dies-in-custody-of-apparent-natural-causes/">Robert Steuber, 82-year-old facing murder charge, dies in custody of apparent natural causes</a></li><li><a href="https://www.theunion.com/news/local-news/nevada-city-woman-out-to-set-record-for-youngest-person-to-travel-to-every-country-on-the-planet/">Nevada City woman out to set record for youngest person to travel to every country on the planet</a></li><li><a href="https://www.theunion.com/news/local-news/nevada-county-authorities-find-psilocybin-mushrooms-lsd-guns-during-search-2-arrested/">Nevada County authorities find psilocybin mushrooms, LSD, guns during search; 2 arrested</a></li><li><a href="https://www.theunion.com/news/fire-destroys-granny-unit-in-grass-valley/">Fire destroys granny unit in Grass Valley</a></li><li><a href="https://www.theunion.com/news/crime/best-of-the-blotter-2017-part-one/">Best of the Blotter, 2017, Part One</a></li></ul></div></div></div></article></div><div class="col-md-4"><aside id="tiles"><div class="tile tile-ad banner gatrack top" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-top" data-adunit="NCPC_TheUnion/ROS/opinion" class="adunit tile-top"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="tile-top"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-c2 banner border nocontent gatrack" data-tile="Top Jobs" style="height:250px;"><div class="heading"><h2>Top Jobs</h2></div><div style="padding: 10px 15px 0 15px;" class="nocontent"><div id='tile-topjob-content'><div id='tile-topjob-carousel' class='tile-carousel swipe'><div class="swipe-wrap"><div><div class="tilec2title"><a href="http://classifieds.theunion.com/adredirect/12946564">Landscape Laborer/Helper</a></div><div class="tilec2admeta"> Penn Valley, CA  95946 - Dec 28, 2017 - ad id: 12946564</div><div class="tilec2description">LANDSCAPE LABORER/HELPER Experience preferred but not required. Drug ...</div></div><div><div class="tilec2title"><a href="http://classifieds.theunion.com/adredirect/12946407">Referral Coordinator </a></div><div class="tilec2admeta"> Grass Valley, CA  95945 - Dec 27, 2017 - ad id: 12946407</div><div class="tilec2description">Referral Coordinator NEED ASAP! Part-Time position needed for busy family ...</div></div><div> <a href="http://classifieds.theunion.com/adredirect/12944359"><div class="tilec2title"><a href="http://classifieds.theunion.com/adredirect/12944359">Carrier</a></div><div class="tilec2admeta"> Grass Valley, CA  95945 - Dec 20, 2017 - ad id: 12944359</div><div class="tilec2description">Looking for a side hustle? Become a Carrier for The Union! Do you enjoy ...</div></div><div><div class="tilec2title"><a href="http://classifieds.theunion.com/adredirect/12945944">Roofer &amp; Apprentice</a></div><div class="tilec2admeta"> Grass Valley, CA  95945 - Dec 22, 2017 - ad id: 12945944</div><div class="tilec2description">Roofer &amp; Apprentice Wanted! 530-274-7971 $17-$25/hr.</div></div></div></div></div><div class="tilec2viewalllink"><a href="http://apps3.theunion.com/utils/c2/app/v2/index.php?do=category&internetCode=7">View all &raquo;</a></div></div></div><div class="tile tile-ad banner gatrack middle" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-middle" data-adunit="NCPC_TheUnion/ROS/opinion" class="adunit tile-middle"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;middle&quot;}" data-position="tile-middle"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-html banner border no-border gatrack " data-tile="" style="height: 185px;"><div class="nocontent"><div id="swift-jw-playlist"></div> <script type="text/javascript">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</script> </div></div><div class="tile tile-cloud  banner border gatrack" data-tile="Snow Report" style="height:px;"><div class="heading"><h2>Snow Report</h2></div><div class="nocontent"><div id="skiTileContainer"><div id="skiTileContent"><table id="snowTable"><tr id="resortHeader" border><th id="resortName" style="width: 60%">Ski Resort</th><th id="resort24">24 HR</th><th id="resort48">48 HR</th><th id="resortBaseDepth">Base</th></tr><tr class='resort'><td class='resortName'>Boreal Mountain</td><td class='resortSnowfall'>0&rdquo;</td><td class='resortSnowfall48'>0&rdquo;</td><td class='resortBase'>18"</td></tr><tr class='resort'><td class='resortName'>Donner Ski Ranch</td><td class='resortSnowfall'>0&rdquo;</td><td class='resortSnowfall48'>0&rdquo;</td><td class='resortBase'>0"</td></tr><tr class='resort'><td class='resortName'>Soda Springs</td><td class='resortSnowfall'>0&rdquo;</td><td class='resortSnowfall48'>0&rdquo;</td><td class='resortBase'>20"</td></tr><tr class='resort'><td class='resortName'>Squaw Valley</td><td class='resortSnowfall'>0&rdquo;</td><td class='resortSnowfall48'>0&rdquo;</td><td class='resortBase'>32"</td></tr><tr class='resort'><td class='resortName'>Sugar Bowl</td><td class='resortSnowfall'>0&rdquo;</td><td class='resortSnowfall48'>0&rdquo;</td><td class='resortBase'>31"</td></tr><tr class='resort'><td class='resortName'>Alpine Meadows</td><td class='resortSnowfall'>0&rdquo;</td><td class='resortSnowfall48'>0&rdquo;</td><td class='resortBase'>31"</td></tr></table></div><a href="/news/snow-report/" class="snowLink">View All</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/news/weather/" class="snowLink">Weather</a></div></div></div><div class="tile tile-html banner border  gatrack " data-tile="Poll" style="height: 250px;"><div class="heading"><h2>Poll</h2></div><div class="nocontent"><div id="polls-6" class="wp-polls"><form id="polls_form_6" class="wp-polls-form" action="/index.php" method="post"><p style="display: none;"><input type="hidden" id="poll_6_nonce" name="wp-polls-nonce" value="f6c8d18e25" /></p><p style="display: none;"><input type="hidden" name="poll_id" value="6" /></p><p style="display: none;"><input type="hidden" id="poll_multiple_ans_6" name="poll_multiple_ans_6" value="2" /></p><p class="question">What do you think was the top local news story of 2017? (Choose up to 2)</p><div id="polls-6-ans" class="wp-polls-ans"><ul class="wp-polls-ul"><li><input type="checkbox" id="poll-answer-15" name="poll_6" value="15" /> <label for="poll-answer-15">Bear River football wins section title</label></li><li><input type="checkbox" id="poll-answer-16" name="poll_6" value="16" /> <label for="poll-answer-16">Jillian Smith wins title of Miss California</label></li><li><input type="checkbox" id="poll-answer-17" name="poll_6" value="17" /> <label for="poll-answer-17">Lobo, McCourtney fires destroy homes</label></li><li><input type="checkbox" id="poll-answer-18" name="poll_6" value="18" /> <label for="poll-answer-18">January storms cause floods, sinkholes</label></li><li><input type="checkbox" id="poll-answer-19" name="poll_6" value="19" /> <label for="poll-answer-19">Love Walk brings community together</label></li><li><input type="checkbox" id="poll-answer-20" name="poll_6" value="20" /> <label for="poll-answer-20">Oroville evacuees land in Nevada County</label></li><li><input type="checkbox" id="poll-answer-22" name="poll_6" value="22" /> <label for="poll-answer-22">Grass Valley, Nevada City managers resign</label></li></ul><p><input type="button" name="vote" value="VOTE" class="btn-primary" onclick="poll_vote(6);" /><a href="#ViewPollResults" onclick="poll_result(6); return false;" class="view-results" title="View Results Of This Poll">View Results</a></p></div></form></div></div></div><div class="tile tile-banner banner border nocontent gatrack " data-tile=""  style="height: "> <a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=27fa621e-837c-45d3-8d9f-b193b32a4488" target="_blank"> <img src="https://www.theunion.com/wp-content/uploads/2017/01/edition.png" width="300" height="250"> </a></div></aside></div></div></div></main></div></div> <script>!function(){if(window.TOUT=window.TOUT||{},!TOUT._sdkScriptTagParsedAt){TOUT._sdkScriptTagParsedAt=new Date;TOUT.EMBED_CODE_VERSION='1.1.0';var e=TOUT.SDK_HOST||"platform.tout.com",t=TOUT.SDK_ANALYTICS_HOST||"analytics.tout.com";TOUT.onReady=function(e){return TOUT._onReadyQueue=TOUT._onReadyQueue||[],TOUT._onReadyQueue.push(e),TOUT},TOUT.init=function(n,T){T=T||{};var o="tout-js-sdk";if(document.getElementById(o)&&!T.forceInit)return TOUT;if(n=TOUT.SDK_BRAND_UID||n,"undefined"==typeof n||"string"!=typeof n||0===n.length||"PUT_YOUR_BRAND_UID_HERE"===n){var r=new Image;return r.src="http://"+t+"/events?trigger=sdk_log&log_level=error&log_message=BRAND_UID_NOT_DEFINED&content_page_url="+encodeURIComponent(window.location.href),TOUT}TOUT._initOptions=T;var a=document.createElement("script");a.type="text/javascript",a.src="//"+e+"/sdk/v1/"+n+".js",a.id=o,a.className="tout-sdk";var i=document.getElementsByTagName("script")[0];return i.parentNode.insertBefore(a,i),TOUT}}}();

      TOUT.topArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a top-article match exists
        }
      };
      TOUT.midArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a mid-article match exists
        }
      };
      TOUT.init("bd9b52");</script> <div style="display:none;"> <script type="text/javascript">/* <![CDATA[ */ var google_conversion_id = 976796552;
          var google_custom_params = window.google_tag_params;
          var google_remarketing_only = true; /* ]]> */</script> <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js"></script> <noscript><div style="display:inline;"> <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/976796552/?value=0&amp;guid=ON&amp;script=0"/></div> </noscript></div><script>_qevents.push({qacct:"p-a9NnlNKE5Euxo"});</script> <noscript> <img src="https://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/> </noscript> <script>function hasSomeParentClass(element, className) {
      do {
        if (element.classList && element.classList.contains(className)) {
          return true;
        }
        element = element.parentNode;
      } while (element);
      return false;
    }

    $(function() {

      // listen for clicks in iframes
      var monitor = setInterval(function(){
        var elem = document.activeElement;
        if (elem && elem.tagName == 'IFRAME' && hasSomeParentClass( elem, 'gatrack') ){
          var parentEl = $(elem).closest('div.gatrack');
          var tileClasses = $(parentEl).attr('class');

          // target tiles with class of tile- or flex-
          if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

            // only register click if div doesn't have class of clicked
            if (!$(parentEl).hasClass('clicked')) {

              // if clicked, add class of clicked to prevent double dipping
              $(parentEl).addClass('clicked');

              // if data-tile attribute set, grab label
              var dataStr = $(parentEl).attr('data-tile');
              if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
                if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
                var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
              }
              else {
                var tileClass = tileClasses.match(/\btile\-\S*/);
                var eventStr = tileClass[0];
              }

              //var gaStr = 'ga(\'send\', \'event\', ' + eventStr + ', \'click\', \'Tile Click Tracking\', {transport: \'beacon\'})';
              //console.log(gaStr);
              ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
							ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
            }
          }
           elem.blur();
        }
      }, 100);

      // Listen for clicks in regular widgets
      $('.gatrack').on('click touch', function(e){

        // only register click if div doesn't have class of clicked
        if (!$(this).hasClass('clicked')) getClass(e.target);

        // if clicked, add class of clicked to prevent double dipping
        $(this).addClass('clicked');
      })

      function getClass(e){
        var parentEl = $(e).closest('div.gatrack');
        var tileClasses = $(parentEl).attr('class');

        // target tiles with class of tile- or flex-
        if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

          // if data-tile attribute set, grab label
          var dataStr = $(parentEl).attr('data-tile');
          if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
            if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
            var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
          }
          else {
            var tileClass = tileClasses.match(/\btile\-\S*/);
            var eventStr = tileClass[0];
          }
          //var gaStr = 'ga(\'send\', \'event\', ' + eventStr + ', \'click\', \'Tile Click Tracking\', {transport: \'beacon\'})';
          //console.log(gaStr);
          ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
					ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
        }
      }

    })</script> <script>$(function() {
						$( '.custom-images a' ).on( 'click touch', function(){
							var addThisType = $( this ).data( 'type' );
							ga( 'send', 'event', 'addthis', addThisType );
							ga( 'newTracker.send', 'event', 'addthis', addThisType );
						});
					});</script><script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/www.theunion.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.theunion.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/scripts-5ecbaafcb01f4c28280a1f8abfa5c660.js' data-minify="1"></script> <script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.theunion.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.theunion.com/wp-content/cache/min/1/wp-content/plugins/wp-polls/polls-js-afa6b20314ddb0f11f1ba34855ec540c.js' data-minify="1"></script> <script type='text/javascript' src='//www.lightboxcdn.com/vendor/cb088379-b2c6-4e34-bcb5-9b3c38170ec9/lightbox_inline.js?ver=1.0'></script> <script type='text/javascript' src='https://www.theunion.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-footer-e2599d09c85ad98a3574e1684767bb65.js' data-minify="1"></script> <script type='text/javascript'>/* <![CDATA[ */ var fbComments = {"ajaxurl":"https:\/\/www.theunion.com\/wp-admin\/admin-ajax.php","fbNonce":"f887ad2b73"};
var mobileArticleAd = {"ajaxurl":"https:\/\/www.theunion.com\/wp-admin\/admin-ajax.php","mobileArticleAdNonce":"fc761e6ec5"};
var recArticle = {"ajaxurl":"https:\/\/www.theunion.com\/wp-admin\/admin-ajax.php","recNonce":"a1d19f1a26"};
var recInsert = {"ajaxurl":"https:\/\/www.theunion.com\/wp-admin\/admin-ajax.php","recInsertNonce":"82f228f788"};
var adInsert = {"ajaxurl":"https:\/\/www.theunion.com\/wp-admin\/admin-ajax.php","adInsertNonce":"00e4af9167"};
var moreBriefs = {"ajaxurl":"https:\/\/www.theunion.com\/wp-admin\/admin-ajax.php","briefsNonce":"286c139bd9"};
var carouselStories = {"ajaxurl":"https:\/\/www.theunion.com\/wp-admin\/admin-ajax.php","carouselNonce":"7577e8939d","sortID":null};
var breakingNews = {"ajaxurl":"https:\/\/www.theunion.com\/wp-admin\/admin-ajax.php","breakingNonce":"a9fe5980d3"}; /* ]]> */</script> <script type='text/javascript' src='https://www.theunion.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/main-8257365712efa32a8f45a294bb82b797.js' data-minify="1"></script> <script type='text/javascript' src='https://www.theunion.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-dfp.js?ver=2.4.1'></script> <script type='text/javascript'>if ( $("body").hasClass( "layout-mobile") && $("body").hasClass( "single-post") ) { setTimeout(function(){ $(".adunit").filter(":visible").dfp({dfpID : "5195"})}, 1000); } else { $(".adunit").filter(":visible").dfp({dfpID : "5195"}); } $(window).load(function() {	$(".onscroll").dfp({dfpID : "5195", enableSingleRequest: false});	});</script> <script type='text/javascript' src='https://syncaccess-swc-tu.syncronex.com/swc/tu/api/scripts/syncwall?ver=1.0.0'></script> <script type='text/javascript' src='https://www.theunion.com/wp-content/themes/news-site-theme/assets/js/vendor/syncwall-login-api.js?ver=121616'></script> <script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-51d5ffbf2ef46ba1'></script> <script type='text/javascript' src='https://www.theunion.com/wp-includes/js/wp-embed.min.js?ver=b9f6d7a14208b301396077a62ccddec1'></script> <script>var loggedIn = ( readCookie("syncwall-authToken") == null ) ? 'no' : 'yes';
        ga('set', {
          'dimension1': 'Opinion',
          'dimension2': 'None',
          'dimension3': 'Opinion/None',
          'dimension5': loggedIn,
          'dimension6': 'George Boardman',
          'dimension7': '0',
          'dimension8': '2017-12-31',
          'dimension9': '30397139',
          'dimension10': '',
          'dimension12': '2017-12-31 17:45:01',
          'dimension13': '0'
        });
        ga('newTracker.set', {
          'dimension1': 'Opinion',
          'dimension2': 'None',
          'dimension3': 'Opinion/None',
          'dimension5': loggedIn,
          'dimension6': 'George Boardman',
          'dimension7': '0',
          'dimension8': '2017-12-31',
          'dimension9': '30397139',
          'dimension10': '',
          'dimension12': '2017-12-31 17:45:01',
          'dimension13': '0'
        });
      var gaUserId = readCookie("sync-subscriberId");
      if ( gaUserId ) {
        ga('set', 'userId', gaUserId );
        ga('newTracker.set', 'userId', gaUserId );
      }
			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      ga('send','pageview');
      ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ( readCookie("syncwall-authToken") == null ) ? 'anon' : 'paid';
      var _sf_async_config = _sf_async_config || {};
      _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
    	_sf_async_config.sections = 'TheUnion.com,opinion';
    	_sf_async_config.authors = 'George Boardman';
      _sf_async_config.title = 'George Boardman: No shortage of nominees for the You Can’t Make This Stuff Up awards | TheUnion.com';
			var _cbq = window._cbq = (window._cbq || []);
    	_cbq.push(['_acct', chartbeatUser]);
      (function(){
        function loadChartbeat() {
          window._sf_endpt=(new Date()).getTime();
          var e = document.createElement('script');
          e.setAttribute('language', 'javascript');
          e.setAttribute('type', 'text/javascript');
          e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
          document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
      })();</script><script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	var v = !("IntersectionObserver" in w) ? "8.5.2" : "10.3.5";
	s.src = "https://www.theunion.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-v.min.js";
	s.src = s.src.replace( "lazyload-v", "lazyload-" + v );
	w.lazyLoadOptions = {
		elements_selector: "img, iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));</script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1514769905 -->