<!DOCTYPE html><html lang="en-US" class="no-js no-svg"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' /><link rel='dns-prefetch' href='//c.amazon-adsystem.com' /><link rel='dns-prefetch' href='//syncaccess-swc-tu.syncronex.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//cdn.theunion.com' /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='gtranslate-style-css' href='https://cdn.theunion.com/wp-content/plugins/gtranslate/gtranslate-style24.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css' href='https://cdn.theunion.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-polls-css' href='https://cdn.theunion.com/wp-content/cache/busting/3/wp-content/plugins/wp-polls/polls-css-2.75.5.css' type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://cdn.theunion.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='swift-main-css-css' href='https://cdn.theunion.com/wp-content/cache/busting/3/wp-content/themes/swift-news-theme/assets/css/main.min-1602690261.css' type='text/css' media='all' /><style id='swift-main-css-inline-css' type='text/css'>#layout-single article img{pointer-events:none;-webkit-user-select:none;-khtml-user-select:none;-moz-user-select:none;-o-user-select:none;user-select:none;-webkit-user-drag:none;-khtml-user-drag:none;-moz-user-drag:none;-o-user-drag:none;user-drag:none}</style><link rel='stylesheet' id='google-fonts-css-css' href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;display=swap&#038;ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css-css' href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.13.0/css/all.min.css?ver=5.13.0' type='text/css' media='all' /><link rel='stylesheet' id='weather-icons-css-css' media='print' onload="this.media='all'" href='https://cdn.theunion.com/wp-content/cache/busting/3/wp-content/themes/swift-news-theme/assets/css/vendors/weather-icons/weather-icons.min-2.0.css' type='text/css' /><link rel='stylesheet' id='lightslider-css-css' href='https://cdn.theunion.com/wp-content/cache/busting/3/wp-content/themes/swift-news-theme/assets/css/vendors/lightslider-1.1.6.css' type='text/css' media='all' /><link rel='stylesheet' id='lightgallery-css-css' href='https://cdn.theunion.com/wp-content/cache/busting/3/wp-content/themes/swift-news-theme/assets/css/vendors/lightgallery-1.6.11.css' type='text/css' media='all' /><link rel='stylesheet' id='fancybox-css-css' href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.css?ver=3.5.6' type='text/css' media='all' /><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://cdn.theunion.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}</style> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1'></script> <script type='text/javascript'>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</script> <script type='text/javascript' src='https://c.amazon-adsystem.com/aax2/apstag.js?ver=7.49.02' defer></script> <link rel='https://api.w.org/' href='https://www.theunion.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theunion.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.theunion.com/wp-includes/wlwmanifest.xml" /><link rel="canonical" href="https://www.theunion.com/opinion/columns/don-gasser-new-leaders-who-dont-accept-corporate-donations/" /><link rel='shortlink' href='https://www.theunion.com/?p=416590' /><link rel="alternate" type="application/json+oembed" href="https://www.theunion.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theunion.com%2Fopinion%2Fcolumns%2Fdon-gasser-new-leaders-who-dont-accept-corporate-donations%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.theunion.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theunion.com%2Fopinion%2Fcolumns%2Fdon-gasser-new-leaders-who-dont-accept-corporate-donations%2F&#038;format=xml" /> <script>window.SGPMPopupLoader=window.SGPMPopupLoader||{ids:[],popups:{},call:function(w,d,s,l,id){
									w['sgp']=w['sgp']||function(){(w['sgp'].q=w['sgp'].q||[]).push(arguments[0]);};
									var sg1=d.createElement(s),sg0=d.getElementsByTagName(s)[0];
									if(SGPMPopupLoader && SGPMPopupLoader.ids && SGPMPopupLoader.ids.length > 0){SGPMPopupLoader.ids.push(id); return;}
									SGPMPopupLoader.ids.push(id);
									sg1.onload = function(){SGPMPopup.openSGPMPopup();}; sg1.async=true; sg1.src=l;
									sg0.parentNode.insertBefore(sg1,sg0);
									return {};
								}};</script><script>SGPMPopupLoader.call(window,document,'script','https://popupmaker.com/assets/lib/SGPMPopup.min.js','d67bb5bc');</script> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-851550877"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-851550877');
// send donation click events
function handleDonationButtonClickMidArticle() {
ga('set', 'transport', 'beacon');
  ga('send', 'event', {
    eventCategory: 'Donation Click Mid-Article',
    eventAction: 'Click',
    eventLabel: window.location.href
  });
window.location.pathname = '/donate/'
}
function handleDonationButtonClickBelow() {
ga('set', 'transport', 'beacon');
  ga('send', 'event', {
    eventCategory: 'Donation Click Below-Article',
    eventAction: 'Click',
    eventLabel: window.location.href
  });
window.location.pathname = '/donate/'
}
// end handleDonationClicks</script>  <script>gtag('event', 'conversion', {'send_to': 'AW-851550877/FXboCPrZnacBEJ3FhpYD'});</script>  <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script> <script type="text/javascript">ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("eac6kka", ["0vwwwr2"], "https://insight.adsrvr.org/track/up");
                }
            });</script>  <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://verseballs.com/v2byzW0-lEzST-3asuOf5ALhVnRO5rd3EpUPzVUOc1TbNe3-jdXcSUUlEc8suJ4tDTA",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");</script> <script type='text/javascript'>// Access previously set cookie.
		function accessCookie( name ) {
		  var v = document.cookie.match('(^|;) ?' + name + '=([^;]*)(;|$)');
		  return v ? v[2] : null;
		}</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-18', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');
			// Insert Your Facebook Pixel ID below.
			fbq('init', '356889104458573');
			
			fbq('track', 'PageView');</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&amp;ev=PageView&amp;noscript=1" /></noscript><meta name="google-site-verification" content="kCpY9iYmFnClVW6AMYuG9abAFHgAU9wnlRWb6MR_XnM" /><link rel="manifest" href="https://www.theunion.com/manifest.json"><meta name="vf:uuid" content="00000000-0000-4000-8000-b3bb76eb61d5" /><meta name="vf:container_id" content="don-gasser-new-leaders-who-dont-accept-corporate-donations" /><meta name="vf:topic" content="category-columns"><meta name="__sync_contentCategory" content="Free" /><meta name="__sync_tenantId" content="swc_gt"><link rel="shortcut icon" type="image/x-icon" href="https://cdn.theunion.com/wp-content/uploads/sites/3/2019/03/favicon.ico?ver=3.0"><link rel="apple-touch-icon" sizes="180x180" href="https://cdn.theunion.com/wp-content/uploads/sites/3/2019/03/apple-touch-icon.png?ver=3.0"><link rel="icon" type="image/png" sizes="32x32" href="https://cdn.theunion.com/wp-content/uploads/sites/3/2019/03/favicon-32x32.png?ver=3.0"><title>Don Gasser: New leaders who don’t accept corporate donations | TheUnion.com</title><meta name="description" content="We are about to be deluged with billions of dollars — millions, at the very least. Not us personally, for the coming funds will be targeted toward reducing the" /><meta name="keywords" content="EXPERIENCE, COM, CORPORATE, CURRENT, FORESTS, GASSER, HOMES, LEADERS, PROBLEMS, REPLACE" /><meta property="og:title" content="Don Gasser: New leaders who don’t accept corporate donations"/><meta property="og:description" content="We are about to be deluged with billions of dollars — millions, at the very least. Not us personally, for the coming funds will be targeted toward reducing the"/><meta property="og:url" content="https://www.theunion.com/opinion/columns/don-gasser-new-leaders-who-dont-accept-corporate-donations/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@TheUnion"/><meta property="og:image" content="https://cdn.theunion.com/wp-content/uploads/sites/3/2019/04/facebook-thumbnail-1200.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta name="sniply-options" content="block" /><meta name="apple-mobile-web-app-title" content="The Union | Don Gasser: New leaders who don’t accept corporate donations"><meta name="application-name" content="The Union | Don Gasser: New leaders who don’t accept corporate donations"><meta property="article:publisher" content="https://www.facebook.com/theuniongrassvalley/" /><meta name="author" content="Don Gasser" /><meta property="og:type" content="article" /> <script type="application/ld+json">{
				  "@context": "https://schema.org",
				  "@type": "NewsArticle",
				  "mainEntityOfPage": {
				    "@type": "WebPage",
				    "@id": "https://google.com/article"
				  },
					
					"isAccessibleForFree": "False",
	  			"hasPart": {
	    		"@type": "WebPageElement",
	    		"isAccessibleForFree": "False",
	    		"cssSelector": ".swift-paywall"
  			},
				  "headline": "Don Gasser: New leaders who don&rsquo;t accept corporate donations",
				  "image": [
				    "https://cdn.theunion.com/wp-content/uploads/sites/3/2019/04/facebook-thumbnail-1200.jpg"
				   ],
				  "datePublished": "2020-10-16 15:25:00",
				  "dateModified": "2020-10-16 15:25:00",
					"author": {
						"@type": "Person",
						"name": "Don Gasser"
					},
				   "publisher": {
				    "@type": "Organization",
				    "name": "TheUnion.com",
				    "logo": {
				      "@type": "ImageObject",
				      "url": "https://cdn.theunion.com/wp-content/uploads/sites/3/2019/08/tu-logo-2x-1.png"
				    }
				  },
				  "description": "We are about to be deluged with billions of dollars — millions, at the very least. Not us personally, for the coming funds will be targeted toward reducing the problems of living in the mountain west without becoming torches.As states and forested regions have learned in spades, our flammability cannot be tolerated at current levels.&hellip;"
				}</script><meta property="fb:app_id" content="565424183476729" /><meta name="pubdate" content="20201016"><link rel="icon" href="https://cdn.theunion.com/wp-content/uploads/sites/3/2019/03/apple-touch-icon.png" sizes="32x32" /><link rel="icon" href="https://cdn.theunion.com/wp-content/uploads/sites/3/2019/03/apple-touch-icon.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://cdn.theunion.com/wp-content/uploads/sites/3/2019/03/apple-touch-icon.png" /><meta name="msapplication-TileImage" content="https://cdn.theunion.com/wp-content/uploads/sites/3/2019/03/apple-touch-icon.png" /><style type="text/css" id="wp-custom-css">#nav-main .nav-menu li.nav-item:nth-of-type(2) a:not(.dropdown-item){background-image:url(https://cdn.theunion.com/wp-content/uploads/sites/3/2020/10/ElectionGraphic-SSU-1002201-4.jpg);background-size:cover;color:rgba(0,0,0,0)}#nav-main .nav-menu li.nav-item:nth-of-type(2){background-color:#fff;border-top:1px solid #000;border-bottom:1px solid #000}#nav-main .nav-menu li.nav-item.dropdown li.nav-item{background-color:initial;border-top:none;border-bottom:none}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-416590 single-format-standard theunion category-columns"><div id="fb-root"></div> <script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=565424183476729&autoLogAppEvents=1';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script> <script>function get_cookie_value(a) {
					var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
					return b ? b.pop() : '';
				}
				var free_site = false;
var show_survey = true;
				var syncwall_cookie = get_cookie_value('syncwall-active-subscriber');

				if ( syncwall_cookie !== null ) {
					console.log('SwiftDebug | js free_site: ' + free_site );
					console.log('SwiftDebug | js show_survey: ' + show_survey );
					console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwall_cookie );
				}</script> <script>// disable if visting from Viafoura comment reply url
				if ( !window.location.hash && (free_site === true && show_survey === true) || (free_site === false && ( show_survey === true && (syncwall_cookie !== null && syncwall_cookie !== "true") ) ) ) {
					console.log("SwiftDebug | Google Survey enabled");

					// will trigger when survey logic has been enabled
					/*ga('send', 'event', {
						eventCategory: 'Survey',
						eventAction: 'Enabled',
						eventLabel: window.location.href,
						transport: 'beacon',
						nonInteraction: '1'
					});
					ga('newTracker.send', 'event', {
						eventCategory: 'Survey',
						eventAction: 'Enabled',
						eventLabel: window.location.href,
						transport: 'beacon',
						nonInteraction: '1'
					});*/

					// will trigger when survey has been completed.
					/*var swiftSurveyAction = function(){
						ga('send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Completed',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
						ga('newTracker.send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Completed',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
					};*/

					// will trigger when the survey has not loaded.
					/*var swiftSurveyInventory = function(){
						ga('send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Non-load',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
						ga('newTracker.send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Non-load',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
					};*/

					(function() {
						var ARTICLE_URL = window.location.href;
						var CONTENT_ID = 'everything';
						document.write(
							'<scr'+'ipt '+
							'src="//survey.g.doubleclick.net/survey?site=_bfy3jv5gq3dh2nvimpsaqwaoja'+
							'&amp;url='+encodeURIComponent(ARTICLE_URL)+
							(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
							'&amp;random='+(new Date).getTime()+
							'" type="text/javascript">'+'\x3C/scr'+'ipt>');
					})();

				}
				else {
					//console.log("SwiftDebug | Google Survey disabled");
				}</script> <header><nav id="nav-publication" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"> <a class="logo navbar-brand" href="https://www.theunion.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.theunion.com/wp-content/uploads/sites/3/2019/08/tu-logo-2x-1.png 2x" alt="TheUnion.com Logo" data-lazy-src="https://cdn.theunion.com/wp-content/uploads/sites/3/2019/08/tu-logo-1.png"><noscript><img src="https://cdn.theunion.com/wp-content/uploads/sites/3/2019/08/tu-logo-1.png" srcset="https://cdn.theunion.com/wp-content/uploads/sites/3/2019/08/tu-logo-2x-1.png 2x" alt="TheUnion.com Logo"></noscript> </a><div class="align-self-end"> <span class="tag-line navbar-text">News for Nevada County, California</span></div></div><div class="d-flex"><form class="search-form form-inline" action="https://www.theunion.com/search-results/"> <input class="search-input form-control" type="search" placeholder="Search" aria-label="Search" name="q"> <button class="search-button" type="submit"><i class="fas fa-search"></i></button> <input type="hidden" name="range" value="2020-07-18" /></form><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="/forecast/"> <span class="current-weather-inline-ajax"></span> </a></li><li class="nav-item nav-account"> <a class="nav-link" href="https://sciiservices.newscyclecloud.com/cmo_sci-c-cmdb-01/subscriber/web/signin.html?siteId=UNION">My Account</a> | <span id="logged-out"><a class="nav-link" id="loginBtn" href="javascript:void(0);">Login</a></span> <span id="logged-in" style="display: none;"><a class="nav-link" id="logoutBtn" href="javascript:void(0);">Logout</a></span></li></ul></div></nav><nav id="nav-main" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"><div id="nav-main-menu"><ul class="nav-menu navbar-nav"><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-5" href="https://www.theunion.com/">News</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-5" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/news/business/">Business</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/cannabis/">Cannabis</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/news/obituaries/">Obituaries</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/celebrations/">Celebrations</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/news/community/">Community</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/news/crime/">Crime</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/news/education/">Education</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/news/environment/">Environment</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/news/fire/">Fire</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/news/housing/">Housing</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/news/politics/">Politics</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/news/weather/">Weather</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/news/twi/">Wildwood Independent</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://hosted.ap.org/theunion/tags/general-news">World/Nation/State</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/video/">Video</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/puzzle">Puzzle Photos</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.theunion.com/news/elections/">Elections</a></li><li class="nav-item "> <a class="nav-link " href="https://www.theunion.com/coronavirus/">Coronavirus</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-161" href="https://www.theunion.com/opinion/">Opinion</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-161" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/opinion/columns/">Columns</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/opinion/letters/">Letters</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/opinion/our-view/">Our View</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/opinion/cartoons/">Cartoons</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/submissions/letter-to-the-editor/">Submit a Letter to the Editor</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/submissions/guest-column/">Submit a Guest Column</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-155" href="https://www.theunion.com/sports/">Sports</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-155" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/sports/alumni-notebook/">Alumni Notebook</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/sports/community-sports/">Community Sports</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/sports/prep-sports/">Prep Sports</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/sports/sports-columns/">Sports Columns</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/sports/outdoors/">Outdoors</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-379338" href="https://www.theunion.com/lifestyles/">Lifestyles</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-379338" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/lifestyles/family-focus/">Family Focus</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/lifestyles/farm-to-table/">Farm to Table</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/health/">Health</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/lifestyles/home-and-garden/">Home and Garden</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/lifestyles/outdoors/">Outdoors</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/lifestyles/pets/">Pets</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/lifestyles/religion/">Religion</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-164" href="https://www.theunion.com/entertainment/">Entertainment</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-164" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/entertainment/calendar/">Calendar</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/entertainment/activities-and-events/">Activities &#038; Events</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-363868" href="https://www.theunion.com/magazines/">Magazines</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-363868" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=bcd43a6f-19f4-4a56-89d3-f9e585913f83">2020 Masters Club</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/magazines/adventure/">Adventure</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/magazines/best-of-nevada-county/">Best of Nevada County</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/magazines/business-connections/">Business Connections</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/magazines/cannabis-magazine/">Cannabis Magazine</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/magazines/christmas-in-nevada-county/">Christmas in Nevada County</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/magazines/current/">Current</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/magazines/healthy-you/">Healthy You</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/magazines/home/">Home</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/magazines/nevada-county-visitors-guide/">Nevada County Visitors Guide</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/magazines/rancher/">Rancher</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/magazines/senior-living/">Senior Living</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/magazines/south-county-scene/">South County Scene</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-398610" href="https://www.theunion.com/sponsored-content">Marketplace</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-398610" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/marketplace/regional-sale-circulars/">Regional Sale Circulars</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/marketplace/local-sales-circulars/">Local Sales Circulars</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-379444" href="http://classifieds.theunion.com/">Classifieds</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-379444" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://topjobs.theunion.com">Jobs</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.theunion.com/category/Transportation">Autos</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.theunion.com/category/Real+Estate+For+Sale">Real Estate</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://secure.adpay.com/AdEntry.aspx?p=9184&brand=TheUnion">Place Ad</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-248530" href="https://www.theunion.com/visitor/">Visitor</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-248530" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/visitor/things-to-do/">Things To Do</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/visitor/welcome/">Welcome</a></li></ul></li></ul></div></div><div class="d-flex"> <button class="subscribe-button btn" type="button"><a href="https://www.theunion.com/subscribe/">Subscribe</a></button> <a href="https://www.theunion.com/donate/"><button class="sponsor-button btn remove-radius " type="button">Donate <i class="fas fa-dollar-sign"></i></button></a></div></nav><nav id="nav-mobile" class="d-lg-none d-xl-none py-1"><div class="d-flex justify-content-between align-items-center"><div class="m-3"> <button class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"> <i class="fas fa-bars mr-1"></i> <i class="fas fa-times mr-1"></i> </button></div><div class="logo"> <a class="navbar-brand" href="https://www.theunion.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.theunion.com/wp-content/uploads/sites/3/2019/08/tu-logo-2x-1.png 2x" alt="TheUnion.com Logo" data-lazy-src="https://cdn.theunion.com/wp-content/uploads/sites/3/2019/08/tu-logo-1.png"><noscript><img src="https://cdn.theunion.com/wp-content/uploads/sites/3/2019/08/tu-logo-1.png" srcset="https://cdn.theunion.com/wp-content/uploads/sites/3/2019/08/tu-logo-2x-1.png 2x" alt="TheUnion.com Logo"></noscript> </a></div><div class="m-3"> <button class="user-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-account" aria-controls="nav-mobile-account" aria-expanded="false" aria-label="Toggle account"> <i class="fas fa-user mr-1"></i> <i class="fas fa-times mr-1"></i> </button> <button class="search-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-search" aria-controls="nav-mobile-search" aria-expanded="false" aria-label="Toggle search"> <i class="fas fa-search ml-1"></i> <i class="fas fa-times mr-1"></i> </button></div></div></nav><nav id="nav-mobile-menu" class="hamburger-button-dropdown collapse d-lg-none d-xl-noned-lg-none d-xl-none alt-menu"><hr /><div class="card-columns"><div class="card-container"><div class="card"><h2><a href="https://www.theunion.com/">News</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="https://www.theunion.com/news/business/">Business</a></li><li><a href="https://www.theunion.com/cannabis/">Cannabis</a></li><li><a href="https://www.theunion.com/news/obituaries/">Obituaries</a></li><li><a href="https://www.theunion.com/celebrations/">Celebrations</a></li><li><a href="https://www.theunion.com/news/community/">Community</a></li><li><a href="https://www.theunion.com/news/crime/">Crime</a></li><li><a href="https://www.theunion.com/news/education/">Education</a></li><li><a href="https://www.theunion.com/news/environment/">Environment</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.theunion.com/news/fire/">Fire</a></li><li><a href="https://www.theunion.com/news/housing/">Housing</a></li><li><a href="https://www.theunion.com/news/politics/">Politics</a></li><li><a href="https://www.theunion.com/news/weather/">Weather</a></li><li><a href="https://www.theunion.com/news/twi/">Wildwood Independent</a></li><li><a href="https://hosted.ap.org/theunion/tags/general-news">World/Nation/State</a></li><li><a href="https://www.theunion.com/video/">Video</a></li><li><a href="https://www.theunion.com/puzzle">Puzzle Photos</a></li></ul></div></div></div><div class="card"><h2><a href="https://www.theunion.com/news/elections/">Elections</a></h2></div><div class="card"><h2><a href="https://www.theunion.com/coronavirus/">Coronavirus</a></h2></div><div class="card"><h2><a href="https://www.theunion.com/opinion/">Opinion</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="https://www.theunion.com/opinion/columns/">Columns</a></li><li><a href="https://www.theunion.com/opinion/letters/">Letters</a></li><li><a href="https://www.theunion.com/opinion/our-view/">Our View</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.theunion.com/opinion/cartoons/">Cartoons</a></li><li><a href="https://www.theunion.com/submissions/letter-to-the-editor/">Submit a Letter to the Editor</a></li><li><a href="https://www.theunion.com/submissions/guest-column/">Submit a Guest Column</a></li></ul></div></div></div><div class="card"><h2><a href="https://www.theunion.com/sports/">Sports</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="https://www.theunion.com/sports/alumni-notebook/">Alumni Notebook</a></li><li><a href="https://www.theunion.com/sports/community-sports/">Community Sports</a></li><li><a href="https://www.theunion.com/sports/prep-sports/">Prep Sports</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.theunion.com/sports/sports-columns/">Sports Columns</a></li><li><a href="https://www.theunion.com/sports/outdoors/">Outdoors</a></li></ul></div></div></div><div class="card"><h2><a href="https://www.theunion.com/lifestyles/">Lifestyles</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="https://www.theunion.com/lifestyles/family-focus/">Family Focus</a></li><li><a href="https://www.theunion.com/lifestyles/farm-to-table/">Farm to Table</a></li><li><a href="https://www.theunion.com/health/">Health</a></li><li><a href="https://www.theunion.com/lifestyles/home-and-garden/">Home and Garden</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.theunion.com/lifestyles/outdoors/">Outdoors</a></li><li><a href="https://www.theunion.com/lifestyles/pets/">Pets</a></li><li><a href="https://www.theunion.com/lifestyles/religion/">Religion</a></li></ul></div></div></div><div class="card"><h2><a href="https://www.theunion.com/entertainment/">Entertainment</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="https://www.theunion.com/entertainment/calendar/">Calendar</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.theunion.com/entertainment/activities-and-events/">Activities &#038; Events</a></li></ul></div></div></div><div class="card"><h2><a href="https://www.theunion.com/magazines/">Magazines</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=bcd43a6f-19f4-4a56-89d3-f9e585913f83">2020 Masters Club</a></li><li><a href="https://www.theunion.com/magazines/adventure/">Adventure</a></li><li><a href="https://www.theunion.com/magazines/best-of-nevada-county/">Best of Nevada County</a></li><li><a href="https://www.theunion.com/magazines/business-connections/">Business Connections</a></li><li><a href="https://www.theunion.com/magazines/cannabis-magazine/">Cannabis Magazine</a></li><li><a href="https://www.theunion.com/magazines/christmas-in-nevada-county/">Christmas in Nevada County</a></li><li><a href="https://www.theunion.com/magazines/current/">Current</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.theunion.com/magazines/healthy-you/">Healthy You</a></li><li><a href="https://www.theunion.com/magazines/home/">Home</a></li><li><a href="https://www.theunion.com/magazines/nevada-county-visitors-guide/">Nevada County Visitors Guide</a></li><li><a href="https://www.theunion.com/magazines/rancher/">Rancher</a></li><li><a href="https://www.theunion.com/magazines/senior-living/">Senior Living</a></li><li><a href="https://www.theunion.com/magazines/south-county-scene/">South County Scene</a></li></ul></div></div></div><div class="card"><h2><a href="https://www.theunion.com/sponsored-content">Marketplace</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="https://www.theunion.com/marketplace/regional-sale-circulars/">Regional Sale Circulars</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.theunion.com/marketplace/local-sales-circulars/">Local Sales Circulars</a></li></ul></div></div></div><div class="card"><h2><a href="http://classifieds.theunion.com/">Classifieds</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="https://topjobs.theunion.com">Jobs</a></li><li><a href="http://classifieds.theunion.com/category/Transportation">Autos</a></li></div><div class="col col-md-12"><ul><li><a href="http://classifieds.theunion.com/category/Real+Estate+For+Sale">Real Estate</a></li><li><a href="https://secure.adpay.com/AdEntry.aspx?p=9184&brand=TheUnion">Place Ad</a></li></ul></div></div></div><div class="card"><h2><a href="https://www.theunion.com/visitor/">Visitor</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="https://www.theunion.com/visitor/things-to-do/">Things To Do</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.theunion.com/visitor/welcome/">Welcome</a></li></ul></div></div></div></div></div><hr /><ul class="footer-menu"><li><a href="https://www.theunion.com/subscribe/">Subscribe</a></li><li class=""><a href="https://www.theunion.com/donate/">Donate</a></li><li><a class="translate-link english glink nturl" type="button" onclick="doGTranslate('en|en');return false;" title="English" href="#">English</a></li><li><a class="translate-link spanish glink nturl" type="button" onclick="doGTranslate('en|es');return false;" title="Spanish" href="#">Spanish</a></li></ul> <script>jQuery(function($) {
				$( '#nav-mobile-menu li a' ).click(function () {
					let linkValue = $(this).attr('href');
					ga('send', 'event', {
						eventCategory: 'Mobile Menu',
						eventAction: 'Click',
						eventLabel: linkValue,
						transport: 'beacon'
					});
					ga('newTracker.send', 'event', {
						eventCategory: 'Mobile Menu',
						eventAction: 'Click',
						eventLabel: linkValue,
						transport: 'beacon'
					});
				});
			});</script> </nav><div id="nav-mobile-account" class="user-button-dropdown collapse position-absolute d-lg-none d-xl-none shadow-sm"><div class="row"><div class="col"><a href="https://sciiservices.newscyclecloud.com/cmo_sci-c-cmdb-01/subscriber/web/signin.html?siteId=UNION">My Account</a></div><div class="col"> <span id="logged-out2"><a id="loginBtn2" href="javascript:void(0);">Login</a></span> <span id="logged-in2" style="display: none;"><a id="logoutBtn2" href="javascript:void(0);">Logout</a></span></div></div></div><div id="nav-mobile-search" class="search-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-noned-lg-none d-xl-none alt-menu"><form class="search-form form-inline d-flex" action="https://www.theunion.com/search-results/"> <input class="search-input form-control flex-fill" type="search" aria-label="Search" name="q" placeholder="enter search terms"> <button class="search-button btn" type="submit">Search</button> <input type="hidden" name="range" value="2020-07-18" /></form></div></header><main><div class="container"><nav id="nav-reader-tools" class="navbar navbar-expand d-none d-lg-flex"><ul class="nav-menu navbar-nav ml-auto"><li id="menu-item-379368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-379368"><a href="http://subscriber.pagesuite.com/subscribe.aspx?source=4&#038;eid=cfe849a7-4b1e-459a-ac25-45204ceb901b">E-edition</a><span>|</span></li><li id="menu-item-379369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-379369"><a href="https://www.theunion.com/submissions/">Submissions</a><span>|</span></li><li id="menu-item-379370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-379370"><a href="https://secure.adpay.com/AdEntry.aspx?p=9184">Place an ad</a><span>|</span></li><li><a href="#" class="translate-link english glink nturl" onclick="doGTranslate('en|en');return false;" title="English"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2012%2012'%3E%3C/svg%3E" height="12" width="12" alt="English" data-lazy-src="https://cdn.theunion.com/wp-content/plugins/gtranslate/flags/24/en-us.png" /><noscript><img src="https://cdn.theunion.com/wp-content/plugins/gtranslate/flags/24/en-us.png" height="12" width="12" alt="English" /></noscript>English</a><span>|</span></li><li><a href="#" class="translate-link spanish glink nturl" onclick="doGTranslate('en|es');return false;" title="Spanish"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2012%2012'%3E%3C/svg%3E" height="12" width="12" alt="Spanish" data-lazy-src="https://cdn.theunion.com/wp-content/plugins/gtranslate/flags/24/es.png" /><noscript><img src="https://cdn.theunion.com/wp-content/plugins/gtranslate/flags/24/es.png" height="12" width="12" alt="Spanish" /></noscript>Spanish</a></li></ul></nav><div id="primary"><div class="container-fluid" style="margin-bottom: 20px;"><div class="row justify-content-center"><div class="swift-ad-wrapper-outer ad-top-wrapper"><div class="swift-ad-wrapper-inner"><div id="ad-top" class="dfp"> <script>AdBridg.cmd.push(function() {
 							AdBridg.display('ad-top');
 						})</script> </div> <a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a></div></div></div></div><div id="layout-single"><div class="d-lg-flex"><article class="flex-fill"><h1>Don Gasser: New leaders who don’t accept corporate donations</h1><div id="article-meta"><div class="row no-gutters"><div class="col-auto"><p class="article-meta"><a href="https://www.theunion.com/recent-stories/columns">Columns</a><span class="text-muted"><a class="vf-follow-toggle" data-topic="category-columns" data-topicName="Columns" href="#" title="Follow and receive notifications when a new post is published to the Columns category."> Columns</a> | <time class="relative-date" datetime="2020-10-16T21:25:00Z"></time></span></p></div></div><div class="row no-gutters"><div class="col-auto"><div class="d-lg-none"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Don Gasser: New leaders who don’t accept corporate donations&url=https://www.theunion.com/?p=416590" target="_blank"><i class="fab fa-twitter swift-icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=565424183476729&href=https://www.theunion.com/opinion/columns/don-gasser-new-leaders-who-dont-accept-corporate-donations/" target="_blank"><i class="fab fa-facebook-f swift-icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=565424183476729&href=https://www.theunion.com/opinion/columns/don-gasser-new-leaders-who-dont-accept-corporate-donations/" target="_blank"><span class="fb-counter">0</span></a></li><li class="nav-item"> <a class="nav-link vf-scroll" href="#" target="_blank"><i class="fas fa-comment swift-icon-viafoura"></i></a></li><li class="nav-item"> <a class="nav-link vf-scroll vf-counter-link" href="#" target="_blank"><div class="vf-comment-counter"> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="don-gasser-new-leaders-who-dont-accept-corporate-donations"></vf-conversations-count></span> </span><style></style></div> </a></li><li class="nav-item"> <a class="nav-link" href="mailto:?subject=Don Gasser: New leaders who don’t accept corporate donations&body=We are about to be deluged with billions of dollars — millions, at the very least. Not us personally, for the coming funds will be targeted toward reducing the problems of living in the mountain...%0D%0A%0D%0Ahttps://www.theunion.com/opinion/columns/don-gasser-new-leaders-who-dont-accept-corporate-donations/"><i class="fas fa-envelope swift-icon-email"></i></a></li><li class="nav-item"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print swift-icon-printer"></i></a></li></ul></div></div></div></div></div><div id="article-byline"><div class="row"><div class="col"> <strong><address>Don Gasser<br>Other Voices<br></address></strong></div><div class="d-none d-lg-block col-5 social-byline"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Don Gasser: New leaders who don’t accept corporate donations&url=https://www.theunion.com/?p=416590" target="_blank"><i class="fab fa-twitter swift-icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=565424183476729&href=https://www.theunion.com/opinion/columns/don-gasser-new-leaders-who-dont-accept-corporate-donations/" target="_blank"><i class="fab fa-facebook-f swift-icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=565424183476729&href=https://www.theunion.com/opinion/columns/don-gasser-new-leaders-who-dont-accept-corporate-donations/" target="_blank"><span class="fb-counter">0</span></a></li><li class="nav-item"> <a class="nav-link vf-scroll" href="#" target="_blank"><i class="fas fa-comment swift-icon-viafoura"></i></a></li><li class="nav-item"> <a class="nav-link vf-scroll vf-counter-link" href="#" target="_blank"><div class="vf-comment-counter"> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="don-gasser-new-leaders-who-dont-accept-corporate-donations"></vf-conversations-count></span> </span><style></style></div> </a></li><li class="nav-item"> <a class="nav-link" href="mailto:?subject=Don Gasser: New leaders who don’t accept corporate donations&body=We are about to be deluged with billions of dollars — millions, at the very least. Not us personally, for the coming funds will be targeted toward reducing the problems of living in the mountain...%0D%0A%0D%0Ahttps://www.theunion.com/opinion/columns/don-gasser-new-leaders-who-dont-accept-corporate-donations/"><i class="fas fa-envelope swift-icon-email"></i></a></li><li class="nav-item"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print swift-icon-printer"></i></a></li></ul></div></div></div></div><div class="p402_premium"><div class="swift-paywall"><p class="STND-STND BodyText">We are about to be deluged with billions of dollars — millions, at the very least. Not us personally, for the coming funds will be targeted toward reducing the problems of living in the mountain west without becoming torches.</p><p class="STND-STND BodyText">As states and forested regions have learned in spades, our flammability cannot be tolerated at current levels. Adding more firefighters is not the answer, for the problems stem from the facts that forests grow and change. Too much fuel is added annually. When combined with our penchant to build homes in forests, coupled with warming climate, one gets to experience what we are still going through — lives, homes, and livelihoods lost, our environs drastically altered.</p><p class="STND-STND BodyText">All California cities were smoked out, and will soon see the impacts of four million burned acres on both water quantity and quality, to say nothing of the towns and homes incinerated. For us mountain dwellers, a new reality of damaged watersheds, lost habitats, silted streams, and blackened surroundings will be ours for many years. The true impacts of wildfire on forest ownership will come home.</p><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-parallax2" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-parallax2');
				})</script> </div></div></div><p class="STND-STND BodyText">The projected moneys will flow from federal, state, and local sources toward many worthy ideas — but to what end? We cannot get to the secure future that we envision if we continue to follow practices and policies which have not worked. The way out is not clear.</p><p class="STND-STND BodyText">Fortunately, our current ballot has people with the knowledge and experience to lead us into a sustainable future. Federal and state offices are ripe for new leadership, and you can make sensible choices now, on the current ballot. Our opportunity is to manage resources in new ways which will pay dividends for decades and longer.</p><div class="row"><div class="col"><style>.tu-donation{background:#1A6EB7;max-width:100%;margin:0 auto}.tu-donation .logo{width:50%;margin:1rem 0 1rem}.tu-donation h1{font-size:2rem;text-transform:none;color:#fff}.tu-donation p{color:#fff;font-weight:300}.tu-donation hr{width:20%;border-top:4px solid #000}.tu-donation .btn{padding:.5rem 2rem;background-color:#fff!important;border-radius:0}.tu-donation .btn{color:#1A6EB7}.tu-donation .btn:hover{background-color:#0b477b!important}.tu-donation .btn:hover{color:#fff!important}.tu-donation .col-xl-5.p-0{background-image:url(https://cdn.theunion.com/wp-content/uploads/sites/3/2020/03/TU-donate-cta-bg.jpg);background-size:cover;min-height:330px}@media (min-width:768px){.tu-donation .logo{width:35%}.tu-donation-mobile{display:none}}@media (min-width:440px){.tu-donation-mobile{display:none}}@media (min-width:1440px){.tu-donation{text-align:left}.tu-donation-mobile{display:none}.tu-donation hr{margin-left:0}}</style></div></div><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-big-box4" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-big-box4');
				})</script> </div></div></div><p class="STND-STND BodyText">Audrey Denney (audreyforcongress.com), has a lifelong career in farming, resources, and resource education. Our forests are a top priority, and her plans for fiber utilization through fuel reduction will bring the jobs and an economy that will help to rejuvenate our towns. Audrey has serious plans for a great range of problems facing us in northeastern California, including health care, internet, and education. She wants to replace a rice farmer who voted for his own multi-million-dollar subsidies, while he responded to his funders — big oil and banks.</p><p class="STND-STND BodyText">Elizabeth Betancourt (betancourtforassembly.com) is a farmer and small business owner who has spent decades in watershed science. She is a passionate advocate for rural values. She wants to replace a woman whose sole experience is having the same last name as her husband.</p><p class="STND-STND BodyText">Pamela Swartz (pamelaforsenate.com) is a business entrepreneur educated in forestry and is an avid equestrian. She hopes to replace the man who opportunistically leapt into an open seat which forced the expensive special election which brought his wife into the trough.</p><p class="STND-STND BodyText">These three women running for offices have backgrounds and careers spent in resources, and all are passionate about the need for the North State to have new and powerful voices. These are the new leaders — none of whom accept corporate donations, as they want to work for you. It is time that we had knowledge and experience put into the coming expensive answers. This election is the opportunity for us now.</p><p class="STND-STND BodyText Tagline">Don Gasser lives in Quincy.</p></div></div> <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <div class="clearfix"></div><hr /><style>div#tax-ded{margin-top:20px;color:#fff;font-size:.8em}div#tax-ded a{color:#fff;font-weight:800}.tu-donation{background:#1A6EB7;max-width:100%;margin:0 auto}.tu-donation .logo{width:50%;margin:1rem 0 1rem}.tu-donation h1{font-size:2rem;text-transform:none;color:#fff}.tu-donation p{color:#fff;font-weight:300}.tu-donation hr{width:20%;border-top:4px solid #000}.tu-donation .btn{padding:.5rem 2rem;background-color:#fff!important;border-radius:0}.tu-donation .btn{color:#1A6EB7}.tu-donation .btn:hover{background-color:#0b477b!important}.tu-donation .btn:hover{color:#fff!important}.tu-donation .col-xl-5.p-0{background-image:url(https://cdn.theunion.com/wp-content/uploads/sites/3/2020/03/TU-donate-cta-bg.jpg);background-size:cover;min-height:330px}@media (min-width:768px){.tu-donation .logo{width:35%}}@media (min-width:1440px){.tu-donation{text-align:left}.tu-donation hr{margin-left:0}}.mobile-flex-fix{display:none!important}.desk-flex-fix{display:flex!important}@media (max-width:768px){.mobile-flex-fix{display:block!important}.desk-flex-fix{display:none!important}}</style><div class="row tu-donation tu-donation-mobile p-0 d-none d-sm-block d-xs-block mobile-flex-fix" style=""><div style="background:#1A6EB7" class="col-xl-4 p-2"><div data-bg="url(https://cdn.theunion.com/wp-content/uploads/sites/3/2020/03/TU-logo-white.png)" style="background-size: contain;background-position: center;background-repeat: no-repeat;" class="p-0 mt-2 mb-2 h-75 text-center rocket-lazyload"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="logo m-0 p-0 invisible" style="z-index: 999; max-height: 40px;" data-lazy-src="https://cdn.theunion.com/wp-content/uploads/sites/3/2020/03/TU-logo-white.png"><noscript><img src="https://cdn.theunion.com/wp-content/uploads/sites/3/2020/03/TU-logo-white.png" class="logo m-0 p-0 invisible" style="z-index: 999; max-height: 40px;"></noscript></div></div><div data-bg="url(https://cdn.theunion.com/wp-content/uploads/sites/3/2020/03/tu-banner-paypal.jpg)" class="col-xl-8 p-3 text-center rocket-lazyload" style=" background-size: cover;"><h3 class="d-inline mr-3" style="color: #fff; vertical-align: middle">Support Local Journalism</h3><button class="btn d-inline" type="button" onclick="handleDonationButtonClickMidArticle()">Donate</button></div></div> <br><div class="row tu-donation p-0 d-xs-none d-sm-none desk-flex-fix" style=""><div class="col-xl-7 pt-3 pb-4 pr-4 pl-4"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="logo" data-lazy-src="https://cdn.theunion.com/wp-content/uploads/sites/3/2020/03/TU-logo-white.png"><noscript><img src="https://cdn.theunion.com/wp-content/uploads/sites/3/2020/03/TU-logo-white.png" class="logo"></noscript><h1>Support Local Journalism</h1><p><strong>Readers around Grass Valley and Nevada County make The Union’s work possible. Your financial contribution supports our efforts to deliver quality, locally relevant journalism.</strong></p><p><strong>Now more than ever, your support is critical to help us keep our community informed about the evolving coronavirus pandemic and the impact it is having locally. Every contribution, however large or small, will make a difference.</strong></p><p><strong>Your donation will help us continue to cover COVID-19 and our other vital local news.</strong></p> <button class="btn" type="button" onclick="handleDonationButtonClickBelow()">Donate</button><div id="tax-ded">For tax deductible donations, <a href="https://givebutter.com/theunion" target="_blank" title="Tax deductible donations to The Union.">click here</a>.</div></div><div class="col-xl-5 p-0">  </div></div><hr /><div id="fb-comment-policy"><p>Start a dialogue, stay on topic and be civil.<br /> If you don't <a href="https://www.theunion.com/comment-policy">follow the rules</a>, your comment may be deleted.</p> </style><div class="vf-user-legend"><p>User Legend: <span class="vf-user-legend-item"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="icon" title="Moderator" data-lazy-src="https://cdn.theunion.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-moderator-transparent.png"/><noscript><img src="https://cdn.theunion.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-moderator-transparent.png" alt="icon" title="Moderator"/></noscript>Moderator</span> <span class="vf-user-legend-item"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="icon" title="Trusted User" data-lazy-src="https://cdn.theunion.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-trusted-transparent.png"/><noscript><img src="https://cdn.theunion.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-trusted-transparent.png" alt="icon" title="Trusted User"/></noscript>Trusted User</span></p></div></div><hr /><div id="vf-comments" class="vf-comments-container"><div class="viafoura"><style></style><vf-conversations promo-interval="3" first-promo-position="2" featured-tab-active-threshold="3"></vf-conversations></div></div><style>.vf-promo__label{left:15px!important}</style> <script>window.vfQ = window.vfQ || [];
						var vf_adctr = 0;
						window.vfQ.push(function() {
							// request ad on each vf requestCommentAd event
							window.vf.$subscribe('vf-ads', 'requestCommentAd', function(vf_div_id) {
								if (++vf_adctr > 10) { return; }

								// inject adbridg div into each vf promo container
								var vf_slot_div_id = "ad-comment-" + vf_adctr;
								var vf_ad_container = document.getElementById(vf_div_id);
								vf_ad_container.innerHTML = '<div id="' + vf_slot_div_id + '" class="dfp"></div>';

								AdBridg.cmd.push(function() {
									var vf_gpt_slot = AdBridg.defineSlot('/5195/NCPC_TheUnion/ROS/opinion', [320,50], vf_slot_div_id)
																		.setTargeting('slot', vf_slot_div_id);
									var vf_size_mapping = AdBridg.sizeMapping()
																				.addSize([0,0], [320,50])
																				.addSize([1024,0], [728,90])
																				.build();
									AdBridg.useSizeMapping(vf_gpt_slot, vf_size_mapping);
									AdBridg.display(vf_slot_div_id);
									AdBridg.serve();
								});

								// set ad vf-promo div/container to display:block
								var el = document.getElementById(vf_div_id);
								var r1 = el.closest('.vf-promo');
								if (typeof r1 !== undefined) r1.style.display = "block";

							});
						});</script> <div class="row"><div class="card-item col-md-12"><div class="module module-dual-column card shadow-sm"><div class="card-header"><i class="far fa-newspaper swift-icon-section"></i> Columns</div><div class="card-body"><section><article><div class="row no-gutters"><div class="col-12 col-lg-7 card-text"><h4><a href="https://www.theunion.com/opinion/columns/milan-vodicka-elections-or-a-coronation/">Milan Vodicka: Elections, or a coronation?</a></h4><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-10-16T21:25:01Z"></time></span> <span class="text-muted">|</span> <a href="https://www.theunion.com/opinion/columns/milan-vodicka-elections-or-a-coronation/#vf-comments" class="vf-comment-link" data-container-id="milan-vodicka-elections-or-a-coronation"><i class="far fa-comment"></i> </a></p><p class="card-excerpt"></p></div></div></article><hr /><div class="row"><div class="col col-hero"><article><div class="row no-gutters"><div class="col card-text"><h6><a href="https://www.theunion.com/opinion/columns/steve-orlik-actions-have-consequences/">Steve Orlik: Actions have consequences</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-10-16T21:25:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.theunion.com/opinion/columns/steve-orlik-actions-have-consequences/#vf-comments" class="vf-comment-link" data-container-id="steve-orlik-actions-have-consequences"><i class="far fa-comment"></i> </a></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col card-text"><h6><a href="https://www.theunion.com/opinion/columns/david-briceno-the-power-of-voting/">David Briceno: The power of voting</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-10-16T21:25:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.theunion.com/opinion/columns/david-briceno-the-power-of-voting/#vf-comments" class="vf-comment-link" data-container-id="david-briceno-the-power-of-voting"><i class="far fa-comment"></i> </a></p></div></div></article><hr class="d-md-none d-lg-none d-xl-none" /></div><div class="col col-hero"><article><div class="row no-gutters"><div class="col card-text"><h6><a href="https://www.theunion.com/opinion/columns/don-gasser-new-leaders-who-dont-accept-corporate-donations/">Don Gasser: New leaders who don’t accept corporate donations</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-10-16T21:25:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.theunion.com/opinion/columns/don-gasser-new-leaders-who-dont-accept-corporate-donations/#vf-comments" class="vf-comment-link" data-container-id="don-gasser-new-leaders-who-dont-accept-corporate-donations"><i class="far fa-comment"></i> </a></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col card-text"><h6><a href="https://www.theunion.com/opinion/columns/climate-connections-voting-for-our-climate/">Climate Connections: Voting for our climate</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-10-16T21:17:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.theunion.com/opinion/columns/climate-connections-voting-for-our-climate/#vf-comments" class="vf-comment-link" data-container-id="climate-connections-voting-for-our-climate"><i class="far fa-comment"></i> </a></p></div></div></article></div></div><hr /></section> <a href="https://www.theunion.com/recent-stories/columns/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div></div><hr /><div id="single-flipp-script"><div id="circularhub_module_12162"></div><div class="js-lazy-script" data-src="//api.circularhub.com/12162/circularhub_module.js"></div></div></article><aside><div class="card-container row"><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box1"><div class="swift-ad-wrapper-outer ad-big-box1-wrapper"><div class="swift-ad-wrapper-inner"><div id="ad-big-box1" class="dfp"> <script>AdBridg.cmd.push(function() {
								AdBridg.display('ad-big-box1');
							})</script> </div> <a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-gallery module-c2 card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Top Jobs</h5><div id="carousel-379412" class="carousel slide" data-ride="carousel" data-interval="false"><div class="carousel-inner" style="max-height: 400px;"><div class="carousel-item active" style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.theunion.com/ad/Employment/Other/carriers-wanted-the-union-grass-valley/4-0000628012-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Carriers Wanted at The Union in GRASS VALLEY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.theunion.com/data/thumbnails/t_0000628012-01.jpg"><noscript><img class="slide-image" src="https://classifieds.theunion.com/data/thumbnails/t_0000628012-01.jpg" alt="Carriers Wanted at The Union in GRASS VALLEY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.theunion.com/ad/Employment/Other/carriers-wanted-the-union-grass-valley/4-0000628012-01" target="_blank" style="display:block;overflow:hidden;"><h5>The Union</h5><h6 style="color:#000;">Carriers Wanted at The Union in GRASS VALLEY</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span></span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.theunion.com/ad/Employment/Other/part-time-dock-assistant-the-union-grass-valley/4-0000627544-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Part-Time Dock Assistant at The Union in GRASS VALLEY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.theunion.com/data/thumbnails/t_0000627544-01.jpg"><noscript><img class="slide-image" src="https://classifieds.theunion.com/data/thumbnails/t_0000627544-01.jpg" alt="Part-Time Dock Assistant at The Union in GRASS VALLEY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.theunion.com/ad/Employment/Other/part-time-dock-assistant-the-union-grass-valley/4-0000627544-01" target="_blank" style="display:block;overflow:hidden;"><h5>The Union</h5><h6 style="color:#000;">Part-Time Dock Assistant at The Union in GRASS VALLEY</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Dock Assistant, Part Time - The Union Part Time Grass Valley, CA, US 12 days agoRequisition ID&#58; 1892 The Dock&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.theunion.com/ad/Employment/Automotive/2-ase-certified-mechanics-all-star-automotive-grass-valley/4-0000626810-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="2 ASE Certified Mechanics at All Star Automotive in GRASS VALLEY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.theunion.com/data/thumbnails/t_0000626810-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.theunion.com/data/thumbnails/t_0000626810-01-0.jpg" alt="2 ASE Certified Mechanics at All Star Automotive in GRASS VALLEY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.theunion.com/ad/Employment/Automotive/2-ase-certified-mechanics-all-star-automotive-grass-valley/4-0000626810-01" target="_blank" style="display:block;overflow:hidden;"><h5>All Star Automotive</h5><h6 style="color:#000;">2 ASE Certified Mechanics at All Star Automotive in GRASS VALLEY</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>INDEPENDENT AUTOMOTIVE SHOP SEEKING TO HIRE 2 ASE CERTIFIED MECHANICS. PAY DEPENDS ON EXPERIENCE. BENEFITS, PAID VACATION &amp; HOLIDAYS. CONTACT&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.theunion.com/ad/Employment/Services/journeyman-plumber-nevada-county-plumbing-grass-valley/4-0000626314-01" target="_blank" style="display:block;overflow:hidden;"><h5>Nevada County Plumbing</h5><h6 style="color:#000;">Journeyman Plumber at Nevada County Plumbing in GRASS VALLEY</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Nevada County Plumbing, Inc. is seeking an experienced Journeyman Plumber. New residential &amp; commercial construction. Pls send resume to&#58; 12279&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.theunion.com/ad/Employment/Restaurant-Clubs/line-cook-and-diswasher-friar-tucks-nevada-city/4-0000629408-01" target="_blank" style="display:block;overflow:hidden;"><h5>Friar Tuck's</h5><h6 style="color:#000;">Line Cook & Diswasher at Friar Tuck's in NEVADA CITY</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Line Cook & Diswasher Historical High Quality Restaurant Friar Tuck's Full time Employee High school education or GED required Some&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.theunion.com/ad/Employment/Health-Care/dietary-aide-sierra-view-manor-grass-valley/4-0000628918-01" target="_blank" style="display:block;overflow:hidden;"><h5>SIERRA VIEW MANOR</h5><h6 style="color:#000;">Dietary Aide at SIERRA VIEW MANOR in GRASS VALLEY</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Dietary Aide, P&#47;T or F&#47;T., will train. No experience needed. Paid time off, holiday pay. Please apply at&#58; 120 Dorsey&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.theunion.com/ad/Employment/Other/counter-sales-slakey-brothers-grass-valley/4-0000628980-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Counter Sales at Slakey Brothers in GRASS VALLEY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.theunion.com/data/thumbnails/t_21981003.jpg"><noscript><img class="slide-image" src="https://classifieds.theunion.com/data/thumbnails/t_21981003.jpg" alt="Counter Sales at Slakey Brothers in GRASS VALLEY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.theunion.com/ad/Employment/Other/counter-sales-slakey-brothers-grass-valley/4-0000628980-01" target="_blank" style="display:block;overflow:hidden;"><h5>Slakey Brothers</h5><h6 style="color:#000;">Counter Sales at Slakey Brothers in GRASS VALLEY</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Slakey Brothers&nbsp; Apply Today: www.Slakey.com We have an immediate opening for&nbsp; Counter Sales . The Counter Sales position is responsible&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.theunion.com/ad/Employment/Customer-Service/multiple-postions-brair-patch-food-co-op-grass-valley/4-0000629371-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Multiple Postions at Brair Patch Food Co-op in GRASS VALLEY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.theunion.com/data/thumbnails/t_0000629371-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.theunion.com/data/thumbnails/t_0000629371-01-0.jpg" alt="Multiple Postions at Brair Patch Food Co-op in GRASS VALLEY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.theunion.com/ad/Employment/Customer-Service/multiple-postions-brair-patch-food-co-op-grass-valley/4-0000629371-01" target="_blank" style="display:block;overflow:hidden;"><h5>Brair Patch Food Co-op</h5><h6 style="color:#000;">Multiple Postions at Brair Patch Food Co-op in GRASS VALLEY</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Were you in retail or food service? Has COVID cut or eliminated your hours? Are you a customer service star,&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.theunion.com/ad/Employment/Drivers/delivery-driver-truckee-sourdough-company-auburn/4-0000622067-02" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Delivery Driver at Truckee Sourdough Company in AUBURN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.theunion.com/data/thumbnails/t_0000622067-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.theunion.com/data/thumbnails/t_0000622067-01-0.jpg" alt="Delivery Driver at Truckee Sourdough Company in AUBURN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.theunion.com/ad/Employment/Drivers/delivery-driver-truckee-sourdough-company-auburn/4-0000622067-02" target="_blank" style="display:block;overflow:hidden;"><h5>Truckee Sourdough Company</h5><h6 style="color:#000;">Delivery Driver at Truckee Sourdough Company in AUBURN</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Truckee Sourdough Company (Auburn Facility) is seeking a Bread Delivery Driver 1&#58;00 am Start. 45+hrs&#47;wk Apply in person or CAll&hellip;</span></p> </a></div></div></div><div class="carousel-nav d-flex justify-content-center"> <a class="carousel-control-prev position-absolute" style="width:60px;height:40px;top:100px;left:-30px;" href="#carousel-379412" role="button" data-slide="prev"> <i class="fas fa-chevron-left"></i> <span class="sr-only">Previous</span> </a><ol class="carousel-indicators position-relative"><li data-target="#carousel-379412" data-slide-to="1" class="active"></li><li data-target="#carousel-379412" data-slide-to="2" class=""></li><li data-target="#carousel-379412" data-slide-to="3" class=""></li><li data-target="#carousel-379412" data-slide-to="4" class=""></li><li data-target="#carousel-379412" data-slide-to="5" class=""></li><li data-target="#carousel-379412" data-slide-to="6" class=""></li><li data-target="#carousel-379412" data-slide-to="7" class=""></li><li data-target="#carousel-379412" data-slide-to="8" class=""></li><li data-target="#carousel-379412" data-slide-to="9" class=""></li></ol> <a class="carousel-control-next position-absolute" style="width:60px;height:40px;top:100px;right:-30px;" href="#carousel-379412" role="button" data-slide="next"> <i class="fas fa-chevron-right"></i> <span class="sr-only">Next</span> </a></div></div><hr /> <a href="http://classifieds.theunion.com/category/Employment" class="card-link card-more" target="_blank">View more listings <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box2"><div class="swift-ad-wrapper-outer ad-big-box2-wrapper"><div class="swift-ad-wrapper-inner"><div id="ad-big-box2" class="dfp"> <script>AdBridg.cmd.push(function() {
								AdBridg.display('ad-big-box2');
							})</script> </div> <a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Recent Poll</h5><hr /><div class="swift-paywall"><div id="polls-49" class="wp-polls"><form id="polls_form_49" class="wp-polls-form" action="/index.php" method="post"><p style="display: none;"><input type="hidden" id="poll_49_nonce" name="wp-polls-nonce" value="26616155d6" /></p><p style="display: none;"><input type="hidden" name="poll_id" value="49" /></p><p style="text-align: center;"><strong>Do you plan on eating indoors at a restaurant?</strong></p><div id="polls-49-ans" class="wp-polls-ans"><ul class="wp-polls-ul"><li><input type="radio" id="poll-answer-175" name="poll_49" value="175" /> <label for="poll-answer-175">Already have. No problems at all.</label></li><li><input type="radio" id="poll-answer-176" name="poll_49" value="176" /> <label for="poll-answer-176">I’m planning on it, but not yet</label></li><li><input type="radio" id="poll-answer-177" name="poll_49" value="177" /> <label for="poll-answer-177">I’m concerned about eating indoors.</label></li><li><input type="radio" id="poll-answer-178" name="poll_49" value="178" /> <label for="poll-answer-178">No way. Not until there’s a vaccine.</label></li></ul><p style="text-align: center;"><input type="button" name="vote" value=" Vote " class="Buttons" onclick="poll_vote(49);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(49); return false;" title="View Results Of This Poll">View Results</a></p></div></form></div><div id="polls-49-loading" class="wp-polls-loading"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" data-lazy-src="https://cdn.theunion.com/wp-content/plugins/wp-polls/images/loading.gif" /><noscript><img src="https://cdn.theunion.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" /></noscript>&nbsp;Loading ...</div></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12 "><div class="swift-paywall"><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="296798" defer></script></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-e-edition card shadow-sm"><div class="card-header"><i class="fas fa-book-reader"></i> The Union E-Edition</div><div class="card-body"><section> <a href="https://edition.pagesuite-professional.co.uk/launch.aspx?pbid=27fa621e-837c-45d3-8d9f-b193b32a4488" target="_blank"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://edition.pagesuite-professional.co.uk/get_image.aspx?newportal=true&w=300&rndm=5a9e774&pbid=27fa621e-837c-45d3-8d9f-b193b32a4488" /><noscript><img src="https://edition.pagesuite-professional.co.uk/get_image.aspx?newportal=true&w=300&rndm=5a9e774&pbid=27fa621e-837c-45d3-8d9f-b193b32a4488" /></noscript> </a></section></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-weather card shadow-sm"><div class="card-header"><i class="wi wi-day-sunny"></i> 5-Day Forecast</div><div class="card-body"><div class="row"><div class="col text-center"> <i class="wi wi-day-sunny"></i><p><strong>Fri</strong><br /> <span class="card-meta">H: 88&deg;<br /> L: 66&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-day-sunny"></i><p><strong>Sat</strong><br /> <span class="card-meta">H: 85&deg;<br /> L: 63&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-day-sunny"></i><p><strong>Sun</strong><br /> <span class="card-meta">H: 81&deg;<br /> L: 60&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-day-sunny"></i><p><strong>Mon</strong><br /> <span class="card-meta">H: 81&deg;<br /> L: 57&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-day-sunny"></i><p><strong>Tue</strong><br /> <span class="card-meta">H: 81&deg;<br /> L: 59&deg;</span><br /></p></div></div><hr /><a href="https://www.theunion.com/forecast/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Top News from the AP</h5><hr /><div class="swift-paywall"><div id="ap_widget_container_24c5e8ed8a7e05f95574f18dc5fd8c59"></div><p><script id="script_wgt_24c5e8ed8a7e05f95574f18dc5fd8c59" src="https://digitalservices.ap.org/widget-content/24c5e8ed8a7e05f95574f18dc5fd8c59"></script></div></div></div></div></div></aside></div></div></div></div></main><nav id="nav-mobile-footer" class="fixed-bottom d-lg-none d-xl-none"><ul class="nav nav-fill"><li class="nav-item"> <a class="nav-link " href="https://www.theunion.com"><i class="fas fa-home icon"></i><br/>Home</a></li><li class="nav-item"> <a class="nav-link " href="https://www.theunion.com/trending-stories/news/"><i class="fas fa-chart-line icon"></i><br/>Trending</a></li><li class="nav-item"> <a class="nav-link" id="mobile-back-to-top" href="#" class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"><i class="fas fa-bars icon"></i><br/>Sections</a></li></ul></nav><footer><div class="container"><nav id="nav-footer"><div class="row"><div class="col-md-5 offset-md-1 order-md-4"><ul class="nav nav-social justify-content-center justify-content-md-end"><li class="nav-item"><a class="nav-link" href="https://twitter.com/TheUnion" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-twitter swift-icon-circle"></i> <i class="fab fa-twitter fa-stack-1x swift-icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.facebook.com/theuniongrassvalley/" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-facebook-f swift-icon-circle"></i> <i class="fab fa-facebook-f fa-stack-1x swift-icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.instagram.com/theunionnews/" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-instagram swift-icon-circle"></i> <i class="fab fa-instagram fa-stack-1x swift-icon-social"></i> </span></a></li></ul></div><div class="col-md-2 nav-list order-md-1"><h6>Marketplace</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="http://classifieds.theunion.com/">Classifieds</a></p><p class="menu-item"> <a href="http://classifieds.theunion.com/category/Employment">Jobs</a></p><p class="menu-item"> <a href="http://classifieds.theunion.com/category/Real+Estate+For+Sale">Real Estate</a></p><p class="menu-item"> <a href="http://classifieds.theunion.com/category/Rentals">Rentals</a></p><p class="menu-item"> <a href="http://classifieds.theunion.com/category/Transportation">Autos</a></p><p class="menu-item"> <a href="http://classifieds.theunion.com/category/Business+and+Service+Directory">Business & Service Directory</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="http://classifieds.theunion.com/category/Pets">Pets</a></p><p class="menu-item"> <a href="http://theunion.mycapture.com/mycapture/index.asp">Photos for Sale</a></p><p class="menu-item"> <a href="http://classifieds.theunion.com/category/Merchandise">Merchandise</a></p><p class="menu-item"> <a href="http://classifieds.theunion.com/category/Garage+Sales">Garage Sales</a></p></div></div></div></div><div class="col-md-2 nav-list order-md-2"><h6>Reader Tools</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="https://www.theunion.com/contact-us/">Contact Us</a></p><p class="menu-item"> <a href="https://www.theunion.com/submissions/">Submissions</a></p><p class="menu-item"> <a href="https://www.theunion.com/subscribe/">Subscribe</a></p><p class="menu-item"> <a href="https://sciiservices.newscyclecloud.com/cmo_sci-c-cmdb-01/subscriber/web/signin.html?siteId=Union">Subscriber Services</a></p><p class="menu-item"> <a href="https://www.theunion.com/about-us/">About Us</a></p><p class="menu-item"> <a href="https://www.theunion.com/comment-policy/">Comment Policy</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="https://www.theunion.com/advertise-with-us/">Advertise</a></p><p class="menu-item"> <a href="https://www.theunion.com/newsletter-signup/">Newsletter Signup</a></p><p class="menu-item"> <a href="https://www.theunion.com/magazines/">Magazines</a></p><p class="menu-item"> <a href="https://www.theunion.com/cookie-list/">Cookie List</a></p></div></div></div></div><div class="col-md-2 nav-list order-md-3"><h6>News Neighbors</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="https://www.sierrasun.com/">Sierra Sun</a></p><p class="menu-item"> <a href="https://www.tahoedailytribune.com/">Tahoe Daily Tribune</a></p><p class="menu-item"> <a href="https://tahoe.com/">Tahoe.com</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="https://www.theunion.com/News/TWI/">The Wildwood Independent</a></p></div></div></div></div></div></nav><nav id="nav-footer-sub"><ul class="nav justify-content-center"><li id="menu-item-379479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-379479"><a href="https://www.theunion.com/about-us/">About Us</a><span>|</span></li><li id="menu-item-379480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-379480"><a href="https://cdn.theunion.com/wp-content/uploads/2016/10/AdvertisingTermsandConditions09-12-11.pdf">Terms &#038; Conditions</a><span>|</span></li><li id="menu-item-379481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-379481"><a href="https://www.theunion.com/terms-of-use/">Terms of Use</a><span>|</span></li><li id="menu-item-379482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-379482"><a href="https://www.theunion.com/privacy-policy/">Privacy Policy</a><span>|</span></li></ul><p class="text-center text-muted">©2005 - 2020 Swift Communications, Inc.</p></nav></div></footer> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
					  function gtag(){dataLayer.push(arguments);}
					  gtag('js', new Date());
					  gtag('config', 'AW-1066460699');</script> <script>jQuery(function($) {

						// audio player tracking
						if ( $( '.wp-audio-shortcode' ).length ) {
							$( 'audio' ).mediaelementplayer({
								success: function(mediaElement, domObject, instance) {
		        			mediaElement.addEventListener('loadeddata', function() {
										ga( 'send', 'event', 'audio', 'play' );
										ga( 'newTracker.send', 'event', 'audio', 'play' );
				        	}, false);
									mediaElement.addEventListener('loadstart', function() {
										$( '.mejs-audio a.audio-download' ).click(function() {
											ga( 'send', 'event', 'audio', 'download' );
											ga( 'newTracker.send', 'event', 'audio', 'download' );
										});
									}, false);
		  					}
							});
						}

						// mobile app download tracking
						$( '#mobile-app-link' ).click(function () {
							var eventLabel = $(this).attr('title');
							ga( 'send', 'event', 'Mobile App Link', 'Click', eventLabel );
							ga( 'newTracker.send', 'event', 'Mobile App Link', 'Click', eventLabel );
						});

						// external link tracking
						$('[target="_blank"]').click(function (e) {
							var href = $(this).attr('href');
							ga( 'send', 'event', 'External Link', 'Click', href );
							ga( 'newTracker.send', 'event', 'External Link', 'Click', href );
						});
					});</script> <script>jQuery(function($) {
					// send GA event anytime that someone submits the header search form
					$('.search-form').submit(function(e) {
						var form = this;
						// disable the default submit action
						e.preventDefault();
						ga('send', 'event', 'Search Form', 'Submit', '/opinion/columns/don-gasser-new-leaders-who-dont-accept-corporate-donations/');
						ga( 'newTracker.send', 'event', 'Search Form', 'Submit', '/opinion/columns/don-gasser-new-leaders-who-dont-accept-corporate-donations/');
						// after 1/2 second, submit the form
						setTimeout(function() {
							form.submit();
						}, 500);
					});

				});</script> <script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>  <script>function getTopicSubscriptionStatus( node, currentSubscriptions ) {
					return ( currentSubscriptions || [] ).filter( elem => elem.topic_id === node.dataset.topic ).length > 0;
				}

				function renderTopic( topic, currentSubscriptions ) {
					topic.classList.toggle( 'vf-follow-toggle-on', getTopicSubscriptionStatus( topic, currentSubscriptions ) );
				}

				function addListeners( topic, currentSubscriptions ) {
					topic.addEventListener( 'click', function ( evt ) {
						evt.preventDefault();
						var node = evt.target;
						var sub = node.classList.contains( 'vf-follow-toggle-on' );

						if ( window.viafoura.users.current().user_privilege == 'guest' ) {
							return window.vf.$publish('authentication', 'required', 'custom-follow');
						}

						if ( sub ) {
							var promise = window.viafoura.topics.unsubscribe( node.dataset.topic );

							promise.then( function () {
								node.classList.toggle( 'vf-follow-toggle-on', false );
							}, function ( err ) {
								console.log( 'failure to unsubscribe: ' + err );
							} );
						} else {
							var promise = window.viafoura.topics.subscribe( node.dataset.topic, node.dataset.topicname, node.dataset.topictype || 'topic' );

							promise.then( function () {
								node.classList.toggle( 'vf-follow-toggle-on', true );
							}, function ( err ) {
								console.log( 'failure to subscribe: ' + err );
							} );
						}
					} );
				}

				function topicFollows() {
					var nodeList = document.querySelectorAll( '.vf-follow-toggle' );
					window.viafoura.topics.fetch().then( topics => {
						//console.log( topics );
						nodeList.forEach( ( item ) => {
							renderTopic( item, topics )
							addListeners( item, topics );
						} );
					} ).catch( error => console.log( error ) );
					window.vf.$subscribe('login', 'success', topicRepaint);
					window.vf.$subscribe('logout', 'success', topicRepaint);
				}

				function topicRepaint() {
					var nodeList = document.querySelectorAll( '.vf-follow-toggle' );
					window.viafoura.topics.fetch().then( topics => {
						//console.log( topics );
						nodeList.forEach( ( item ) => {
							renderTopic( item, topics )
						} );
					} ).catch( error => console.log( error ) );
				}

				window.vfQ = window.vfQ || [];
				window.vfQ.push( topicFollows );

				window.vfQ.push( getCommentCounts );
				function getCommentCounts() {

					// get the uuid and comment links
					const vfUUID = document.querySelector('meta[name="vf:uuid"]').content,
					commentBubbles = document.querySelectorAll( '.vf-comment-link' );

					// loop each comment link and display num if != 0
					commentBubbles.forEach( bubble => {

						fetch('https://livecomments.viafoura.co/v4/livecomments/' + vfUUID + '/contentcontainer/id?container_id=' + bubble.getAttribute('data-container-id') + '').then(
					    function(response) {
					      if (response.status !== 200) return;

					      // parse data and append count to bubble
					      response.json().then(function(data) {
					        let comment_count = data.total_visible_content != '0' ? data.total_visible_content : ''; // remove 0 integers
									bubble.innerHTML += comment_count;
					      });
					    }
					  )
					});

				}</script> <div class="viafoura"><vf-tray-trigger floating="true"></vf-tray-trigger></div><style type="text/css">#goog-gt-tt{display:none!important}.goog-te-banner-frame{display:none!important}.goog-te-menu-value:hover{text-decoration:none!important}.goog-text-highlight{background-color:transparent!important;box-shadow:none!important}body{top:0!important}#google_translate_element2{display:none!important}</style> <script type="text/javascript">(function($) {

      	$( document ).ready( function() {

          // Set language var based off cookie.
          var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");
          var swiftLanguageLoaded = false;

          // If the library has been loaded already.
          if (swiftLanguage == 'spanish') {
            loadSwiftTranslate();
            swiftLanguageLoaded = true;
          }

          // If the spanish link is clicked.
          $( 'a.spanish' ).click( function () {
            loadSwiftTranslate();
            swiftLanguageLoaded = true;
          });

          // Load the translate script unless it has already been loaded.
          function loadSwiftTranslate() {
            if ( !swiftLanguageLoaded ) {
              var sc = document.createElement( 'script' );
              sc.src = '//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2';
              sc.type = 'text/javascript';
              if( typeof sc['async'] !== 'undefined' ) {
                 sc.async = true;
              }
              document.getElementsByTagName( 'head' )[0].appendChild( sc );
            }
          }

        });

      })( jQuery );</script> <div id="google_translate_element2"></div> <script type="text/javascript">function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}</script> <script type="text/javascript">function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
        function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
        function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(/goog-te-combo/.test(sel[i].className)){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}</script><script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.theunion.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://cdn.theunion.com/wp-content/cache/busting/3/wp-content/plugins/wp-polls/polls-js-2.75.5.js' defer></script> <script type='text/javascript' src='https://cdn.theunion.com/wp-content/cache/busting/3/wp-content/themes/swift-news-theme/assets/js/vendors/popper-1.14.3.js' defer></script> <script type='text/javascript' src='https://cdn.theunion.com/wp-content/cache/busting/3/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-4.4.1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var current_weather_inline_ajax = {"ajaxurl":"https:\/\/www.theunion.com\/wp-admin\/admin-ajax.php","current_weather_inline_ajax_nonce":"d1220fdac7"};
var current_weather_ajax = {"ajaxurl":"https:\/\/www.theunion.com\/wp-admin\/admin-ajax.php","current_weather_ajax_nonce":"bef08632bc"}; /* ]]> */</script> <script type='text/javascript' async="async" src='https://cdn.theunion.com/wp-content/cache/busting/3/wp-content/themes/swift-news-theme/assets/js/main-1600200503.js'></script> <script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/f0b8ffb6-5d95-4767-89e3-afb52f9dde53.js?ver=1.0' defer></script> <script type='text/javascript'>function OptanonWrapper() { }</script> <script type='text/javascript' src='https://cdn.theunion.com/wp-content/cache/busting/3/wp-content/themes/swift-news-theme/assets/js/vendors/lightslider-1.1.6.js' defer></script> <script type='text/javascript' src='https://cdn.theunion.com/wp-content/cache/busting/3/wp-content/themes/swift-news-theme/assets/js/vendors/lightgallery-1.6.1.js' defer></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.js?ver=3.5.6' defer></script> <script type='text/javascript' src='https://syncaccess-swc-tu.syncronex.com/swc/tu/api/scripts/syncwall?ver=1.0.0'></script> <script type='text/javascript' src='https://cdn.theunion.com/wp-content/cache/busting/3/wp-content/themes/swift-news-theme/assets/js/vendors/syncwall-login-api-1.0.0.js'></script> <script type='text/javascript'>var swiftSiteID = 'tu'</script> <script type='text/javascript' src='https://cdn.theunion.com/wp-includes/js/wp-embed.min.js' defer></script> <script>var loggedIn = ( readCookie("syncwall-authToken") == null ) ? 'no' : 'yes';

				var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");

				/*var swiftNotificationPerms = Notification.permission;*/
ga('set', {'dimension1': 'Opinion','dimension2': 'Columns','dimension3': 'Opinion/Columns','dimension5': loggedIn,'dimension6': 'Don Gasser','dimension7': '','dimension8': '2020-10-16','dimension9': '41804207','dimension10': '','dimension12': '2020-10-16 15:25:00','dimension13': '0','dimension14': 'article','dimension15': '531','dimension16': '','dimension18': swiftLanguage});
ga('newTracker.set', {'dimension1': 'Opinion','dimension2': 'Columns','dimension3': 'Opinion/Columns','dimension5': loggedIn,'dimension6': 'Don Gasser','dimension7': '','dimension8': '2020-10-16','dimension9': '41804207','dimension10': '','dimension12': '2020-10-16 15:25:00','dimension13': '0','dimension14': 'article','dimension15': '531','dimension16': '','dimension18': swiftLanguage});

	      var gaUserId = readCookie("sync-subscriberId");
	      if ( gaUserId ) {
	        ga('set', 'userId', gaUserId );
	        ga('newTracker.set', 'userId', gaUserId );
	      }
			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      var currLocation = String(document.location);
      // strip out email addresses from location url
      var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
      var cleanPageLocation = currLocation.replace(emailRegex, "");

      ga('set', 'location', cleanPageLocation);
			ga('set', 'anonymizeIp', true);
			ga('newTracker.set', 'location', cleanPageLocation);
			ga('newTracker.set', 'anonymizeIp', true);
				ga('send', 'pageview');
				ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ( readCookie("syncwall-authToken") == null ) ? 'anon' : 'paid';
	        var _sf_async_config = _sf_async_config || {};
	        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true; _sf_async_config.useCanonicalDomain = true;
	      	_sf_async_config.sections = 'TheUnion.com,opinion,columns';
	      	_sf_async_config.authors = 'Don Gasser';
	        _sf_async_config.title = 'Don Gasser: New leaders who don’t accept corporate donations | TheUnion.com';
	  			var _cbq = window._cbq = (window._cbq || []);
	      	_cbq.push(['_acct', chartbeatUser]);
	        (function(){
	          function loadChartbeat() {
	            window._sf_endpt=(new Date()).getTime();
	            var e = document.createElement('script');
	            e.setAttribute('language', 'javascript');
	            e.setAttribute('type', 'text/javascript');
	            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
	            document.body.appendChild(e);
	          }
	          var oldonload = window.onload;
	          window.onload = (typeof window.onload != 'function') ?
	              loadChartbeat : function() {
	                  oldonload();
	                  loadChartbeat();
	              };
	        })();</script><script>jQuery( window ).on( 'load', function() {
		$( '.video-carousel').on('slide.bs.carousel', function(evt) {
			var videoIFrame = $( 'iframe[allow]', $( '.carousel-item', this)[evt.from] )[0];
			if( videoIFrame && videoIFrame.contentWindow && videoIFrame.contentWindow.postMessage ) {
				videoIFrame.contentWindow.postMessage("pauseplz", "https://player.swiftcom.com");
			}
		});
	});</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://cdn.theunion.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1602883646 -->