<!DOCTYPE html>
<html lang="en-US" class="no-js no-svg">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<style>.async-hide { opacity: 0 !important} </style>
				<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
				h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
				(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
				})(window,document.documentElement,'async-hide','dataLayer',4000,
				{'OPT-NJJTJ29':true});</script><script async src="https://www.googleoptimize.com/optimize.js?id=OPT-NJJTJ29"></script><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' />
<link rel='dns-prefetch' href='//c.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//syncaccess-swc-tu.syncronex.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.theunion.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='gtranslate-style-css'  href='https://cdn.theunion.com/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.theunion.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://cdn.theunion.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://cdn.theunion.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://cdn.theunion.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='swift-main-css-css'  href='https://cdn.theunion.com/wp-content/themes/swift-news-theme/assets/css/main.min.css?ver=1604949789' type='text/css' media='all' />
<style id='swift-main-css-inline-css' type='text/css'>

			#layout-single article img {
				pointer-events: none;
				-webkit-user-select: none;
				-khtml-user-select: none;
				-moz-user-select: none;
				-o-user-select: none;
				user-select: none;
				-webkit-user-drag: none;
				-khtml-user-drag: none;
				-moz-user-drag: none;
				-o-user-drag: none;
				user-drag: none;
			}
</style>
<link rel='stylesheet' id='google-fonts-css-css'  href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;display=swap&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.13.0/css/all.min.css?ver=5.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css-css' media='print' onload="this.media='all'"  href='https://cdn.theunion.com/wp-content/themes/swift-news-theme/assets/css/vendors/weather-icons/weather-icons.min.css?ver=2.0' type='text/css'  />
<link rel='stylesheet' id='lightslider-css-css'  href='https://cdn.theunion.com/wp-content/themes/swift-news-theme/assets/css/vendors/lightslider.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='lightgallery-css-css'  href='https://cdn.theunion.com/wp-content/themes/swift-news-theme/assets/css/vendors/lightgallery.css?ver=1.6.11' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.css?ver=3.5.6' type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://cdn.theunion.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1' id='jquery-js'></script>
<script type='text/javascript' id='gpt-js-js-after'>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</script>
<script type='text/javascript' src='https://c.amazon-adsystem.com/aax2/apstag.js?ver=7.49.02' id='apstag-js-js' defer></script>
<link rel="https://api.w.org/" href="https://www.theunion.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.theunion.com/wp-json/wp/v2/posts/419087" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theunion.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.theunion.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://www.theunion.com/news/sierra-roadwork-schedule-through-december-19/" />
<link rel='shortlink' href='https://www.theunion.com/?p=419087' />
<link rel="alternate" type="application/json+oembed" href="https://www.theunion.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theunion.com%2Fnews%2Fsierra-roadwork-schedule-through-december-19%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theunion.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theunion.com%2Fnews%2Fsierra-roadwork-schedule-through-december-19%2F&#038;format=xml" />
<script>
								window.SGPMPopupLoader=window.SGPMPopupLoader||{ids:[],popups:{},call:function(w,d,s,l,id){
									w['sgp']=w['sgp']||function(){(w['sgp'].q=w['sgp'].q||[]).push(arguments[0]);};
									var sg1=d.createElement(s),sg0=d.getElementsByTagName(s)[0];
									if(SGPMPopupLoader && SGPMPopupLoader.ids && SGPMPopupLoader.ids.length > 0){SGPMPopupLoader.ids.push(id); return;}
									SGPMPopupLoader.ids.push(id);
									sg1.onload = function(){SGPMPopup.openSGPMPopup();}; sg1.async=true; sg1.src=l;
									sg0.parentNode.insertBefore(sg1,sg0);
									return {};
								}};
							</script><script>SGPMPopupLoader.call(window,document,'script','https://popupmaker.com/assets/lib/SGPMPopup.min.js','d67bb5bc');SGPMPopupLoader.call(window,document,'script','https://popupmaker.com/assets/lib/SGPMPopup.min.js','4670361c');</script><!-- Global site tag (gtag.js) - Google Ads: 851550877 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-851550877"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-851550877');
// send donation click events
function handleDonationButtonClickMidArticle() {
ga('set', 'transport', 'beacon');
  ga('send', 'event', {
    eventCategory: 'Donation Click Mid-Article',
    eventAction: 'Click',
    eventLabel: window.location.href
  });
window.location.pathname = '/donate/'
}
function handleDonationButtonClickBelow() {
ga('set', 'transport', 'beacon');
  ga('send', 'event', {
    eventCategory: 'Donation Click Below-Article',
    eventAction: 'Click',
    eventLabel: window.location.href
  });
window.location.pathname = '/donate/'
}
// end handleDonationClicks

</script>
<!-- Event snippet for SWIFT- Retargeting pixel conversion page -->
<script>
  gtag('event', 'conversion', {'send_to': 'AW-851550877/FXboCPrZnacBEJ3FhpYD'});
</script>
<!-- BEGIN AdCellerant Tag -->
 <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
        <script type="text/javascript">
            ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("eac6kka", ["0vwwwr2"], "https://insight.adsrvr.org/track/up");
                }
            });
        </script>
<!-- END AdCellerant Tag -->
<!--VFFENCE -->
<script src="vffence.min.js" defer></script>

<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://verseballs.com/v2byzW0-lEzST-3asuOf5ALhVnRO5rd3EpUPzVUOc1TbNe3-jdXcSUUlEc8suJ4tDTA",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");</script>
		<script type='text/javascript'>
		// Access previously set cookie.
		function accessCookie( name ) {
		  var v = document.cookie.match('(^|;) ?' + name + '=([^;]*)(;|$)');
		  return v ? v[2] : null;
		}
		</script><script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-18', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');
      </script>
			<script>
			!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');
			// Insert Your Facebook Pixel ID below.
			fbq('init', '356889104458573');
			
			fbq('track', 'PageView');
			</script><noscript><img height="1" width="1" style="display:none"
			src="https://www.facebook.com/tr?id=356889104458573&amp;ev=PageView&amp;noscript=1"
			/></noscript><meta name="google-site-verification" content="kCpY9iYmFnClVW6AMYuG9abAFHgAU9wnlRWb6MR_XnM" /><link rel="manifest" href="https://www.theunion.com/manifest.json"><meta name="vf:uuid" content="00000000-0000-4000-8000-b3bb76eb61d5" /><meta name="vf:container_id" content="sierra-roadwork-schedule-through-december-19" /><meta name="vf:topic" content="category-news">
        <meta name="__sync_contentCategory" content="Paid" />
        <meta name="__sync_tenantId" content="swc_gt">
		<link rel="shortcut icon" type="image/x-icon" href="https://cdn.theunion.com/wp-content/uploads/sites/3/2019/03/favicon.ico?ver=3.0">
		<link rel="apple-touch-icon" sizes="180x180" href="https://cdn.theunion.com/wp-content/uploads/sites/3/2019/03/apple-touch-icon.png?ver=3.0">
		<link rel="icon" type="image/png" sizes="32x32" href="https://cdn.theunion.com/wp-content/uploads/sites/3/2019/03/favicon-32x32.png?ver=3.0">
<title>Sierra roadwork schedule through December 19 | TheUnion.com</title>
<meta name="description" content="Information for your essential commute." />
<meta property="og:title" content="Sierra roadwork schedule through December 19"/>
<meta property="og:description" content="Information for your essential commute."/>
<meta property="og:url" content="https://www.theunion.com/news/sierra-roadwork-schedule-through-december-19/"/>
<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@TheUnion"/><meta property="og:image" content="https://imengine.public.prod.sci.navigacloud.com/?uuid=a8ce33d0-1323-5df3-b54b-5c320258aebd&type=preview&function=cover&width=1024&q=100"/>
<meta property="og:image:type" content="image/jpeg"/>
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="680" />
<meta name="twitter:image" content="https://imengine.public.prod.sci.navigacloud.com/?uuid=a8ce33d0-1323-5df3-b54b-5c320258aebd&type=preview&function=cover&width=1024&q=100" />
<meta name="sniply-options" content="block" />
			<meta name="apple-mobile-web-app-title" content="The Union | Sierra roadwork schedule through December 19">
			<meta name="application-name" content="The Union | Sierra roadwork schedule through December 19"><meta property="article:publisher" content="https://www.facebook.com/theuniongrassvalley/" /><meta name="author" content="Submitted to The Union" /><meta property="og:type" content="article" />
			<script type="application/ld+json">
				{
				  "@context": "https://schema.org",
				  "@type": "NewsArticle",
				  "mainEntityOfPage": {
				    "@type": "WebPage",
				    "@id": "https://google.com/article"
				  },
					
					"isAccessibleForFree": "False",
	  			"hasPart": {
	    		"@type": "WebPageElement",
	    		"isAccessibleForFree": "False",
	    		"cssSelector": ".swift-paywall"
  			},
				  "headline": "Sierra roadwork schedule through December 19",
				  "image": [
				    "https://imengine.public.prod.sci.navigacloud.com/?uuid=a8ce33d0-1323-5df3-b54b-5c320258aebd&type=preview&function=cover&width=1024&q=100"
				   ],
				  "datePublished": "2020-12-14 07:22:00",
				  "dateModified": "2020-12-14 07:22:00",
					"author": {
						"@type": "Person",
						"name": "Submitted to The Union"
					},
				   "publisher": {
				    "@type": "Organization",
				    "name": "TheUnion.com",
				    "logo": {
				      "@type": "ImageObject",
				      "url": "https://cdn.theunion.com/wp-content/uploads/sites/3/2019/08/tu-logo-2x-1.png"
				    }
				  },
				  "description": "LONG-TERM PROJECTSState Route 49 (Placer County) from the I-80/SR 49 interchange to Dry Creek Road: Construction began June 17, 2019 on a $42.4 million project in Auburn. The project will rehabilitate existing pavement and drainage, improve operational features and upgrade pedestrian and bicycle facilities.December 14 – December 19State Route 49 (Placer County) from the Interstate&hellip;"
				}
				</script><meta property="fb:app_id" content="565424183476729" /><meta name="pubdate" content="20201214"><link rel="icon" href="https://cdn.theunion.com/wp-content/uploads/sites/3/2019/03/apple-touch-icon.png" sizes="32x32" />
<link rel="icon" href="https://cdn.theunion.com/wp-content/uploads/sites/3/2019/03/apple-touch-icon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.theunion.com/wp-content/uploads/sites/3/2019/03/apple-touch-icon.png" />
<meta name="msapplication-TileImage" content="https://cdn.theunion.com/wp-content/uploads/sites/3/2019/03/apple-touch-icon.png" />
		<style type="text/css" id="wp-custom-css">
			/*---Election 2020 changes----*/
#nav-main .nav-menu li.nav-item:nth-of-type(2) a:not(.dropdown-item) {
	background-image:url('https://cdn.theunion.com/wp-content/uploads/sites/3/2020/10/ElectionGraphic-SSU-1002201-4.jpg');
	background-size:cover;
	color:rgba(0,0,0,0);
}

#nav-main .nav-menu li.nav-item:nth-of-type(2) {
	background-color:#fff;
	border-top:1px solid black;
	border-bottom:1px solid black;
}

#nav-main .nav-menu li.nav-item.dropdown li.nav-item {
	background-color:initial;
	border-top:none;
	border-bottom:none;
}
/*------------------------------*/
/*--hide recaptcha--*/
.grecaptcha-badge {
	display: none !important;
}		</style>
		<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body class="post-template-default single single-post postid-419087 single-format-standard theunion category-news">

	
			<div id="fb-root"></div>
			<script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=565424183476729&autoLogAppEvents=1';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));
			</script>				<script>
				function get_cookie_value(a) {
					var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
					return b ? b.pop() : '';
				}
				var free_site = false;
var show_survey = false;
				var syncwall_cookie = get_cookie_value('syncwall-active-subscriber');

				if ( syncwall_cookie !== null ) {
					console.log('SwiftDebug | js free_site: ' + free_site );
					console.log('SwiftDebug | js show_survey: ' + show_survey );
					console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwall_cookie );
				}
				</script>
			<script>
				// disable if visting from Viafoura comment reply url
				if ( !window.location.hash && (free_site === true && show_survey === true) || (free_site === false && ( show_survey === true && (syncwall_cookie !== null && syncwall_cookie !== "true") ) ) ) {
					console.log("SwiftDebug | Google Survey enabled");

					// will trigger when survey logic has been enabled
					/*ga('send', 'event', {
						eventCategory: 'Survey',
						eventAction: 'Enabled',
						eventLabel: window.location.href,
						transport: 'beacon',
						nonInteraction: '1'
					});
					ga('newTracker.send', 'event', {
						eventCategory: 'Survey',
						eventAction: 'Enabled',
						eventLabel: window.location.href,
						transport: 'beacon',
						nonInteraction: '1'
					});*/

					// will trigger when survey has been completed.
					/*var swiftSurveyAction = function(){
						ga('send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Completed',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
						ga('newTracker.send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Completed',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
					};*/

					// will trigger when the survey has not loaded.
					/*var swiftSurveyInventory = function(){
						ga('send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Non-load',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
						ga('newTracker.send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Non-load',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
					};*/

					(function() {
						var ARTICLE_URL = window.location.href;
						var CONTENT_ID = 'everything';
						document.write(
							'<scr'+'ipt '+
							'src="//survey.g.doubleclick.net/survey?site=_bfy3jv5gq3dh2nvimpsaqwaoja'+
							'&amp;url='+encodeURIComponent(ARTICLE_URL)+
							(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
							'&amp;random='+(new Date).getTime()+
							'" type="text/javascript">'+'\x3C/scr'+'ipt>');
					})();

				}
				else {
					//console.log("SwiftDebug | Google Survey disabled");
				}
      </script>
	
	
	<header>

		<nav id="nav-publication" class="navbar navbar-expand d-none d-lg-flex">

			<div class="d-flex mr-auto">
				
		<a class="logo navbar-brand" href="https://www.theunion.com">
			<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.theunion.com/wp-content/uploads/sites/3/2019/08/tu-logo-2x-1.png 2x" alt="TheUnion.com Logo" data-lazy-src="https://cdn.theunion.com/wp-content/uploads/sites/3/2019/08/tu-logo-1.png"><noscript><img src="https://cdn.theunion.com/wp-content/uploads/sites/3/2019/08/tu-logo-1.png" srcset="https://cdn.theunion.com/wp-content/uploads/sites/3/2019/08/tu-logo-2x-1.png 2x" alt="TheUnion.com Logo"></noscript>
		</a>				<div class="align-self-end">
					<span class="tag-line navbar-text">News for Nevada County, California</span>
				</div><!-- END .align-self-end -->
			</div><!-- END .d-flex -->

			<div class="d-flex">
				<form class="search-form form-inline" action="https://www.theunion.com/search-results/">
				<input class="search-input form-control" type="search" placeholder="Search" aria-label="Search" name="q">
				<button class="search-button" type="submit"><i class="fas fa-search"></i></button>
				<input type="hidden" name="range" value="2020-09-15" />
			</form>				<ul class="nav-menu navbar-nav">
		      <li class="nav-item">
		        <a class="nav-link" href="/forecast/">
							<span class="current-weather-inline-ajax"></span>
						</a>
		      </li>
					
			<li class="nav-item nav-account">
				<a class="nav-link" href="https://sciiservices.newscyclecloud.com/cmo_sci-c-cmdb-01/subscriber/web/signin.html?siteId=UNION">My Account</a> |
				<span id="logged-out"><a class="nav-link" id="loginBtn" href="javascript:void(0);">Login</a></span>
				<span id="logged-in" style="display: none;"><a class="nav-link" id="logoutBtn" href="javascript:void(0);">Logout</a></span>
			</li>		    </ul>
			</div><!-- END .d-flex -->

		</nav><!-- END #nav-publication -->

		<nav id="nav-main" class="navbar navbar-expand d-none d-lg-flex">

			<div class="d-flex mr-auto">
				
		<div id="nav-main-menu">
			<ul class="nav-menu navbar-nav">
				
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-5" href="https://www.theunion.com/">News</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-5" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.theunion.com/news/business/">Business</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.theunion.com/cannabis/">Cannabis</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.theunion.com/news/obituaries/">Obituaries</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.theunion.com/celebrations/">Celebrations</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.theunion.com/news/community/">Community</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.theunion.com/news/crime/">Crime</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.theunion.com/news/education/">Education</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.theunion.com/news/environment/">Environment</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.theunion.com/news/fire/">Fire</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.theunion.com/news/housing/">Housing</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.theunion.com/news/politics/">Politics</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.theunion.com/news/weather/">Weather</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.theunion.com/news/twi/">Wildwood Independent</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://hosted.ap.org/theunion/tags/general-news">World/Nation/State</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.theunion.com/video/">Video</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.theunion.com/puzzle">Puzzle Photos</a></li></ul>
			<li class="nav-item ">
				<a class="nav-link " href="https://www.theunion.com/news/elections/">Elections</a></li>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-405554" href="https://www.theunion.com/coronavirus/">Coronavirus</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-405554" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.theunion.com/who-is-open-during-covid-19/">What's Open?</a></li></ul>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-161" href="https://www.theunion.com/opinion/">Opinion</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-161" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.theunion.com/opinion/columns/">Columns</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.theunion.com/opinion/letters/">Letters</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.theunion.com/opinion/our-view/">Our View</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.theunion.com/opinion/cartoons/">Cartoons</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.theunion.com/submissions/letter-to-the-editor/">Submit a Letter to the Editor</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.theunion.com/submissions/guest-column/">Submit a Guest Column</a></li></ul>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-155" href="https://www.theunion.com/sports/">Sports</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-155" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.theunion.com/sports/alumni-notebook/">Alumni Notebook</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.theunion.com/sports/community-sports/">Community Sports</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.theunion.com/sports/prep-sports/">Prep Sports</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.theunion.com/sports/sports-columns/">Sports Columns</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.theunion.com/sports/outdoors/">Outdoors</a></li></ul>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-379338" href="https://www.theunion.com/lifestyles/">Lifestyles</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-379338" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.theunion.com/lifestyles/family-focus/">Family Focus</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.theunion.com/lifestyles/farm-to-table/">Farm to Table</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.theunion.com/health/">Health</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.theunion.com/lifestyles/home-and-garden/">Home and Garden</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.theunion.com/lifestyles/outdoors/">Outdoors</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.theunion.com/lifestyles/pets/">Pets</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.theunion.com/lifestyles/religion/">Religion</a></li></ul>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-164" href="https://www.theunion.com/entertainment/">Entertainment</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-164" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.theunion.com/entertainment/calendar/">Calendar</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.theunion.com/entertainment/activities-and-events/">Activities &#038; Events</a></li></ul>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-363868" href="https://www.theunion.com/magazines/">Magazines</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-363868" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=bcd43a6f-19f4-4a56-89d3-f9e585913f83">2020 Masters Club</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.theunion.com/magazines/adventure/">Adventure</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.theunion.com/magazines/best-of-nevada-county/">Best of Nevada County</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.theunion.com/magazines/business-connections/">Business Connections</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.theunion.com/magazines/cannabis-magazine/">Cannabis Magazine</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.theunion.com/magazines/christmas-in-nevada-county/">Holidays in Nevada County</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.theunion.com/magazines/current/">Current</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.theunion.com/magazines/healthy-you/">Healthy You</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.theunion.com/magazines/home/">Home</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.theunion.com/magazines/nevada-county-visitors-guide/">Nevada County Visitors Guide</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.theunion.com/magazines/rancher/">Rancher</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.theunion.com/magazines/senior-living/">Senior Living</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.theunion.com/magazines/south-county-scene/">South County Scene</a></li></ul>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-398610" href="https://www.theunion.com/sponsored-content">Marketplace</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-398610" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.theunion.com/marketplace/regional-sale-circulars/">Regional Sale Circulars</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.theunion.com/marketplace/local-sales-circulars/">Local Sales Circulars</a></li></ul>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-379444" href="http://classifieds.theunion.com/">Classifieds</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-379444" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://topjobs.theunion.com">Jobs</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="http://classifieds.theunion.com/category/Transportation">Autos</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="http://classifieds.theunion.com/category/Real+Estate+For+Sale">Real Estate</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://secure.adpay.com/AdEntry.aspx?p=9184&brand=TheUnion">Place Ad</a></li></ul>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-248530" href="https://www.theunion.com/visitor/">Visitor</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-248530" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.theunion.com/visitor/things-to-do/">Things To Do</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.theunion.com/visitor/welcome/">Welcome</a></li></ul></li>
			</ul>
		</div>			</div><!-- END .d-flex -->

			<div class="d-flex">
				<button class="subscribe-button btn" type="button"><a href="https://www.theunion.com/subscribe/">Subscribe</a></button>				<a href="https://www.theunion.com/donate/"><button class="sponsor-button btn remove-radius " type="button">Donate <i class="fas fa-dollar-sign"></i></button></a>			</div><!-- END .d-flex -->

		</nav><!-- END #nav-main -->

		<nav id="nav-mobile" class="d-lg-none d-xl-none py-1">

			<div class="d-flex justify-content-between align-items-center">
				<div class="m-3">
					<button class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation">
					<i class="fas fa-bars mr-1"></i>
					<i class="fas fa-times mr-1"></i>
					</button>
				</div><!-- END .m-3 -->
				<div class="logo">
					<a class="navbar-brand" href="https://www.theunion.com">
						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.theunion.com/wp-content/uploads/sites/3/2019/08/tu-logo-2x-1.png 2x" alt="TheUnion.com Logo" data-lazy-src="https://cdn.theunion.com/wp-content/uploads/sites/3/2019/08/tu-logo-1.png"><noscript><img src="https://cdn.theunion.com/wp-content/uploads/sites/3/2019/08/tu-logo-1.png" srcset="https://cdn.theunion.com/wp-content/uploads/sites/3/2019/08/tu-logo-2x-1.png 2x" alt="TheUnion.com Logo"></noscript>
					</a>
				</div><!-- END .logo -->
				<div class="m-3">
					
			<button class="user-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-account" aria-controls="nav-mobile-account" aria-expanded="false" aria-label="Toggle account">
				<i class="fas fa-user mr-1"></i>
				<i class="fas fa-times mr-1"></i>
			</button>					<button class="search-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-search" aria-controls="nav-mobile-search" aria-expanded="false" aria-label="Toggle search">
						<i class="fas fa-search ml-1"></i>
						<i class="fas fa-times mr-1"></i>
					</button>
				</div><!-- END .m-3 -->
			</div><!-- END .d-flex -->

		</nav><!-- END #nav-mobile -->

				<nav id="nav-mobile-menu" class="hamburger-button-dropdown collapse d-lg-none d-xl-noned-lg-none d-xl-none alt-menu">
			
			<hr />
			<div class="card-columns">
				<div class="card-container">
						<div class="card">
							<h2><a href="https://www.theunion.com/">News</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="https://www.theunion.com/news/business/">Business</a></li><li><a href="https://www.theunion.com/cannabis/">Cannabis</a></li><li><a href="https://www.theunion.com/news/obituaries/">Obituaries</a></li><li><a href="https://www.theunion.com/celebrations/">Celebrations</a></li><li><a href="https://www.theunion.com/news/community/">Community</a></li><li><a href="https://www.theunion.com/news/crime/">Crime</a></li><li><a href="https://www.theunion.com/news/education/">Education</a></li><li><a href="https://www.theunion.com/news/environment/">Environment</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.theunion.com/news/fire/">Fire</a></li><li><a href="https://www.theunion.com/news/housing/">Housing</a></li><li><a href="https://www.theunion.com/news/politics/">Politics</a></li><li><a href="https://www.theunion.com/news/weather/">Weather</a></li><li><a href="https://www.theunion.com/news/twi/">Wildwood Independent</a></li><li><a href="https://hosted.ap.org/theunion/tags/general-news">World/Nation/State</a></li><li><a href="https://www.theunion.com/video/">Video</a></li><li><a href="https://www.theunion.com/puzzle">Puzzle Photos</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="https://www.theunion.com/news/elections/">Elections</a></h2>
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="https://www.theunion.com/coronavirus/">Coronavirus</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="https://www.theunion.com/who-is-open-during-covid-19/">What's Open?</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="https://www.theunion.com/opinion/">Opinion</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="https://www.theunion.com/opinion/columns/">Columns</a></li><li><a href="https://www.theunion.com/opinion/letters/">Letters</a></li><li><a href="https://www.theunion.com/opinion/our-view/">Our View</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.theunion.com/opinion/cartoons/">Cartoons</a></li><li><a href="https://www.theunion.com/submissions/letter-to-the-editor/">Submit a Letter to the Editor</a></li><li><a href="https://www.theunion.com/submissions/guest-column/">Submit a Guest Column</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="https://www.theunion.com/sports/">Sports</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="https://www.theunion.com/sports/alumni-notebook/">Alumni Notebook</a></li><li><a href="https://www.theunion.com/sports/community-sports/">Community Sports</a></li><li><a href="https://www.theunion.com/sports/prep-sports/">Prep Sports</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.theunion.com/sports/sports-columns/">Sports Columns</a></li><li><a href="https://www.theunion.com/sports/outdoors/">Outdoors</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="https://www.theunion.com/lifestyles/">Lifestyles</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="https://www.theunion.com/lifestyles/family-focus/">Family Focus</a></li><li><a href="https://www.theunion.com/lifestyles/farm-to-table/">Farm to Table</a></li><li><a href="https://www.theunion.com/health/">Health</a></li><li><a href="https://www.theunion.com/lifestyles/home-and-garden/">Home and Garden</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.theunion.com/lifestyles/outdoors/">Outdoors</a></li><li><a href="https://www.theunion.com/lifestyles/pets/">Pets</a></li><li><a href="https://www.theunion.com/lifestyles/religion/">Religion</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="https://www.theunion.com/entertainment/">Entertainment</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="https://www.theunion.com/entertainment/calendar/">Calendar</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.theunion.com/entertainment/activities-and-events/">Activities &#038; Events</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="https://www.theunion.com/magazines/">Magazines</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=bcd43a6f-19f4-4a56-89d3-f9e585913f83">2020 Masters Club</a></li><li><a href="https://www.theunion.com/magazines/adventure/">Adventure</a></li><li><a href="https://www.theunion.com/magazines/best-of-nevada-county/">Best of Nevada County</a></li><li><a href="https://www.theunion.com/magazines/business-connections/">Business Connections</a></li><li><a href="https://www.theunion.com/magazines/cannabis-magazine/">Cannabis Magazine</a></li><li><a href="https://www.theunion.com/magazines/christmas-in-nevada-county/">Holidays in Nevada County</a></li><li><a href="https://www.theunion.com/magazines/current/">Current</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.theunion.com/magazines/healthy-you/">Healthy You</a></li><li><a href="https://www.theunion.com/magazines/home/">Home</a></li><li><a href="https://www.theunion.com/magazines/nevada-county-visitors-guide/">Nevada County Visitors Guide</a></li><li><a href="https://www.theunion.com/magazines/rancher/">Rancher</a></li><li><a href="https://www.theunion.com/magazines/senior-living/">Senior Living</a></li><li><a href="https://www.theunion.com/magazines/south-county-scene/">South County Scene</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="https://www.theunion.com/sponsored-content">Marketplace</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="https://www.theunion.com/marketplace/regional-sale-circulars/">Regional Sale Circulars</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.theunion.com/marketplace/local-sales-circulars/">Local Sales Circulars</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="http://classifieds.theunion.com/">Classifieds</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="https://topjobs.theunion.com">Jobs</a></li><li><a href="http://classifieds.theunion.com/category/Transportation">Autos</a></li></div><div class="col col-md-12"><ul><li><a href="http://classifieds.theunion.com/category/Real+Estate+For+Sale">Real Estate</a></li><li><a href="https://secure.adpay.com/AdEntry.aspx?p=9184&brand=TheUnion">Place Ad</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="https://www.theunion.com/visitor/">Visitor</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="https://www.theunion.com/visitor/things-to-do/">Things To Do</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.theunion.com/visitor/welcome/">Welcome</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
				</div><!-- END .card-container -->
			</div><!-- END .card-columns -->
				<hr />
				<ul class="footer-menu">
					<li><a href="https://www.theunion.com/subscribe/">Subscribe</a></li>
					<li class=""><a href="https://www.theunion.com/donate/">Donate</a></li>
					
					<li><a class="translate-link english glink nturl" type="button" onclick="doGTranslate('en|en');return false;" title="English" href="#">English</a></li>
					<li><a class="translate-link spanish glink nturl" type="button" onclick="doGTranslate('en|es');return false;" title="Spanish" href="#">Spanish</a></li>
				</ul>
		<script>
			jQuery(function($) {
				$( '#nav-mobile-menu li a' ).click(function () {
					let linkValue = $(this).attr('href');
					ga('send', 'event', {
						eventCategory: 'Mobile Menu',
						eventAction: 'Click',
						eventLabel: linkValue,
						transport: 'beacon'
					});
					ga('newTracker.send', 'event', {
						eventCategory: 'Mobile Menu',
						eventAction: 'Click',
						eventLabel: linkValue,
						transport: 'beacon'
					});
				});
			});
		</script>		</nav><!-- END #nav-mobile-menu -->

		
			<div id="nav-mobile-account" class="user-button-dropdown collapse position-absolute d-lg-none d-xl-none shadow-sm">
				<div class="row">
					<div class="col"><a href="https://sciiservices.newscyclecloud.com/cmo_sci-c-cmdb-01/subscriber/web/signin.html?siteId=UNION">My Account</a></div>
					<div class="col">
						<span id="logged-out2"><a id="loginBtn2" href="javascript:void(0);">Login</a></span>
						<span id="logged-in2" style="display: none;"><a id="logoutBtn2" href="javascript:void(0);">Logout</a></span>
					</div>
				</div><!-- END .row -->
			</div><!-- END #nav-mobile-account -->
		<div id="nav-mobile-search" class="search-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-noned-lg-none d-xl-none alt-menu">
			
			<form class="search-form form-inline d-flex" action="https://www.theunion.com/search-results/">
	      <input class="search-input form-control flex-fill" type="search" aria-label="Search" name="q" placeholder="enter search terms">
	      <button class="search-button btn" type="submit">Search</button>
				<input type="hidden" name="range" value="2020-09-15" />
	    </form>		</div><!-- END #nav-mobile-search -->

	</header>

	<main>

		
					<div class="container">
		
			<nav id="nav-reader-tools" class="navbar navbar-expand d-none d-lg-flex">
				<ul class="nav-menu navbar-nav ml-auto">
					<li id="menu-item-379368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-379368"><a href="http://subscriber.pagesuite.com/subscribe.aspx?source=4&#038;eid=cfe849a7-4b1e-459a-ac25-45204ceb901b">E-edition</a><span>|</span></li>
<li id="menu-item-379369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-379369"><a href="https://www.theunion.com/submissions/">Submissions</a><span>|</span></li>
<li id="menu-item-379370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-379370"><a href="https://secure.adpay.com/AdEntry.aspx?p=9184">Place an ad</a><span>|</span></li>

					<li><a href="#" class="translate-link english glink nturl" onclick="doGTranslate('en|en');return false;" title="English"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2012%2012'%3E%3C/svg%3E" height="12" width="12" alt="English" data-lazy-src="https://cdn.theunion.com/wp-content/plugins/gtranslate/flags/24/en-us.png" /><noscript><img src="https://cdn.theunion.com/wp-content/plugins/gtranslate/flags/24/en-us.png" height="12" width="12" alt="English" /></noscript>English</a><span>|</span></li>
					<li><a href="#" class="translate-link spanish glink nturl" onclick="doGTranslate('en|es');return false;" title="Spanish"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2012%2012'%3E%3C/svg%3E" height="12" width="12" alt="Spanish" data-lazy-src="https://cdn.theunion.com/wp-content/plugins/gtranslate/flags/24/es.png" /><noscript><img src="https://cdn.theunion.com/wp-content/plugins/gtranslate/flags/24/es.png" height="12" width="12" alt="Spanish" /></noscript>Spanish</a></li>

				</ul>

			</nav><!-- END #nav-reader-tools -->

			<div id="primary">

				
	<div class="container-fluid" style="margin-bottom: 20px;">
		<div class="row justify-content-center">
		
 			<div class="swift-ad-wrapper-outer ad-top-wrapper">
 				<div class="swift-ad-wrapper-inner">
 					<div id="ad-top" class="dfp">
 						<script>
 						AdBridg.cmd.push(function() {
 							AdBridg.display('ad-top');
 						})
 						</script>
 					</div>
 					<a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a>
 				</div>
 			</div>		</div>
	</div>

	<div id="layout-single">

		<div class="d-lg-flex">
		  <article class="flex-fill">

				
										
					<h1>Sierra roadwork schedule through December 19</h1>

					<h4>Roadwork schedule this week</h4>					
		<div id="article-meta">
			<div class="row no-gutters">
				<div class="col-auto">
					<p class="article-meta"><a href="https://www.theunion.com/recent-stories/news">News</a><span class="text-muted"><a class="vf-follow-toggle" data-topic="category-news" data-topicName="News" href="#" title="Follow and receive notifications when a new post is published to the News category."> News</a> | <time class="relative-date" datetime="2020-12-14T14:22:00Z"></time></span> </p>
				</div><!-- END .col-auto -->
			</div>
			<div class="row no-gutters">
				<div class="col-auto">
					<div class="d-lg-none">
		<div class="article-social">
			<ul class="nav">
				<li class="nav-item">
					<a class="nav-link" href="https://twitter.com/intent/tweet?text=Sierra roadwork schedule through December 19&url=https://www.theunion.com/?p=419087" target="_blank"><i class="fab fa-twitter swift-icon-twitter"></i></a>
				</li>
				<li class="nav-item">
					<a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=565424183476729&href=https://www.theunion.com/news/sierra-roadwork-schedule-through-december-19/" target="_blank"><i class="fab fa-facebook-f swift-icon-facebook"></i></a>
				</li>
				<li class="nav-item">
					<a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=565424183476729&href=https://www.theunion.com/news/sierra-roadwork-schedule-through-december-19/" target="_blank"><span class="fb-counter">0</span></a>
				</li>
				
			<li class="nav-item">
				<a class="nav-link vf-scroll" href="#" target="_blank"><i class="fas fa-comment swift-icon-viafoura"></i></a>
			</li>
			<li class="nav-item">
				<a class="nav-link vf-scroll vf-counter-link" href="#" target="_blank">
					<div class="vf-comment-counter">
						
		<span class="viafoura">
			<span class="vf-counter"><vf-conversations-count vf-container-id="sierra-roadwork-schedule-through-december-19"></vf-conversations-count></span>
		</span>
		<style>/*.card .vf-counter .vf-comments-count { display:none; }*/</style>
					</div>
				</a>
			</li>
				<li class="nav-item">
					<a class="nav-link" href="mailto:?subject=Sierra roadwork schedule through December 19&body=Information for your essential commute.%0D%0A%0D%0Ahttps://www.theunion.com/news/sierra-roadwork-schedule-through-december-19/"><i class="fas fa-envelope swift-icon-email"></i></a>
				</li>
				<li class="nav-item">
					<a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print swift-icon-printer"></i></a>
				</li>
			</ul>
		</div><!-- END .article-social --></div>
				</div><!-- END .col -->
			</div><!-- END .row -->
		</div><!-- END #article-meta -->
					<div id="article-byline">
						<div class="row">

							<div class="col">
								<strong><address>Submitted to The Union<br /></address></strong>							</div><!-- END .col-->

							<div class="d-none d-lg-block col-5 social-byline">
								
		<div class="article-social">
			<ul class="nav">
				<li class="nav-item">
					<a class="nav-link" href="https://twitter.com/intent/tweet?text=Sierra roadwork schedule through December 19&url=https://www.theunion.com/?p=419087" target="_blank"><i class="fab fa-twitter swift-icon-twitter"></i></a>
				</li>
				<li class="nav-item">
					<a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=565424183476729&href=https://www.theunion.com/news/sierra-roadwork-schedule-through-december-19/" target="_blank"><i class="fab fa-facebook-f swift-icon-facebook"></i></a>
				</li>
				<li class="nav-item">
					<a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=565424183476729&href=https://www.theunion.com/news/sierra-roadwork-schedule-through-december-19/" target="_blank"><span class="fb-counter">0</span></a>
				</li>
				
			<li class="nav-item">
				<a class="nav-link vf-scroll" href="#" target="_blank"><i class="fas fa-comment swift-icon-viafoura"></i></a>
			</li>
			<li class="nav-item">
				<a class="nav-link vf-scroll vf-counter-link" href="#" target="_blank">
					<div class="vf-comment-counter">
						
		<span class="viafoura">
			<span class="vf-counter"><vf-conversations-count vf-container-id="sierra-roadwork-schedule-through-december-19"></vf-conversations-count></span>
		</span>
		<style>/*.card .vf-counter .vf-comments-count { display:none; }*/</style>
					</div>
				</a>
			</li>
				<li class="nav-item">
					<a class="nav-link" href="mailto:?subject=Sierra roadwork schedule through December 19&body=Information for your essential commute.%0D%0A%0D%0Ahttps://www.theunion.com/news/sierra-roadwork-schedule-through-december-19/"><i class="fas fa-envelope swift-icon-email"></i></a>
				</li>
				<li class="nav-item">
					<a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print swift-icon-printer"></i></a>
				</li>
			</ul>
		</div><!-- END .article-social -->							</div><!-- END .d-none -->

						</div><!-- END .row -->
					</div><!-- END #article-byline -->

					<div class="p402_premium">
																								<div class="swift-paywall"><p><!-- oc-post --></p>
<p class="oc-body"><strong id="strong-4739cab64387e9cf1a3f625944189d20">LONG-TERM PROJECTS</strong></p>
<p class="oc-body">State Route 49 (Placer County) from the I-80/SR 49 interchange to Dry Creek Road: Construction began June 17, 2019 on a $42.4 million project in Auburn. The project will rehabilitate existing pavement and drainage, improve operational features and upgrade pedestrian and bicycle facilities.</p>
<p class="oc-body"><strong id="strong-f7f3fd330f245da5c38b34b98d9dfdd5">December 14 – December 19</strong></p>
<p><!-- paragraph-3-ad begin --></p>
<div class="col-sm-12 text-center p402_hide">
<div class="module-ad">
<div id="ad-parallax2" class="dfp">
				<script>
				AdBridg.cmd.push(function() {
					AdBridg.display('ad-parallax2');
				})
				</script>
			</div>
</div>
</div>
<p><!-- paragraph-3-ad end --></p>
<p class="oc-body">State Route 49 (Placer County) from the Interstate 80 junction to Dry Creek Road: Motorists may expect intermittent lane and shoulder closures from 6 p.m. to 6 a.m. Monday through Saturday morning for drainage and electrical work, grinding and paving, and curb and sidewalk work.</p>
<p class="oc-body">State Route 49 (Nevada County) from Woodridge Drive to Linton Lane: Construction began July 27 on a $3.8 million safety improvement project on State Route 49 near Wolf Road and Combie Road. Caltrans is constructing a northbound and southbound acceleration lane and adding other safety and operational improvement elements. Work will primarily be performed along shoulders behind concrete barriers, with minimal impacts to traffic. Major work on the project is complete with final electrical work anticipated in December or January.</p>
<p><!-- paragraph-5-ad begin --></p>
<div class="row">
<div class="col">
<style>
						.tu-donation {						
								background: #1A6EB7;
                                max-width: 100%;
                                margin: 0 auto;
						}</p>
<p>						.tu-donation .logo {
								width: 50%;
								margin: 1rem 0 1rem;
						}</p>
<p>						.tu-donation h1 {
							font-size: 2rem;
							text-transform: none;
							color: #fff;
						}
						.tu-donation p {	    
								color: #fff;
								font-weight: 300;
						}
						.tu-donation hr {
							width: 20%;
							border-top: 4px solid #000;
						}</p>
<p>						.tu-donation .btn {
							padding: .5rem 2rem;
							background-color: #fff !important;
							border-radius: 0;
						}
						.tu-donation .btn { 
							color: #1A6EB7;
						}</p>
<p>						.tu-donation .btn:hover {
							background-color: #0b477b !important;
						}
						.tu-donation .btn:hover {
							color: #fff !important;
						}
                        .tu-donation .col-xl-5.p-0 {
                            background-image: url('https://cdn.theunion.com/wp-content/uploads/sites/3/2020/03/TU-donate-cta-bg.jpg');
                            background-size: cover;
							min-height:330px;
                        }	</p>
<p>						@media ( min-width: 768px ) {
							.tu-donation .logo {
								width: 35%;
							}
							.tu-donation-mobile {
								display: none;
							}
						}
						@media ( min-width: 440px ) {
							.tu-donation-mobile {
								display: none;
							}
						}</p>
<p>						@media ( min-width: 1440px ) {
							.tu-donation {
								text-align: left;
							}
							.tu-donation-mobile {
								display: none;
							}</p>
<p>							.tu-donation hr {
								margin-left: 0;
							}</p>
<p>						}</style>
<p><!--

<div class="row tu-donation tu-donation-mobile p-0" style="">
						

<div style="background:#1A6EB7" class="col-xl-4 p-2">
							

<div data-bg="https://cdn.theunion.com/wp-content/uploads/sites/3/2020/03/TU-logo-white.png" style="background-size: contain;background-position: center;background-repeat: no-repeat;" class="p-0 mt-2 mb-2 h-75 text-center rocket-lazyload"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="logo m-0 p-0 invisible" style="z-index: 999; max-height: 40px;" data-lazy-src="https://cdn.theunion.com/wp-content/uploads/sites/3/2020/03/TU-logo-white.png"><noscript><img src="https://cdn.theunion.com/wp-content/uploads/sites/3/2020/03/TU-logo-white.png" class="logo m-0 p-0 invisible" style="z-index: 999; max-height: 40px;"></noscript></div>

</div>


						

<div data-bg="https://cdn.theunion.com/wp-content/uploads/sites/3/2020/03/tu-banner-paypal.jpg" class="col-xl-8 p-3 text-center rocket-lazyload" style=" background-size: cover;">


<h3 class="d-inline mr-3" style="color: #fff; vertical-align: middle">Support Local Journalism</h3>

<button class="btn d-inline" type="button" onclick="handleDonationButtonClickMidArticle()">Donate</button>
						</div>


					</div>


<br />--></div>
</div>
<div class="col-sm-12 text-center p402_hide">
<div class="module-ad">
<div id="ad-big-box4" class="dfp">
				<script>
				AdBridg.cmd.push(function() {
					AdBridg.display('ad-big-box4');
				})
				</script>
			</div>
</div>
</div>
<p><!-- paragraph-5-ad end --></p>
<p class="oc-body">State Route 49 (Nevada County) from Auburn Road to Alta Sierra Drive: Vegetation work is beginning for a $4.3 million safety improvement project on State Route 49 near Round Valley Road and Quail Creek Drive. Caltrans is constructing a two-way left turn lane with an increased 8-foot-wide southbound shoulder. Major construction work is expected in spring 2021. This project is currently in winter suspension.</p>
<p class="oc-body">Interstate 80 (Placer/Nevada Counties) between Alta and Floriston: A $6.6 million structure maintenance project will replace polyester concrete overlays and joint seals on 11 bridges. The project will extend the life of the bridge decks by sealing them off to moisture and fix rutting in the concrete overlays caused by heavy freight and vehicle travel.</p>
<p class="oc-body"><strong id="strong-4691bdb209025238825d82d9c95ff3e6">December 14 – December 18</strong></p>
<p class="oc-body">Interstate 80 (Placer County) at Alta: Motorists may expect intermittent lane and shoulder closures from 6 a.m. to 8 p.m. Monday through Friday for bridge work.</p>
<p class="oc-body">Interstate 80 (Placer County) at Blue Canyon: Eastbound motorists may expect intermittent lane and shoulder closures from 6 a.m. to 8 p.m. Monday through Thursday, and 6 a.m. to 1 p.m. Friday for bridge work.</p>
<p class="oc-body">Interstate 80 (Nevada County) at Donner Pass Road near the chain installation area: Motorists may expect intermittent lane and shoulder closures from 6 a.m. to 8 p.m. Monday through Wednesday for bridge work.</p>
<p class="oc-body">Interstate 80 (Nevada County) from the Interstate 80/State Route 89 separation to the Interstate 80/State Route 89/State Route 267 separation: Motorists may expect intermittent lane and shoulder closures from 6 a.m. to 8 p.m. Monday through Thursday, and 6 a.m. to 1 p.m. Friday for bridge work.</p>
<p class="oc-body">Interstate 80 (Nevada County) from the Union Mills Bridge Overcrossing to the Hinton Road Overcrossing: Motorists may expect intermittent lane and shoulder closures from 6 a.m. to 8 p.m. Monday through Thursday, and 6 a.m. to 1 p.m. Friday for bridge work.</p>
<p class="oc-body">Interstate 80 (Nevada County) at Floriston: Motorists may expect intermittent lane and shoulder closures from 6 a.m. to 8 p.m. Monday through Thursday for bridge work.</p>
<p class="oc-body">Interstate 80 (Nevada County) at Floriston: Motorists may expect intermittent full off-ramp closures from 9 a.m. to 4 p.m. Monday through Thursday for bridge work.</p>
<p class="oc-body">Interstate 80 (Nevada County) from Farad to the Acid Flat Bridge: An $12.9 million Farad Ditch Slope Stabilization project will restore the Farad Ditch by extending the collection area. Construction will also include regrading of the slope by means of roadway excavation, rock excavation, and controlled blasting.</p>
<p class="oc-body"><strong id="strong-c5aaf39ee63e5df665ddb0cfb7c7634c">December 14 – December 18</strong></p>
<p class="oc-body">Interstate 80 (Nevada County) from Farad to the Acid Flat Bridge: Westbound motorists may expect intermittent lane closure from 6 a.m. to 7 p.m. Monday through Thursday, and 6 a.m. to noon Friday for roadway excavation.</p>
<p class="oc-body">State Route 174 (Nevada County) from Maple Way to You Bet Road: A $27.1 million safety improvement project will realign several curves, widen shoulders, add a southbound left turn pocket at Greenhorn Access Road and improve the clear recovery zone, allowing errant vehicles to regain control. This project is currently in winter suspension.</p>
<p class="oc-body"><strong id="strong-941803e9c50b7218bdaf8db51892ec73">SHORT-TERM PROJECTS</strong></p>
<p class="oc-body">State Route 49 (Yuba/Sierra Counties) from Marysville Road in Yuba County to Yuba Pass Road in Sierra County: Motorists may expect intermittent, one-way traffic control from 8:15 a.m. to 3:15 p.m. Monday through Friday for miscellaneous work.</p>
<p class="oc-body">State Route 49 (Sierra County) at Ladies Canyon: Motorists may expect one-way traffic control and shoulder closures from 6 a.m. to 8 p.m. Monday through Wednesday for bridge work.</p>
<p class="oc-body">Interstate 80 (Sacramento/Placer Counties) from Madison Avenue to Cirby Way: Motorists may expect intermittent right shoulder closures from 7 a.m. to 3:30 p.m. Monday through Friday for electrical work.</p>
<p class="oc-body">Interstate 80 (Placer County) just past Yuba Gap: Westbound motorists may expect lane and shoulder closures from 8 a.m. to 5 p.m. Tuesday for tree removal.</p>
<p class="oc-body">State Route 89 (Nevada County) at Donner Pass Road: Motorists may expect lane and shoulder restrictions from 6 a.m. to 8 p.m. Monday through Wednesday for bridge work.</p>
<p class="oc-body">State Route 193 (Placer County) at Fowler Road: Motorists may expect lane and shoulder closures from 8:30 a.m. to 5 p.m. Monday through Wednesday for tree work.</p>
<p class="oc-body">State Route 193 (Placer County) at Armes Lane/Summer Star Way: Motorists may expect one-way traffic control and shoulder closures from 8:30 a.m. to 5 p.m. Monday for tree work.</p>
<p class="oc-body">State Route 267 (Placer County) from the Martis Creek culvert to Northstar Drive: Motorists may expect one-way traffic control and shoulder closures from 6 p.m. to 7 a.m. Sunday through Friday morning for miscellaneous work.</p>
<p class="oc-body">State Route 267 (Placer County) from the Martis Creek culvert to Northstar Drive: Motorists may expect one-way traffic control and shoulder closures from 8 a.m. to 4 p.m. Tuesday through Thursday for a maintenance operation.</p>
<p class="oc-body"><em id="emphasis-bc2d702f6ce06d12d8b36a4e67e1ce76">Unexpected schedule changes may occur.  For current information on roadwork, delays, road conditions and emergency closures, call the voice-activated Caltrans Highway Information Network (CHIN) at 800-427-7623 (ROAD) or visit Caltrans “QuickMap” website at:  <a href="http://quickmap.dot.ca.gov/" target="_blank">http://quickmap.dot.ca.gov/</a><i class="fas fa-external-link-alt"></i></em></p>
<p class="oc-body"><em id="emphasis-8c79d5dcbef1cb852aedbef50b7967d6">Source: Caltrans</em></p>
</div>											</div><!-- END .p402_premium -->
					<script type="text/javascript">
					  try { _402_Show(); } catch(e) {}
					</script>

					<div class="clearfix"></div>

					<hr />
					<style>
div#tax-ded {
    margin-top: 20px;
    color: white;
    font-size: 0.8em;
}
div#tax-ded a {
    color: white;
    font-weight: 800;
}
						.tu-donation {						
								background: #1A6EB7;
                                max-width: 100%;
                                margin: 0 auto;
						}

						.tu-donation .logo {
								width: 50%;
								margin: 1rem 0 1rem;
						}

						.tu-donation h1 {
							font-size: 2rem;
							text-transform: none;
							color: #fff;
						}
						.tu-donation p {	    
								color: #fff;
								font-weight: 300;
						}
						.tu-donation hr {
							width: 20%;
							border-top: 4px solid #000;
						}

						.tu-donation .btn {
							padding: .5rem 2rem;
							background-color: #fff !important;
							border-radius: 0;
						}
						.tu-donation .btn { 
							color: #1A6EB7;
						}

						.tu-donation .btn:hover {
							background-color: #0b477b !important;
						}
						.tu-donation .btn:hover {
							color: #fff !important;
						}
                        .tu-donation .col-xl-5.p-0 {
                            background-image: url('https://cdn.theunion.com/wp-content/uploads/sites/3/2020/03/TU-donate-cta-bg.jpg');
                            background-size: cover;
							min-height:330px;
                        }	

						@media ( min-width: 768px ) {
							.tu-donation .logo {
								width: 35%;
							}
						}

						@media ( min-width: 1440px ) {
							.tu-donation {
								text-align: left;
							}

							.tu-donation hr {
								margin-left: 0;
							}

						}
						.mobile-flex-fix {
								display:none !important;
						}
						.desk-flex-fix {
								display:flex !important;
						}
						@media ( max-width: 768px ) {
							.mobile-flex-fix {
								display:block !important;
							}
						       .desk-flex-fix {
								display:none !important;
						       }
						}</style>
<div class="row tu-donation tu-donation-mobile p-0 d-none d-sm-block d-xs-block mobile-flex-fix" style="">
						<div style="background:#1A6EB7" class="col-xl-4 p-2">
							<div data-bg="https://cdn.theunion.com/wp-content/uploads/sites/3/2020/03/TU-logo-white.png" style="background-size: contain;background-position: center;background-repeat: no-repeat;" class="p-0 mt-2 mb-2 h-75 text-center rocket-lazyload"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="logo m-0 p-0 invisible" style="z-index: 999; max-height: 40px;" data-lazy-src="https://cdn.theunion.com/wp-content/uploads/sites/3/2020/03/TU-logo-white.png"><noscript><img src="https://cdn.theunion.com/wp-content/uploads/sites/3/2020/03/TU-logo-white.png" class="logo m-0 p-0 invisible" style="z-index: 999; max-height: 40px;"></noscript></div></div>
						<div data-bg="https://cdn.theunion.com/wp-content/uploads/sites/3/2020/03/tu-banner-paypal.jpg" class="col-xl-8 p-3 text-center rocket-lazyload" style=" background-size: cover;">
<h3 class="d-inline mr-3" style="color: #fff; vertical-align: middle">Support Local Journalism</h3><button class="btn d-inline" type="button" onclick="handleDonationButtonClickMidArticle()">Donate</button>
						</div>
					</div>
<br>
<div class="row tu-donation p-0 d-xs-none d-sm-none desk-flex-fix" style="">
						<div class="col-xl-7 pt-3 pb-4 pr-4 pl-4">
							<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="logo" data-lazy-src="https://cdn.theunion.com/wp-content/uploads/sites/3/2020/03/TU-logo-white.png"><noscript><img src="https://cdn.theunion.com/wp-content/uploads/sites/3/2020/03/TU-logo-white.png" class="logo"></noscript>
							<h1>Support Local Journalism</h1>
<p><strong>Readers around Grass Valley and Nevada County make The Union’s work possible. Your financial contribution supports our efforts to deliver quality, locally relevant journalism.</strong></p>
<p><strong>Now more than ever, your support is critical to help us keep our community informed about the evolving coronavirus pandemic and the impact it is having locally. Every contribution, however large or small, will make a difference.</strong></p>
<p><strong>Your donation will help us continue to cover COVID-19 and our other vital local news.</strong></p>
							<button class="btn" type="button" onclick="handleDonationButtonClickBelow()">Donate</button>
<div id="tax-ded">For tax deductible donations, <a href="https://givebutter.com/theunion" target="_blank" title="Tax deductible donations to The Union.">click here</a>.</div>
						</div>
						<div class="col-xl-5 p-0">
							 
						</div>
					</div><hr />					
				<div id="fb-comment-policy">
					<p>Start a dialogue, stay on topic and be civil.<br /> If you don't <a href="https://www.theunion.com/comment-policy">follow the rules</a>, your comment may be deleted.</p>
					</style>
					<div class="vf-user-legend"><p>User Legend: <span class="vf-user-legend-item"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="icon" title="Moderator" data-lazy-src="https://cdn.theunion.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-moderator-transparent.png"/><noscript><img src="https://cdn.theunion.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-moderator-transparent.png" alt="icon" title="Moderator"/></noscript>Moderator</span>  <span class="vf-user-legend-item"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="icon" title="Trusted User" data-lazy-src="https://cdn.theunion.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-trusted-transparent.png"/><noscript><img src="https://cdn.theunion.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-trusted-transparent.png" alt="icon" title="Trusted User"/></noscript>Trusted User</span>
					</p>
					</div>
				</div>
				<hr />
				<div id="vf-comments" class="vf-comments-container">
		      <div class="viafoura">
						<style>
						</style>
						<vf-conversations promo-interval="3" first-promo-position="2" featured-tab-active-threshold="3"></vf-conversations>
		      </div>
				</div>
					<style>.vf-promo__label{left:15px !important;}</style>
					<script>
						window.vfQ = window.vfQ || [];
						var vf_adctr = 0;
						window.vfQ.push(function() {
							// request ad on each vf requestCommentAd event
							window.vf.$subscribe('vf-ads', 'requestCommentAd', function(vf_div_id) {
								if (++vf_adctr > 10) { return; }

								// inject adbridg div into each vf promo container
								var vf_slot_div_id = "ad-comment-" + vf_adctr;
								var vf_ad_container = document.getElementById(vf_div_id);
								vf_ad_container.innerHTML = '<div id="' + vf_slot_div_id + '" class="dfp"></div>';

								AdBridg.cmd.push(function() {
									var vf_gpt_slot = AdBridg.defineSlot('/5195/NCPC_TheUnion/ROS/news', [320,50], vf_slot_div_id)
																		.setTargeting('slot', vf_slot_div_id);
									var vf_size_mapping = AdBridg.sizeMapping()
																				.addSize([0,0], [320,50])
																				.addSize([1024,0], [728,90])
																				.build();
									AdBridg.useSizeMapping(vf_gpt_slot, vf_size_mapping);
									AdBridg.display(vf_slot_div_id);
									AdBridg.serve();
								});

								// set ad vf-promo div/container to display:block
								var el = document.getElementById(vf_div_id);
								var r1 = el.closest('.vf-promo');
								if (typeof r1 !== undefined) r1.style.display = "block";

							});
						});
					</script>
				
				
				
				<div id="article-end-content">
					<div class="row"><div class="card-item col-md-12">
				<div class="module module-dual-column card shadow-sm">
					<div class="card-header"><i class="far fa-newspaper swift-icon-section"></i> News</div>
					<div class="card-body">
						<section>
							
					<article>
						<div class="row no-gutters">
							
						<div class="featured col-12 col-lg-5 text-center card-img">
							<a href="https://www.theunion.com/news/sierra-roadwork-schedule-through-december-19/"><img
		 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20300'%3E%3C/svg%3E"
			width="300"
			height="300"
		 data-lazy-srcset="https://imengine.public.prod.sci.navigacloud.com/?uuid=a8ce33d0-1323-5df3-b54b-5c320258aebd&type=preview&width=300&q=100 300w,https://imengine.public.prod.sci.navigacloud.com/?uuid=a8ce33d0-1323-5df3-b54b-5c320258aebd&type=preview&width=768&q=100 768w,https://imengine.public.prod.sci.navigacloud.com/?uuid=a8ce33d0-1323-5df3-b54b-5c320258aebd&type=preview&width=1024&q=100 1024w,https://imengine.public.prod.sci.navigacloud.com/?uuid=a8ce33d0-1323-5df3-b54b-5c320258aebd&type=preview&width=2048&q=100 2048w"
		 data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://imengine.public.prod.sci.navigacloud.com/?uuid=a8ce33d0-1323-5df3-b54b-5c320258aebd&type=preview&function=square&width=300&q=100" /><noscript><img
			src="https://imengine.public.prod.sci.navigacloud.com/?uuid=a8ce33d0-1323-5df3-b54b-5c320258aebd&type=preview&function=square&width=300&q=100"
			width="300"
			height="300"
			srcset="https://imengine.public.prod.sci.navigacloud.com/?uuid=a8ce33d0-1323-5df3-b54b-5c320258aebd&type=preview&width=300&q=100 300w,https://imengine.public.prod.sci.navigacloud.com/?uuid=a8ce33d0-1323-5df3-b54b-5c320258aebd&type=preview&width=768&q=100 768w,https://imengine.public.prod.sci.navigacloud.com/?uuid=a8ce33d0-1323-5df3-b54b-5c320258aebd&type=preview&width=1024&q=100 1024w,https://imengine.public.prod.sci.navigacloud.com/?uuid=a8ce33d0-1323-5df3-b54b-5c320258aebd&type=preview&width=2048&q=100 2048w"
			sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>
						</div><!-- END .col -->
							<div class="col-12 col-lg-7 card-text">
								<h4><a href="https://www.theunion.com/news/sierra-roadwork-schedule-through-december-19/">Sierra roadwork schedule through December 19</a></h4>
								<p class="card-meta">
									<span class="text-muted"><time class="relative-date" datetime="2020-12-14T14:22:00Z"></time></span>
									
			<span class="text-muted">|</span>
			<a href="https://www.theunion.com/news/sierra-roadwork-schedule-through-december-19/#vf-comments" class="vf-comment-link" data-container-id="sierra-roadwork-schedule-through-december-19"><i class="far fa-comment"></i> </a>
									
									
								</p>
								<p class="card-excerpt">Information for your essential commute.
</p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article>
					<hr />
					<div class="row"><div class="col col-hero">
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.theunion.com/news/nevada-county-police-blotter-caller-reports-two-minors-running-from-store-with-alcohol/">Nevada County police blotter: Caller reports two minors running from store with alcohol</a></h6>
								<p class="card-meta">
									<span class="text-muted"><time class="relative-date" datetime="2020-12-13T22:25:00Z"></time></span>
									
			<span class="text-muted">|</span>
			<a href="https://www.theunion.com/news/nevada-county-police-blotter-caller-reports-two-minors-running-from-store-with-alcohol/#vf-comments" class="vf-comment-link" data-container-id="nevada-county-police-blotter-caller-reports-two-minors-running-from-store-with-alcohol"><i class="far fa-comment"></i> </a>
									
									
								</p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.theunion.com/news/taylor-dever-former-notre-dame-football-player-from-nevada-union-dies-at-31/">Taylor Dever, former Notre Dame football player from Nevada Union, dies at 31</a></h6>
								<p class="card-meta">
									<span class="text-muted"><time class="relative-date" datetime="2020-12-13T22:18:00Z"></time></span>
									
			<span class="text-muted">|</span>
			<a href="https://www.theunion.com/news/taylor-dever-former-notre-dame-football-player-from-nevada-union-dies-at-31/#vf-comments" class="vf-comment-link" data-container-id="taylor-dever-former-notre-dame-football-player-from-nevada-union-dies-at-31"><i class="far fa-comment"></i> </a>
									
									
								</p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr class="d-md-none d-lg-none d-xl-none" /></div><!-- END .col --><div class="col col-hero">
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.theunion.com/news/revival-event-brings-stay-at-home-protesters-to-downtown-nevada-city/">’Revival’ event brings stay-at-home protesters to downtown Nevada City</a></h6>
								<p class="card-meta">
									<span class="text-muted"><time class="relative-date" datetime="2020-12-13T17:03:00Z"></time></span>
									
			<span class="text-muted">|</span>
			<a href="https://www.theunion.com/news/revival-event-brings-stay-at-home-protesters-to-downtown-nevada-city/#vf-comments" class="vf-comment-link" data-container-id="revival-event-brings-stay-at-home-protesters-to-downtown-nevada-city"><i class="far fa-comment"></i> </a>
									
									
								</p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.theunion.com/news/obituaries/obituary-for-judy-roehr/">Obituary for Judy Roehr</a></h6>
								<p class="card-meta">
									<span class="text-muted"><time class="relative-date" datetime="2020-12-12T01:32:22Z"></time></span>
									
			<span class="text-muted">|</span>
			<a href="https://www.theunion.com/news/obituaries/obituary-for-judy-roehr/#vf-comments" class="vf-comment-link" data-container-id="obituary-for-judy-roehr"><i class="far fa-comment"></i> </a>
									
									
								</p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article></div><!-- END .col -->
							</div><!-- END .row -->
							<hr />
						</section>
						<a href="https://www.theunion.com/recent-stories/news/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a>
					</div><!-- END .card-body -->
				</div><!-- END .module -->
			</div><!-- END .card-item --></div>				</div>
				
			<hr />
			<div id="single-flipp-script">
				<div id="circularhub_module_12162"></div>
				<div class="js-lazy-script" data-src="//api.circularhub.com/12162/circularhub_module.js"></div>
			</div><!-- END #flipp-script -->
			</article>

			
<aside>

	<div class="card-container row">
	
			<div class="card-item col-sm-12 text-center">
				<div class="module-ad ad-big-box1">
				<div class="swift-ad-wrapper-outer ad-big-box1-wrapper">
					<div class="swift-ad-wrapper-inner">
						<div id="ad-big-box1" class="dfp">
							<script>
							AdBridg.cmd.push(function() {
								AdBridg.display('ad-big-box1');
							})
							</script>
						</div>
						<a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a>
					</div>
				</div>
				</div>
			</div>
				<div class="card-item col-sm-12 col-md-6 col-lg-12">
					<div class="module module-default card shadow-sm">
						<div class="card-header"></div>
						<div class="card-body">
							<h5 class="card-title">#coronavirus</h5>
							<hr />
							<section>
							
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.theunion.com/news/revival-event-brings-stay-at-home-protesters-to-downtown-nevada-city/">’Revival’ event brings stay-at-home protesters to downtown Nevada City</a></h6>
								<p class="card-meta">
									<span class="text-muted"><time class="relative-date" datetime="2020-12-13T17:03:00Z"></time></span>
									
			<span class="text-muted">|</span>
			<a href="https://www.theunion.com/news/revival-event-brings-stay-at-home-protesters-to-downtown-nevada-city/#vf-comments" class="vf-comment-link" data-container-id="revival-event-brings-stay-at-home-protesters-to-downtown-nevada-city"><i class="far fa-comment"></i> </a>
								</p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article>
					<hr />
					<article>
						<div class="row no-gutters">
							
						<div class="col-3 card-img">
							<a href="https://www.theunion.com/news/covid-19-cases-reach-1895/"><img
		 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E"
			width="150"
			height="150"
			
			 data-lazy-src="https://imengine.public.prod.sci.navigacloud.com/?uuid=34388566-c453-5574-bbc8-c75d8e244b19&type=preview&function=square&width=150&q=100" /><noscript><img
			src="https://imengine.public.prod.sci.navigacloud.com/?uuid=34388566-c453-5574-bbc8-c75d8e244b19&type=preview&function=square&width=150&q=100"
			width="150"
			height="150"
			
			 /></noscript></a>
						</div><!-- END .col-3 -->
							<div class="col card-text">
								<h6><a href="https://www.theunion.com/news/covid-19-cases-reach-1895/">COVID-19 cases reach 1,962</a></h6>
								<p class="card-meta">
									<span class="text-muted"><time class="relative-date" datetime="2020-12-11T23:58:00Z"></time></span>
									
			<span class="text-muted">|</span>
			<a href="https://www.theunion.com/news/covid-19-cases-reach-1895/#vf-comments" class="vf-comment-link" data-container-id="covid-19-cases-reach-1895"><i class="far fa-comment"></i> </a>
								</p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article>
					<hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.theunion.com/news/dec-12-covid-19-update-from-dr-brian-evans/">Dec. 11 COVID-19 update from Dr. Brian Evans</a></h6>
								<p class="card-meta">
									<span class="text-muted"><time class="relative-date" datetime="2020-12-11T23:44:00Z"></time></span>
									
			<span class="text-muted">|</span>
			<a href="https://www.theunion.com/news/dec-12-covid-19-update-from-dr-brian-evans/#vf-comments" class="vf-comment-link" data-container-id="dec-12-covid-19-update-from-dr-brian-evans"><i class="far fa-comment"></i> </a>
								</p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article>
					<hr />
							</section>
							<a href="https://www.theunion.com/explore/tags/coronavirus/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a>
						</div><!-- END .card-body -->
					</div><!-- END .module -->
				</div><!-- END .card-item -->
			<div class="card-item col-sm-12 text-center">
				<div class="module-ad ad-big-box2">
				<div class="swift-ad-wrapper-outer ad-big-box2-wrapper">
					<div class="swift-ad-wrapper-inner">
						<div id="ad-big-box2" class="dfp">
							<script>
							AdBridg.cmd.push(function() {
								AdBridg.display('ad-big-box2');
							})
							</script>
						</div>
						<a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a>
					</div>
				</div>
				</div>
			</div>
				<div class="card-item col-sm-12 col-md-6 col-lg-12">
					<div class="module module-gallery module-c2 card shadow-sm">
						<div class="card-header"></div>
						<div class="card-body">
								<h5 class="card-title">Top Jobs</h5>

								<div id="carousel-379412" class="carousel slide" data-ride="carousel" data-interval="false">
								  <div class="carousel-inner" style="max-height: 400px;">
					<div class="carousel-item active" style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.theunion.com/ad/Employment/Other/dock-assistant-the-union-grass-valley/4-0000638902-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Dock Assistant at The Union in GRASS VALLEY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.theunion.com/data/thumbnails/t_0000638902-01.jpg"><noscript><img class="slide-image" src="https://classifieds.theunion.com/data/thumbnails/t_0000638902-01.jpg" alt="Dock Assistant at The Union in GRASS VALLEY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a>
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.theunion.com/ad/Employment/Other/dock-assistant-the-union-grass-valley/4-0000638902-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>The Union</h5><h6 style="color:#000;">Dock Assistant at The Union in GRASS VALLEY</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span></span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.theunion.com/ad/Employment/Other/carriers-wanted-the-union-grass-valley/4-0000639527-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Carriers Wanted at The Union in GRASS VALLEY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.theunion.com/data/thumbnails/t_0000639527-01.jpg"><noscript><img class="slide-image" src="https://classifieds.theunion.com/data/thumbnails/t_0000639527-01.jpg" alt="Carriers Wanted at The Union in GRASS VALLEY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a>
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.theunion.com/ad/Employment/Other/carriers-wanted-the-union-grass-valley/4-0000639527-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>The Union</h5><h6 style="color:#000;">Carriers Wanted at The Union in GRASS VALLEY</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span></span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.theunion.com/ad/Employment/Professional/brokerrealtor-century-21-cornerstone-realty-nevada-city/4-0000644241-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Century 21 Cornerstone Realty</h5><h6 style="color:#000;">Broker/Realtor at Century 21 Cornerstone Realty in NEVADA CITY</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>REAL ESTATE LISTING COORDINATORFull time Listing Coordinator available for top ranking and high volume producing Real Estate Broker in Nevada&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.theunion.com/ad/Employment/Health-Care/multiple-positions-sierra-view-manor-grass-valley/4-0000642174-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Sierra View Manor</h5><h6 style="color:#000;">Multiple Positions at Sierra View Manor in GRASS VALLEY</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>Caregiver. Cook; P&#47;T Dietary Aide. Paid time off, holiday pay. Please apply at 120 Dorsey Dr. GV</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item --></div><!-- END .carousel-inner -->

									<div class="carousel-nav d-flex justify-content-center">

										<a class="carousel-control-prev position-absolute" style="width:60px;height:40px;top:100px;left:-30px;" href="#carousel-379412" role="button" data-slide="prev">
											<i class="fas fa-chevron-left"></i>
											<span class="sr-only">Previous</span>
										</a>

										<ol class="carousel-indicators position-relative"><li data-target="#carousel-379412" data-slide-to="1" class="active"></li><li data-target="#carousel-379412" data-slide-to="2" class=""></li><li data-target="#carousel-379412" data-slide-to="3" class=""></li><li data-target="#carousel-379412" data-slide-to="4" class=""></li></ol>

										<a class="carousel-control-next position-absolute" style="width:60px;height:40px;top:100px;right:-30px;" href="#carousel-379412" role="button" data-slide="next">
											<i class="fas fa-chevron-right"></i>
											<span class="sr-only">Next</span>
										</a>

									</div><!-- END .carousel-nav -->
								</div><!-- END carousel-379412 -->

								<hr />

							<a href="http://classifieds.theunion.com/category/Employment" class="card-link card-more" target="_blank">View more listings <i class="fas fa-angle-right"></i></a>
						</div><!-- END .card-body -->
					</div><!-- END .module -->
				</div><!-- END .card-item -->
		<div class="card-item col-sm-12 col-md-6 col-lg-12">
			<div class="module module-e-edition card shadow-sm">
				<div class="card-header"><i class="fas fa-book-reader"></i> The Union E-Edition</div>
				<div class="card-body">
					<section>
					
					
				<a href="https://edition.pagesuite-professional.co.uk/launch.aspx?pbid=27fa621e-837c-45d3-8d9f-b193b32a4488" target="_blank">
					<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://edition.pagesuite-professional.co.uk/get_image.aspx?newportal=true&w=300&rndm=e7e4ef2&pbid=27fa621e-837c-45d3-8d9f-b193b32a4488" /><noscript><img src="https://edition.pagesuite-professional.co.uk/get_image.aspx?newportal=true&w=300&rndm=e7e4ef2&pbid=27fa621e-837c-45d3-8d9f-b193b32a4488" /></noscript>
				</a>
					</section>
				</div><!-- END .card-body -->
			</div><!-- END .module -->
		</div><!-- END .card-item -->
		<div class="card-item col-sm-12 col-md-6 col-lg-12">
			<div class="module module-weather card shadow-sm">
				<div class="card-header"><i class="wi wi-day-sunny"></i> 5-Day Forecast</div>
				<div class="card-body">
					<div class="row">

				<div class="col text-center">
					<i class="wi wi-day-sunny"></i>
					<p><strong>Mon</strong><br />
						<span class="card-meta">H: 50&deg;<br />
						L: 35&deg;</span><br />
					</p>
				</div><!-- END .col -->

				<div class="col text-center">
					<i class="wi wi-day-cloudy"></i>
					<p><strong>Tue</strong><br />
						<span class="card-meta">H: 49&deg;<br />
						L: 33&deg;</span><br />
					</p>
				</div><!-- END .col -->

				<div class="col text-center">
					<i class="wi wi-rain"></i>
					<p><strong>Wed</strong><br />
						<span class="card-meta">H: 52&deg;<br />
						L: 38&deg;</span><br />
					</p>
				</div><!-- END .col -->

				<div class="col text-center">
					<i class="wi wi-rain"></i>
					<p><strong>Thu</strong><br />
						<span class="card-meta">H: 48&deg;<br />
						L: 35&deg;</span><br />
					</p>
				</div><!-- END .col -->

				<div class="col text-center">
					<i class="wi wi-day-sunny"></i>
					<p><strong>Fri</strong><br />
						<span class="card-meta">H: 53&deg;<br />
						L: 32&deg;</span><br />
					</p>
				</div><!-- END .col --></div><!-- END .row -->
					<hr /><a href="https://www.theunion.com/forecast/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a>
				</div><!-- END .card-body -->
			</div><!-- END .module -->
		</div><!-- END .card-item -->
			<div class="card-item col-sm-12 col-md-6 col-lg-12">
				<div class="module module-promo card shadow-sm">
					<div class="card-header"></div>
					<div class="card-body">
						<div class="text-center">
							<a href="https://www.theunion.com/now/" ><img width="600" height="500" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20500'%3E%3C/svg%3E" class="attachment-full size-full" alt="" data-lazy-srcset="https://cdn.theunion.com/wp-content/uploads/sites/3/2020/08/union-now-600x500.jpg.jpeg 600w, https://cdn.theunion.com/wp-content/uploads/sites/3/2020/08/union-now-600x500.jpg-300x250.jpeg 300w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://cdn.theunion.com/wp-content/uploads/sites/3/2020/08/union-now-600x500.jpg.jpeg" /><noscript><img width="600" height="500" src="https://cdn.theunion.com/wp-content/uploads/sites/3/2020/08/union-now-600x500.jpg.jpeg" class="attachment-full size-full" alt="" srcset="https://cdn.theunion.com/wp-content/uploads/sites/3/2020/08/union-now-600x500.jpg.jpeg 600w, https://cdn.theunion.com/wp-content/uploads/sites/3/2020/08/union-now-600x500.jpg-300x250.jpeg 300w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></a>
						</div><!-- END .text-center -->
					</div><!-- END .card-body -->
					</div><!-- END .module -->
			</div><!-- END .card-item --><div class="card-item col-sm-12 col-md-6 col-lg-12 "><div class="swift-paywall"><div data-cswidget="9767"> </div>
<p><script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script></p>
</div></div><!-- END .card-item --><div class="card-item col-12">
					<div class="module module-video card shadow-sm">
						<div class="card-header"></div>
						<div class="card-body">
							<h5 class="card-title">Recent Videos</h5>
							<section>
								<div class="row no-gutters">
									
						<div class="col card-video">
							<div id="vid-it-5fd783f7986e9">
								<div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;">
									<iframe loading="lazy" allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"  scrolling="no" src="about:blank" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://player.swiftcom.com?v=dfX43lhROBQ&#038;refurl=&#038;refhost=www.theunion.com"></iframe><noscript><iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"  scrolling="no" src="https://player.swiftcom.com?v=dfX43lhROBQ&refurl=&refhost=www.theunion.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe></noscript>
								</div>
							</div>
							<h5><a href="https://www.theunion.com/news/nevada-county-now-fire-weather-hybrid-school-elections-and-more/">Nevada County Now: Fire weather, hybrid school, elections and more</a></h5>
							<p class="card-meta">
								<span class="text-muted"><time class="relative-date" datetime="2020-09-28T14:10:51Z"></time></span>
								
			<span class="text-muted">|</span>
			<a href="https://www.theunion.com/news/nevada-county-now-fire-weather-hybrid-school-elections-and-more/#vf-comments" class="vf-comment-link" data-container-id="nevada-county-now-fire-weather-hybrid-school-elections-and-more"><i class="far fa-comment"></i> </a>
							</p>
							<hr class="d-md-none d-lg-none d-xl-none" />
						</div><!-- END .col -->
									<div class="col-12">
										<hr />
						<article>
							<div class="row no-gutters">
									
							<div class="col-3 card-img">
								<a href="https://www.theunion.com/news/wounded-veteran-takes-keys-to-penn-valley-house-from-homes-for-our-troops/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.theunion.com/wp-content/uploads/sites/3/2020/09/Home-GVU-092220-1-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.theunion.com/wp-content/uploads/sites/3/2020/09/Home-GVU-092220-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a>
							</div><!-- END .col-3 -->
								<div class="col card-text">
									<h6><a href="https://www.theunion.com/news/wounded-veteran-takes-keys-to-penn-valley-house-from-homes-for-our-troops/">Wounded veteran takes keys to Penn Valley house from Homes for Our Troops (VIDEO/PHOTO GALLERY)</a></h6>
									<p class="card-meta">
										<span class="text-muted"><time class="relative-date" datetime="2020-09-22T01:25:00Z"></time></span>
										
			<span class="text-muted">|</span>
			<a href="https://www.theunion.com/news/wounded-veteran-takes-keys-to-penn-valley-house-from-homes-for-our-troops/#vf-comments" class="vf-comment-link" data-container-id="wounded-veteran-takes-keys-to-penn-valley-house-from-homes-for-our-troops"><i class="far fa-comment"></i> </a>
									</p>
								</div><!-- END .col-9 -->
							</div><!-- END .row -->
						</article>

						<hr />
						<article>
							<div class="row no-gutters">
									
							<div class="col-3 card-img">
								<a href="https://www.theunion.com/news/evacuations-ordered-for-fire-in-south-yuba-canyon-near-jones-bar-road/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.theunion.com/wp-content/uploads/sites/3/2020/08/FireFollow-GVU-081920-c-5-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.theunion.com/wp-content/uploads/sites/3/2020/08/FireFollow-GVU-081920-c-5-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a>
							</div><!-- END .col-3 -->
								<div class="col card-text">
									<h6><a href="https://www.theunion.com/news/evacuations-ordered-for-fire-in-south-yuba-canyon-near-jones-bar-road/">UPDATE: Jones Fire at 100% containment (VIDEO/PHOTO GALLERY)</a></h6>
									<p class="card-meta">
										<span class="text-muted"><time class="relative-date" datetime="2020-08-27T10:00:00Z"></time></span>
										
			<span class="text-muted">|</span>
			<a href="https://www.theunion.com/news/evacuations-ordered-for-fire-in-south-yuba-canyon-near-jones-bar-road/#vf-comments" class="vf-comment-link" data-container-id="evacuations-ordered-for-fire-in-south-yuba-canyon-near-jones-bar-road"><i class="far fa-comment"></i> </a>
									</p>
								</div><!-- END .col-9 -->
							</div><!-- END .row -->
						</article>

						<hr />
						<article>
							<div class="row no-gutters">
									
							<div class="col-3 card-img">
								<a href="https://www.theunion.com/news/restored-railcar-moved-onto-track-work-continues-on-clampers-square-railroad-museum-display-video-photo-gallery/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.theunion.com/wp-content/uploads/sites/3/2020/08/RailCar-GVU-082520-1-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.theunion.com/wp-content/uploads/sites/3/2020/08/RailCar-GVU-082520-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a>
							</div><!-- END .col-3 -->
								<div class="col card-text">
									<h6><a href="https://www.theunion.com/news/restored-railcar-moved-onto-track-work-continues-on-clampers-square-railroad-museum-display-video-photo-gallery/">Restored railcar moved onto track: Work continues on Clamper’s Square railroad museum display (VIDEO/PHOTO GALLERY)</a></h6>
									<p class="card-meta">
										<span class="text-muted"><time class="relative-date" datetime="2020-08-25T00:21:00Z"></time></span>
										
			<span class="text-muted">|</span>
			<a href="https://www.theunion.com/news/restored-railcar-moved-onto-track-work-continues-on-clampers-square-railroad-museum-display-video-photo-gallery/#vf-comments" class="vf-comment-link" data-container-id="restored-railcar-moved-onto-track-work-continues-on-clampers-square-railroad-museum-display-video-photo-gallery"><i class="far fa-comment"></i> </a>
									</p>
								</div><!-- END .col-9 -->
							</div><!-- END .row -->
						</article>

						<hr />
						<article>
							<div class="row no-gutters">
									
							<div class="col-3 card-img">
								<a href="https://www.theunion.com/news/i-cant-believe-its-gone-independence-trail-ramp-flumes-destroyed-in-jones-fire/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.theunion.com/wp-content/uploads/sites/3/2020/08/FireTrail-GVU-082120-7-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.theunion.com/wp-content/uploads/sites/3/2020/08/FireTrail-GVU-082120-7-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a>
							</div><!-- END .col-3 -->
								<div class="col card-text">
									<h6><a href="https://www.theunion.com/news/i-cant-believe-its-gone-independence-trail-ramp-flumes-destroyed-in-jones-fire/">‘I can’t believe it’s gone’: Independence Trail ramp, flumes destroyed in Jones Fire (VIDEO/PHOTO GALLERY)</a></h6>
									<p class="card-meta">
										<span class="text-muted"><time class="relative-date" datetime="2020-08-21T01:41:00Z"></time></span>
										
			<span class="text-muted">|</span>
			<a href="https://www.theunion.com/news/i-cant-believe-its-gone-independence-trail-ramp-flumes-destroyed-in-jones-fire/#vf-comments" class="vf-comment-link" data-container-id="i-cant-believe-its-gone-independence-trail-ramp-flumes-destroyed-in-jones-fire"><i class="far fa-comment"></i> </a>
									</p>
								</div><!-- END .col-9 -->
							</div><!-- END .row -->
						</article>

						<hr />
									</div><!-- END .col -->
								</div><!-- END .row -->

							</section>
							<hr />
							<a href="https://www.theunion.com/video/" class="card-link card-more">More videos <i class="fas fa-angle-right"></i></a>
						</div><!-- END .card-body -->
					</div><!-- END .module -->
				</div><!-- END .card-item -->
				<div class="card-item col-sm-12 col-md-6 col-lg-12">
					<div class="module module-html card shadow-sm">
						<div class="card-header"></div>
						<div class="card-body">
						<h5 class="card-title">Top News from the AP</h5><hr />
						<div class="swift-paywall"><p><script src="https://digitalservices.ap.org/assets/js/resizer.client.min.js" type="text/javascript" defer></script><iframe loading="lazy" id="iframe_24c5e8ed8a7e05f95574f18dc5fd8c59" style="overflow: hidden; min-width: 100%; border: none;" src="about:blank" width="100%" height="100%" frameborder="1" allowfullscreen="allowfullscreen" onload="iFrameResize({}, '#iframe_24c5e8ed8a7e05f95574f18dc5fd8c59');" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://digitalservices.ap.org/widgets/content/24c5e8ed8a7e05f95574f18dc5fd8c59"></iframe><noscript><iframe id="iframe_24c5e8ed8a7e05f95574f18dc5fd8c59" style="overflow: hidden; min-width: 100%; border: none;" src="https://digitalservices.ap.org/widgets/content/24c5e8ed8a7e05f95574f18dc5fd8c59" width="100%" height="100%" frameborder="1" allowfullscreen="allowfullscreen" onload="iFrameResize({}, '#iframe_24c5e8ed8a7e05f95574f18dc5fd8c59');"></iframe></noscript></p>
</div>
						
						</div><!-- END .card-body -->
						</div><!-- END .module -->
				</div><!-- END .card-item -->	</div><!-- END .card-container -->

</aside>

		</div>

	</div><!-- END #layout-singular -->


</div><!-- END #primary -->

</div><!-- END .container -->
</main>


	
	<nav id="nav-mobile-footer" class="fixed-bottom d-lg-none d-xl-none">

	<ul class="nav nav-fill">
		
		<li class="nav-item">
			<a class="nav-link " href="https://www.theunion.com"><i class="fas fa-home icon"></i><br/>Home</a>
		</li>
		<li class="nav-item">
			<a class="nav-link " href="https://www.theunion.com/trending-stories/news/"><i class="fas fa-chart-line icon"></i><br/>Trending</a>
		</li>
		<li class="nav-item">
			<a class="nav-link" id="mobile-back-to-top" href="#" class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"><i class="fas fa-bars icon"></i><br/>Sections</a>
		</li>	</ul>

	</nav><!-- END #nav-mobile-footer -->

	<footer>
		<div class="container">

			<nav id="nav-footer">
				<div class="row">
					<div class="col-md-5 offset-md-1 order-md-4">

						<ul class="nav nav-social justify-content-center justify-content-md-end">
							
				<li class="nav-item"><a class="nav-link" href="https://twitter.com/TheUnion" target="_blank">
					<span class="fa-stack fa-2x">
						<i class="fas fa-circle fa-stack-2x bg-twitter swift-icon-circle"></i>
						<i class="fab fa-twitter fa-stack-1x swift-icon-social"></i>
					</span></a>
				</li>
				<li class="nav-item"><a class="nav-link" href="https://www.facebook.com/theuniongrassvalley/" target="_blank">
					<span class="fa-stack fa-2x">
						<i class="fas fa-circle fa-stack-2x bg-facebook-f swift-icon-circle"></i>
						<i class="fab fa-facebook-f fa-stack-1x swift-icon-social"></i>
					</span></a>
				</li>
				<li class="nav-item"><a class="nav-link" href="https://www.instagram.com/theunionnews/" target="_blank">
					<span class="fa-stack fa-2x">
						<i class="fas fa-circle fa-stack-2x bg-instagram swift-icon-circle"></i>
						<i class="fab fa-instagram fa-stack-1x swift-icon-social"></i>
					</span></a>
				</li>						</ul>

						<!--<form class="form-inline justify-content-end">
						  <div class="form-group subscribe-group">
						    <label for="footer-email-subscribe" class="sr-only">Email</label>
								<input type="email" class="form-control subscribe-input" id="footer-email-subscribe" aria-describedby="emailSubscribe" placeholder="EMAIL">
						  </div><
						  <button type="submit" class="btn btn-primary subscribe-button">Subscribe</button>
						</form> TODO wire this up to SS -->

			    </div><!-- END .col -->
			    <div class="col-md-2 nav-list order-md-1">
			     	<h6>Marketplace</h6>
			<div class="nav">
				<div class="row">
					<div class="col-6 col-lg-12">
							<p class="menu-item">
								<a href="http://classifieds.theunion.com/">Classifieds</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.theunion.com/category/Employment">Jobs</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.theunion.com/category/Real+Estate+For+Sale">Real Estate</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.theunion.com/category/Rentals">Rentals</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.theunion.com/category/Transportation">Autos</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.theunion.com/category/Business+and+Service+Directory">Business & Service Directory</a>
							</p></div><div class="col-6 col-md-12">
							<p class="menu-item">
								<a href="http://classifieds.theunion.com/category/Pets">Pets</a>
							</p>
							<p class="menu-item">
								<a href="http://theunion.mycapture.com/mycapture/index.asp">Photos for Sale</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.theunion.com/category/Merchandise">Merchandise</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.theunion.com/category/Garage+Sales">Garage Sales</a>
							</p>
					</div>
				</div>
			</div>			    </div><!-- END .col -->
					<div class="col-md-2 nav-list order-md-2">
						<h6>Reader Tools</h6>
			<div class="nav">
				<div class="row">
					<div class="col-6 col-lg-12">
							<p class="menu-item">
								<a href="https://www.theunion.com/contact-us/">Contact Us</a>
							</p>
							<p class="menu-item">
								<a href="https://www.theunion.com/submissions/">Submissions</a>
							</p>
							<p class="menu-item">
								<a href="https://www.theunion.com/subscribe/">Subscribe</a>
							</p>
							<p class="menu-item">
								<a href="https://sciiservices.newscyclecloud.com/cmo_sci-c-cmdb-01/subscriber/web/signin.html?siteId=Union">Subscriber Services</a>
							</p>
							<p class="menu-item">
								<a href="https://www.theunion.com/about-us/">About Us</a>
							</p>
							<p class="menu-item">
								<a href="https://www.theunion.com/comment-policy/">Comment Policy</a>
							</p></div><div class="col-6 col-md-12">
							<p class="menu-item">
								<a href="https://www.theunion.com/advertise-with-us/">Advertise</a>
							</p>
							<p class="menu-item">
								<a href="https://www.theunion.com/newsletter-signup/">Newsletter Signup</a>
							</p>
							<p class="menu-item">
								<a href="https://www.theunion.com/magazines/">Magazines</a>
							</p>
							<p class="menu-item">
								<a href="https://www.theunion.com/cookie-list/">Cookie List</a>
							</p>
							<p class="menu-item">
								<a href="https://www.theunion.com/dns/">Do not sell my personal information</a>
							</p>
					</div>
				</div>
			</div>			    </div><!-- END .col -->
					<div class="col-md-2 nav-list order-md-3">
						<h6>News Neighbors</h6>
			<div class="nav">
				<div class="row">
					<div class="col-6 col-lg-12">
							<p class="menu-item">
								<a href="https://www.sierrasun.com/">Sierra Sun</a>
							</p>
							<p class="menu-item">
								<a href="https://www.tahoedailytribune.com/">Tahoe Daily Tribune</a>
							</p>
							<p class="menu-item">
								<a href="https://tahoe.com/">Tahoe.com</a>
							</p></div><div class="col-6 col-md-12">
							<p class="menu-item">
								<a href="https://www.theunion.com/News/TWI/">The Wildwood Independent</a>
							</p>
					</div>
				</div>
			</div>			    </div><!-- END .col -->
			  </div><!-- END .row -->
			</nav>

			<nav id="nav-footer-sub">
				<ul class="nav justify-content-center">
					<li id="menu-item-379479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-379479"><a href="https://www.theunion.com/about-us/">About Us</a><span>|</span></li>
<li id="menu-item-379480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-379480"><a href="https://cdn.theunion.com/wp-content/uploads/2016/10/AdvertisingTermsandConditions09-12-11.pdf">Terms &#038; Conditions</a><span>|</span></li>
<li id="menu-item-379481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-379481"><a href="https://www.theunion.com/terms-of-use/">Terms of Use</a><span>|</span></li>
<li id="menu-item-379482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-379482"><a href="https://www.theunion.com/privacy-policy/">Privacy Policy</a><span>|</span></li>
				</ul>
				<p class="text-center text-muted">©2005 - 2020 Swift Communications, Inc.</p>
			</nav>
					</div><!-- END .container -->
			</footer>



	      	<script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script>
					<script>
					  window.dataLayer = window.dataLayer || [];
					  function gtag(){dataLayer.push(arguments);}
					  gtag('js', new Date());
					  gtag('config', 'AW-1066460699');
					</script>
				<script>
					jQuery(function($) {

						// audio player tracking
						if ( $( '.wp-audio-shortcode' ).length ) {
							$( 'audio' ).mediaelementplayer({
								success: function(mediaElement, domObject, instance) {
		        			mediaElement.addEventListener('loadeddata', function() {
										ga( 'send', 'event', 'audio', 'play' );
										ga( 'newTracker.send', 'event', 'audio', 'play' );
				        	}, false);
									mediaElement.addEventListener('loadstart', function() {
										$( '.mejs-audio a.audio-download' ).click(function() {
											ga( 'send', 'event', 'audio', 'download' );
											ga( 'newTracker.send', 'event', 'audio', 'download' );
										});
									}, false);
		  					}
							});
						}

						// mobile app download tracking
						$( '#mobile-app-link' ).click(function () {
							var eventLabel = $(this).attr('title');
							ga( 'send', 'event', 'Mobile App Link', 'Click', eventLabel );
							ga( 'newTracker.send', 'event', 'Mobile App Link', 'Click', eventLabel );
						});

						// external link tracking
						$('[target="_blank"]').click(function (e) {
							var href = $(this).attr('href');
							ga( 'send', 'event', 'External Link', 'Click', href );
							ga( 'newTracker.send', 'event', 'External Link', 'Click', href );
						});
					});
				</script>
				
			<script>
				jQuery(function($) {
					// send GA event anytime that someone submits the header search form
					$('.search-form').submit(function(e) {
						var form = this;
						// disable the default submit action
						e.preventDefault();
						ga('send', 'event', 'Search Form', 'Submit', '/news/sierra-roadwork-schedule-through-december-19/');
						ga( 'newTracker.send', 'event', 'Search Form', 'Submit', '/news/sierra-roadwork-schedule-through-december-19/');
						// after 1/2 second, submit the form
						setTimeout(function() {
							form.submit();
						}, 500);
					});

				});
			</script>
			<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>
			<!-- CUSTOM FOLLOW BUTTON CODE @link:https://vfott.wpengine.com/nba-recap-2019/ -->
			<script>

				function getTopicSubscriptionStatus( node, currentSubscriptions ) {
					return ( currentSubscriptions || [] ).filter( elem => elem.topic_id === node.dataset.topic ).length > 0;
				}

				function renderTopic( topic, currentSubscriptions ) {
					topic.classList.toggle( 'vf-follow-toggle-on', getTopicSubscriptionStatus( topic, currentSubscriptions ) );
				}

				function addListeners( topic, currentSubscriptions ) {
					topic.addEventListener( 'click', function ( evt ) {
						evt.preventDefault();
						var node = evt.target;
						var sub = node.classList.contains( 'vf-follow-toggle-on' );

						if ( window.viafoura.users.current().user_privilege == 'guest' ) {
							return window.vf.$publish('authentication', 'required', 'custom-follow');
						}

						if ( sub ) {
							var promise = window.viafoura.topics.unsubscribe( node.dataset.topic );

							promise.then( function () {
								node.classList.toggle( 'vf-follow-toggle-on', false );
							}, function ( err ) {
								console.log( 'failure to unsubscribe: ' + err );
							} );
						} else {
							var promise = window.viafoura.topics.subscribe( node.dataset.topic, node.dataset.topicname, node.dataset.topictype || 'topic' );

							promise.then( function () {
								node.classList.toggle( 'vf-follow-toggle-on', true );
							}, function ( err ) {
								console.log( 'failure to subscribe: ' + err );
							} );
						}
					} );
				}

				function topicFollows() {
					var nodeList = document.querySelectorAll( '.vf-follow-toggle' );
					window.viafoura.topics.fetch().then( topics => {
						//console.log( topics );
						nodeList.forEach( ( item ) => {
							renderTopic( item, topics )
							addListeners( item, topics );
						} );
					} ).catch( error => console.log( error ) );
					window.vf.$subscribe('login', 'success', topicRepaint);
					window.vf.$subscribe('logout', 'success', topicRepaint);
				}

				function topicRepaint() {
					var nodeList = document.querySelectorAll( '.vf-follow-toggle' );
					window.viafoura.topics.fetch().then( topics => {
						//console.log( topics );
						nodeList.forEach( ( item ) => {
							renderTopic( item, topics )
						} );
					} ).catch( error => console.log( error ) );
				}

				window.vfQ = window.vfQ || [];
				window.vfQ.push( topicFollows );

				window.vfQ.push( getCommentCounts );
				function getCommentCounts() {

					// get the uuid and comment links
					const vfUUID = document.querySelector('meta[name="vf:uuid"]').content,
					commentBubbles = document.querySelectorAll( '.vf-comment-link' );

					// loop each comment link and display num if != 0
					commentBubbles.forEach( bubble => {

						fetch('https://livecomments.viafoura.co/v4/livecomments/' + vfUUID + '/contentcontainer/id?container_id=' + bubble.getAttribute('data-container-id') + '').then(
					    function(response) {
					      if (response.status !== 200) return;

					      // parse data and append count to bubble
					      response.json().then(function(data) {
					        let comment_count = data.total_visible_content != '0' ? data.total_visible_content : ''; // remove 0 integers
									bubble.innerHTML += comment_count;
					      });
					    }
					  )
					});

				}
			</script>
			<!-- END CUSTOM FOLLOW BUTTON CODE -->
			<div class="viafoura"><vf-tray-trigger floating="true"></vf-tray-trigger></div>
      <style type="text/css">
        #goog-gt-tt {display:none !important;}
        .goog-te-banner-frame {display:none !important;}
        .goog-te-menu-value:hover {text-decoration:none !important;}
        .goog-text-highlight {background-color:transparent !important;box-shadow:none !important;}
        body {top:0 !important;}
        #google_translate_element2 {display:none!important;}
      </style>


      <script type="text/javascript">

      (function($) {

      	$( document ).ready( function() {

          // Set language var based off cookie.
          var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");
          var swiftLanguageLoaded = false;

          // If the library has been loaded already.
          if (swiftLanguage == 'spanish') {
            loadSwiftTranslate();
            swiftLanguageLoaded = true;
          }

          // If the spanish link is clicked.
          $( 'a.spanish' ).click( function () {
            loadSwiftTranslate();
            swiftLanguageLoaded = true;
          });

          // Load the translate script unless it has already been loaded.
          function loadSwiftTranslate() {
            if ( !swiftLanguageLoaded ) {
              var sc = document.createElement( 'script' );
              sc.src = '//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2';
              sc.type = 'text/javascript';
              if( typeof sc['async'] !== 'undefined' ) {
                 sc.async = true;
              }
              document.getElementsByTagName( 'head' )[0].appendChild( sc );
            }
          }

        });

      })( jQuery );

      </script>

      <div id="google_translate_element2"></div>
      <script type="text/javascript">
        function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}
      </script>

      <script type="text/javascript">
        function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
        function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
        function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(/goog-te-combo/.test(sel[i].className)){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
      </script><script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.theunion.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.theunion.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3' id='contact-form-7-js' defer></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.theunion.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.theunion.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js' defer></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfyLqQUAAAAAOM20J3_rkDOv7-jdlHt8GTw_GgX&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LfyLqQUAAAAAOM20J3_rkDOv7-jdlHt8GTw_GgX","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.theunion.com/wp-content/plugins/contact-form-7/modules/recaptcha/script.js?ver=5.3' id='wpcf7-recaptcha-js' defer></script>
<script type='text/javascript' src='https://cdn.theunion.com/wp-content/themes/swift-news-theme/assets/js/vendors/popper.js?ver=1.14.3' id='popper-js-js' defer></script>
<script type='text/javascript' src='https://cdn.theunion.com/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap.js?ver=4.4.1' id='bootstrap-js-js' defer></script>
<script type='text/javascript' id='main-js-js-extra'>
/* <![CDATA[ */
var current_weather_inline_ajax = {"ajaxurl":"https:\/\/www.theunion.com\/wp-admin\/admin-ajax.php","current_weather_inline_ajax_nonce":"4af989bffe"};
var current_weather_ajax = {"ajaxurl":"https:\/\/www.theunion.com\/wp-admin\/admin-ajax.php","current_weather_ajax_nonce":"f3089a84e8"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://cdn.theunion.com/wp-content/themes/swift-news-theme/assets/js/main.js?ver=1600200503' id='main-js-js'></script>
<script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/f0b8ffb6-5d95-4767-89e3-afb52f9dde53.js?ver=1.0' id='vendor-cookiepro-js-js' defer></script>
<script type='text/javascript' id='vendor-cookiepro-js-js-after'>
function OptanonWrapper() { }
</script>
<script type='text/javascript' src='https://cdn.theunion.com/wp-content/themes/swift-news-theme/assets/js/vendors/lightslider.js?ver=1.1.6' id='lightslider-js-js' defer></script>
<script type='text/javascript' src='https://cdn.theunion.com/wp-content/themes/swift-news-theme/assets/js/vendors/lightgallery.js?ver=1.6.1' id='lightgallery-js-js' defer></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.js?ver=3.5.6' id='fancybox-js-js' defer></script>
<script type='text/javascript' src='https://syncaccess-swc-tu.syncronex.com/swc/tu/api/scripts/syncwall?ver=1.0.0' id='syncwall-js-js'></script>
<script type='text/javascript' src='https://cdn.theunion.com/wp-content/themes/swift-news-theme/assets/js/vendors/syncwall-login-api.js?ver=1.0.0' id='syncwall-login-js-js'></script>
<script type='text/javascript' id='syncwall-login-js-js-after'>
var swiftSiteID = 'tu'
</script>
<script type='text/javascript' src='https://cdn.theunion.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js' defer></script>
<script>
var loggedIn = ( readCookie("syncwall-authToken") == null ) ? 'no' : 'yes';

				var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");

				/*var swiftNotificationPerms = Notification.permission;*/
ga('set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'Submitted to The Union','dimension7': '','dimension8': '2020-12-14','dimension9': 'c6f3525c-5dea-4366-a0ca-707cc84e122b','dimension10': '','dimension12': '2020-12-14 07:22:00','dimension13': '1','dimension14': 'article','dimension15': '945','dimension16': 'Home','dimension18': swiftLanguage});
ga('newTracker.set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'Submitted to The Union','dimension7': '','dimension8': '2020-12-14','dimension9': 'c6f3525c-5dea-4366-a0ca-707cc84e122b','dimension10': '','dimension12': '2020-12-14 07:22:00','dimension13': '1','dimension14': 'article','dimension15': '945','dimension16': 'Home','dimension18': swiftLanguage});

	      var gaUserId = readCookie("sync-subscriberId");
	      if ( gaUserId ) {
	        ga('set', 'userId', gaUserId );
	        ga('newTracker.set', 'userId', gaUserId );
	      }
			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      var currLocation = String(document.location);
      // strip out email addresses from location url
      var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
      var cleanPageLocation = currLocation.replace(emailRegex, "");

      ga('set', 'location', cleanPageLocation);
			ga('set', 'anonymizeIp', true);
			ga('newTracker.set', 'location', cleanPageLocation);
			ga('newTracker.set', 'anonymizeIp', true);
				ga('send', 'pageview');
				ga('newTracker.send', 'pageview');
			</script><script>var chartbeatUser = ( readCookie("syncwall-authToken") == null ) ? 'anon' : 'paid';
	        var _sf_async_config = _sf_async_config || {};
	        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true; _sf_async_config.useCanonicalDomain = true;
	      	_sf_async_config.sections = 'TheUnion.com,news';
	      	_sf_async_config.authors = 'Submitted to The Union';
	        _sf_async_config.title = 'Sierra roadwork schedule through December 19 | TheUnion.com';
	  			var _cbq = window._cbq = (window._cbq || []);
	      	_cbq.push(['_acct', chartbeatUser]);
	        (function(){
	          function loadChartbeat() {
	            window._sf_endpt=(new Date()).getTime();
	            var e = document.createElement('script');
	            e.setAttribute('language', 'javascript');
	            e.setAttribute('type', 'text/javascript');
	            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
	            document.body.appendChild(e);
	          }
	          var oldonload = window.onload;
	          window.onload = (typeof window.onload != 'function') ?
	              loadChartbeat : function() {
	                  oldonload();
	                  loadChartbeat();
	              };
	        })();
	      </script><script>
	jQuery( window ).on( 'load', function() {
		$( '.video-carousel').on('slide.bs.carousel', function(evt) {
			var videoIFrame = $( 'iframe[allow]', $( '.carousel-item', this)[evt.from] )[0];
			if( videoIFrame && videoIFrame.contentWindow && videoIFrame.contentWindow.postMessage ) {
				videoIFrame.contentWindow.postMessage("pauseplz", "https://player.swiftcom.com");
			}
		});
	});
</script>
  <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://cdn.theunion.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
</body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1607959543 -->