<!DOCTYPE html><html lang="en-US" class="no-js no-svg"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' /><link rel='dns-prefetch' href='//syncaccess-swc-tu.syncronex.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//cdn.theunion.com' /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='wp-block-library-css' href='https://cdn.theunion.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-polls-css' href='https://cdn.theunion.com/wp-content/cache/busting/3/wp-content/plugins/wp-polls/polls-css-2.75.4.css' type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://cdn.theunion.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='swift-main-css-css' href='https://cdn.theunion.com/wp-content/cache/busting/3/wp-content/themes/swift-news-theme/assets/css/main.min-1582652116.css' type='text/css' media='all' /><style id='swift-main-css-inline-css' type='text/css'>#layout-single article img{pointer-events:none;-webkit-user-select:none;-khtml-user-select:none;-moz-user-select:none;-o-user-select:none;user-select:none;-webkit-user-drag:none;-khtml-user-drag:none;-moz-user-drag:none;-o-user-drag:none;user-drag:none}</style><link rel='stylesheet' id='google-fonts-css-css' href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;display=swap&#038;ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css-css' href='https://use.fontawesome.com/releases/v5.4.1/css/all.css?ver=5.0.13' type='text/css' media='all' /><link rel='stylesheet' id='weather-icons-css-css' media='print' onload="this.media='all'" href='https://cdn.theunion.com/wp-content/cache/busting/3/wp-content/themes/swift-news-theme/assets/css/vendors/weather-icons/weather-icons.min-2.0.css' type='text/css' /><link rel='stylesheet' id='lightslider-css-css' href='https://cdn.theunion.com/wp-content/cache/busting/3/wp-content/themes/swift-news-theme/assets/css/vendors/lightslider-1.1.6.css' type='text/css' media='all' /><link rel='stylesheet' id='lightgallery-css-css' href='https://cdn.theunion.com/wp-content/cache/busting/3/wp-content/themes/swift-news-theme/assets/css/vendors/lightgallery-1.6.11.css' type='text/css' media='all' /><link rel='stylesheet' id='fancybox-css-css' href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.css?ver=3.5.6' type='text/css' media='all' /><link rel='stylesheet' id='elasticpress-facets-css' href='https://cdn.theunion.com/wp-content/cache/busting/3/wp-content/plugins/elasticpress/dist/css/facets-styles.min-3.3.css' type='text/css' media='all' /> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1'></script> <script type='text/javascript'>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</script> <link rel='https://api.w.org/' href='https://www.theunion.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theunion.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.theunion.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Highs around 70 expected through Friday for Grass Valley, with rain possible this weekend' href='https://www.theunion.com/news/highs-around-70-expected-through-friday-for-grass-valley-with-rain-possible-this-weekend/' /><link rel="canonical" href="https://www.theunion.com/news/housing/nevada-county-supervisors-commit-150k-to-homeless-center-construction/" /><link rel='shortlink' href='https://www.theunion.com/?p=404478' /><link rel="alternate" type="application/json+oembed" href="https://www.theunion.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theunion.com%2Fnews%2Fhousing%2Fnevada-county-supervisors-commit-150k-to-homeless-center-construction%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.theunion.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theunion.com%2Fnews%2Fhousing%2Fnevada-county-supervisors-commit-150k-to-homeless-center-construction%2F&#038;format=xml" /> <script>window.SGPMPopupLoader=window.SGPMPopupLoader||{ids:[],popups:{},call:function(w,d,s,l,id){
									w['sgp']=w['sgp']||function(){(w['sgp'].q=w['sgp'].q||[]).push(arguments[0]);};
									var sg1=d.createElement(s),sg0=d.getElementsByTagName(s)[0];
									if(SGPMPopupLoader && SGPMPopupLoader.ids && SGPMPopupLoader.ids.length > 0){SGPMPopupLoader.ids.push(id); return;}
									SGPMPopupLoader.ids.push(id);
									sg1.onload = function(){SGPMPopup.openSGPMPopup();}; sg1.async=true; sg1.src=l;
									sg0.parentNode.insertBefore(sg1,sg0);
									return {};
								}};</script><script>SGPMPopupLoader.call(window,document,'script','https://popupmaker.com/assets/lib/SGPMPopup.min.js','d67bb5bc');</script> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-851550877"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-851550877');</script>  <script>gtag('event', 'conversion', {'send_to': 'AW-851550877/FXboCPrZnacBEJ3FhpYD'});</script>  <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script> <script type="text/javascript">ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("eac6kka", ["0vwwwr2"], "https://insight.adsrvr.org/track/up");
                }
            });</script>  <script type='text/javascript'>// Access previously set cookie.
		function accessCookie( name ) {
		  var v = document.cookie.match('(^|;) ?' + name + '=([^;]*)(;|$)');
		  return v ? v[2] : null;
		}</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-18', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');
			// Insert Your Facebook Pixel ID below.
			fbq('init', '356889104458573');
			
			fbq('track', 'PageView');</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&amp;ev=PageView&amp;noscript=1" /></noscript><meta name="google-site-verification" content="kCpY9iYmFnClVW6AMYuG9abAFHgAU9wnlRWb6MR_XnM" /><meta name="__sync_contentCategory" content="Paid" /><meta name="__sync_tenantId" content="swc_gt"><link rel="shortcut icon" href="https://cdn.theunion.com/wp-content/uploads/sites/3/2019/03/favicon.ico"><link rel="apple-touch-icon" sizes="180x180" href="https://cdn.theunion.com/wp-content/uploads/sites/3/2019/03/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="https://cdn.theunion.com/wp-content/uploads/sites/3/2019/03/favicon-32x32.png"><title>Nevada County supervisors commit $150K to homeless center construction | TheUnion.com</title><meta name="description" content="After striking out last year on some potential funding sources for a proposed homeless resource center in the Glenbrook Basin, Nevada County is trying to make sure that won’t" /><meta name="keywords" content="COUNTY, FUNDING, PROJECT, CENTER, CONSTRUCTION, HOUSING, NEVADA, COMMITTED, COMMUNITY, CREDITS" /><meta property="og:title" content="Nevada County supervisors commit $150K to homeless center construction"/><meta property="og:description" content="After striking out last year on some potential funding sources for a proposed homeless resource center in the Glenbrook Basin, Nevada County is trying to make sure that won’t"/><meta property="og:url" content="https://www.theunion.com/news/housing/nevada-county-supervisors-commit-150k-to-homeless-center-construction/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@TheUnion"/><meta property="og:image" content="https://cdn.theunion.com/wp-content/uploads/sites/3/2019/04/facebook-thumbnail-1200.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/theuniongrassvalley/" /><meta name="author" content="John Orona" /><meta property="og:type" content="article" /> <script type="application/ld+json">{
				  "@context": "https://schema.org",
				  "@type": "NewsArticle",
				  "mainEntityOfPage": {
				    "@type": "WebPage",
				    "@id": "https://google.com/article"
				  },
					
					"isAccessibleForFree": "False",
	  			"hasPart": {
	    		"@type": "WebPageElement",
	    		"isAccessibleForFree": "False",
	    		"cssSelector": ".swift-paywall"
  			},
				  "headline": "Nevada County supervisors commit $150K to homeless center construction",
				  "image": [
				    "https://cdn.theunion.com/wp-content/uploads/sites/3/2019/04/facebook-thumbnail-1200.jpg"
				   ],
				  "datePublished": "2020-02-25 17:17:00",
				  "dateModified": "2020-02-25 17:42:05",
					"author": {
						"@type": "Person",
						"name": "John Orona"
					},
				   "publisher": {
				    "@type": "Organization",
				    "name": "TheUnion.com",
				    "logo": {
				      "@type": "ImageObject",
				      "url": "https://cdn.theunion.com/wp-content/uploads/sites/3/2019/08/tu-logo-2x-1.png"
				    }
				  },
				  "description": "After striking out last year on some potential funding sources for a proposed homeless resource center in the Glenbrook Basin, Nevada County is trying to make sure that won’t happen again.The Nevada County Board of Supervisors committed $150,000 in construction funding to help build the center during its Tuesday meeting in an attempt to assure&hellip;"
				}</script><meta property="fb:app_id" content="565424183476729" /><meta name="pubdate" content="20200225"><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-404478 single-format-standard theunion category-housing"><div id="fb-root"></div> <script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=565424183476729&autoLogAppEvents=1';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script> <script>function get_cookie_value(a) {
					var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
					return b ? b.pop() : '';
				}
				var free_site = false;
var show_survey = true;
				var syncwall_cookie = get_cookie_value('syncwall-active-subscriber');

				if ( syncwall_cookie !== null ) {
					//console.log('SwiftDebug | js free_site: ' + free_site );
					//console.log('SwiftDebug | js show_survey: ' + show_survey );
					//console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwall_cookie );
				}</script> <script>// disable if visting from Viafoura comment reply url
				if ( !window.location.hash && (free_site === true && show_survey === true) || (free_site === false && ( show_survey === true && (syncwall_cookie !== null && syncwall_cookie !== "true") ) ) ) {
	        //console.log("SwiftDebug | Google Survey enabled");

					(function() {
	          var ARTICLE_URL = window.location.href;
	          var CONTENT_ID = 'everything';
	          document.write(
	            '<scr'+'ipt '+
	            'src="//survey.g.doubleclick.net/survey?site=_bfy3jv5gq3dh2nvimpsaqwaoja'+
	            '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	            '&amp;random='+(new Date).getTime()+
	            '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	        })();

	      }
	      else {
	        //console.log("SwiftDebug | Google Survey disabled");
	      }</script> <header><nav id="nav-publication" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"> <a class="logo navbar-brand" href="https://www.theunion.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.theunion.com/wp-content/uploads/sites/3/2019/08/tu-logo-2x-1.png 2x" alt="TheUnion.com Logo" data-lazy-src="https://cdn.theunion.com/wp-content/uploads/sites/3/2019/08/tu-logo-1.png"><noscript><img src="https://cdn.theunion.com/wp-content/uploads/sites/3/2019/08/tu-logo-1.png" srcset="https://cdn.theunion.com/wp-content/uploads/sites/3/2019/08/tu-logo-2x-1.png 2x" alt="TheUnion.com Logo"></noscript> </a><div class="align-self-end"> <span class="tag-line navbar-text">News for Nevada County, California</span></div></div><div class="d-flex"><form class="search-form form-inline" action="https://www.theunion.com/search-results/"> <input class="search-input form-control" type="search" placeholder="Search" aria-label="Search" name="q"> <button class="search-button" type="submit"><i class="fas fa-search"></i></button> <input type="hidden" name="range" value="2019-11-28" /></form><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="/forecast/"> <span class="current-weather-inline-ajax"></span> </a></li><li class="nav-item nav-account"> <a class="nav-link" href="https://sciiservices.newscyclecloud.com/cmo_sci-c-cmdb-01/subscriber/web/signin.html?siteId=UNION">My Account</a> | <span id="logged-out"><a class="nav-link" id="loginBtn" href="javascript:void(0);">Login</a></span> <span id="logged-in" style="display: none;"><a class="nav-link" id="logoutBtn" href="javascript:void(0);">Logout</a></span></li></ul></div></nav><nav id="nav-main" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"><div id="nav-main-menu"><ul class="nav-menu navbar-nav"><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-5" href="https://www.theunion.com/">News</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-5" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/news/business/">Business</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/cannabis/">Cannabis</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/news/obituaries/">Obituaries</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/news/community/">Community</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/news/crime/">Crime</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/news/education/">Education</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/news/environment/">Environment</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/news/fire/">Fire</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/news/housing/">Housing</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/news/politics/">Politics</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/news/weather/">Weather</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/news/twi/">Wildwood Independent</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://hosted.ap.org/theunion/tags/general-news">World/Nation/State</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/video/">Video</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-161" href="https://www.theunion.com/opinion/">Opinion</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-161" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/opinion/columns/">Columns</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/opinion/letters/">Letters</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/opinion/our-view/">Our View</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/opinion/cartoons/">Cartoons</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/contribute/letter-to-the-editor/">Submit a Letter to the Editor</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/contribute/guest-column/">Submit a Guest Column</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-155" href="https://www.theunion.com/sports/">Sports</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-155" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/sports/alumni-notebook/">Alumni Notebook</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/sports/community-sports/">Community Sports</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/sports/prep-sports/">Prep Sports</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/sports/sports-columns/">Sports Columns</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/sports/outdoors/">Outdoors</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-379338" href="https://www.theunion.com/lifestyles/">Lifestyles</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-379338" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/lifestyles/family-focus/">Family Focus</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/lifestyles/farm-to-table/">Farm to Table</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/health/">Health</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/lifestyles/home-and-garden/">Home and Garden</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/lifestyles/outdoors/">Outdoors</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/lifestyles/pets/">Pets</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/lifestyles/religion/">Religion</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-164" href="https://www.theunion.com/entertainment/">Entertainment</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-164" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/entertainment/calendar/">Calendar</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/entertainment/activities-and-events/">Activities &#038; Events</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-363868" href="https://www.theunion.com/magazines/">Magazines</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-363868" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/magazines/adventure/">Adventure</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/magazines/best-of-nevada-county/">Best of Nevada County</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/magazines/business-connections/">Business Connections</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/magazines/cannabis-magazine/">Cannabis Magazine</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/magazines/christmas-in-nevada-county/">Christmas in Nevada County</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/magazines/current/">Current</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/magazines/healthy-you/">Healthy You</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/magazines/home/">Home</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/magazines/nevada-county-visitors-guide/">Nevada County Visitors Guide</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/magazines/rancher/">Rancher</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/magazines/senior-living/">Senior Living</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/magazines/south-county-scene/">South County Scene</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-398610" href="https://www.theunion.com/sponsored-content">Marketplace</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-398610" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/marketplace/regional-sale-circulars/">Regional Sale Circulars</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/marketplace/local-sales-circulars/">Local Sales Circulars</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-379444" href="http://classifieds.theunion.com/">Classifieds</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-379444" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://topjobs.theunion.com">Jobs</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.theunion.com/category/Transportation">Autos</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.theunion.com/category/Real+Estate+For+Sale">Real Estate</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://secure.adpay.com/AdEntry.aspx?p=9184&brand=TheUnion">Place Ad</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-248530" href="https://www.theunion.com/visitor/">Visitor</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-248530" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/visitor/things-to-do/">Things To Do</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/visitor/welcome/">Welcome</a></li></ul></li></ul></div></div><div class="d-flex"> <button class="subscribe-button btn" type="button"><a href="https://www.theunion.com/subscribe/">Subscribe</a></button></div></nav><nav id="nav-mobile" class="d-lg-none d-xl-none py-1 shadow-sm"><div class="d-flex justify-content-between align-items-center"><div class="m-3"> <button class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"> <i class="fas fa-bars mr-1"></i> <i class="fas fa-times mr-1"></i> </button></div><div class="logo"> <a class="navbar-brand" href="https://www.theunion.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.theunion.com/wp-content/uploads/sites/3/2019/08/tu-logo-2x-1.png 2x" alt="TheUnion.com Logo" data-lazy-src="https://cdn.theunion.com/wp-content/uploads/sites/3/2019/08/tu-logo-1.png"><noscript><img src="https://cdn.theunion.com/wp-content/uploads/sites/3/2019/08/tu-logo-1.png" srcset="https://cdn.theunion.com/wp-content/uploads/sites/3/2019/08/tu-logo-2x-1.png 2x" alt="TheUnion.com Logo"></noscript> </a></div><div class="m-3"> <button class="user-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-account" aria-controls="nav-mobile-account" aria-expanded="false" aria-label="Toggle account"> <i class="fas fa-user mr-1"></i> <i class="fas fa-times mr-1"></i> </button> <button class="search-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-search" aria-controls="nav-mobile-search" aria-expanded="false" aria-label="Toggle search"> <i class="fas fa-search ml-1"></i> <i class="fas fa-times mr-1"></i> </button></div></div></nav><nav id="nav-mobile-menu" class="hamburger-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-5" aria-expanded="false"> <span>News</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-5" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.theunion.com/">View Section ></a></li><li><a class="nav-link infant" href="https://www.theunion.com/news/business/" >Business </a></li><li><a class="nav-link infant" href="https://www.theunion.com/cannabis/" >Cannabis </a></li><li><a class="nav-link infant" href="https://www.theunion.com/news/obituaries/" >Obituaries </a></li><li><a class="nav-link infant" href="https://www.theunion.com/news/community/" >Community </a></li><li><a class="nav-link infant" href="https://www.theunion.com/news/crime/" >Crime </a></li><li><a class="nav-link infant" href="https://www.theunion.com/news/education/" >Education </a></li><li><a class="nav-link infant" href="https://www.theunion.com/news/environment/" >Environment </a></li><li><a class="nav-link infant" href="https://www.theunion.com/news/fire/" >Fire </a></li><li><a class="nav-link infant" href="https://www.theunion.com/news/housing/" >Housing </a></li><li><a class="nav-link infant" href="https://www.theunion.com/news/politics/" >Politics </a></li><li><a class="nav-link infant" href="https://www.theunion.com/news/weather/" >Weather </a></li><li><a class="nav-link infant" href="https://www.theunion.com/news/twi/" >Wildwood Independent </a></li><li><a class="nav-link infant" href="https://hosted.ap.org/theunion/tags/general-news" >World/Nation/State </a></li><li><a class="nav-link infant" href="https://www.theunion.com/video/" >Video </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-161" aria-expanded="false"> <span>Opinion</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-161" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.theunion.com/opinion/">View Section ></a></li><li><a class="nav-link infant" href="https://www.theunion.com/opinion/columns/" >Columns </a></li><li><a class="nav-link infant" href="https://www.theunion.com/opinion/letters/" >Letters </a></li><li><a class="nav-link infant" href="https://www.theunion.com/opinion/our-view/" >Our View </a></li><li><a class="nav-link infant" href="https://www.theunion.com/opinion/cartoons/" >Cartoons </a></li><li><a class="nav-link infant" href="https://www.theunion.com/contribute/letter-to-the-editor/" >Submit a Letter to the Editor </a></li><li><a class="nav-link infant" href="https://www.theunion.com/contribute/guest-column/" >Submit a Guest Column </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-155" aria-expanded="false"> <span>Sports</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-155" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.theunion.com/sports/">View Section ></a></li><li><a class="nav-link infant" href="https://www.theunion.com/sports/alumni-notebook/" >Alumni Notebook </a></li><li><a class="nav-link infant" href="https://www.theunion.com/sports/community-sports/" >Community Sports </a></li><li><a class="nav-link infant" href="https://www.theunion.com/sports/prep-sports/" >Prep Sports </a></li><li><a class="nav-link infant" href="https://www.theunion.com/sports/sports-columns/" >Sports Columns </a></li><li><a class="nav-link infant" href="https://www.theunion.com/sports/outdoors/" >Outdoors </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-379338" aria-expanded="false"> <span>Lifestyles</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-379338" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.theunion.com/lifestyles/">View Section ></a></li><li><a class="nav-link infant" href="https://www.theunion.com/lifestyles/family-focus/" >Family Focus </a></li><li><a class="nav-link infant" href="https://www.theunion.com/lifestyles/farm-to-table/" >Farm to Table </a></li><li><a class="nav-link infant" href="https://www.theunion.com/health/" >Health </a></li><li><a class="nav-link infant" href="https://www.theunion.com/lifestyles/home-and-garden/" >Home and Garden </a></li><li><a class="nav-link infant" href="https://www.theunion.com/lifestyles/outdoors/" >Outdoors </a></li><li><a class="nav-link infant" href="https://www.theunion.com/lifestyles/pets/" >Pets </a></li><li><a class="nav-link infant" href="https://www.theunion.com/lifestyles/religion/" >Religion </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-164" aria-expanded="false"> <span>Entertainment</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-164" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.theunion.com/entertainment/">View Section ></a></li><li><a class="nav-link infant" href="https://www.theunion.com/entertainment/calendar/" >Calendar </a></li><li><a class="nav-link infant" href="https://www.theunion.com/entertainment/activities-and-events/" >Activities &#038; Events </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-363868" aria-expanded="false"> <span>Magazines</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-363868" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.theunion.com/magazines/">View Section ></a></li><li><a class="nav-link infant" href="https://www.theunion.com/magazines/adventure/" >Adventure </a></li><li><a class="nav-link infant" href="https://www.theunion.com/magazines/best-of-nevada-county/" >Best of Nevada County </a></li><li><a class="nav-link infant" href="https://www.theunion.com/magazines/business-connections/" >Business Connections </a></li><li><a class="nav-link infant" href="https://www.theunion.com/magazines/cannabis-magazine/" >Cannabis Magazine </a></li><li><a class="nav-link infant" href="https://www.theunion.com/magazines/christmas-in-nevada-county/" >Christmas in Nevada County </a></li><li><a class="nav-link infant" href="https://www.theunion.com/magazines/current/" >Current </a></li><li><a class="nav-link infant" href="https://www.theunion.com/magazines/healthy-you/" >Healthy You </a></li><li><a class="nav-link infant" href="https://www.theunion.com/magazines/home/" >Home </a></li><li><a class="nav-link infant" href="https://www.theunion.com/magazines/nevada-county-visitors-guide/" >Nevada County Visitors Guide </a></li><li><a class="nav-link infant" href="https://www.theunion.com/magazines/rancher/" >Rancher </a></li><li><a class="nav-link infant" href="https://www.theunion.com/magazines/senior-living/" >Senior Living </a></li><li><a class="nav-link infant" href="https://www.theunion.com/magazines/south-county-scene/" >South County Scene </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-398610" aria-expanded="false"> <span>Marketplace</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-398610" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.theunion.com/sponsored-content">View Section ></a></li><li><a class="nav-link infant" href="https://www.theunion.com/marketplace/regional-sale-circulars/" >Regional Sale Circulars </a></li><li><a class="nav-link infant" href="https://www.theunion.com/marketplace/local-sales-circulars/" >Local Sales Circulars </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-379444" aria-expanded="false"> <span>Classifieds</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-379444" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="http://classifieds.theunion.com/">View Section ></a></li><li><a class="nav-link infant" href="https://topjobs.theunion.com" >Jobs </a></li><li><a class="nav-link infant" href="http://classifieds.theunion.com/category/Transportation" >Autos </a></li><li><a class="nav-link infant" href="http://classifieds.theunion.com/category/Real+Estate+For+Sale" >Real Estate </a></li><li><a class="nav-link infant" href="https://secure.adpay.com/AdEntry.aspx?p=9184&brand=TheUnion" >Place Ad </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-248530" aria-expanded="false"> <span>Visitor</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-248530" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.theunion.com/visitor/">View Section ></a></li><li><a class="nav-link infant" href="https://www.theunion.com/visitor/things-to-do/" >Things To Do </a></li><li><a class="nav-link infant" href="https://www.theunion.com/visitor/welcome/" >Welcome </a></li></ul></div></li><li class="nav-item"><a class="nav-link" href="https://www.theunion.com/subscribe/"><span>Subscribe</span></a></li></ul></nav><div id="nav-mobile-account" class="user-button-dropdown collapse position-absolute d-lg-none d-xl-none shadow-sm"><div class="row"><div class="col"><a href="https://sciiservices.newscyclecloud.com/cmo_sci-c-cmdb-01/subscriber/web/signin.html?siteId=UNION">My Account</a></div><div class="col"> <span id="logged-out2"><a id="loginBtn2" href="javascript:void(0);">Login</a></span> <span id="logged-in2" style="display: none;"><a id="logoutBtn2" href="javascript:void(0);">Logout</a></span></div></div></div><div id="nav-mobile-search" class="search-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><form class="search-form form-inline d-flex" action="https://www.theunion.com/search-results/"> <input class="search-input form-control flex-fill" type="search" aria-label="Search" name="q" placeholder="enter search terms"> <button class="search-button btn" type="submit">Search</button> <input type="hidden" name="range" value="2019-11-28" /></form></div></header><main><div class="container"><nav id="nav-reader-tools" class="navbar navbar-expand d-none d-lg-flex"><ul class="nav-menu navbar-nav ml-auto"><li id="menu-item-379368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-379368"><a href="http://subscriber.pagesuite.com/subscribe.aspx?source=4&#038;eid=cfe849a7-4b1e-459a-ac25-45204ceb901b">E-edition</a><span>|</span></li><li id="menu-item-379369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-379369"><a href="https://www.theunion.com/contribute/">Contribute</a><span>|</span></li><li id="menu-item-379370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-379370"><a href="https://secure.adpay.com/AdEntry.aspx?p=9184">Place an ad</a><span>|</span></li></ul></nav><div id="primary"><div class="container-fluid" style="margin-bottom: 20px;"><div class="row justify-content-center"><div id="ad-top" class="dfp"> <script>AdBridg.cmd.push(function() {
				AdBridg.display('ad-top');
			})</script> </div></div></div><div id="layout-single"><div class="d-lg-flex"><article class="flex-fill"><h1>Nevada County supervisors commit $150K to homeless center construction</h1><div id="article-meta"><div class="row no-gutters"><div class="col-auto"><p class="article-meta"><a href="https://www.theunion.com/recent-stories/housing">Housing</a> <span class="text-muted"> | February 25, 2020</span></p></div></div><div class="row no-gutters"><div class="col-auto"><div class="d-lg-none"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Nevada County supervisors commit $150K to homeless center construction&url=https://www.theunion.com/?p=404478" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=565424183476729&href=https://www.theunion.com/news/housing/nevada-county-supervisors-commit-150k-to-homeless-center-construction/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=565424183476729&href=https://www.theunion.com/news/housing/nevada-county-supervisors-commit-150k-to-homeless-center-construction/" target="_blank"><span class="fb-counter">0</span></a></li><li class="nav-item d-none d-md-block"> <a class="nav-link" href="mailto:?subject=Nevada County supervisors commit $150K to homeless center construction&body=After striking out last year on some potential funding sources for a proposed homeless resource center in the Glenbrook Basin, Nevada County is trying to make sure that won’t happen again. The Nevada County Board...%0D%0A%0D%0Ahttps://www.theunion.com/news/housing/nevada-county-supervisors-commit-150k-to-homeless-center-construction/"><i class="fas fa-envelope icon-email"></i></a></li><li class="nav-item d-none d-md-block"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a></li></ul></div></div></div></div></div><div id="article-byline"><div class="d-flex"> <strong><address>John Orona<br>Staff Writer<br></address></strong><div class="d-none d-lg-block ml-auto"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Nevada County supervisors commit $150K to homeless center construction&url=https://www.theunion.com/?p=404478" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=565424183476729&href=https://www.theunion.com/news/housing/nevada-county-supervisors-commit-150k-to-homeless-center-construction/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=565424183476729&href=https://www.theunion.com/news/housing/nevada-county-supervisors-commit-150k-to-homeless-center-construction/" target="_blank"><span class="fb-counter">0</span></a></li><li class="nav-item d-none d-md-block"> <a class="nav-link" href="mailto:?subject=Nevada County supervisors commit $150K to homeless center construction&body=After striking out last year on some potential funding sources for a proposed homeless resource center in the Glenbrook Basin, Nevada County is trying to make sure that won’t happen again. The Nevada County Board...%0D%0A%0D%0Ahttps://www.theunion.com/news/housing/nevada-county-supervisors-commit-150k-to-homeless-center-construction/"><i class="fas fa-envelope icon-email"></i></a></li><li class="nav-item d-none d-md-block"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a></li></ul></div></div></div></div><div class="p402_premium"><div class="swift-paywall"><p class="STND-STND BodyText">After striking out last year on some potential funding sources for a proposed homeless resource center in the Glenbrook Basin, Nevada County is trying to make sure that won’t happen again.</p><p class="STND-STND BodyText">The Nevada County Board of Supervisors committed $150,000 in construction funding to help build the center during its Tuesday meeting in an attempt to assure funding gaps that disqualified them obtaining tax credits last year are filled.</p><p class="STND-STND BodyText">The county purchased a 5-acre, $223,900 property for the project on Old Tunnel Road early last year for an estimated 6,000-square-foot center and about 40 affordable housing units with supportive services. However, the project hit an obstacle last June when the county was denied state Community Development Block Grant funding after new Department of Housing and Community Development policies prioritized more “shovel-ready” projects. The lack of funding pushed back the development timeline and forced the county to look for shorter-term solutions to the homelessness crisis while long-term funding sources are sought.</p><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-parallax2" class="dfp"> <script>AdBridg.cmd.push(function() {
				AdBridg.display('ad-parallax2');
			})</script> </div></div></div><p class="STND-STND BodyText">Then in July, the county didn’t receive low income housing tax credits that could have moved the project forward. That was because construction costs were above the funded level in its application.</p><p class="STND-STND BodyText">The application criteria has since changed, but the county isn’t taking chances this time.</p><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-big-box4" class="dfp"> <script>AdBridg.cmd.push(function() {
				AdBridg.display('ad-big-box4');
			})</script> </div></div></div><p class="STND-STND BodyText">“This funding is just in case there are any gaps in the costs,” county housing director Mike Dent said. “We know these programs are getting more and more competitive and having this will strengthen our scoring on them. If they’re not needed they can be rolled over as cash on-hand during construction. They are committed to this project.”</p><p class="STND-STND BodyText">The county will re-apply by March for the tax credits they missed out on last year.</p><p class="STND-STND BodyText">The total cost of the project’s construction would be about $16 million. Last month, the county received nearly $500,000 in flexible funding for the resource center that could be used for anything on the project, from down payments to operations to renovations. In total, the county has committed $1.6 million to constructing the center.</p><p class="STND-STND BodyText">The source of this funding will come from the county’s Health and Human Services Agency and Behavioral Health money refunded to the county by the state under Senate Bill 90.</p><p class="STND-STND BodyText">“The solution to our housing crisis in Nevada County is making things mor attainable for everyone,” Dent said. “This would allow for 40 more units of attainable housing for our community.”</p><p class="STND-STND BodyText">County officials have said construction would take 18 to 24 months, once it begins.</p><p class="STND-STND BodyText Tagline">To contact Staff Writer John Orona, email <a href="mailto:jorona@theunion.com">jorona@theunion.com</a> or call 530-477-4229.</p></div></div> <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <hr /><div id="fb-comment-policy"><p>Start a dialogue, stay on topic and be civil.<br /> If you don't <a href="https://www.theunion.com/comment-policy">follow the rules</a>, your comment may be deleted.</p></div><div class="fb-comments" data-href="https://www.theunion.com/?p=404478" data-width="100%" data-numposts="3"></div><div class="row"><div class="card-item col-md-12"><div class="module module-dual-column card shadow-sm"><div class="card-header"><i class="far fa-newspaper icon-section"></i> Housing</div><div class="card-body"><section><article><div class="row no-gutters"><div class="col-12 col-lg-7 card-text"><h4><a href="https://www.theunion.com/news/housing/nevada-county-supervisors-commit-150k-to-homeless-center-construction/">Nevada County supervisors commit $150K to homeless center construction</a></h4><p class="card-meta"> <span class="text-muted">February 25, 2020</span></p></div></div></article><hr /><div class="row"><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.theunion.com/news/housing/nevada-county-contractors-association-executive-director-steps-down-after-over-two-decades/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.theunion.com/wp-content/uploads/sites/3/2020/02/Bashall-GVU-020820-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.theunion.com/wp-content/uploads/sites/3/2020/02/Bashall-GVU-020820-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.theunion.com/news/housing/nevada-county-contractors-association-executive-director-steps-down-after-over-two-decades/">Nevada County Contractors’ Association executive director steps down after over two decades</a></h6><p class="card-meta"> <span class="text-muted">February 7, 2020</span></p></div></div></article><hr class="d-md-none d-lg-none d-xl-none" /></div><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.theunion.com/news/housing/habitat-for-humanity-celebrates-25th-anniversary-with-plans-for-more-homes/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.theunion.com/wp-content/uploads/sites/3/2020/02/HeritageOaks-GVU-020520-1-2-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.theunion.com/wp-content/uploads/sites/3/2020/02/HeritageOaks-GVU-020520-1-2-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.theunion.com/news/housing/habitat-for-humanity-celebrates-25th-anniversary-with-plans-for-more-homes/">Habitat for Humanity celebrates 25th anniversary with plans for more homes</a></h6><p class="card-meta"> <span class="text-muted">February 4, 2020</span></p></div></div></article></div></div><hr /></section> <a href="https://www.theunion.com/recent-stories/housing/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div></div><hr /><div id="single-flipp-script"><div id="circularhub_module_12162"></div><div class="js-lazy-script" data-src="//api.circularhub.com/12162/abb5a21ff0b816cf/circularhub_module.js"></div></div></article><aside><div class="card-container row"><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box1"><div id="ad-big-box1" class="dfp"> <script>AdBridg.cmd.push(function() {
AdBridg.display('ad-big-box1');
})</script> </div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-gallery module-c2 card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Top Jobs</h5><div id="carousel-379412" class="carousel slide" data-ride="carousel" data-interval="false"><div class="carousel-inner"><div class="carousel-item active" style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.theunion.com/ad/Employment/Sales-Marketing/classified-team-lead-the-union-grass-valley/4-0000555541-01" target="_blank" style="display:block;overflow:hidden;"><h5>The Union</h5><h6 style="color:#000;">Classified Team Lead at The Union in GRASS VALLEY</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Classified Team Lead The ideal candidate will be a self-motivated individual who is an effective&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.theunion.com/ad/Employment/Other/community-services-analyst-assistant-engineer-the-city-of-grass-valley-public-works-department-grass-valley/4-0000554147-01" target="_blank" style="display:block;overflow:hidden;"><h5>The City of Grass Valley Public Works Department</h5><h6 style="color:#000;">Community Services Analyst, Assistant Engineer at The City of Grass Valley Public Works Department in GRASS VALLEY</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>The City of Grass Valley Community Development Department is soliciting applications for and looking to&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.theunion.com/ad/Employment/Other/facilities-maintenance-miners-foundry-cultural-center-nevada-city/4-0000555249-01" target="_blank" style="display:block;overflow:hidden;"><h5>Miners Foundry Cultural Center</h5><h6 style="color:#000;">Facilities Maintenance at Miners Foundry Cultural Center in NEVADA CITY</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Facilities Maintenance Up to 25 hours&#47;wk. Wknds &amp; early AMs; schedule varies. Must have reliable&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.theunion.com/ad/Employment/Barber-Beauty/hair-salon-stations-available-bella-rouge-salon-grass-valley/4-0000552854-01" target="_blank" style="display:block;overflow:hidden;"><h5>Bella Rouge Salon</h5><h6 style="color:#000;">Hair Salon Stations Available at Bella Rouge Salon in GRASS VALLEY</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Bella Rouge Salon Stations Available&#47; FT $500 a month Please Call Suzette (530)362-0837</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.theunion.com/ad/Employment/Professional/litigation-attorney-huguenin-kahn-llp-roseville/4-0000553674-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Litigation Attorney at Huguenin Kahn LLP in ROSEVILLE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.theunion.com/data/thumbnails/t_21504740.jpg"><noscript><img class="slide-image" src="https://classifieds.theunion.com/data/thumbnails/t_21504740.jpg" alt="Litigation Attorney at Huguenin Kahn LLP in ROSEVILLE" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.theunion.com/ad/Employment/Professional/litigation-attorney-huguenin-kahn-llp-roseville/4-0000553674-01" target="_blank" style="display:block;overflow:hidden;"><h5>Huguenin Kahn LLP</h5><h6 style="color:#000;">Litigation Attorney at Huguenin Kahn LLP in ROSEVILLE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Litigation Attorney Huguenin Kahn LLP, a boutique law firm servicing clients throughout California, Washington, Nevada,&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.theunion.com/ad/Employment/Other/carriers-wanted-the-union-grass-valley/4-0000552679-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Carriers Wanted at The Union in GRASS VALLEY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.theunion.com/data/thumbnails/t_0000552679-01.jpg"><noscript><img class="slide-image" src="https://classifieds.theunion.com/data/thumbnails/t_0000552679-01.jpg" alt="Carriers Wanted at The Union in GRASS VALLEY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.theunion.com/ad/Employment/Other/carriers-wanted-the-union-grass-valley/4-0000552679-01" target="_blank" style="display:block;overflow:hidden;"><h5>The Union</h5><h6 style="color:#000;">Carriers Wanted at The Union in GRASS VALLEY</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Work for the best boss... YOU! Invest 2-3 hrs daily and make an extra $1,000&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.theunion.com/ad/Employment/Other/part-time-dock-assistant-the-union-grass-valley/4-0000551129-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Part-Time Dock Assistant at The Union in GRASS VALLEY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.theunion.com/data/thumbnails/t_0000551129-01.jpg"><noscript><img class="slide-image" src="https://classifieds.theunion.com/data/thumbnails/t_0000551129-01.jpg" alt="Part-Time Dock Assistant at The Union in GRASS VALLEY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.theunion.com/ad/Employment/Other/part-time-dock-assistant-the-union-grass-valley/4-0000551129-01" target="_blank" style="display:block;overflow:hidden;"><h5>The Union</h5><h6 style="color:#000;">Part-Time Dock Assistant at The Union in GRASS VALLEY</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Dock Assistant, Part Time - The Union Part Time Grass Valley, CA, US 12 days&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.theunion.com/ad/Employment/Automotive/auto-mechanic-plaza-tire-nevada-city/4-0000550126-01" target="_blank" style="display:block;overflow:hidden;"><h5>Plaza Tire</h5><h6 style="color:#000;">Auto Mechanic at Plaza Tire in NEVADA CITY</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Auto Mechanic Plaza Tire &amp; Auto, Nevada County's Largest Auto Repair, has an opening for&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.theunion.com/ad/Employment/Automotive/auto-mechanic-good-year-grass-valley/4-0000551295-01" target="_blank" style="display:block;overflow:hidden;"><h5>Good Year</h5><h6 style="color:#000;">Auto Mechanic at Good Year in GRASS VALLEY</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Auto Mechanic, Must have Driver license. Salary DOE, Full-time, Apply at Grass Valley Good Year&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.theunion.com/ad/Employment/Other/service-tech-installars-trainees-grass-valley-air-conditioning-grass-valley/4-0000551179-01" target="_blank" style="display:block;overflow:hidden;"><h5>Grass Valley Air Conditioning</h5><h6 style="color:#000;"> Service Tech, Installars, Trainees at Grass Valley Air Conditioning in GRASS VALLEY</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>HVAC Service Tech, Exp Installers, &amp; Trainees Pre Employment Drug Screening. CDL Req. Apply at&#58;&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.theunion.com/ad/Employment/Automotive/auto-mechanic-good-year-grass-valley/4-0000555547-01" target="_blank" style="display:block;overflow:hidden;"><h5>Good Year</h5><h6 style="color:#000;">Auto Mechanic at Good Year in GRASS VALLEY</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Auto Mechanic, Must have Driver license. Salary DOE, Full-time, Apply at Grass Valley Good Year&hellip;</span></p> </a></div></div></div><div class="carousel-nav d-flex justify-content-center"> <a class="carousel-control-prev position-absolute" style="width:60px;height:40px;top:100px;left:-30px;" href="#carousel-379412" role="button" data-slide="prev"> <i class="fas fa-chevron-left"></i> <span class="sr-only">Previous</span> </a><ol class="carousel-indicators position-relative"><li data-target="#carousel-379412" data-slide-to="1" class="active"></li><li data-target="#carousel-379412" data-slide-to="2" class=""></li><li data-target="#carousel-379412" data-slide-to="3" class=""></li><li data-target="#carousel-379412" data-slide-to="4" class=""></li><li data-target="#carousel-379412" data-slide-to="5" class=""></li><li data-target="#carousel-379412" data-slide-to="6" class=""></li><li data-target="#carousel-379412" data-slide-to="7" class=""></li><li data-target="#carousel-379412" data-slide-to="8" class=""></li><li data-target="#carousel-379412" data-slide-to="9" class=""></li><li data-target="#carousel-379412" data-slide-to="10" class=""></li><li data-target="#carousel-379412" data-slide-to="11" class=""></li></ol> <a class="carousel-control-next position-absolute" style="width:60px;height:40px;top:100px;right:-30px;" href="#carousel-379412" role="button" data-slide="next"> <i class="fas fa-chevron-right"></i> <span class="sr-only">Next</span> </a></div></div><hr /> <a href="http://classifieds.theunion.com/category/Employment" class="card-link card-more" target="_blank">View more listings <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box2"><div id="ad-big-box2" class="dfp"> <script>AdBridg.cmd.push(function() {
AdBridg.display('ad-big-box2');
})</script> </div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Buy The Union Photos</h5><hr /><div class="swift-paywall"><script language="JavaScript" src="https://theunion.mycapture.com/datafeeds/28910.js"></script></div></div></div></div></div></aside></div></div></div></div></main><nav id="nav-mobile-footer" class="fixed-bottom d-lg-none d-xl-none"><ul class="nav nav-fill"><li class="nav-item"> <a class="nav-link " href="https://www.theunion.com"><i class="fas fa-home icon"></i><br/>Home</a></li><li class="nav-item"> <a class="nav-link " href="https://www.theunion.com/trending-stories/news/"><i class="fas fa-chart-line icon"></i><br/>Trending</a></li><li class="nav-item"> <a class="nav-link" id="mobile-back-to-top" href="#" class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"><i class="fas fa-bars icon"></i><br/>Sections</a></li></ul></nav><footer><div class="container"><nav id="nav-footer"><div class="row"><div class="col-md-5 offset-md-1 order-md-4"><ul class="nav nav-social justify-content-center justify-content-md-end"><li class="nav-item"><a class="nav-link" href="https://twitter.com/TheUnion" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-twitter icon-circle"></i> <i class="fab fa-twitter fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.facebook.com/theuniongrassvalley/" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-facebook-f icon-circle"></i> <i class="fab fa-facebook-f fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.instagram.com/theunionnews/" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-instagram icon-circle"></i> <i class="fab fa-instagram fa-stack-1x icon-social"></i> </span></a></li></ul></div><div class="col-md-2 nav-list order-md-1"><h6>Marketplace</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="http://classifieds.theunion.com/">Classifieds</a></p><p class="menu-item"> <a href="http://classifieds.theunion.com/category/Employment">Jobs</a></p><p class="menu-item"> <a href="http://classifieds.theunion.com/category/Real+Estate+For+Sale">Real Estate</a></p><p class="menu-item"> <a href="http://classifieds.theunion.com/category/Rentals">Rentals</a></p><p class="menu-item"> <a href="http://classifieds.theunion.com/category/Transportation">Autos</a></p><p class="menu-item"> <a href="http://classifieds.theunion.com/category/Business+and+Service+Directory">Business & Service Directory</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="http://classifieds.theunion.com/category/Pets">Pets</a></p><p class="menu-item"> <a href="http://theunion.mycapture.com/mycapture/index.asp">Photos for Sale</a></p><p class="menu-item"> <a href="http://classifieds.theunion.com/category/Merchandise">Merchandise</a></p><p class="menu-item"> <a href="http://classifieds.theunion.com/category/Garage+Sales">Garage Sales</a></p></div></div></div></div><div class="col-md-2 nav-list order-md-2"><h6>Reader Tools</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="https://www.theunion.com/contact-us/">Contact Us</a></p><p class="menu-item"> <a href="https://www.theunion.com/contribute/">Contribute</a></p><p class="menu-item"> <a href="https://www.theunion.com/subscribe/">Subscribe</a></p><p class="menu-item"> <a href="https://sciiservices.newscyclecloud.com/cmo_sci-c-cmdb-01/subscriber/web/signin.html?siteId=Union">Subscriber Services</a></p><p class="menu-item"> <a href="https://www.theunion.com/about-us/">About Us</a></p><p class="menu-item"> <a href="https://www.theunion.com/comment-policy/">Comment Policy</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="https://www.theunion.com/advertise/">Advertise</a></p><p class="menu-item"> <a href="https://www.theunion.com/newsletter-signup/">Newsletter Signup</a></p><p class="menu-item"> <a href="https://www.theunion.com/magazines/">Magazines</a></p><p class="menu-item"> <a href="https://www.theunion.com/cookie-list/">Cookie List</a></p></div></div></div></div><div class="col-md-2 nav-list order-md-3"><h6>News Neighbors</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="https://www.nevadaappeal.com/">Nevada Appeal</a></p><p class="menu-item"> <a href="https://www.nnbusinessview.com/">Northern Nevada Business View</a></p><p class="menu-item"> <a href="https://www.sierrasun.com/">Sierra Sun</a></p><p class="menu-item"> <a href="https://www.tahoedailytribune.com/">Tahoe Daily Tribune</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="https://tahoe.com/">Tahoe.com</a></p><p class="menu-item"> <a href="https://www.theunion.com/News/TWI/">The Wildwood Independent</a></p></div></div></div></div></div></nav><nav id="nav-footer-sub"><ul class="nav justify-content-center"><li id="menu-item-379479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-379479"><a href="https://www.theunion.com/about-us/">About Us</a><span>|</span></li><li id="menu-item-379480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-379480"><a href="https://cdn.theunion.com/wp-content/uploads/2016/10/AdvertisingTermsandConditions09-12-11.pdf">Terms &#038; Conditions</a><span>|</span></li><li id="menu-item-379481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-379481"><a href="https://www.theunion.com/terms-of-use/">Terms of Use</a><span>|</span></li><li id="menu-item-379482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-379482"><a href="https://www.theunion.com/privacy-policy/">Privacy Policy</a><span>|</span></li></ul><p class="text-center text-muted">©2005 - 2020 Swift Communications, Inc.</p></nav></div></footer> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
					  function gtag(){dataLayer.push(arguments);}
					  gtag('js', new Date());
					  gtag('config', 'AW-1066460699');</script> <script>jQuery(function($) {
						if ( $( '.wp-audio-shortcode' ).length ) {
							$( 'audio' ).mediaelementplayer({
								success: function(mediaElement, domObject, instance) {
		        			mediaElement.addEventListener('loadeddata', function() {
										ga( 'send', 'event', 'audio', 'play' );
										ga( 'newTracker.send', 'event', 'audio', 'play' );
				        	}, false);
									mediaElement.addEventListener('loadstart', function() {
										$( '.mejs-audio a.audio-download' ).click(function() {
											ga( 'send', 'event', 'audio', 'download' );
											ga( 'newTracker.send', 'event', 'audio', 'download' );
										});
									}, false);
		  					}
							});
						}
					});</script> <script>jQuery(function($) {
						$( '#mobile-app-link' ).click(function () {
							var eventLabel = $(this).attr('title');
							ga( 'send', 'event', 'Mobile App Link', 'Click', eventLabel );
							ga( 'newTracker.send', 'event', 'Mobile App Link', 'Click', eventLabel );
						});
					});</script> <link rel="manifest" href="https://cdn.theunion.com/manifest.json" /> <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script> <script>var PushlySDK = window.PushlySDK || [];
					function pushly() { PushlySDK.push(arguments) }
					pushly('load', {
						domainKey: '4beVIYQTYykMbXXEt43ka5vRyqgHtJudvTwa',
					});</script> <link rel="manifest" href="https://cdn.theunion.com/manifest.json" /> <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script> <script>var PushlySDK = window.PushlySDK || [];
					function pushly() { PushlySDK.push(arguments) }
					pushly('load', {
						domainKey: '4beVIYQTYykMbXXEt43ka5vRyqgHtJudvTwa',
					});</script><script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.theunion.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://cdn.theunion.com/wp-content/cache/busting/3/wp-content/plugins/wp-polls/polls-js-2.75.4.js' defer></script> <script type='text/javascript' src='https://cdn.theunion.com/wp-content/cache/busting/3/wp-content/themes/swift-news-theme/assets/js/vendors/popper-1.14.3.js' defer></script> <script type='text/javascript' src='https://cdn.theunion.com/wp-content/cache/busting/3/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-4.4.1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var more_briefs = {"ajaxurl":"https:\/\/www.theunion.com\/wp-admin\/admin-ajax.php","briefs_nonce":"fb8591d001"};
var current_weather_inline_ajax = {"ajaxurl":"https:\/\/www.theunion.com\/wp-admin\/admin-ajax.php","current_weather_inline_ajax_nonce":"e55a10e8c0"};
var current_weather_ajax = {"ajaxurl":"https:\/\/www.theunion.com\/wp-admin\/admin-ajax.php","current_weather_ajax_nonce":"10db2065e3"}; /* ]]> */</script> <script type='text/javascript' async="async" src='https://cdn.theunion.com/wp-content/cache/busting/3/wp-content/themes/swift-news-theme/assets/js/main-1580154974.js'></script> <script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/f0b8ffb6-5d95-4767-89e3-afb52f9dde53.js?ver=1.0' defer></script> <script type='text/javascript'>function OptanonWrapper() { }</script> <script type='text/javascript' src='https://cdn.theunion.com/wp-content/cache/busting/3/wp-content/themes/swift-news-theme/assets/js/vendors/lightslider-1.1.6.js' defer></script> <script type='text/javascript' src='https://cdn.theunion.com/wp-content/cache/busting/3/wp-content/themes/swift-news-theme/assets/js/vendors/lightgallery-1.6.11.js' defer></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.js?ver=3.5.6' defer></script> <script type='text/javascript' src='https://syncaccess-swc-tu.syncronex.com/swc/tu/api/scripts/syncwall?ver=1.0.0'></script> <script type='text/javascript' src='https://cdn.theunion.com/wp-content/cache/busting/3/wp-content/themes/swift-news-theme/assets/js/vendors/syncwall-login-api-1.0.0.js'></script> <script type='text/javascript'>var swiftSiteID = 'tu'</script> <script type='text/javascript' src='https://cdn.theunion.com/wp-content/cache/busting/3/wp-includes/js/underscore.min-1.8.3.js' defer></script> <script type='text/javascript' src='https://cdn.theunion.com/wp-content/cache/busting/3/wp-content/plugins/elasticpress/dist/js/facets-script.min-3.3.js' defer></script> <script type='text/javascript' src='https://cdn.theunion.com/wp-includes/js/wp-embed.min.js' defer></script> <script>var loggedIn = ( readCookie("syncwall-authToken") == null ) ? 'no' : 'yes';
var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");
ga('set', {'dimension1': 'News','dimension2': 'Housing','dimension3': 'News/Housing','dimension5': loggedIn,'dimension6': 'John Orona','dimension7': '','dimension8': '2020-02-25','dimension9': '39708542','dimension10': '','dimension12': '2020-02-25 17:17:00','dimension13': '0','dimension14': 'article','dimension15': '418','dimension16': 'Home','dimension18': swiftLanguage});
ga('newTracker.set', {'dimension1': 'News','dimension2': 'Housing','dimension3': 'News/Housing','dimension5': loggedIn,'dimension6': 'John Orona','dimension7': '','dimension8': '2020-02-25','dimension9': '39708542','dimension10': '','dimension12': '2020-02-25 17:17:00','dimension13': '0','dimension14': 'article','dimension15': '418','dimension16': 'Home','dimension18': swiftLanguage});

	      var gaUserId = readCookie("sync-subscriberId");
	      if ( gaUserId ) {
	        ga('set', 'userId', gaUserId );
	        ga('newTracker.set', 'userId', gaUserId );
	      }
			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      var currLocation = String(document.location);
      // strip out email addresses from location url
      var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
      var cleanPageLocation = currLocation.replace(emailRegex, "");

      ga('set', 'location', cleanPageLocation);
			ga('set', 'anonymizeIp', true);
			ga('newTracker.set', 'location', cleanPageLocation);
			ga('newTracker.set', 'anonymizeIp', true);
				ga('send', 'pageview');
				ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ( readCookie("syncwall-authToken") == null ) ? 'anon' : 'paid';
	        var _sf_async_config = _sf_async_config || {};
	        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true; _sf_async_config.useCanonicalDomain = true;
	      	_sf_async_config.sections = 'TheUnion.com,news,housing';
	      	_sf_async_config.authors = 'John Orona';
	        _sf_async_config.title = 'Nevada County supervisors commit $150K to homeless center construction | TheUnion.com';
	  			var _cbq = window._cbq = (window._cbq || []);
	      	_cbq.push(['_acct', chartbeatUser]);
	        (function(){
	          function loadChartbeat() {
	            window._sf_endpt=(new Date()).getTime();
	            var e = document.createElement('script');
	            e.setAttribute('language', 'javascript');
	            e.setAttribute('type', 'text/javascript');
	            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
	            document.body.appendChild(e);
	          }
	          var oldonload = window.onload;
	          window.onload = (typeof window.onload != 'function') ?
	              loadChartbeat : function() {
	                  oldonload();
	                  loadChartbeat();
	              };
	        })();</script><script>jQuery( window ).on( 'load', function() {
		$( '.video-carousel').on('slide.bs.carousel', function(evt) {
			var videoIFrame = $( 'iframe[allow]', $( '.carousel-item', this)[evt.from] )[0];
			if( videoIFrame && videoIFrame.contentWindow && videoIFrame.contentWindow.postMessage ) {
				videoIFrame.contentWindow.postMessage("pauseplz", "https://player.swiftcom.com");
			}
		});
	});</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://cdn.theunion.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1582677727 -->