<!DOCTYPE html>
<html lang="en-US" class="no-js no-svg">

<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' />
<link rel='dns-prefetch' href='//c.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//syncaccess-swc-tu.syncronex.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//graph.facebook.com' />
<link rel='dns-prefetch' href='//analyticsreporting.googleapis.comclose' />
<link rel='dns-prefetch' href='//imengine.public.prod.sci.navigacloud.com' />
<link rel='dns-prefetch' href='//i.viafoura.co' />
<link rel='dns-prefetch' href='//cdn.viafoura.net' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//f.wishabi.net' />
<link rel='dns-prefetch' href='//edition.pagesuite-professional.co.uk' />
<link rel='dns-prefetch' href='//edition.pagesuite.com' />
<link rel='dns-prefetch' href='//popupmaker.com' />
<link rel='dns-prefetch' href='//cdn.ampproject.org' />
<link rel='dns-prefetch' href='//google.com' />
<link rel='dns-prefetch' href='//www.googleoptimize.com' />
<link rel='dns-prefetch' href='//js.adsrvr.org' />
<link rel='dns-prefetch' href='//www.craigdailypress.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//survey.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googleadservices.com' />
<link rel='dns-prefetch' href='//adservice.google.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//js-agent.newrelic.com' />
<link rel='dns-prefetch' href='//livecomments.viafoura.co' />
<link rel='dns-prefetch' href='//notifications.viafoura.co' />
<link rel='dns-prefetch' href='//classifieds.summitdaily.com' />
<link rel='dns-prefetch' href='//classifieds.aspentimes.com' />
<link rel='dns-prefetch' href='//classifieds.postindependent.com' />
<link rel='dns-prefetch' href='//classifieds.vaildaily.com' />
<link rel='dns-prefetch' href='//classifieds.steamboatpilot.com' />
<link rel='dns-prefetch' href='//classifieds.skyhinews.com' />
<link rel='dns-prefetch' href='//classifieds.craigdailypress.com' />
<link rel='dns-prefetch' href='//classifieds.parkrecord.com' />
<link rel='dns-prefetch' href='//classifieds.tsln.com' />
<link rel='dns-prefetch' href='//classifieds.thefencepost.com' />
<link rel='dns-prefetch' href='//classifieds.tahoedailytribune.com' />
<link rel='dns-prefetch' href='//classifieds.theunion.com' />
<link rel='dns-prefetch' href='//classifieds.sierrasun.com' />
<link rel='dns-prefetch' href='//www.facebook.com' />
<link rel='dns-prefetch' href='//ping.chartbeat.net' />
<link rel='dns-prefetch' href='//adspsp.com' />
<link rel='dns-prefetch' href='//cdn.theunion.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link href='//cdn.theunion.com' rel='preconnect' />
		
		<script type="text/javascript">

			function callForToken() {
				window.location.href = "https://subscriber.pagesuite-professional.co.uk/pigeon_gateway.aspx?pbid=48792af8-3c89-4c52-91c9-633158e0baa0";
			};

		</script>

		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.theunion.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://cdn.theunion.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://cdn.theunion.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://cdn.theunion.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='swift-main-css-css'  href='https://cdn.theunion.com/wp-content/themes/swift-news-theme/assets/css/main.min.css?ver=1664996957' type='text/css' media='screen, print' />
<style id='swift-main-css-inline-css' type='text/css'>

			#layout-single article img {
				pointer-events: none;
				-webkit-user-select: none;
				-khtml-user-select: none;
				-moz-user-select: none;
				-o-user-select: none;
				user-select: none;
				-webkit-user-drag: none;
				-khtml-user-drag: none;
				-moz-user-drag: none;
				-o-user-drag: none;
				user-drag: none;
			}
</style>

<link rel='stylesheet' id='lightslider-css-css'  href='https://cdn.theunion.com/wp-content/themes/swift-news-theme/assets/css/vendors/lightslider.css?ver=1.1.6' type='text/css' media='screen' />
<link rel='stylesheet' id='lightgallery-css-css'  href='https://cdn.theunion.com/wp-content/themes/swift-news-theme/assets/css/vendors/lightgallery.css?ver=1.6.11' type='text/css' media='screen' />
<link rel='stylesheet' id='fancybox-css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.css?ver=3.5.6' type='text/css' media='screen' />
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1' id='jquery-js'></script>
<script type='text/javascript' id='gpt-js-js-after'>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</script>
<script type='text/javascript' src='https://c.amazon-adsystem.com/aax2/apstag.js?ver=7.49.02' id='apstag-js-js' defer></script>
<script type='text/javascript' src='https://cdn.theunion.com/wp-content/themes/swift-news-theme/assets/js/naviga-engage-helpers.js?ver=1.0.0' id='naviga-engage-js' defer></script>
<link rel="https://api.w.org/" href="https://www.theunion.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.theunion.com/wp-json/wp/v2/posts/434313" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theunion.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.theunion.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://www.theunion.com/news/community/club-news-oct-1-2022/" />
<link rel='shortlink' href='https://www.theunion.com/?p=434313' />
<link rel="alternate" type="application/json+oembed" href="https://www.theunion.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theunion.com%2Fnews%2Fcommunity%2Fclub-news-oct-1-2022%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theunion.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theunion.com%2Fnews%2Fcommunity%2Fclub-news-oct-1-2022%2F&#038;format=xml" />
<!-- NEW GA TAGS -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-Z95SFYD39K"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-Z95SFYD39K');
</script>
<!-- OLD GA TAGS -->
<!-- Global site tag (gtag.js) - Google Ads: 851550877 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-851550877"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-851550877');
// send donation click events
function handleDonationButtonClickMidArticle() {
ga('set', 'transport', 'beacon');
  ga('send', 'event', {
    eventCategory: 'Donation Click Mid-Article',
    eventAction: 'Click',
    eventLabel: window.location.href
  });
window.location.pathname = '/donate/'
}
function handleDonationButtonClickBelow() {
ga('set', 'transport', 'beacon');
  ga('send', 'event', {
    eventCategory: 'Donation Click Below-Article',
    eventAction: 'Click',
    eventLabel: window.location.href
  });
window.location.pathname = '/donate/'
}
// end handleDonationClicks

// Track e-edition click event
jQuery(function($) {
    $('.module-e-edition.card section a').click(function() {
        let linkHref = $(this).attr('href');
        ga('send', 'event', {
            eventCategory: 'E-Edition',
            eventAction: 'Click',
            eventLabel: linkHref,
            transport: 'beacon'
        });
    });
});
</script>
<!-- Event snippet for SWIFT- Retargeting pixel conversion page -->
<script>
  gtag('event', 'conversion', {'send_to': 'AW-851550877/FXboCPrZnacBEJ3FhpYD'});
</script>
<!-- BEGIN AdCellerant Tag -->
 <script src="https://js.adsrvr.org/up_loader.1.1.0.js"></script>
        <script>
            ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("eac6kka", ["0vwwwr2"], "https://insight.adsrvr.org/track/up");
                }
            });
        </script>
<!-- END AdCellerant Tag -->
<!-- Meta Pixel Code TheUnion's Pixel -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1176948733053875');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" alt="facebook tracking pixel" src="https://www.facebook.com/tr?id=1176948733053875&ev=PageView&noscript=1"></noscript>
<!-- End Meta Pixel Code -->
<script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://verseballs.com/v2byzW0-lEzST-3asuOf5ALhVnRO5rd3EpUPzVUOc1TbNe3-jdXcSUUlEc8suJ4tDTA",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");</script>
		<script type='text/javascript'>
		// Access previously set cookie.
		function accessCookie( name ) {
		  var v = document.cookie.match('(^|;) ?' + name + '=([^;]*)(;|$)');
		  return v ? v[2] : null;
		}
		</script>
		<script type='text/javascript'>
		function isArticlePage(){
			return true;
		}
		let contentData = {type:"article"};
		</script><script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-18', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');
      </script>
			<script>
			!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');
			// Insert Your Facebook Pixel ID below.
			fbq('init', '356889104458573');
			
			fbq('track', 'PageView');
			</script><noscript><img height="1" width="1" style="display:none"
			src="https://www.facebook.com/tr?id=356889104458573&amp;ev=PageView&amp;noscript=1"
			/></noscript><meta name="google-site-verification" content="kCpY9iYmFnClVW6AMYuG9abAFHgAU9wnlRWb6MR_XnM" /><link rel="manifest" href="https://www.theunion.com/manifest.json"><meta name="vf:uuid" content="00000000-0000-4000-8000-b3bb76eb61d5" /><meta name="vf:container_id" content="club-news-oct-1-2022" /><meta name="vf:topic" content="category-community">
        <meta name="__sync_contentCategory" content="Paid" />
        <meta name="__sync_tenantId" content="swc_gt">
		<link rel="shortcut icon" type="image/x-icon" href="https://cdn.theunion.com/wp-content/uploads/sites/3/2019/03/favicon.ico?ver=3.0">
		<link rel="apple-touch-icon" sizes="180x180" href="https://cdn.theunion.com/wp-content/uploads/sites/3/2019/03/apple-touch-icon.png?ver=3.0">
		<link rel="icon" type="image/png" sizes="32x32" href="https://cdn.theunion.com/wp-content/uploads/sites/3/2019/03/favicon-32x32.png?ver=3.0">
<title>Club News, Oct. 1, 2022 | TheUnion.com</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;display=swap" /></noscript>
<meta name="description" content="&nbsp;" />
<meta property="og:title" content="Club News, Oct. 1, 2022"/>
<meta property="og:description" content="&nbsp;"/>
<meta property="og:url" content="https://www.theunion.com/news/community/club-news-oct-1-2022/"/>
<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@TheUnion"/><meta property="og:image" content="https://cdn.theunion.com/wp-content/uploads/sites/3/2019/04/facebook-thumbnail-1200.jpg"/>
<meta property="og:image:type" content="image/jpeg"/>
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:image" content="https://cdn.theunion.com/wp-content/uploads/sites/3/2019/04/facebook-thumbnail-1200.jpg" />
<meta name="sniply-options" content="block" />
			<meta name="apple-mobile-web-app-title" content="The Union | Club News, Oct. 1, 2022">
			<meta name="application-name" content="The Union | Club News, Oct. 1, 2022"><meta property="article:publisher" content="https://www.facebook.com/theuniongrassvalley/" /><meta name="author" content="Submitted to The Union" /><meta property="og:type" content="article" />
			<script type="application/ld+json">
				{
				  "@context": "https://schema.org",
				  "@type": "NewsArticle",
				  "mainEntityOfPage": {
				    "@type": "WebPage",
				    "@id": "https://google.com/article"
				  },
					
					"isAccessibleForFree": "False",
	  			"hasPart": {
	    		"@type": "WebPageElement",
	    		"isAccessibleForFree": "False",
	    		"cssSelector": ".swift-paywall"
  			},
				  "headline": "Club News, Oct. 1, 2022",
				  "image": [
				    "https://cdn.theunion.com/wp-content/uploads/sites/3/2019/04/facebook-thumbnail-1200.jpg"
				   ],
				  "datePublished": "2022-10-06 08:04:27",
				  "dateModified": "2022-10-06 08:04:27",
					"author": {
						"@type": "Person",
						"name": "Submitted to The Union"
					},
				   "publisher": {
				    "@type": "Organization",
				    "name": "TheUnion.com",
				    "logo": {
				      "@type": "ImageObject",
				      "url": "https://www.theunion.com/wp-content/uploads/sites/3/2019/08/tu-logo-2x-1.png"
				    }
				  },
				  "description": "&nbsp;EDITOR’S NOTE: The Union publishes Club News each Saturday. To share the latest from your western Nevada County club or organization, email readers@theunion.com. Unfortunately only a small fraction of club submissions are published in the print version of The Union due to space constraints. To see the complete list of clubs, visit https://www.theunion.com/news/community/Gold Country Senior&hellip;"
				}
				</script><meta property="fb:app_id" content="565424183476729" /><meta name="pubdate" content="20221006"><link rel="icon" href="https://cdn.theunion.com/wp-content/uploads/sites/3/2019/03/apple-touch-icon.png" sizes="32x32" />
<link rel="icon" href="https://cdn.theunion.com/wp-content/uploads/sites/3/2019/03/apple-touch-icon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.theunion.com/wp-content/uploads/sites/3/2019/03/apple-touch-icon.png" />
<meta name="msapplication-TileImage" content="https://cdn.theunion.com/wp-content/uploads/sites/3/2019/03/apple-touch-icon.png" />
		<style type="text/css" id="wp-custom-css">
			/*---Election 2020 changes----*/
/* #nav-main .nav-menu li.nav-item:nth-of-type(2) a:not(.dropdown-item) {
	background-image:url('https://cdn.theunion.com/wp-content/uploads/sites/3/2020/10/ElectionGraphic-SSU-1002201-4.jpg');
	background-size:cover;
	color:rgba(0,0,0,0);
}

#nav-main .nav-menu li.nav-item:nth-of-type(2) {
	background-color:#fff;
	border-top:1px solid black;
	border-bottom:1px solid black;
}

#nav-main .nav-menu li.nav-item.dropdown li.nav-item {
	background-color:initial;
	border-top:none;
	border-bottom:none;
} */
/*------------------------------*/
/*--hide recaptcha--*/
.grecaptcha-badge {
	display: none !important;
}
		</style>
		<script type="text/javascript" src="https://cdns.us1.gigya.com/js/gigya.js?apikey=3_oz2BEbY3qnvEawyMnJbiklFl8u95Puom0fUeV7Wl3dyt8GRwRwOorBREqzVcvIIT" defer></script></head>

<body class="post-template-default single single-post postid-434313 single-format-standard theunion category-community">

	
			<div id="fb-root"></div>
			<script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=565424183476729&autoLogAppEvents=1';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));
			</script>			<script>
				function get_cookie_value(a) {
					var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
					return b ? b.pop() : '';
				}
				var free_site = false;
var show_survey = false;
				var syncwall_cookie = get_cookie_value('syncwall-active-subscriber');

				if (syncwall_cookie !== null) {
					console.log('SwiftDebug | js free_site: ' + free_site);
					console.log('SwiftDebug | js show_survey: ' + show_survey);
					console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwall_cookie);
				}
			</script>
			<script>
				// disable if visting from Viafoura comment reply url
				if ( !window.location.hash && (free_site === true && show_survey === true) || (free_site === false && ( show_survey === true && (syncwall_cookie !== null && syncwall_cookie !== "true") ) ) ) {
					console.log("SwiftDebug | Google Survey enabled");

					// will trigger when survey logic has been enabled
					/*ga('send', 'event', {
						eventCategory: 'Survey',
						eventAction: 'Enabled',
						eventLabel: window.location.href,
						transport: 'beacon',
						nonInteraction: '1'
					});
					ga('newTracker.send', 'event', {
						eventCategory: 'Survey',
						eventAction: 'Enabled',
						eventLabel: window.location.href,
						transport: 'beacon',
						nonInteraction: '1'
					});*/

					// will trigger when survey has been completed.
					/*var swiftSurveyAction = function(){
						ga('send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Completed',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
						ga('newTracker.send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Completed',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
					};*/

					// will trigger when the survey has not loaded.
					/*var swiftSurveyInventory = function(){
						ga('send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Non-load',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
						ga('newTracker.send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Non-load',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
					};*/

					(function() {
						var ARTICLE_URL = window.location.href;
						var CONTENT_ID = 'everything';
						document.write(
							'<scr'+'ipt '+
							'src="//survey.g.doubleclick.net/survey?site=_bfy3jv5gq3dh2nvimpsaqwaoja'+
							'&amp;url='+encodeURIComponent(ARTICLE_URL)+
							(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
							'&amp;random='+(new Date).getTime()+
							'" type="text/javascript">'+'\x3C/scr'+'ipt>');
					})();

				}
				else {
					//console.log("SwiftDebug | Google Survey disabled");
				}
      </script>
	
	
	<header>

				<nav id="nav-publication" class="navbar navbar-expand d-none d-lg-flex">

			<div class="d-flex mr-auto">
				
		<a class="logo navbar-brand" href="https://www.theunion.com">
			<img src="https://cdn.theunion.com/wp-content/uploads/sites/3/2019/08/tu-logo-1.png" srcset="https://cdn.theunion.com/wp-content/uploads/sites/3/2019/08/tu-logo-2x-1.png 2x" alt="TheUnion.com Logo">
		</a>				<div class="align-self-end">
					<span class="tag-line navbar-text">News for Nevada County, California</span>
				</div><!-- END .align-self-end -->
			</div><!-- END .d-flex -->

			<div class="d-flex">
				<form class="search-form form-inline" action="https://www.theunion.com/search-results/">
				<input class="search-input form-control" type="search" placeholder="Search" aria-label="Search" name="q">
				<button class="search-button" type="submit"><svg class="svg-icon"><use class="fa-search" xlink:href="#fa-search"></use></svg></button>
				<input type="hidden" name="range" value="2022-07-08" />
			</form>				<ul class="nav-menu navbar-nav">
					<li class="nav-item" style="min-width: 90px;">
						<a class="nav-link" href="/forecast/">
							<span class="current-weather-inline-ajax"> </span>
						</a>
					</li>
					
			<li class="nav-item nav-account">
				<a class="nav-link" href="https://sciiservices.newscyclecloud.com/cmo_sci-c-cmdb-01/subscriber/web/signin.html?siteId=UNION">My Account</a> |
				<span id="logged-out"><a class="nav-link" id="loginBtn" href="javascript:void(0);">Login</a></span>
				<span id="logged-in" style=""><a class="nav-link" id="logoutBtn" href="javascript:void(0);">Logout</a></span>
			</li>				</ul>
			</div><!-- END .d-flex -->

		</nav><!-- END #nav-publication -->

		<nav id="nav-main" class="navbar navbar-expand d-none d-lg-flex">

			<div class="d-flex mr-auto">
				
		<div id="nav-main-menu">
			<ul class="nav-menu navbar-nav">
				
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-5" href="https://www.theunion.com/">News</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-5" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.theunion.com/news/business/">Business</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.theunion.com/cannabis/">Cannabis</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.theunion.com/news/obituaries/">Obituaries</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.theunion.com/celebrations/">Celebrations</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.theunion.com/news/community/">Community</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.theunion.com/news/crime/">Crime</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.theunion.com/news/education/">Education</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.theunion.com/news/environment/">Environment</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.theunion.com/news/fire/">Fire</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.theunion.com/news/housing/">Housing</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.theunion.com/news/politics/">Politics</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.theunion.com/news/weather/">Weather</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.theunion.com/news/twi/">Wildwood Independent</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://hosted.ap.org/theunion/tags/general-news">World/Nation/State</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.theunion.com/video/">Video</a></li></ul>
			<li class="nav-item ">
				<a class="nav-link " href="https://www.theunion.com/now/">The Union Now!</a></li>
			<li class="nav-item ">
				<a class="nav-link " href="https://www.theunion.com/news/election/">Election</a></li>
			<li class="nav-item ">
				<a class="nav-link " href="https://www.theunion.com/coronavirus/">Coronavirus</a></li>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-161" href="https://www.theunion.com/opinion/">Opinion</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-161" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.theunion.com/opinion/columns/">Columns</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.theunion.com/opinion/letters/">Letters</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.theunion.com/opinion/our-view/">Our View</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.theunion.com/opinion/cartoons/">Cartoons</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.theunion.com/submissions/letter-to-the-editor/">Submit a Letter to the Editor</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.theunion.com/submissions/guest-column/">Submit a Guest Column</a></li></ul>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-155" href="https://www.theunion.com/sports/">Sports</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-155" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.theunion.com/sports/alumni-notebook/">Alumni Notebook</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.theunion.com/sports/community-sports/">Community Sports</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.theunion.com/sports/prep-sports/">Prep Sports</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.theunion.com/sports/sports-columns/">Sports Columns</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.theunion.com/sports/outdoors/">Outdoors</a></li></ul>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-379338" href="https://www.theunion.com/lifestyles/">Lifestyles</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-379338" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.theunion.com/lifestyles/family-focus/">Family Focus</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.theunion.com/lifestyles/farm-to-table/">Farm to Table</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.theunion.com/health/">Health</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.theunion.com/lifestyles/home-and-garden/">Home and Garden</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.theunion.com/lifestyles/outdoors-lifestyles/">Outdoors</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.theunion.com/lifestyles/pets/">Pets</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.theunion.com/lifestyles/religion/">Religion</a></li></ul>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-164" href="https://www.theunion.com/entertainment/">Entertainment</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-164" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.theunion.com/entertainment/calendar/">Calendar</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.theunion.com/entertainment/activities-and-events/">Activities &#038; Events</a></li></ul>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-363868" href="https://www.theunion.com/magazines/">Magazines</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-363868" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.theunion.com/masters-club/">Master’s Club</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.theunion.com/magazines/adventure/">Adventure</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.theunion.com/magazines/best-of-nevada-county/">Best of Nevada County</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.theunion.com/magazines/business-connections/">Business Connections</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.theunion.com/magazines/cannabis-magazine/">Cannabis Magazine</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.theunion.com/magazines/christmas-in-nevada-county/">Holidays in Nevada County</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.theunion.com/magazines/current/">Current</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=a9704b49-e0c1-4b8b-ba14-72074ce8d5f7">Going Green</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.theunion.com/magazines/healthy-you/">Healthy You</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.theunion.com/magazines/home/">Home</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.theunion.com/magazines/nevada-county-visitors-guide/">Nevada County Visitors Guide</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.theunion.com/magazines/rancher/">Rancher</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.theunion.com/magazines/senior-living/">Senior Living</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.theunion.com/magazines/south-county-scene/">South County Scene</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=a9ad7c9b-4904-40b5-a312-70ef4be806bf">Women of Nevada County</a></li></ul>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-398610" href="https://www.theunion.com/sponsored-content">Marketplace</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-398610" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.theunion.com/marketplace/local-sales-circulars/">Local Sales Circulars</a></li></ul>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-379444" href="https://www.classifiedstahoe.com/">Classifieds</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-379444" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://jobs.classifiedstahoe.com/">Jobs</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.classifiedstahoe.com/marketplace/theunion/category/Rentals">Rentals</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.classifiedstahoe.com/marketplace/theunion/category/Real%20Estate">Real Estate</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.classifiedstahoe.com/marketplace/theunion/category/Transportation">Autos</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.classifiedstahoe.com/marketplace/theunion/category/Service%20Directory">Service Directory</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.classifiedstahoe.com/marketplace/theunion/">All Classifieds</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="/place-class/">Place Ad</a></li>
					<li class="nav-item menu-item-has-children dropdown">
						<a class="nav-link dropdown-item " id="menu-item-dropdown-425896" href="#">Legals</a>
						<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-425896" role="menu">
							<li class="nav-item">
								<a class="nav-link dropdown-item" href="http://theunion.column.us/place">Place Legal Ad</a>
							</li>
							<li class="nav-item">
								<a class="nav-link dropdown-item" href="http://theunion.column.us/search">Search Legal Ads</a>
							</li></ul></li></ul>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-248530" href="https://www.theunion.com/visitor/">Visitor</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-248530" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.theunion.com/visitor/things-to-do/">Things To Do</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.theunion.com/visitor/welcome/">Welcome</a></li></ul></li>
			</ul>
		</div>			</div><!-- END .d-flex -->

			<div class="d-flex">
				<button class="subscribe-button btn" type="button"><a href="https://www.theunion.com/subscribe/">Subscribe</a></button>				<a href="https://www.theunion.com/donate/"><button class="sponsor-button btn remove-radius " type="button">Donate <i class="fas fa-dollar-sign"></i></button></a>			</div><!-- END .d-flex -->

		</nav><!-- END #nav-main -->

		<nav id="nav-mobile" class="d-lg-none d-xl-none py-1">

			<div class="d-flex justify-content-between align-items-center">
				<div class="m-3">
					<button class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation">
						<svg class="svg-icon fa-bars">
							<use class="fa-bars mr-1" xlink:href="#fa-bars"></use>
						</svg>
						<svg class="svg-icon fa-times">
							<use class="fa-times mr-1" xlink:href="#fa-times"></use>
						</svg>
					</button>
				</div><!-- END .m-3 -->
				<div class="logo">
					
		<a class="logo navbar-brand" href="https://www.theunion.com">
			<img src="https://cdn.theunion.com/wp-content/uploads/sites/3/2019/08/tu-logo-1.png" srcset="https://cdn.theunion.com/wp-content/uploads/sites/3/2019/08/tu-logo-2x-1.png 2x" alt="TheUnion.com Logo">
		</a>				</div><!-- END .logo -->
				<div class="m-3">
					
			<button class="user-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-account" aria-controls="nav-mobile-account" aria-expanded="false" aria-label="Toggle account">
				<svg class="svg-icon fa-user"><use class="fa-user mr-1" xlink:href="#fa-user"></use></svg>
				<svg class="svg-icon fa-times"><use class="fa-times mr-1" xlink:href="#fa-times"></use></svg>
			</button>					<button class="search-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-search" aria-controls="nav-mobile-search" aria-expanded="false" aria-label="Toggle search">
						<svg class="svg-icon fa-search">
							<use class="fa-search ml-1" xlink:href="#fa-search"></use>
						</svg>
						<svg class="svg-icon fa-times">
							<use class="fa-times mr-1" xlink:href="#fa-times"></use>
						</svg>
					</button>
				</div><!-- END .m-3 -->
			</div><!-- END .d-flex -->

		</nav><!-- END #nav-mobile -->

				<nav id="nav-mobile-menu" class="hamburger-button-dropdown collapse d-lg-none d-xl-noned-lg-none d-xl-none alt-menu">
			
			<hr />
			<div class="card-columns">
				<div class="card-container">
						<div class="card">
							<h2><a href="https://www.theunion.com/">News</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="https://www.theunion.com/news/business/">Business</a></li><li><a href="https://www.theunion.com/cannabis/">Cannabis</a></li><li><a href="https://www.theunion.com/news/obituaries/">Obituaries</a></li><li><a href="https://www.theunion.com/celebrations/">Celebrations</a></li><li><a href="https://www.theunion.com/news/community/">Community</a></li><li><a href="https://www.theunion.com/news/crime/">Crime</a></li><li><a href="https://www.theunion.com/news/education/">Education</a></li><li><a href="https://www.theunion.com/news/environment/">Environment</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.theunion.com/news/fire/">Fire</a></li><li><a href="https://www.theunion.com/news/housing/">Housing</a></li><li><a href="https://www.theunion.com/news/politics/">Politics</a></li><li><a href="https://www.theunion.com/news/weather/">Weather</a></li><li><a href="https://www.theunion.com/news/twi/">Wildwood Independent</a></li><li><a href="https://hosted.ap.org/theunion/tags/general-news">World/Nation/State</a></li><li><a href="https://www.theunion.com/video/">Video</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="https://www.theunion.com/now/">The Union Now!</a></h2>
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="https://www.theunion.com/news/election/">Election</a></h2>
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="https://www.theunion.com/coronavirus/">Coronavirus</a></h2>
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="https://www.theunion.com/opinion/">Opinion</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="https://www.theunion.com/opinion/columns/">Columns</a></li><li><a href="https://www.theunion.com/opinion/letters/">Letters</a></li><li><a href="https://www.theunion.com/opinion/our-view/">Our View</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.theunion.com/opinion/cartoons/">Cartoons</a></li><li><a href="https://www.theunion.com/submissions/letter-to-the-editor/">Submit a Letter to the Editor</a></li><li><a href="https://www.theunion.com/submissions/guest-column/">Submit a Guest Column</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="https://www.theunion.com/sports/">Sports</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="https://www.theunion.com/sports/alumni-notebook/">Alumni Notebook</a></li><li><a href="https://www.theunion.com/sports/community-sports/">Community Sports</a></li><li><a href="https://www.theunion.com/sports/prep-sports/">Prep Sports</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.theunion.com/sports/sports-columns/">Sports Columns</a></li><li><a href="https://www.theunion.com/sports/outdoors/">Outdoors</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="https://www.theunion.com/lifestyles/">Lifestyles</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="https://www.theunion.com/lifestyles/family-focus/">Family Focus</a></li><li><a href="https://www.theunion.com/lifestyles/farm-to-table/">Farm to Table</a></li><li><a href="https://www.theunion.com/health/">Health</a></li><li><a href="https://www.theunion.com/lifestyles/home-and-garden/">Home and Garden</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.theunion.com/lifestyles/outdoors-lifestyles/">Outdoors</a></li><li><a href="https://www.theunion.com/lifestyles/pets/">Pets</a></li><li><a href="https://www.theunion.com/lifestyles/religion/">Religion</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="https://www.theunion.com/entertainment/">Entertainment</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="https://www.theunion.com/entertainment/calendar/">Calendar</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.theunion.com/entertainment/activities-and-events/">Activities &#038; Events</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="https://www.theunion.com/magazines/">Magazines</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="https://www.theunion.com/masters-club/">Master’s Club</a></li><li><a href="https://www.theunion.com/magazines/adventure/">Adventure</a></li><li><a href="https://www.theunion.com/magazines/best-of-nevada-county/">Best of Nevada County</a></li><li><a href="https://www.theunion.com/magazines/business-connections/">Business Connections</a></li><li><a href="https://www.theunion.com/magazines/cannabis-magazine/">Cannabis Magazine</a></li><li><a href="https://www.theunion.com/magazines/christmas-in-nevada-county/">Holidays in Nevada County</a></li><li><a href="https://www.theunion.com/magazines/current/">Current</a></li><li><a href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=a9704b49-e0c1-4b8b-ba14-72074ce8d5f7">Going Green</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.theunion.com/magazines/healthy-you/">Healthy You</a></li><li><a href="https://www.theunion.com/magazines/home/">Home</a></li><li><a href="https://www.theunion.com/magazines/nevada-county-visitors-guide/">Nevada County Visitors Guide</a></li><li><a href="https://www.theunion.com/magazines/rancher/">Rancher</a></li><li><a href="https://www.theunion.com/magazines/senior-living/">Senior Living</a></li><li><a href="https://www.theunion.com/magazines/south-county-scene/">South County Scene</a></li><li><a href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=a9ad7c9b-4904-40b5-a312-70ef4be806bf">Women of Nevada County</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="https://www.theunion.com/sponsored-content">Marketplace</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="https://www.theunion.com/marketplace/local-sales-circulars/">Local Sales Circulars</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="https://www.classifiedstahoe.com/">Classifieds</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="https://jobs.classifiedstahoe.com/">Jobs</a></li><li><a href="https://www.classifiedstahoe.com/marketplace/theunion/category/Rentals">Rentals</a></li><li><a href="https://www.classifiedstahoe.com/marketplace/theunion/category/Real%20Estate">Real Estate</a></li><li><a href="https://www.classifiedstahoe.com/marketplace/theunion/category/Transportation">Autos</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.classifiedstahoe.com/marketplace/theunion/category/Service%20Directory">Service Directory</a></li><li><a href="https://www.classifiedstahoe.com/marketplace/theunion/">All Classifieds</a></li><li><a href="/place-class/">Place Ad</a></li><li><a href="#">Legals</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="https://www.theunion.com/visitor/">Visitor</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="https://www.theunion.com/visitor/things-to-do/">Things To Do</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.theunion.com/visitor/welcome/">Welcome</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
				</div><!-- END .card-container -->
			</div><!-- END .card-columns -->
				<hr />
				<ul class="footer-menu">
					<li><a href="https://www.theunion.com/subscribe/">Subscribe</a></li>
					<li class=""><a href="https://www.theunion.com/donate/">Donate</a></li>
					
				</ul>
		<script>
			jQuery(function($) {
				$( '#nav-mobile-menu li a' ).click(function () {
					let linkValue = $(this).attr('href');
					ga('send', 'event', {
						eventCategory: 'Mobile Menu',
						eventAction: 'Click',
						eventLabel: linkValue,
						transport: 'beacon'
					});
					ga('newTracker.send', 'event', {
						eventCategory: 'Mobile Menu',
						eventAction: 'Click',
						eventLabel: linkValue,
						transport: 'beacon'
					});
				});
			});
		</script>		</nav><!-- END #nav-mobile-menu -->

		
			<div id="nav-mobile-account" class="container user-button-dropdown collapse position-absolute d-lg-none d-xl-none shadow-sm">
				<div class="row">
					<div class="col"><a href="https://sciiservices.newscyclecloud.com/cmo_sci-c-cmdb-01/subscriber/web/signin.html?siteId=UNION">My Account</a></div>
					<div class="col">
						<span id="logged-out2"><a id="loginBtn2" href="javascript:void(0);">Login</a></span>
						<span id="logged-in2" style="display: none;"><a id="logoutBtn2" href="javascript:void(0);">Logout</a></span>
					</div>
				</div><!-- END .row -->
			</div><!-- END #nav-mobile-account -->
		<div id="nav-mobile-search" class="search-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-noned-lg-none d-xl-none alt-menu">
			
			<form class="search-form form-inline d-flex" action="https://www.theunion.com/search-results/">
	      <input class="search-input form-control flex-fill" type="search" aria-label="Search" name="q" placeholder="enter search terms">
	      <button class="search-button btn" type="submit">Search</button>
				<input type="hidden" name="range" value="2022-07-08" />
	    </form>		</div><!-- END #nav-mobile-search -->

	</header>

	<main>

		
					<div class="container">
			
			<nav id="nav-reader-tools" class="navbar navbar-expand d-none d-lg-flex">
				<ul class="nav-menu navbar-nav ml-auto">
					<li id="menu-item-379368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-379368"><a href="https://subscriber.pagesuite.com/subscribe.aspx?source=4&#038;eid=cfe849a7-4b1e-459a-ac25-45204ceb901b">E-edition</a><span>|</span></li>
<li id="menu-item-379369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-379369"><a href="https://www.theunion.com/submissions/">Submissions</a><span>|</span></li>
<li id="menu-item-379370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-379370"><a href="/place-class/">Place an ad</a><span>|</span></li>


				</ul>

			</nav><!-- END #nav-reader-tools -->

			<div id="primary">

				
<div class="container-fluid" style="margin-bottom: 20px;">
	<div class="row justify-content-center">
		
 			<div class="swift-ad-wrapper-outer ad-top-wrapper">
 				<div class="swift-ad-wrapper-inner">
 					<div id="ad-top" class="dfp ad-fixed-height-leaderboard-top">
 						<script>
 						AdBridg.cmd.push(function() {
 							AdBridg.display('ad-top');
 						})
 						</script>
 					</div>
 					<a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a>
 				</div>
 			</div>	</div>
</div>

<div id="layout-single">

	<div class="d-lg-flex">
		<article class="flex-fill">

			
								
				<h1>Club News, Oct. 1, 2022</h1>

								
		<div id="article-meta">
			<div class="row no-gutters">
				<div class="col-auto">
					<p class="article-meta"><a href="https://www.theunion.com/recent-stories/community">Community</a><span class="text-muted"><a class="vf-follow-toggle" data-topic="category-community" data-topicName="Community" href="#" title="Follow and receive notifications when a new post is published to the Community category."> Community</a> | <time class="relative-date" datetime="2022-10-06T14:04:27Z">1 hr ago</time></span> </p>
				</div><!-- END .col-auto -->
			</div>
			<div class="row no-gutters">
				<div class="col-auto">
					<div class="d-lg-none">
		<div class="article-social">
			<ul class="nav">
				<li class="nav-item"> 
					<a class="nav-link" id="swift-share-twitter-link" href="https://twitter.com/intent/tweet?text=Club News, Oct. 1, 2022&url=https://www.theunion.com/?p=434313" target="_blank"><svg class="svg-icon"><use class="fa-twitter swift-icon-twitter" xlink:href="#fa-twitter"></use></svg></a>
				</li>
				<li class="nav-item">
					<a class="nav-link" id="swift-share-facebook-link" href="https://www.facebook.com/dialog/share?app_id=565424183476729&href=https://www.theunion.com/news/community/club-news-oct-1-2022/" target="_blank"><svg class="svg-icon"><use class="fa-facebook-f swift-icon-facebook" xlink:href="#fa-facebook-f"></use></svg></a>
				</li>
				<li class="nav-item">
					<a class="nav-link fb-counter-link" id="swift-share-facebook-count-link" href="https://www.facebook.com/dialog/share?app_id=565424183476729&href=https://www.theunion.com/news/community/club-news-oct-1-2022/" target="_blank"><span class="fb-counter d-none"></span></a>
				</li>
				
				<li class="nav-item">
					<a class="nav-link" id="swift-share-email-link" href="mailto:?subject=Club News, Oct. 1, 2022&body=&nbsp;%0D%0A%0D%0Ahttps://www.theunion.com/news/community/club-news-oct-1-2022/"><svg class="svg-icon"><use class="fa-envelope swift-icon-email" xlink:href="#fa-envelope"></use></svg></a>
				</li>
				<li class="nav-item">
					<a class="nav-link" href="#" onclick="window.print();return false;"><svg class="svg-icon"><use class="fa-print swift-icon-printer" xlink:href="#fa-print"></use></svg></a>
				</li>
			</ul>
		</div><!-- END .article-social --></div>
				</div><!-- END .col -->
			</div><!-- END .row -->
		</div><!-- END #article-meta -->
				<div id="article-byline">
					<div class="row">

						<div class="col">
							<strong><address>Submitted to The Union<br /></address></strong>						</div><!-- END .col-->

						<div class="d-none d-lg-block col-5 social-byline">
							
		<div class="article-social">
			<ul class="nav">
				<li class="nav-item"> 
					<a class="nav-link" id="swift-share-twitter-link" href="https://twitter.com/intent/tweet?text=Club News, Oct. 1, 2022&url=https://www.theunion.com/?p=434313" target="_blank"><svg class="svg-icon"><use class="fa-twitter swift-icon-twitter" xlink:href="#fa-twitter"></use></svg></a>
				</li>
				<li class="nav-item">
					<a class="nav-link" id="swift-share-facebook-link" href="https://www.facebook.com/dialog/share?app_id=565424183476729&href=https://www.theunion.com/news/community/club-news-oct-1-2022/" target="_blank"><svg class="svg-icon"><use class="fa-facebook-f swift-icon-facebook" xlink:href="#fa-facebook-f"></use></svg></a>
				</li>
				<li class="nav-item">
					<a class="nav-link fb-counter-link" id="swift-share-facebook-count-link" href="https://www.facebook.com/dialog/share?app_id=565424183476729&href=https://www.theunion.com/news/community/club-news-oct-1-2022/" target="_blank"><span class="fb-counter d-none"></span></a>
				</li>
				
				<li class="nav-item">
					<a class="nav-link" id="swift-share-email-link" href="mailto:?subject=Club News, Oct. 1, 2022&body=&nbsp;%0D%0A%0D%0Ahttps://www.theunion.com/news/community/club-news-oct-1-2022/"><svg class="svg-icon"><use class="fa-envelope swift-icon-email" xlink:href="#fa-envelope"></use></svg></a>
				</li>
				<li class="nav-item">
					<a class="nav-link" href="#" onclick="window.print();return false;"><svg class="svg-icon"><use class="fa-print swift-icon-printer" xlink:href="#fa-print"></use></svg></a>
				</li>
			</ul>
		</div><!-- END .article-social -->						</div><!-- END .d-none -->

					</div><!-- END .row -->
				</div><!-- END #article-byline -->

				<div class="p402_premium">
					<div class="swift-paywall"><p><!-- oc-post --></p>
<p class="oc-body">&nbsp;</p>
<p class="oc-body"><em id="emphasis-3f90ede1b27631535636d3edb1fd1d4e">EDITOR’S NOTE: </em><em id="emphasis-14f90c87cb55ea6a88f0341d0867bfbb">The Union publishes Club News each Saturday. To share the latest from your western Nevada County club or organization, email <a href="mailto:readers@theunion.com">readers@theunion.com</a>. Unfortunately only a small fraction of club submissions are published in the print version of The Union due to space constraints. To see the complete list of clubs, visit <a href="https://www.theunion.com/news/community/">https://www.theunion.com/news/community/</a></em></p>
<h4 class="oc-subheadline">Gold Country Senior Services</h4>
<p class="oc-body">Heartfelt thanks to all of you who participated in last Saturday&#8217;s Senior Firewood event. You made a big difference! Today, October 1st and Saturday, November 5th we&#8217;re hosting two more events from 9:00 a.m. to noon. Many volunteers will be on hand to load and deliver firewood to seniors in our community. If you have a truck, that&#8217;s better still! No need to register &#8211; simply show up at 12503 Brunswick Rd., Grass Valley. Since 1979, our Senior Firewood Program has helped keep low-income seniors warm in winter. (Gloves and refreshments provided.) Thanks in advance. As the need for meals increases, GCSS also continues its commitment to senior nutrition. On Tuesdays and Thursdays, Meals on Wheels deliveries are made, with a drive-through collection available from 12:00 to 12:30 p.m. Many nutritious, tasty meals are homemade by our own kitchen staff. To find out more and sign up, phone 530.273.4961 or visit <a href="http://www.goldcountryservices.org" target="_blank">http://www.goldcountryservices.org</a><svg class="svg-icon"><use class="fa-external-link-alt" xlink:href="#fa-external-link-alt"></use></svg></p>
<h4 class="oc-subheadline">Nevada County Democratic Women’s Club</h4>
<p class="oc-body">Democratic Women, you are invited to join us Saturday, October 1, at 9:30 AM at the Madelyn Helling Library Community Room. Our featured speaker will be Belle Starr Sandwith, candidate for State Assembly.  Donation of $5.00 for coffee, tea, and continental breakfast. Come and meet like-minded women. You can pay in advance by following the link on our Facebook Page.</p>
<p><!-- paragraph-3-ad begin --></p>
<div class="clearfix"></div>
<hr>
<div class="row">
<div class="col-sm-12 text-center p402_hide">
<div class="module-ad">
<div id="ad-parallax2" class="dfp">
				<script>
				AdBridg.cmd.push(function() {
					AdBridg.display('ad-parallax2');
				})
				</script>
			</div>
</div>
</div>
</div>
<hr>
<p><!-- paragraph-3-ad end --></p>
<h4 class="oc-subheadline">Gold Country Welcome Club</h4>
<p class="oc-body">If you’re looking for things to do now that you’re retired, think about joining the Gold Country Welcome Club. Just recently we had an outing to Donner Lake where participants paddled along with a ranger to learn about the history of the area and the Donner Party. In October we will be traveling to Reno on Amtrak’s Zephyr for a two-night stay, and in December we will have our annual holiday party. We have almost twenty activity groups to keep you busy, from Hand and Foot to photography to woodworking. Check out our website for more information <a href="http://www.gcwelcome.com" target="_blank">http://www.gcwelcome.com</a><svg class="svg-icon"><use class="fa-external-link-alt" xlink:href="#fa-external-link-alt"></use></svg>.</p>
<h4 class="oc-subheadline">Gold Country Kiwanis</h4>
<p class="oc-body">Gold Country Kiwanis were successful selling their fried chicken at their booth at the fairgrounds during the Draft Horse Classic. On September 22nd, Gold Country Kiwanis had their installation dinner. The 2022/23 slate off officers are:  President, Colleen Young; Vice-President, Bob Green; Past President, Justin Gross; Secretary, Karen Poskus; and David Jones, Treasurer. This month, GC Kiwanis will meet on October 13th and 27th from noon to 1:00 p.m. at the Wild Eye Pub at 535 Mill Street, Grass Valley.  The meetings are both in-person and by ZOOM.  If interested in joining them by zoom, please contact <a href="mailto:1822tinman@gmail.com" target="_blank">1822tinman@gmail.com</a><svg class="svg-icon"><use class="fa-external-link-alt" xlink:href="#fa-external-link-alt"></use></svg> or goldcountrykiwanis.com. If you enjoy working with children, we are always looking for new members.</p>
<p><!-- paragraph-5-ad begin --></p>
<div class="row">
<div class="col">
<style>
						.tu-donation {						
								background: #1A6EB7;
                                max-width: 100%;
                                margin: 0 auto;
						}</p>
<p>						.tu-donation .logo {
								width: 50%;
								margin: 1rem 0 1rem;
						}</p>
<p>						.tu-donation h1 {
							font-size: 2rem;
							text-transform: none;
							color: #fff;
						}
						.tu-donation p {	    
								color: #fff;
								font-weight: 300;
						}
						.tu-donation hr {
							width: 20%;
							border-top: 4px solid #000;
						}</p>
<p>						.tu-donation .btn {
							padding: .5rem 2rem;
							background-color: #fff !important;
							border-radius: 0;
						}
						.tu-donation .btn { 
							color: #1A6EB7;
						}</p>
<p>						.tu-donation .btn:hover {
							background-color: #0b477b !important;
						}
						.tu-donation .btn:hover {
							color: #fff !important;
						}
                        .tu-donation .col-xl-5.p-0 {
                            background-image: url('https://cdn.theunion.com/wp-content/uploads/sites/3/2020/03/TU-donate-cta-bg.jpg');
                            background-size: cover;
							min-height:330px;
                        }	</p>
<p>						@media ( min-width: 768px ) {
							.tu-donation .logo {
								width: 35%;
							}
							.tu-donation-mobile {
								display: none;
							}
						}
						@media ( min-width: 440px ) {
							.tu-donation-mobile {
								display: none;
							}
						}</p>
<p>						@media ( min-width: 1440px ) {
							.tu-donation {
								text-align: left;
							}
							.tu-donation-mobile {
								display: none;
							}</p>
<p>							.tu-donation hr {
								margin-left: 0;
							}</p>
<p>						}</style>
<p><!--

<div class="row tu-donation tu-donation-mobile p-0" style="">
						

<div style="background:#1A6EB7" class="col-xl-4 p-2">
							

<div style="background-image: url(https://cdn.theunion.com/wp-content/uploads/sites/3/2020/03/TU-logo-white.png);background-size: contain;background-position: center;background-repeat: no-repeat;" class="p-0 mt-2 mb-2 h-75 text-center"><img src="https://cdn.theunion.com/wp-content/uploads/sites/3/2020/03/TU-logo-white.png" class="logo m-0 p-0 invisible" style="z-index: 999; max-height: 40px;"></div>

</div>


						

<div class="col-xl-8 p-3 text-center" style="background-image: url('https://cdn.theunion.com/wp-content/uploads/sites/3/2020/03/tu-banner-paypal.jpg'); background-size: cover;">


<h3 class="d-inline mr-3" style="color: #fff; vertical-align: middle">Support Local Journalism</h3>

<button class="btn d-inline" type="button" onclick="handleDonationButtonClickMidArticle()">Donate</button>
						</div>


					</div>


<br />--></div>
</div>
<p><!--ad bigbox4, parallax #3 not enabled--></p>
<div class="clearfix"></div>
<hr>
<div class="row">
<div class="col-sm-12 text-center p402_hide">
<div class="module-ad" data-unusedfield-comment-adnumber="bigbox4">
<div id="ad-big-box4" class="dfp">
				<script>
				AdBridg.cmd.push(function() {
					AdBridg.display('ad-big-box4');
				})
				</script>
			</div>
</div>
</div>
</div>
<hr>
<p><!-- paragraph-5-ad end --></p>
<h4 class="oc-subheadline">Golden Empire Sams RV Club</h4>
<p class="oc-body">Are you one of the thousands of RV owners feeling guilty that you didn&#8217;t get your RV on the road once in 2021? Are you telling yourselves that 2022 will be better ? Well we can help you. We are the Golden Empire Sams RV Club centered in the Northern Foothills around the Grass Valley/Auburn area. We typically host 9 trips during the year March-November. There&#8217;s still time to join us!  Our October outing will be from October 17-20 at Almond Tree RV Park in Chico, Ca. For information and reservations contact Ed or Jackie at 707-350-1968. Our last outing will be November 7-10 at Feather Falls KOA in Oroville, Ca. For information and reservations contact Paul or Sherrie at 530-913-7853.  Watch this space in the Union or check out our website at goldenempiresams.org for more information on our club. We hope to see you soon!</p>
<h4 class="oc-subheadline">Grass Valley Moose Lodge 2217</h4>
<p class="oc-body">We are a International organization of men and women, dedicated to caring for young and old, bringing our community closer together and celebrating life. We are for children in need from throughout the world at Mooseheart Child City and School, just west of Chicago.  We provide for seniors at Moosehaven, our 72 acre retirement community in Orange Park, Florida along the St. Johns River. We provide over $90 million worth of community service activities annually throughout the USA. We have fun doing so and develop life-long bonds.We will have birthday celebrations, and dinners on some Saturdays, as well as our monthly Monday and Wednesday, Thursday, night dinners, and our great Friday night dinner specials with karaoke after dinner; Check our website, and Calendar.  We also have a place for clubs and social gathering&#8217;s, as always come in and make new friends. Please come join us as a GUEST. We are located at Grass Valley Moose Lodge, 15694 Allison Rd, Grass Valley, Ca 95949. Lodge phone numbers, 530-906-7597, 530-273-1070, if you have any questions. Email: Grass Valley 2217&lt;lodge2217@mooseunits.org</p>
<h4 class="oc-subheadline">The Nevada County Healing Through Loss and Grief Support Group</h4>
<p class="oc-body">We meet at the FREED office, 2059 Nevada City Highway, Suite 104 in Grass Valley. Anyone who has experienced a significant emotional loss, whether current or from the past, is welcome. There is no charge to participate, but members join only several times a year. For more information, visit <a href="http://www.LossAndGrief.org" target="_blank">http://www.LossAndGrief.org</a><svg class="svg-icon"><use class="fa-external-link-alt" xlink:href="#fa-external-link-alt"></use></svg>.</p>
<h4 class="oc-subheadline">Alienated Grandparents Anonymous</h4>
<p class="oc-body">Do you feel alienated from your grandchildren? You are not alone. Please consider joining our support group at Emmanuel Episcopal Church, 235 S. Church St., Grass Valley. We hope you to see you at future meetings to:</p>
<p class="oc-body">• Be encouraged.</p>
<p class="oc-body">• Learn more about AGA Nevada County California and AGA International mission and goals.</p>
<p class="oc-body">• Establish regular meetings and event(s) schedule.</p>
<p class="oc-body">Please invite anyone you know that is experiencing alienation or estrangement from their grandchildren to this meeting.</p>
<p class="oc-body">Knowledge is power. Understanding the complexities of alienation helps grandparents.</p>
<p class="oc-body">We focus on the struggle so many loving grandparents have in trying to be part of their grandchildren’s lives. AGA offers strategies for repairing, rebuilding, and healing these relationships. AGA offers coping skills to help manage the devastating emotional pain of being disconnected from our grandchildren. You are not suffering alone.</p>
<p class="oc-body">AGA is a 501c3 nonprofit founded in 2011. It has a presence in all 50 states in the U.S. and 13 countries. For more information, visit <a href="http://www.aga-fl.org" target="_blank">http://www.aga-fl.org</a><svg class="svg-icon"><use class="fa-external-link-alt" xlink:href="#fa-external-link-alt"></use></svg>, email <a href="mailto:MyAGA.NevadaCounty@gmail.com" target="_blank">MyAGA.NevadaCounty@gmail.com</a><svg class="svg-icon"><use class="fa-external-link-alt" xlink:href="#fa-external-link-alt"></use></svg> or visit Facebook <a href="https://www.facebook.com/Alienated-Grandparents-Anonymous-Nevada-County-California-316925188659157" target="_blank">https://www.facebook.com/Alienated-Grandparents-Anonymous-Nevada-County-California-316925188659157</a><svg class="svg-icon"><use class="fa-external-link-alt" xlink:href="#fa-external-link-alt"></use></svg>.</p>
<h4 class="oc-subheadline">Gather the Women of Nevada County</h4>
<p class="oc-body">We are a global sisterhood that connects women through circles. We create safe spaces to share our true selves. Meeting in circles, we find our voices, claim our power, and celebrate self worth, leading to personal and planetary transformation. Some examples of our circles are drumming, organic culinary arts and feasting, practical well-being, women studies book circle and looking within for personal and spiritual growth. For more information, visit <a href="http://www.gatherthewomen.org" target="_blank">http://www.gatherthewomen.org</a><svg class="svg-icon"><use class="fa-external-link-alt" xlink:href="#fa-external-link-alt"></use></svg> or call Marceline at 530-615-4018.</p>
<h4 class="oc-subheadline">Peripheral Neuropathy Support Group</h4>
<p class="oc-body">Peripheral neuropathy, a result of damage to the peripheral nerves, often causes weakness, numbness and pain, usually in the hands and feet. It can be very painful and can also affect other areas of the body. For more information on the next meeting, call 530-268-1017.</p>
<h4 class="oc-subheadline">Marijuana Anonymous</h4>
<p class="oc-body">Has smoking pot stopped being fun? Some of us have found marijuana controls our lives. Our dreams go up in smoke … Marijuana Anonymous is a fellowship of men and women who share experience, strength and hope with each other that we may solve our common problem and help others recover from marijuana addiction. We meet every Wednesday from 5:30 to 6:30 p.m. in Room 106 at CORR, 180 Sierra College Drive in Grass Valley.</p>
<h4 class="oc-subheadline">Le Tip</h4>
<p class="oc-body">We are a professional organization of men and women dedicated to the highest standards of exchange of business tips. The Gold Country lunch chapter meets at Kane’s on Wednesdays from 11:46 a.m. to 1:01 p.m. Call 530-263-6094 for more details.</p>
<h4 class="oc-subheadline">Gold Country Trails Council (GCTC)</h4>
<p class="oc-body">GCTC is a nonprofit organization that was formed in 1981 to develop, maintain and protect non-motorized recreational trails in the Tahoe National Forest and the Sierra Foothills area for public use and enjoyment. Today, it is the Sierra’s largest community of active equestrians. GCTC hosts trail work days, horse camp outs, day rides, barbecues, the big ice cream social and Thanksgiving Holiday Feast. General meetings are on the second Tuesday of every other month at 7 p.m. and include fascinating speakers and presentations. New members and guests are welcome. For complete information and full calendar of events, visit <a href="http://www.GoldCountryTrailsCouncil.org" target="_blank">http://www.GoldCountryTrailsCouncil.org</a><svg class="svg-icon"><use class="fa-external-link-alt" xlink:href="#fa-external-link-alt"></use></svg>.</p>
<h4 class="oc-subheadline">American Chronic Pain Association</h4>
<p class="oc-body">We meet monthly to facilitate peer support and education for individuals with chronic pain and their families. The group hosts knowledgeable speakers on a regular basis who give helpful information on ways to live more fully in spite of pain. Group members also share experiences as well as support and encourage one another. The American Chronic Pain Association meets at 1 p.m. on the first Wednesday of each month in the Gold Room at Hilltop Commons Senior Community. For more information, contact Jeanne Spring at 530-432-0247.</p>
<h4 class="oc-subheadline">Nevada County Freethinkers</h4>
<p class="oc-body">Reason and rationality in the foothills — we welcome freethinkers, humanists, atheists, skeptics, and anyone looking to make a connection with other like minded people in our community. During our meetings we discuss how we arrived at our worldview and the difficulties we may have with friends and family who have trouble understanding our views, we review and discuss articles and other media about our views, and generally just have an enjoyable time together. For more information, visit <a href="http://www.meetup.com/Nevada-County-Freethinkers" target="_blank">http://www.meetup.com/Nevada-County-Freethinkers</a><svg class="svg-icon"><use class="fa-external-link-alt" xlink:href="#fa-external-link-alt"></use></svg>.</p>
<h4 class="oc-subheadline">The Marine Corps League, Gold Country Detachment of #885 of Nevada County</h4>
<p class="oc-body">Calling all Marines! Join us for our meetings at 6 p.m. on the first Monday of every month at the Veterans Memorial Building in Grass Valley. Look for the Marine Corps’ flag and yellow footprints at the bottom of the stairs at the rear of the building. For more information, call Al Hernandez at 530-864-2480.</p>
<h4 class="oc-subheadline">Blue Star Mothers of America, Chapt. 12</h4>
<p class="oc-body">We meet at 10 a.m. on the third Saturday of the month at Paulette’s Country Kitchen in Grass Valley.  If you are a mother, adoptive mother, stepmother, foster mother, grandmother or legal guardian who has a son or daughter who is serving, or has been honorably discharged from the Armed Forces of the United States, we invite you to join us. For information, visit <a href="http://www.sierranevadabsma.org" target="_blank">http://www.sierranevadabsma.org</a><svg class="svg-icon"><use class="fa-external-link-alt" xlink:href="#fa-external-link-alt"></use></svg> or email <a href="mailto:bsmaca12@earthlink.net" target="_blank">bsmaca12@earthlink.net</a><svg class="svg-icon"><use class="fa-external-link-alt" xlink:href="#fa-external-link-alt"></use></svg>.</p>
<h4 class="oc-subheadline">American Legion Auxiliary Frank Gallino Unit 130</h4>
<p class="oc-body">Last month, members traveled to Yountville to visit the largest veterans’ home in California, the Veterans’ Home of California, founded in 1884. After a tour of the buildings and grounds we met with the Poppy Production Team and learned about the Poppy Making program.</p>
<h4 class="oc-subheadline">Native Daughters of the Golden West</h4>
<p class="oc-body">We need new members for the survival of our Parlors. For more membership information, contact Debi at <a href="mailto:ndgw06@gmail.com" target="_blank">ndgw06@gmail.com</a><svg class="svg-icon"><use class="fa-external-link-alt" xlink:href="#fa-external-link-alt"></use></svg>. For more information about our organization, visit <a href="http://www.ndgw.org" target="_blank">http://www.ndgw.org</a><svg class="svg-icon"><use class="fa-external-link-alt" xlink:href="#fa-external-link-alt"></use></svg>. Our club is a nonprofit, patriotic, philanthropic, social, service organization for California-born citizens. We are proud to sponsor numerous programs including a Historic NDGW Home, the Children’s Foundation, environmental issues, missions preservation, California history and landmarks and veterans’ welfare to name a few.</p>
<h4 class="oc-subheadline">National Society Daughters of the American Revolution (DAR)</h4>
<p class="oc-body">We are a non-political, non-profit women’s service organization comprised of members who are lineal descendants of patriots who supported the cause for independence in the American Revolution. The local (Grass Valley) chapter name is “Captain John Oldham.” Our primary goals are historic preservation, education and patriotism. Please contact our Chapter Registrar, Carolyn Hatling at <a href="mailto:carolyn.hatling@grassvalley.californiadar.org" target="_blank">carolyn.hatling@grassvalley.californiadar.org</a><svg class="svg-icon"><use class="fa-external-link-alt" xlink:href="#fa-external-link-alt"></use></svg> or Chapter Regent Cynthia Eberhardt at <a href="mailto:cynthia.eberhardt@grassvalley.californiadar.org" target="_blank">cynthia.eberhardt@grassvalley.californiadar.org</a><svg class="svg-icon"><use class="fa-external-link-alt" xlink:href="#fa-external-link-alt"></use></svg> if you are interested in attending a meeting or in becoming a member. We’d love to have you join us!</p>
<h4 class="oc-subheadline">Newcomers Club of Nevada County: “A Women’s Social and Charitable Organization”</h4>
<p class="oc-body">Since the establishment of the club in 1954, the Newcomers Club has welcomed all women residing in Nevada County. Whether you have just arrived or have lived here for many years, we would like to encourage you to join our club. As well as having regular luncheons with interesting speakers or entertainment, we also have many activity groups which include book clubs, bridge, cooking groups, a very active garden club and much more. Belonging to activity groups is a great way to learn, discover new skills, make new friends, and have fun. For more information on joining us, please contact Peggy, our Membership Chair, at (530) 478-0999 or e-mail her at <a href="mailto:jackandpeggy48@gmail.com" target="_blank">jackandpeggy48@gmail.com</a><svg class="svg-icon"><use class="fa-external-link-alt" xlink:href="#fa-external-link-alt"></use></svg>.</p>
<h4 class="oc-subheadline">American Association of University Women (AAUW)</h4>
<p class="oc-body">In addition to our commitment to AAUW Nevada County Branch’s mission to advance equity for women and girls through advocacy, education, philanthropy, and research, we provide educational and enrichment opportunities for our members. We are welcoming back members after summer vacation and the Interest Groups will hold the following meetings in September: American Mahjong is training new members in this fun and stimulating game; Arts and Crafts will be making centerpieces for our Welcome Back Brunch; the Mostly Fiction Book Group will be discussing All the Light We Cannot See; the Non-fiction Book Group will be discussing Eager: The Surprising Secret Life of Beavers and Why They Matter; The Garden Group will be holding a plant exchange; the Great Decisions Group will be discussing US Industrial Policy in light of  new government programs; the Hiking Group will be exploring Flora, Azalea and Spaulding Lake trails; and the Writing Group will be sharing work and providing feedback. If you would like more information about any of these interest groups, contact Susie Monary-Wilson <a href="mailto:monarywilson@msn.com" target="_blank">monarywilson@msn.com</a><svg class="svg-icon"><use class="fa-external-link-alt" xlink:href="#fa-external-link-alt"></use></svg>. For more information on the AAUW organization, please see our website <a href="https://nevadacounty-ca.aauw.net" target="_blank">https://nevadacounty-ca.aauw.net</a><svg class="svg-icon"><use class="fa-external-link-alt" xlink:href="#fa-external-link-alt"></use></svg> or call 530-470-9395</p>
<h4 class="oc-subheadline">The League of Women Voters of Nevada County</h4>
<p class="oc-body">The League of Women Voters encourages informed and active participation in government. We work at the local, state and national level to protect voting rights, promote voter responsibility, and to raise understanding of major policy issues. The League does not support or oppose any political party or candidate. However, we do educate and advocate on issues based on League positions established after members have studied an issue and achieved consensus. The LWV of Nevada County encourages women and men in our community to join our efforts to educate and empower voters, and defend our democracy. Our fun-filled Constitutional Challenge is coming up Oct. 21st. Save the date. Stay tuned for further info. Our phone number is 530-212-0254&#8230; Call us for information about joining our League.</p>
<h4 class="oc-subheadline">Nevada County Tommyknocker Cloggers</h4>
<p class="oc-body">New Beginner clogging classes on Tuesday, September 20th from 6:00 p.m. – 7:00 p.m. First class is free.  All classes are held at 1240 East Main Street, GV. For more information, call or text instructor, Carol (530) 559-3904 or email at <a href="mailto:gonecloggin@gmail.com" target="_blank">gonecloggin@gmail.com</a><svg class="svg-icon"><use class="fa-external-link-alt" xlink:href="#fa-external-link-alt"></use></svg>. You can also check out our Facebook page for videos of past performances.</p>
<h4 class="oc-subheadline">Retired Public Employee Association (RPEA)</h4>
<p class="oc-body">Retired Public Employee Association (RPEA) was founded in 1958, RPEA is an association focused on protecting retirement benefits for all public employees (retired or currently employed) and their beneficiaries.  RPEA is supported by membership dues and is the only statewide association representing all CalPERS members.  Meetings are held the first Thursday each month with a short meeting, lunch and local speakers or entertainment, at 12 Noon at the Nevada City Elks Club in Nevada City.  If interested, or for more information, please call 530-470-9141.</p>
<h4 class="oc-subheadline">Gold Country Celtic Society</h4>
<p class="oc-body">The Gold Country Celtic Society will hold its August gathering on Wednesday, August 24th at the Grass Valley Veterans Memorial Hall, 255 S. Auburn Street, Grass Valley. Social Hour begins at 6:00 p.m. followed by a potluck dinner at 6:15. Everyone is asked to bring an appetizer, entree, or dessert for 8 to 10, and your tableware. Water, coffee, and tea will be available. Those interested in helping set up should be there by 5:30 p.m. Please join us – you don&#8217;t have to be Celtic! Check out our website: <a href="http://www.GoldCountyCelticSociety.org" target="_blank">http://www.GoldCountyCelticSociety.org</a><svg class="svg-icon"><use class="fa-external-link-alt" xlink:href="#fa-external-link-alt"></use></svg>. For more information, call 530-205-9157.</p>
<h4 class="oc-subheadline">Side Kick Line Dancers</h4>
<p class="oc-body">New line dance sessions start Tuesday, September 6, 2022, through December 27, 2022. Beginner &#8211; Tuesday mornings &#8211; 10 a.m. to 11 a.m.  Low impact dances and wonderful for seniors.  The beginner classes will emphasize on learning the basic steps with 20+ step combinations. Easier dances are learned to incorporate these basic steps. Intermediate &#8211; Tuesday mornings &#8211;  11:15 a.m. to 1 p.m.  The intermediate sessions are for dancers with some experience and those who know the basic steps. Dances include restarts, tags and more challenging step combinations. All classes are held at Golden Empire Grange, 11363 Grange Court, Grass Valley, CA  (off La Barr Meadows Road).  $5.00 for one class, $8.00 for two classes &#8211; if on the same day.  Come have fun and make new friends!    Please join our Facebook group Side Kick Line Dancers for continuing information on present and upcoming classes.  You can also email  <a href="mailto:cherylekinslow@yahoo.com" target="_blank">cherylekinslow@yahoo.com</a><svg class="svg-icon"><use class="fa-external-link-alt" xlink:href="#fa-external-link-alt"></use></svg> for more information and a flyer.</p>
<h4 class="oc-subheadline">Business &amp; Professional Women of Nevada County</h4>
<p class="oc-body">Join us as we meet to present this year&#8217;s scholarship winners on Wednesday, August 17th, at the Madelyn Helling Library Community Room.   This dinner program will celebrate scholarship winners and our 25th year of giving. The event will start at 5:00 p.m., dinner at 5:30 and program at 6:00.  Please visit our website  at <a href="http://www.bpwnevadacounty.org" target="_blank">http://www.bpwnevadacounty.org</a><svg class="svg-icon"><use class="fa-external-link-alt" xlink:href="#fa-external-link-alt"></use></svg>. for more information and to reserve your meal.  Deadline for reservations is 5 p.m., Sunday, August 14th.  All are welcome. Our mission is to support and promote equity for women.  We offer Encouragement awards and Academic Scholarships to women returning to school or in certification programs to better their working opportunities.  Donations are always needed and very much appreciated.  To donate and for more information, visit our website at <a href="http://www.bpwnevadacounty.org" target="_blank">http://www.bpwnevadacounty.org</a><svg class="svg-icon"><use class="fa-external-link-alt" xlink:href="#fa-external-link-alt"></use></svg>.</p>
<h4 class="oc-subheadline">Sierra Wine and Grape Growers Association</h4>
<p class="oc-body">Following a summer break of special events, our next monthly meeting of SWGGA will be in the Ponderosa Building at the Fairgrounds on Thursday, August 18 at 7 PM.   The social portion of each meeting is devoted to tasting our member’s and commercial wines, followed by a presentation regarding vineyard maintenance, creating a wine or developing better wine appreciation. Our summer break of formal meetings was supplemented by our Annual June BBQ Picnic attended by about 75 members, and a July visit to the Avangaurdia Winery vineyard for a personal conversation with the winemaker Rob Christman, including the tasting many Italian-style whites and reds. Membership is open to all with a personal interest in wine.  Contact us at mail.swgga.org for more information about our meetings and membership.</p>
<h4 class="oc-subheadline">The Nevada County Amateur Radio Club</h4>
<p class="oc-body">The Nevada County Amateur Radio Club will be holding its monthly meeting Monday, August 8, 2022 at the Salvation Army facility on 10725 Alta Street, Grass Valley, CA 95945. The doors open at 6:30 P.M. and the meeting starts at 7:00 P.M. Non-ham members as well as persons interested in becoming ham radio operators or learning more about ham radio are welcome to attend. More information may be found at NCARC.org.</p>
<h4 class="oc-subheadline">Sierra Nevada Canoe and Kayak Club (SNCKC)</h4>
<p class="oc-body">This group of flat water kayakers and a few canoe enthusiasts meet almost every fourth Thursday at  Seamans Lodge in Pioneer Park (427 Nimrod Street) in Nevada City.  They meet at another location for the  May picnic, self-rescue training in  August, Lake Natoma potluck lunch paddle in November and holiday party in December.  Meeting time is 6:00 or 6:30 p.m. depending on whether there is a potluck that night or not.   Check out our website, mysnckc.org,  for details of the current month&#8217;s meeting, trips list, coaches corner, and much more information. Our monthly programs entertain, educate and give members and guests the opportunity to socialize and share knowledge of places, equipment and paddle skills to enhance their water adventures.  Weather permitting we have  several local one-day paddles each month. From April through October we also usually have a several-day car camping paddle trip each month.  There are some activities that will probably appeal to you and your boat. We welcome those who love the sport of paddling. If that’s you, then please join us.  For more info email us at <a href="mailto:snckc@att.net" target="_blank">snckc@att.net</a><svg class="svg-icon"><use class="fa-external-link-alt" xlink:href="#fa-external-link-alt"></use></svg>. See you on the water!</p>
<h4 class="oc-subheadline">Nevada County Historical Society</h4>
<p class="oc-body">Join us for the showing of “Women&#8217;s Suffrage,” a film directed by Andrew Rolland, who will be present to share his thoughts on the making of this film. On the 100th anniversary of the ratification of the 19th Amendment, which gave women the right to vote, many people remember the contributions made to the historic movement by two former residents and prominent figures of Nevada City — Aaron A. Sargent and Ellen Clark Sargent. It is important to remember the Sargents’ contributions to women’s suffrage in the context of understanding Nevada County and Californian history; this could be considered the “birthplace” of the movement. While Aaron Sargent alone is credited with introducing the 29 words that would eventually become the first paragraph of the Women’s Suffrage Act, historical documents confirm that Aaron and his wife, Ellen, were clearly working steadfastly together to push this legislation forward. Close friends with Susan B. Anthony, Ellen founded Nevada City’s first women’s suffrage group in 1869 and became a leader in the suffrage movement on both state and national levels. The role women in the American West played in securing women’s right to vote is a big story that we try to capture here in this film, which is scheduled for 7 p.m. on July 21 at Sierra Presbyterian Church located at 175 Ridge Road, Nevada City.   Admission is free and open to the public. Free refreshments offered after the presentation. For more information, visit <a href="http://www.NevadaCountyHistory.org" target="_blank">http://www.NevadaCountyHistory.org</a><svg class="svg-icon"><use class="fa-external-link-alt" xlink:href="#fa-external-link-alt"></use></svg> or contact Daniel Ketcham at 530-477-8056 or <a href="mailto:President@NevadaCountyHistory.org" target="_blank">President@NevadaCountyHistory.org</a><svg class="svg-icon"><use class="fa-external-link-alt" xlink:href="#fa-external-link-alt"></use></svg>.</p>
<h4 class="oc-subheadline">Gold Country CAL Alumni Association</h4>
<p class="oc-body">Our Board Meeting and Luncheon will be on Tuesday, August 23 at the Asian Gardens Restaurant in Grass Valley (also on Zoom).  If you’d like more information about our local Golden Bears, please contact our Treasurer, Donna Stewart at <a href="mailto:donnasever@sbcglobal.net" target="_blank">donnasever@sbcglobal.net</a><svg class="svg-icon"><use class="fa-external-link-alt" xlink:href="#fa-external-link-alt"></use></svg> . GCCAA membership and activities are open to all who have been associated with the California University system, including other campuses or those without CAA membership. This month we will visit our new Mountain Range Winery on Sunday, August 28 at 1 PM.  We will meet with winemaker Bob Hoffman to hear his plans and, of course, taste wines.  Join us at the vineyard, 14364 McCourtney Road, G.V.  Future events include an Octoberfest with beer and snacks, and our Big Game Rally Buffet dinner in November. Our Gold Country Chapter of the U.C. Alumni Association was nearly created nearly 30 years ago for the purposes of alumni networking, Cal spirit, lifelong learning, scholar assistance and awarding scholarships to local students attending U.C. Berkeley.  Join us!</p>
<h4 class="oc-subheadline">The Nevada County Fencing Club</h4>
<p class="oc-body">After over two years of not meeting due to Covid, the club will begin its Fall 2022 session of Olympic-style fencing instruction beginning Monday, August 1st,  at the Grass Valley Veteran’s Building, 255 S Auburn St, Grass Valley, in the main auditorium.   The 8 week session meets Monday evenings from 7:00 pm – 9:00 pm.  Beginning, Intermediate and Advanced levels are available.  New students can begin up to the 3rd week of this session.  All equipment is provided.  Cost is $70.00 per session, with a once-a year $10 insurance fee that starts August 1st , 2022.   Fencers with previous experience can come any Monday for $15 per night walk-in fee.  Visitors welcome.   For questions call the instructor, Dr. Rob Woodhall, DC at 530-432-1750, or visit the club website at  <a href="https://ncfencing.wixsite.com/fencinggv" target="_blank">https://ncfencing.wixsite.com/fencinggv</a><svg class="svg-icon"><use class="fa-external-link-alt" xlink:href="#fa-external-link-alt"></use></svg>.</p>
<h4 class="oc-subheadline">Soroptimist International of Grass Valley</h4>
<p class="oc-body">We installed our new officers for 2022-2023.  Co-Presidents Kate LaFerriere and Judy East ushered in their year with “Empowered Women Embracing the Future.” Secretary is Mary Sivila with Fran Freedle serving as treasurer. Lynn Costa will be a director in charge of publicity and Sandy Terrell will be a delegate. Although we do not meet in summer, we will be busy. Distribution Day for the White Barn Project will be from 8:30 a.m. to 3 p.m. on July 22 in Ponderosa Hall for the exchange of  Nevada County Fair clothing for 4-H and FFA. We will also be at Community Day on Aug. 2 from 1 to 6 p.m. at the Main Exhibit Hall to receive Fair clothing. During the Fair in August, we will be serving our delicious chicken teriyaki bowls while also staffing The White Barn Project at the Family Farm. We start our regular program and business meeting from 4 to 5:30 p.m. on Sept. 1 at The Contractors’ Assn. 149 Crown Point Ct. in Grass Valley.  If you are excited about helping women and children, please visit our website at <a href="http://www.sigv.org" target="_blank">http://www.sigv.org</a><svg class="svg-icon"><use class="fa-external-link-alt" xlink:href="#fa-external-link-alt"></use></svg>.</p>
<h4 class="oc-subheadline">The Rotary Club of Grass Valley</h4>
<p class="oc-body">We have just wrapped up the Great Grass Valley Community Auction, and we thank the community for their support. We also have two volunteer service projects coming up.  First, club members will help the Salvation Army organize their Clothing Closet so clients can shop for much needed items. The second project will bring out the Rotary chefs to cook the meal for Graduation Day at Chicago Park School. This will be the second year the club has helped the school with their graduation. Grass Valley Rotarians recently attended the Rotary District 5190 Conference at Harrah&#8217;s in South Lake Tahoe. We were recognized as the Club of Excellence for large clubs, plus selected for 10 other awards. Most important to the club was to be recognized for “Service, Leadership, Integrity, and Fellowship.”  Thank you to Rotary District 5190! For information about Grass Valley Rotary, please contact Kathleen Shaffer, president at <a href="mailto:ktsrrg@gmail.com" target="_blank">ktsrrg@gmail.com</a><svg class="svg-icon"><use class="fa-external-link-alt" xlink:href="#fa-external-link-alt"></use></svg>.</p>
<h4 class="oc-subheadline">Gold Country Yacht Club</h4>
<p class="oc-body">We are located at beautiful Scotts Flat Lake in Nevada City. You don’t need a boat to be a member. Check out our calendar of events at <a href="http://gcyc.net/GCYC2022Calendar.pdf" target="_blank">http://gcyc.net/GCYC2022Calendar.pdf</a><svg class="svg-icon"><use class="fa-external-link-alt" xlink:href="#fa-external-link-alt"></use></svg>. Our Youth Sailing Program and Adult Sailing classes are popular, and fill up fast. Learn more at <a href="http://gcyc.net/gcyc-youth.html" target="_blank">http://gcyc.net/gcyc-youth.html</a><svg class="svg-icon"><use class="fa-external-link-alt" xlink:href="#fa-external-link-alt"></use></svg>. For more information about our club, check out our website at <a href="http://gcyc.net" target="_blank">http://gcyc.net</a><svg class="svg-icon"><use class="fa-external-link-alt" xlink:href="#fa-external-link-alt"></use></svg>.</p>
<h4 class="oc-subheadline">Nevada County Astronomers</h4>
<p class="oc-body">Our meetings are open to the public and free of charge. For more information or to join the meeting on zoom, contact Hilary Steinmetz by email at <a href="mailto:hilarysteinmetz@gmail.com" target="_blank">hilarysteinmetz@gmail.com</a><svg class="svg-icon"><use class="fa-external-link-alt" xlink:href="#fa-external-link-alt"></use></svg>.</p>
<p class="oc-body">The Nevada County Genealogical Society (NCGS)</p>
<p class="oc-body">Our meetings are open to the public and free of charge. For more information or to join in the zoom meeting, contact Hilary Steinmetz by e-mail at: <a href="mailto:hilarysteinmetz@gmail.com" target="_blank">hilarysteinmetz@gmail.com</a><svg class="svg-icon"><use class="fa-external-link-alt" xlink:href="#fa-external-link-alt"></use></svg>.</p>
<h4 class="oc-subheadline">Food Addicts in Recovery Anonymous</h4>
<p class="oc-body">Are you having trouble controlling the way you eat? Are you overweight? Underweight? Obsessed with food, weight, or dieting? You are not alone. There are no dues, fees, or weigh-ins to enjoy the solution. We have locally hosted Zoom meetings from 7 to 8:30 p.m. on Monday evenings; Wednesday afternoons from 1 to 2:30 p.m; and Saturday mornings from 8 to 9:30 a.m.. For more information go to <a href="http://www.foodaddicts.org" target="_blank">http://www.foodaddicts.org</a><svg class="svg-icon"><use class="fa-external-link-alt" xlink:href="#fa-external-link-alt"></use></svg> or call Joanne at 530-273-5413 or Judy at 530-798-6152.</p>
<h4 class="oc-subheadline">Dementia Support Group</h4>
<p class="oc-body">Do you have a loved one living with dementia? Join us as we learn how to navigate memory loss, develop new techniques and share our experiences with one another. Local geriatric nurse consultant Pepsi Helmuth will offer counsel, guidance and education through this free monthly support group. Learn more by contacting Pepsi Helmuth at <a href="mailto:PepsiHelmuth@gmail.com" target="_blank">PepsiHelmuth@gmail.com</a><svg class="svg-icon"><use class="fa-external-link-alt" xlink:href="#fa-external-link-alt"></use></svg> or 916-521-0266.</p>
<h4 class="oc-subheadline">The Rotary Club of Nevada City</h4>
<p class="oc-body">We are a local service organization that shares this Rotary International vision: “Together we see a world where people unite and take action to create lasting change across the globe, in our communities, and in ourselves.” Some of the community projects that our club pursues include fundraising for youth scholarships both domestic and international; community support including club members volunteering to participate in drive-through flu shot clinics; pediatric COVID-19 vaccination clinics, meal preparation at the local food bank, trail maintenance, tree and bulb planting, and community cleanup efforts; environmental sustainability including implementation of a cutting edge drop box program for recyclable plastic film that Waste Management does not recycle. We would love to have interested members of our community join us for programs and projects. Our club meets on Thursdays on the third floor of the Litton building at 300 Litton Dr. in Grass Valley. More details about our club may be found on <a href="mailto:News@NCRotary.org" target="_blank">News@NCRotary.org</a><svg class="svg-icon"><use class="fa-external-link-alt" xlink:href="#fa-external-link-alt"></use></svg>, Facebook, and twitter. You may also contact Dennis Geare at <a href="mailto:dgeare@gmail.com" target="_blank">dgeare@gmail.com</a><svg class="svg-icon"><use class="fa-external-link-alt" xlink:href="#fa-external-link-alt"></use></svg> or cell phone 530-263-1648 .</p>
<h4 class="oc-subheadline">The Grass Valley Foothill Lions Club</h4>
<p class="oc-body">Created 17 years ago, we are members of the Lions Clubs International, one of the largest service club organizations in the world. Our motto is “We serve” and suitably we participate in many projects and activities that beneficially serve our community. With the current fire season, we’ve been focused on assisting local individuals who have suffered catastrophic losses from the devastating fires. We have provided $2,000 in emergency funding to each of three Chicago Park families whose homes were destroyed during the River Fire. Also, during these challenging pandemic days, we’ve been assisting older individuals in our community who need help around their homes, including building wheel-chair ramps and stairways to increase their safety. Annually, our major fundraising event has been operating the arena beer booth during the Fair. We’re committed to serving our community and welcome other folks who want to serve to improve the quality of our lives together.  If you’re interested, please contact either Rob Shotwell at 530-273-5879, or Linda Stevens at 530-277-4909.</p>
<h4 class="oc-subheadline">Alcoholics Anonymous of Nevada County</h4>
<p class="oc-body">If you want to keep drinking, that is your business. If you want to stop, that is ours. We have a 24-hour hotline, 530-272-6287 and our website <a href="http://www.dist20aa.org" target="_blank">http://www.dist20aa.org</a><svg class="svg-icon"><use class="fa-external-link-alt" xlink:href="#fa-external-link-alt"></use></svg> can guide you to virtual and in-person meetings and other information. The hand of AA is here to help.</p>
<h4 class="oc-subheadline">Family History Center Genealogy Research Group</h4>
<p class="oc-body">Our Nevada City research group started up on August 17. The Family History Center offers free access to Ancestry.com, Find My Past, Fold3, MyHeritage, Newspapers.com, AmericanAncestors.org, Geneanet and Paper Trail. Volunteers are available to assist with your individual research, if needed. This group works under a casual format committed to assisting with genealogical research. Genealogy Research Group hours are Tuesdays, 11 a.m. to 2 p.m. and Wednesdays, 1 p.m. to 7 p.m.  The Nevada City Family History Center is located at The Church of Jesus Christ of Latter Day Saints, 615 Hollow Way in Nevada City. The entrance is located at the back of the building, with free parking and level access.</p>
<h4 class="oc-subheadline">Early Risers Toastmasters</h4>
<p class="oc-body">We had another fun Zoom meeting on Tuesday Aug. 3. Anne King gave the better speech about rites of passage. Going hybrid is in our future, as soon as it is safer to gather together inside. For now you can continue to join us each Tuesday morning at 6:45 a.m. on Zoom. Sharpen your speaking, leadership and Zoom skills in a supportive environment. Call Lori at 530-478-9803 for the Zoom link.</p>
<h4 class="oc-subheadline">Marin Men’s Brunch Bunch</h4>
<p class="oc-body">Retired men formerly from Marin County are invited to join our monthly brunch meeting on the fourth Tuesday of each month at 11:30 a.m. at Tofanelli’s Restaurant in Grass Valley. Our group has gathered locally for over 20 years. We are an extension of the original Marin Men’s Breakfast Club from San Rafael started in the early 1960’s. Join us for breakfast or lunch with humor, conversation and a guest speaker. Information from Al Schafer at <a href="mailto:afsarch@sbcglobal.net" target="_blank">afsarch@sbcglobal.net</a><svg class="svg-icon"><use class="fa-external-link-alt" xlink:href="#fa-external-link-alt"></use></svg> or 530-271-0766.</p>
<h4 class="oc-subheadline">Sierra Express Bicycle Club (SEBC)</h4>
<p class="oc-body">We are a local club dedicated to getting like-minded cyclists together to explore the less traveled roads of our beautiful area on two wheels. We welcome cyclists of all levels to join us on rides of various difficulty… from 20 mile easy-going rides in Penn Valley where the terrain is flat to more challenging rides in the foothills and beyond. Ride leaders ensure that no one gets left behind and that riders of all levels can participate while making new friends. SEBC hosts an annual fall barbecue at Gateway Park in Penn Valley and a winter holiday party/potluck for members and families. We also hold at least two club meetings a year where there will be entertaining guest speakers sharing information on health/fitness and bicycle related topics. For more information on the club and how to get involved, please go to our website at SierraExpress.org.</p>
<h4 class="oc-subheadline">Free Dementia Support Group</h4>
<p class="oc-body">Cascades of Grass Valley, an independent, assisted living and memory care community located at 415 Sierra College Drive, is hosting a Coffee and Conversation Support Group for friends and family members of loved ones living with dementia. This support group will be held on the fourth Thursday of each month from 2:30 to 3:30 p.m., either virtually via Zoom or in-person at Cascades of Grass Valley.</p>
<p class="oc-body">During this support group, attendees will get a chance to share their stories, successes and concerns while learning a variety of coping tips and care solutions from other caregivers and professionals. For more information or to RSVP, contact Brianna Phillips at 530-272-8002. After reserving your space for the virtual session, you will receive login information. If joining in-person, masks will be required and refreshments will be served. Founded by four partners with extensive experience in senior living, Cascade Living Group is dedicated to providing high-quality senior living and care communities throughout the western United States.</p>
<h4 class="oc-subheadline">Ladies Only Pistol Fun Shoots</h4>
<p class="oc-body">Members and guests are invited to ladies-only pistol fun shoots from noon to 2 p.m. on the fourth Sunday of each month at the Nevada County Sportsmen’s Club, located at 11296 Banner Mountain Trail in Nevada City. The cost for non-members is $7. Previous pistol shooting experience is mandatory. You will not be allowed to shoot if you have not had prior pistol shooting experience. This is for safety. Bring eye and hearing protection, pistols and ammo. Targets and fun times are provided. For more information contact Janette Carpenter at 530-263-9214 or <a href="mailto:juanitaent@gmail.com" target="_blank">juanitaent@gmail.com</a><svg class="svg-icon"><use class="fa-external-link-alt" xlink:href="#fa-external-link-alt"></use></svg>. For more information on the Sportsmen’s Club, visit <a href="https://www.loc8nearme.com/california/nevada-city/nevada-county-sportsmen/6126058" target="_blank">https://www.loc8nearme.com/california/nevada-city/nevada-county-sportsmen/6126058</a><svg class="svg-icon"><use class="fa-external-link-alt" xlink:href="#fa-external-link-alt"></use></svg>.</p>
<h4 class="oc-subheadline">Grass Roots Genealogy Group</h4>
<p class="oc-body">We are having Zoom meetings to stay connected and engaged with genealogy. GRGG is an informal gathering of people interested in learning and sharing about how to do family history research. We meet on the first Wednesday of every month (except for holidays). During the pandemic, meetings are held online via Zoom. We welcome newcomers and beginners to genealogy and enjoy helping you break through those &#8220;brick walls&#8221; to find your ancestors. Call Susan at 530-271-1311 for more information or to request the Zoom link for the meeting.</p>
<h4 class="oc-subheadline">Master Gardeners of Nevada County</h4>
<p class="oc-body">Trained by the University of California, Master Gardeners offer free gardening advice to the public. Our office is closed for now but for gardening questions please visit our website at <a href="http://www.NCMG.ucanr.org" target="_blank">http://www.NCMG.ucanr.org</a><svg class="svg-icon"><use class="fa-external-link-alt" xlink:href="#fa-external-link-alt"></use></svg>. You can click on “Got Questions” to submit a gardening question by clicking the link for instructions. While we are not yet able to resume our in-person gardening classes, we offer free Saturday gardening videos on our website with complete instructions, beginning at 9 a.m. The videos are recorded and stored on our website for review by clicking on the “Workshop Recordings” link in the left hand column. You can watch them again and again. On the website, click on “Check the calendar here” to view upcoming events.  Our Demonstration Garden, located on NID office grounds, is now open to the public but limited to 10 persons at a time.</p>
<h4 class="oc-subheadline">The Craft Guild of Nevada County</h4>
<p class="oc-body">The Craft Guild of Nevada County is pleased to announce the return of our Winterfaire Craft Faire at the Nevada County Fairgrounds October 29th and 30th.  Santa will visit with free gifts for kids. Admission is free.  Parking is free.  Vendor and  more information are available on our website <a href="http://www.craftguildofnevadacounty.org" target="_blank">http://www.craftguildofnevadacounty.org</a><svg class="svg-icon"><use class="fa-external-link-alt" xlink:href="#fa-external-link-alt"></use></svg>.</p>
<h4 class="oc-subheadline">Nevada City Lions Club</h4>
<p class="oc-body">To learn more about joining the Nevada City Lions Club, contact Jackie Wapp at <a href="mailto:beerwapp@gmail.com" target="_blank">beerwapp@gmail.com</a><svg class="svg-icon"><use class="fa-external-link-alt" xlink:href="#fa-external-link-alt"></use></svg>. For additional information about California Lions Clubs visit their website at <a href="http://www.californialions.org" target="_blank">http://www.californialions.org</a><svg class="svg-icon"><use class="fa-external-link-alt" xlink:href="#fa-external-link-alt"></use></svg> or their Facebook page and <a href="http://www.facebook.com/CaLionsClubs" target="_blank">http://www.facebook.com/CaLionsClubs</a><svg class="svg-icon"><use class="fa-external-link-alt" xlink:href="#fa-external-link-alt"></use></svg>.</p>
<h4 class="oc-subheadline">Business Networking International (BNI) Grass Valley/Nevada City Chapter</h4>
<p class="oc-body">We meet virtually, via Zoom, from 11:45 a.m. to 1:30 p.m. every Thursday. Register at: <a href="https://tinyurl.com/Visit-BNI-Zoom" target="_blank">https://tinyurl.com/Visit-BNI-Zoom</a><svg class="svg-icon"><use class="fa-external-link-alt" xlink:href="#fa-external-link-alt"></use></svg> or contact Machen MacDonald at 530-273-8000 or <a href="mailto:machen@probrilliance.com" target="_blank">machen@probrilliance.com</a><svg class="svg-icon"><use class="fa-external-link-alt" xlink:href="#fa-external-link-alt"></use></svg>.</p>
<h4 class="oc-subheadline">Nevada City RV Club</h4>
<p class="oc-body">Membership is open to all owners of all brands of RVs. The purpose of the Nevada City RV Club is to promote family camping and to meet others with similar interests in the RV lifestyle. The club has celebrated more than 30 years, with members representing all age groups and all walks of life. In addition to camping once a month. The club offers an annual picnic and Christmas party. By belonging to the Nevada City RV Club you will find new ways to enjoy your RV and make new friends. For information on joining, please call 530-274-1254.</p>
<h4 class="oc-subheadline">The Bridge Street Society and Affiliates</h4>
<p class="oc-body">We decided at our regular meeting on June 9 to distribute $2,000 of our reserve fund to the following: $500 each to The Nevada Theatre Commission, KVMR Radio, Miners’ Foundry Cultural Center, and Hospitality House. Future appropriate use of funds will be considered post COVID-19.  All members were present.</p>
<p class="oc-body">Gold Country Square Dance Club</p>
<p class="oc-body">Following the guidelines set forth by our elected officials, the Goldancers Square Dance club will not be dancing for an undetermined time. We hope to be dancing again when everyone is healthy and it is safe to do so.  Check our website at <a href="http://www.Goldancers.com" target="_blank">http://www.Goldancers.com</a><svg class="svg-icon"><use class="fa-external-link-alt" xlink:href="#fa-external-link-alt"></use></svg> to determine when we are dancing again.</p>
<h4 class="oc-subheadline">Gold Country Fly Fishers</h4>
<p class="oc-body">In accordance with the directives from state and federal agencies, all GCFF activities are suspended until further notice. The board of GCFF believes it prudent, due to public health and safety concerns of our members, for the GCFF to cancel all gatherings for at least 30 days. Gatherings include the monthly general meeting as well as face to face gatherings of the board, of committees and “fishouts.” Check our website at <a href="http://www.goldcountryff.org" target="_blank">http://www.goldcountryff.org</a><svg class="svg-icon"><use class="fa-external-link-alt" xlink:href="#fa-external-link-alt"></use></svg> for more information about our programs. We will be posting program and meeting information when our activities resume.</p>
<h4 class="oc-subheadline">Gra-Neva Ford Model A Club</h4>
<p class="oc-body">Ah-Oooogah! That is the sound of a vintage 1928-1931 Ford Model A automobile’s horn. Our club is actively touring about and having fun! If you have one of these fine vehicles, and are not one of our members, you are missing out!  We are a local bunch of friendly and welcoming people, who invite you to join us at our meeting as a guest, and to possibly consider becoming a new member. We meet at 7 p.m. monthly, January through October, on the fourth Thursday of each month, at the Nevada City Elks Lodge, 518 Hwy. #49. Our activities include touring on this area’s beautiful back roads, parades, maintenance of our cars, and enjoying good camaraderie at all our gatherings. Membership does not require ownership of a Model A, just an interest in the automobile. For questions, or further information, call 530-274-7079, or browse our website at <a href="http://www.granevaas.com" target="_blank">http://www.granevaas.com</a><svg class="svg-icon"><use class="fa-external-link-alt" xlink:href="#fa-external-link-alt"></use></svg>.</p>
<h4 class="oc-subheadline">Pinochle Players</h4>
<p class="oc-body">Do you enjoy playing cards? We play Pinochle from noon to 4 p.m. every Tuesday and Saturday in Grass Valley. If you are interested, please call Rochelle Chapdelaine at 530-205-9452.</p>
<h4 class="oc-subheadline">Nevada County Republican Women Federated (NCRWF)</h4>
<p class="oc-body">Meetings are held the third Wednesday of the month September through June. Reservations are required. For more information about meetings, call Judy at 530-271-5794. Information about membership can be answered by calling 530-263-6733. For more information about NCRWF please email us at <a href="mailto:NCRWF@reagan.com" target="_blank">NCRWF@reagan.com</a><svg class="svg-icon"><use class="fa-external-link-alt" xlink:href="#fa-external-link-alt"></use></svg> or visit the website at <a href="http://www.nevadacountyrwf.org" target="_blank">http://www.nevadacountyrwf.org</a><svg class="svg-icon"><use class="fa-external-link-alt" xlink:href="#fa-external-link-alt"></use></svg>.</p>
<h4 class="oc-subheadline">Golden Empire Nursing and Rehabilitation Center’s Auxiliary</h4>
<p class="oc-body">We are in need of more members. The Auxiliary first started at the County Hospital in Nevada City and came to Grass Valley Convalescent Hospital with the first administrator when the County Hospital closed and Golden Empire opened its doors. The Auxiliary provides many services. Catholic services are offered every week, ceramics are made every week by both members for sale and residents, as therapy. Non-denominal chapel services are provided every week. Visitation is done by members and more visitors are always needed. Some residents are from out of the area and have no one to visit them. The Auxiliary makes favors for the food trays of those who must eat in their room and assists with the dressing and grooming for a formal ball held for the residents every April. They host an Ice Cream Social with live music every June and provide pies for the residents’ Thanksgiving Dinner, usually held before Thanksgiving for residents and their families. Each December the Auxiliary provides homemade cookies, small gifts for the residents before Christmas and more. There are never too many people to help provide our services. The Auxiliary meets at 10:30 a.m. on the third Thursday of every month, except July and August, in the dining room of the Center. If you are interested in joining this group you can contact membership Chairman Barbara Ford at 530-273-6084 for more information and a membership application, or come to the next meeting.</p>
<h4 class="oc-subheadline">Soroptimist International of the Sierra Foothills</h4>
<p class="oc-body">If you want to learn more about our club and see how we help our community thrive, come join us. Our meetings are the first, second and third Thursdays of every month at Tofanelli’s Gold Country Bistro in Grass Valley. We want you and your talents! It would be our pleasure to have you join us in our efforts to support nonprofit organizations that improve the lives of women and children in our community. For more information visit us at <a href="http://www.sierrasoroptimist.org" target="_blank">http://www.sierrasoroptimist.org</a><svg class="svg-icon"><use class="fa-external-link-alt" xlink:href="#fa-external-link-alt"></use></svg>, or visit our Facebook page. If you would like to feature your garden in our 2021 Garden Tour please email us at <a href="mailto:sisfgardentour@gmail.com" target="_blank">sisfgardentour@gmail.com</a><svg class="svg-icon"><use class="fa-external-link-alt" xlink:href="#fa-external-link-alt"></use></svg>.</p>
<h4 class="oc-subheadline">Hot Breakfast Club</h4>
<p class="oc-body">The First Baptist Church is offering a free hot breakfast to Nevada Union High School students on the first Wednesday of each month throughout the academic year. Food is served from 7:15 to 8:30 a.m. along with “drinks and fun.” The church is located at 1866 Ridge Rd., across from NUHS. In addition to a hot breakfast, which often includes pancakes, breakfast burritos or French toast, a selection of doughnuts, cereals, coffee, tea and juice will always be available. This is drop-in event for high school students before school is sponsored by First Baptist Church in partnership with Campus Life. All are students are welcome.</p>
<h4 class="oc-subheadline">Family History Center</h4>
<p class="oc-body">Nevada City’s Family History Center has expanded their hours. The Center will be open from noon to 4 p.m. on Tuesdays, noon to 8 p.m. on Wednesdays and 10 a.m. to 2 p.m. on Thursdays.  The center offers free access to Ancestry.com, Find My Past, Fold3, Geneanet, My Heritage, Newspapers.com and Paper Trail. Volunteers are on site to assist with your research. In addition, on the third Tuesday of each month the Family History Center hosts a Family History Workshop from 10 a.m. to noon. Each month this workshop presents a topic related to genealogical research and related subjects. Parents with pre-school age children may find our Thursday hours more convenient for research and assistance. There will be activities available for children during Thursday research hours so parents can focus on research. Nevada City Family History Center is located at The Church of Jesus Christ of Latter Day Saints, 615 Hollow Way in Nevada City. The entrance is located at the back of the building where there is free parking and level access.</p>
<h4 class="oc-subheadline">Gold Country Italian American Club</h4>
<p class="oc-body">Do you enjoy good fellowship? Good food? Bingo? Then join us at our luncheon on the third Tuesday of the month. We meet at 11:30 a.m. the Alta Sierra Country Club. For more information, call Don at 530-271-7491.</p>
<h4 class="oc-subheadline">Social Hour at the Library</h4>
<p class="oc-body">The Madelyn Helling Library is now hosting a monthly Social Hour. The library loves to introduce newcomers to everything Nevada County has to offer. Just gone through a big life change and looking for new friends? Just want to get out of the house? Come to the library’s Social Hour! Each month, on the first Thursday of the month, the Social Hour program will have games, crafts, and snacks! Come meet new people and hopefully make some new friends. A future date has yet to be determined and depends on shelter-in-place orders. Attendance is free and no registration is required! For more information, visit the Events Calendar at <a href="http://www.mynevadacounty.com/library" target="_blank">http://www.mynevadacounty.com/library</a><svg class="svg-icon"><use class="fa-external-link-alt" xlink:href="#fa-external-link-alt"></use></svg> or call 530-265-7050.</p>
<h4 class="oc-subheadline">Grass Valley Al-Anon</h4>
<p class="oc-body">Is your life affected by someone else’s drinking? The Grass Valley Al-anon meetings have relocated to 1721 E. Main Street, Suite 1B. Please review our meeting schedule by clicking on the link below. Newcomers are welcome to all meetings; and the Monday morning sessions are specific to people new to 12-step meetings. If you want/need support, we are here for you! For more information, visit <a href="https://al-anon.org/al-anon-meetings/find-an-al-anon-meeting/" target="_blank">https://al-anon.org/al-anon-meetings/find-an-al-anon-meeting/</a><svg class="svg-icon"><use class="fa-external-link-alt" xlink:href="#fa-external-link-alt"></use></svg> or <a href="https://al-anon.org/newcomers/self-quiz/adult-grew-up-with-alcoholic-quiz/" target="_blank">https://al-anon.org/newcomers/self-quiz/adult-grew-up-with-alcoholic-quiz/</a><svg class="svg-icon"><use class="fa-external-link-alt" xlink:href="#fa-external-link-alt"></use></svg>.</p>
<h4 class="oc-subheadline">Nevada City’s Evangeline Chapter 9, Order of the Eastern Star (OES)</h4>
<p class="oc-body">OES is the world’s largest organization that admits both women and men to membership. The fraternal order supports friendship and fellowship among its members and philanthropy in the community, including a scholarship program along with cancer and heart research charities statewide. Locally we contribute regularly to the KARE Crisis Nursery and the Interfaith Food Ministry and just recently made and donated over 100 Port Pals given to Sierra Nevada Memorial Hospital and the Grass Valley Dialysis Center to be provided to their cancer patients with chemo ports.</p>
<h4 class="oc-subheadline">TOPS (Take Off Pounds Sensibly)</h4>
<p class="oc-body">For those interested in joining TOPS, our club meets at 10 a.m. on Friday mornings. Check-in is between 8 and 9:30 a.m. at the Salvation Army, 10725 Alta St. in Grass Valley. Everyone is welcome. Fore more information, call Sharon Rodriguez at 530-575-9325.</p>
<h4 class="oc-subheadline">The Nevada-Placer Chapter of the Brady Campaign to Prevent Gun Violence</h4>
<p class="oc-body">We are devoted to creating an America free from gun violence, where all Americans are safe at home, at school, at work, at place of worship, and in our communities. We work to educate families about gun violence prevention and to help create and support public policy, legislation and regulations for sensible gun laws at the state and national levels. We seek to reduce firearm injury and death by keeping weapons out of dangerous hands. Contact <a href="mailto:bradynevadaplacer@gmail.com" target="_blank">bradynevadaplacer@gmail.com</a><svg class="svg-icon"><use class="fa-external-link-alt" xlink:href="#fa-external-link-alt"></use></svg> for more information.</p>
<h4 class="oc-subheadline">Jewel Heart Norcal Study Group</h4>
<p class="oc-body">We will now be meeting evenings from 6 to 7:30 p.m. every Wednesday. We are starting a study of “The Foundation of Perfections,” which is a practical guide of stages on the path to full enlightenment. The Foundation of Perfections is a Buddhist text that offers intimate access to the material through explanation, group discussions, and meditation. The group will use Gelek Rimpoche’s text by the same name as a guide. All are welcome — Buddhist background or affiliation is not required. Meetings are held at a member’s house in downtown Grass Valley. For more information and location please contact Joe at 530-263-8508 or email <a href="mailto:jbreault51@gmail.com" target="_blank">jbreault51@gmail.com</a><svg class="svg-icon"><use class="fa-external-link-alt" xlink:href="#fa-external-link-alt"></use></svg>. Jewel Heart Norcal is affiliated with Jewel Heart International.  For more information visit <a href="http://www.jewelheart.org" target="_blank">http://www.jewelheart.org</a><svg class="svg-icon"><use class="fa-external-link-alt" xlink:href="#fa-external-link-alt"></use></svg>.</p>
<h4 class="oc-subheadline">P.E.O. Sisterhood</h4>
<p class="oc-body">Since its inception in 1869, P.E.O., Philanthropic Educational Organization, has helped more than 109,000 women pursue educational goals by providing almost $345 million in grants, scholarships, awards and loans and the stewardship of Cottey College. Through membership, the P.E.O. Sisterhood has brought together nearly a half a million women in the United States and Canada who are passionate about helping women advance through education, while supporting and motivating them. What started with a bond of friendship among seven women in Mount Pleasant, Iowa, is now one of the oldest women’s organizations in North America with close to 6,000 chapters. To learn more about P.E.O., visit <a href="http://www.peointernational.org" target="_blank">http://www.peointernational.org</a><svg class="svg-icon"><use class="fa-external-link-alt" xlink:href="#fa-external-link-alt"></use></svg>.</p>
<h4 class="oc-subheadline">Kentucky Flat 4-H Club</h4>
<p class="oc-body">The mission of 4-H is to engage youth in reaching their fullest potential while advancing in the field of youth development. Our club would like to invite all those interested or those who would like to learn more about 4-H to join us at our next community club meeting. Our club consist of Primary, age 5 to 8 years old, Junior, Intermediate and Senior members, age 9 to 19. We meet on the second Monday of each month at the Kentucky Flat Community Center, 13281 Newtown Rd in Nevada City. We offer a wide range of projects for our members. For more information, contact leaders Jeff Tynan and Teresa Toledo-Larios at <a href="mailto:kentuckyflat4h@gmail.com" target="_blank">kentuckyflat4h@gmail.com</a><svg class="svg-icon"><use class="fa-external-link-alt" xlink:href="#fa-external-link-alt"></use></svg>.</p>
<h4 class="oc-subheadline">National Active and Retired Federal Employees Association (NARFE), Grass Valley Chapter 1335</h4>
<p class="oc-body">All federal employees and retirees and their spouses are invited to join NARFE. It is a non-partisan, non-profit organization founded 97 years ago to protect the earned benefits of federal employees and retirees. Members meet the second Thursday each month at Margarita’s restaurant on Plaza Drive in the Glenbrook Basin, except for July and August. Social time is 11:15 a.m., lunch to follow and then our speaker. A short business meeting follows. Local chapter meetings serve as an opportunity for federal employees and retirees to socialize, receive timely updates on policy actions affecting the federal community, and hear programs of general interest or of value to members. Reservations for lunch are not required. For more information on the luncheon or program, please call chapter president Larry Kinkor, 530-265-6477.</p>
<h4 class="oc-subheadline">Banner Community Guild</h4>
<p class="oc-body">We are dedicated to promoting, supporting and advocating for our community, regenerative farms, local economy, cultural diversity, education, the arts, and a variety of charitable causes. Membership in the Guild is open to women and men, people of color and people of diverse beliefs. We are an organization that listens intently to the myriad of voices in our community in order to nurture an organization that is inviting to all. Our motto is “Neighbors helping neighbors.” Monthly meetings are held at the Guild Hall at 12629 McCourtney Rd. in Grass Valley on the third Thursday of every month with a potluck at 5:30 and meeting beginning at 6 p.m. All meetings are open to the public and membership is encouraged. For membership information, rental of the Guild Hall including two large rooms and a completely equipped kitchen. For upcoming events and more, go to <a href="http://www.bannerguild.org" target="_blank">http://www.bannerguild.org</a><svg class="svg-icon"><use class="fa-external-link-alt" xlink:href="#fa-external-link-alt"></use></svg>. A Flea Market is held on the second Saturday of each month from 8 a.m. to 4 p.m. Vendor sites are available for $10 – no reservation required. For more info about the Flea Market call 530-277-4310. Coming soon: a Tool Lending Library! Stay tuned about this and other additional developments at the Banner Guild.</p>
<h4 class="oc-subheadline">SIRs (Sons in Retirement Branch 55 Grass Valley-Nevada City)</h4>
<p class="oc-body">Renew old friendships and make new friends through our monthly luncheons and organized activities. Activities are base on members interest; wine testing, bocce ball, pool, bowling, golf, fishing, and many more. We invite men of ALL ages that are semi-retired or retired looking to meet new friends and participate in fun activities. We are a 501-(c) 4 nonprofit men’s organization that has been established for over 60 years. We meet for lunch the third Tuesday of every month at the Grass Valley Moose Lodge (non affiliated host) located at 15694 Allison Ranch Rd. Lunch is at noon. Come early for happy hour and billiards/pool. Come alone or bring a guest. Joining is free and there are no dues. Come join us, no reservation necessary. (Cost of lunch includes main course and desert)</p>
<p class="oc-body">Come check us out! For further information if needed, Call the ‘Big SIR’  at 530-271-5679. More information about SIRs can be found at <a href="http://www.sirinc.org" target="_blank">http://www.sirinc.org</a><svg class="svg-icon"><use class="fa-external-link-alt" xlink:href="#fa-external-link-alt"></use></svg>.</p>
<h4 class="oc-subheadline">Child Loss Support Group</h4>
<p class="oc-body">Anyone who has had a child die in their family is invited to contact Shari Homan, who is in the process of establishing a local chapter of The Compassionate Friends. The national nonprofit is a self help bereavement support organization for families that have experienced the death of a child. To complete the application process Homan is seeking three to four volunteers who are a parent, grandparent or adult sibling to act as a steering committee to help manage the formation of a Nevada County Chapter. If interested please contact Homan at <a href="mailto:Shari.homan@yahoo.com" target="_blank">Shari.homan@yahoo.com</a><svg class="svg-icon"><use class="fa-external-link-alt" xlink:href="#fa-external-link-alt"></use></svg>. To learn more about The Compassionate Friends, visit <a href="http://www.compassionatefriends.org" target="_blank">http://www.compassionatefriends.org</a><svg class="svg-icon"><use class="fa-external-link-alt" xlink:href="#fa-external-link-alt"></use></svg>.</p>
<h4 class="oc-subheadline">American Contract Bridge League Duplicate Bridge Games</h4>
<p class="oc-body">Come join the friendly folks who play duplicate bridge. We have games every week – Mon., Tues. Wed. and Fri. at the Golden Empire Grange in Grass Valley (for info call Bruce at 530-477-9586 and for partnerships on Mon. email Bill Jones at <a href="mailto:bill8jones@yahoo.com" target="_blank">bill8jones@yahoo.com</a><svg class="svg-icon"><use class="fa-external-link-alt" xlink:href="#fa-external-link-alt"></use></svg>. Thursdays at Eskaton in Grass Valley (Harvey, 530-477-5107) and Mon. and Wed. at Lake Wildwood in Penn Valley (Jim, 530-432-5593). If you need any other information or you are interested in learning how to play bridge, you can contact Bruce Lester at 530-477-9586. For information and a class concerning the “duplicate game,” email Bill Jones at <a href="mailto:bill8jones@yahoo.com" target="_blank">bill8jones@yahoo.com</a><svg class="svg-icon"><use class="fa-external-link-alt" xlink:href="#fa-external-link-alt"></use></svg>.  Our games are not only competitive and sanctioned ACBL games, but we always serve delicious coffee/tea and refreshments.</p>
<h4 class="oc-subheadline">Sex and Love Addicts Anonymous</h4>
<p class="oc-body">S.L.A.A., is a fellowship based on the 12 step program of Alcoholics Anonymous. This self-help fellowship is open to people of any age or sexual preference. Members include those who suffer from a compulsive need for sex, those with a desperate attachment to one person, and those who have a compulsive need to avoid sexual or emotional attachments. What all members have in common is an obsessive/compulsive pattern, either sexual or emotional (or both), in which relationships or activities have become increasingly destructive to all areas of their lives – career, family, and sense of self-respect. Meetings are open to any person who believes he or she has this problem and wants to find help in recovering. More information, including Nevada County meetings, may be had by calling the phone number for the Sacramento Regional Information number – 916-552-1442, or by going to the S.L.A.A.’s international website: <a href="https://slaafws.org/" target="_blank">https://slaafws.org/</a><svg class="svg-icon"><use class="fa-external-link-alt" xlink:href="#fa-external-link-alt"></use></svg> (S.L.A.A. Fellowship Wide Services).</p>
<h4 class="oc-subheadline">The Tapestry Network of Nevada County</h4>
<p class="oc-body">We have just celebrated our 7th anniversary in Nevada County.  This Christian business networking chapter serves Nevada County’s local nonprofits while promoting each other in business.  Part of our recent growth is the expansion, adding a Christian Bookstore in our downtown Grass Valley location.  Their store includes Christian jewelry as well as books from local authors.  The organization showcases authors as guest speakers and will have book signings along with the regular book sales of office hours Monday through Saturday 11 a.m. to 6 p.m. Our monthly fundraisers normally take place on the second Thursday of each month. The Tapestry Network is open to all women in the marketplace. Details may be found on their Facebook page: The Tapestry Network of Nevada County &#8211; BAM.  Or email <a href="mailto:melisa@m3mall.biz" target="_blank">melisa@m3mall.biz</a><svg class="svg-icon"><use class="fa-external-link-alt" xlink:href="#fa-external-link-alt"></use></svg>.</p>
<h4 class="oc-subheadline">Nordic Skiers of Nevada County</h4>
<p class="oc-body">We promote back-country skiing and snowshoeing for its members and the community. The club sponsors trips and monthly club meetings the first Thursday of every winter month. The general public is welcome to attend meetings and may join at club meetings. The club web site is <a href="http://www.nordic-skiers.org" target="_blank">http://www.nordic-skiers.org</a><svg class="svg-icon"><use class="fa-external-link-alt" xlink:href="#fa-external-link-alt"></use></svg>.</p>
<h4 class="oc-subheadline">Over Eaters Anonymous</h4>
<p class="oc-body">OA is a fellowship of individuals who, through shared experience, strength and hope are recovering from compulsive overeating. We welcome everyone who wants to stop eating compulsively. There are no dues or fees for membership: we are self-supporting though our own contributions. OA is not affiliated with any public or private organizations, political movement, ideology or religious doctrine: we take no position on outside issues. Our primary purpose is to abstain from compulsive eating and compulsive food behaviors and to carry the message of recovery through the twelve Steps of OA to those who still suffer. If you think you are one us of please join us at the following meetings. We meet at 12:30 p.m. on Mondays and 10 a.m. on Saturdays at Trinity Episcopal Church, 201 Nevada St. in Nevada City. Also at 5 p.m. on Fridays at BriarPatch Co-op, 290 Sierra College Dr. in Grass Valley. For more information please visit <a href="http://www.sacvalleyoa.org" target="_blank">http://www.sacvalleyoa.org</a><svg class="svg-icon"><use class="fa-external-link-alt" xlink:href="#fa-external-link-alt"></use></svg> <a href="http://www.oa.org" target="_blank">http://www.oa.org</a><svg class="svg-icon"><use class="fa-external-link-alt" xlink:href="#fa-external-link-alt"></use></svg>.</p>
<h4 class="oc-subheadline">The Gold Country Miniature Society</h4>
<p class="oc-body">We enjoy making doll houses and doll house accessories. We build miniatures in all scales and have a variety of interesting projects throughout the year. We meet at 11 a.m. on the first Wednesday of each month and new members are welcome. There are three other miniature clubs in the area which get together on different days. Those interested in this fun hobby can email Barbara at <a href="mailto:bathca@gmail.com" target="_blank">bathca@gmail.com</a><svg class="svg-icon"><use class="fa-external-link-alt" xlink:href="#fa-external-link-alt"></use></svg> or Pat at <a href="mailto:pat@beachesbeaches.com" target="_blank">pat@beachesbeaches.com</a><svg class="svg-icon"><use class="fa-external-link-alt" xlink:href="#fa-external-link-alt"></use></svg>.</p>
<h4 class="oc-subheadline">Senior Social Singles</h4>
<p class="oc-body">We are a group of congenial single people in western Nevada County and nearby areas. We get together several times a month for activities such as social hours before local restaurant dining, potlucks, picnics, game nights, movies, dancing, hikes, and other outings. We are a social club whose purpose is to find people with like interests and form good friendships. Membership is open to single, widowed, divorced, or legally separated persons. For more information call Virginia at 530-477-8969.</p>
<h4 class="oc-subheadline">Gamblers Anonymous</h4>
<p class="oc-body">The High Nooners chapter of Gamblers Anonymous meets from noon to 2 p.m. Mondays at the Nevada City United Methodist Church, 433 Broad St. in Nevada City. Thousands of people who have created problems due to excessive gambling have found the strength to quit by joining Gamblers Anonymous (G.A.). If gambling is destroying you or someone you care about, call 775-430-2771. There is no charge to belong to G.A.</p>
<h4 class="oc-subheadline">Penn Valley Toastmasters</h4>
<p class="oc-body">We hold our meeting on Thursday evenings, in the ReMax center, 10126 Commercial Ave (near Player’s Pizza), from 6 to 7:30 p.m.  Summer Brown was last week’s Toastmaster for the evening. It was her first time hosting the evening. Toastmaster not only helps improve your speaking skills, Toastmaster learning platform also assists in the development of one’s leadership skills. Stop by and enjoy an evening of both prepared and extemporaneous speeches.</p>
<h4 class="oc-subheadline">Sons In Retirement Branch 124 Alta Sierra</h4>
<p class="oc-body">Men, looking for something to do in retirement? Not excited about becoming a greeter at that big box store? Want to meet new friends, try new things, retry old things and have fun? Come join us for lunch and an interesting speaker.  We are SIR (Sons in Retirement) a group of retired Gents who get together for fun and companionship. We are golfers and bowlers, wine tasters and food lovers.  We like to try new things and have new experiences.  We meet at the Alta Sierra Country Club on the first Tuesday of every month.  Social hour starts at 11 a.m. and lunch is begins at noon.  Contact Dave Gates at 530-333-5975.</p>
<h4 class="oc-subheadline">United Nations Association, USA Golden Empire Chapter</h4>
<p class="oc-body">Our chapter presents monthly programs on global issues related to the United Nations and the principles on which it was founded. The goal is to educate members and the community on issues such as the conflicts in the Middle East, sustainable development, climate change, inequality, energy access, gender equity and the plight of refugees around the world. For further information, visit <a href="http://www.unausa.org" target="_blank">http://www.unausa.org</a><svg class="svg-icon"><use class="fa-external-link-alt" xlink:href="#fa-external-link-alt"></use></svg>.</p>
<h4 class="oc-subheadline">Nevada City Inner Wheel Club</h4>
<p class="oc-body">Our clubs are all over the country as well as all over the world.  First club founded in England in 1924.  We are on e of the largest women’s service clubs in the world.  Our District 519 has about 10 different clubs mostly in and around Sacramento.  We meet about five times a year.  This year District 519 held their Annual Founders Day Luncheon celebrating 94 years in existence.  Our guest speakers were ladies from “Canine Companions for Independence.” They spoke about their organization and how they helped the disabled.  They brought three gold labs and an 8 week old black lab.  An older lady who was wheelchair bound demonstrated many things her dog could do for her and all with one word commands.  Our club meets once a month for a meeting and lunch.  Information about our club call Carole at 530-265-6989.</p>
<h4 class="oc-subheadline">Diabetes Support Group</h4>
<p class="oc-body">Sierra Medical Nutrition Therapy is offering a free diabetes support group for people with diabetes and those who care for them from 4 to 5 p.m. Mondays at their office, located at 360 Sierra College Dr., Suite 220 in Grass Valley.  For information please call 530-615-4155.</p>
<h4 class="oc-subheadline">Gold Country Stamp Club</h4>
<p class="oc-body">Is grandpa’s old stamp collection in the attic gathering dust? Bring it in and we will help you sort the trash from the treasure, the gems from the junk, the extraordinary from the … well you get the idea. If you are considering selling these family treasures, for say some new transportation, we could help you decide if you’ll be browsing for a beamer or haggling over pre-owned sneakers. On the other hand, maybe you would rather pick up where grandpa left off and fill in some of those blank spaces. We can help with that too! We’re Gold Country Stamp Club and we meet from 4 to 5:30 p.m. on the first and third Thursdays of each month at the Eskaton Recreation Center at 645 Eskaton Circle in Grass Valley. Everyone is welcome. For more information call 530-477-0108.</p>
<h4 class="oc-subheadline">Families and Friends of People with Memory Loss</h4>
<p class="oc-body">An ongoing support group, “Families and Friends of People with Memory Loss,” meets from 1 to 2:30 p.m. on the first Wednesday of each month at Eskaton Village. The group is facilitated by Barbara Larsen, the creator and author of Movement with Meaning. Larson has been working in the field of dementia care for 30 years and is the chair and founding member of the Elder-Care Providers’ Coalition of Nevada County. Meetings include tips on how to communicate effectively with a loved one or friend with Alzheimer’s disease or related dementia. Information on local resources is also available.</p>
<h4 class="oc-subheadline">Thursday Bingo</h4>
<p class="oc-body">Come join us for a fun filled evening of Bingo at the Grass Valley Elks No. 538, 109 School St., Grass Valley. Food available in kitchen at 5 p.m. Help yourself to free coffee. Bingo starts at 6:30 p.m. For more information 530-273-9228.</p>
<h4 class="oc-subheadline">Grass Valley Daughters of the Nile, Chapt. 4</h4>
<p class="oc-body">We are an international fraternal organization for women 18 years or older, who are related by  birth or marriage to Shriner, Master Mason or Daughter of the Nile, or is a majority member in good standing of a Masonic-related organization for girls; or who was a patient, with or without Shrine or Masonic relationship, at a Shriners Hospital for Children. Founded in Seattle in 1913, members total 25,000 in 136 cities throughout the U.S. and Canada. The members are proud of their long association with Shriners International and their continuing support of Shriners Hospital for Children. We meet at 11:30 a.m. On  the second Tuesday of each month at the Madison Masonic Temple for fellowship followed by a bring-your-own lunch at noon. For more information on membership, contact Jeanne Allgeier at 530-273-8359. We welcome new members with open arms.</p>
<h4 class="oc-subheadline">Roamin’ Angels Car Club</h4>
<p class="oc-body">Established in 1962, the Roamin’ Angels Car Club is an icon both within the hobby and the community. We are dedicated to promoting the preservation of classic, vintage and historic vehicles but with the recent changes to our bylaws you no longer have to own a pre-1973 American made classic to belong to our club.  We meet at 7 a.m. every Friday at Penny’s Diner in Grass Valley, across from B &amp; C Hardware in the Fowler Center. We also meet at 5 p.m. the first and third Wednesday of each month at the Grass Valley Round Table Pizza next to Staples.  A love of old cars and having fun is all you need to join the Roamin’ Angels.  New friends, lots of car talk, day trips, mystery tours, progressive dinners, and our annual Cruisin’ the Pines Car Show are just some of the adventures that await you.  Want to help our community?  We have held our Annual Christmas Toy Drive for over 25 years and our Scholarship/Education Program has provided financial assistance to our local youth for close to 20 years. Come on down and find out more about one of the oldest and largest Car Clubs in Northern California. Visit our website at <a href="http://www.Roaminangels.com" target="_blank">http://www.Roaminangels.com</a><svg class="svg-icon"><use class="fa-external-link-alt" xlink:href="#fa-external-link-alt"></use></svg>.</p>
<h4 class="oc-subheadline">High Sierra Corvette Club</h4>
<p class="oc-body">Corvette owners, if you are interested in Corvette runs, social events, food, laughter, racing events, and all around car club fun, then High Sierra Corvette Club has something to offer you. For more information, please visit <a href="http://www.highsierracorvettes.org" target="_blank">http://www.highsierracorvettes.org</a><svg class="svg-icon"><use class="fa-external-link-alt" xlink:href="#fa-external-link-alt"></use></svg>.</p>
<p class="oc-body">.</p>
</div>				</div><!-- END .p402_premium -->

				<script type="text/javascript">
					try {
						_402_Show();
					} catch (e) {}
				</script>

				<div class="clearfix"></div>
								<div id="article-end-content">
					<div class="row"><div class="card-item col-md-12">
				<div class="module module-dual-column card shadow-sm">
					<div class="card-header"><i class="far fa-newspaper swift-icon-section"></i> Community</div>
					<div class="card-body">
						<section>
							
					<article>
						<div class="row no-gutters">
							
							<div class="col-12 col-lg-7 card-text">
								<h4><a href="https://www.theunion.com/news/community/club-news-oct-1-2022/">Club News, Oct. 1, 2022</a></h4>
								<p class="card-meta">
									<span class="text-muted"><time class="relative-date" datetime="2022-10-06T14:04:27Z">1 hr ago</time></span>
									
									
									
								</p>
								<p class="card-excerpt">&nbsp;
</p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article>
					<hr />
					<div class="row"><div class="col col-hero">
					<article>
						<div class="row no-gutters">
							
						<div class="col-3 card-img">
							<a href="https://www.theunion.com/news/community/anniversary-for-celebrating-our-30th-annual-girls-trip/"><img width="150" height="150" src="https://cdn.theunion.com/wp-content/uploads/sites/3/2022/10/2561591-150x150.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Celebrating Our 30th Annual Girls Trip" loading="lazy" srcset="https://cdn.theunion.com/wp-content/uploads/sites/3/2022/10/2561591-150x150.jpeg 150w, https://cdn.theunion.com/wp-content/uploads/sites/3/2022/10/2561591.jpeg 299w" sizes="(max-width: 150px) 100vw, 150px" /></a>
						</div><!-- END .col-3 -->
							<div class="col card-text">
								<h6><a href="https://www.theunion.com/news/community/anniversary-for-celebrating-our-30th-annual-girls-trip/">Anniversary for Celebrating Our 30th Annual Girls Trip</a></h6>
								<p class="card-meta">
									<span class="text-muted"><time class="relative-date" datetime="2022-10-06T01:48:07Z">13 hrs ago</time></span>
									
									
									
								</p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
						<div class="col-3 card-img">
							<a href="https://www.theunion.com/sports/skate-contest-at-condon-friends-family-and-fun-under-the-guise-of-fierce-competition-photo-gallery/"><img
				src="https://imengine.public.prod.sci.navigacloud.com/?uuid=77bb443d-6822-59ff-9964-915b1e987307&type=preview&function=square&width=150&q=80"
				width="150"
				height="150"
				
				 /></a>
						</div><!-- END .col-3 -->
							<div class="col card-text">
								<h6><a href="https://www.theunion.com/sports/skate-contest-at-condon-friends-family-and-fun-under-the-guise-of-fierce-competition-photo-gallery/">Skate contest at Condon: Friends, family and fun under the guise of fierce competition (PHOTO GALLERY)</a></h6>
								<p class="card-meta">
									<span class="text-muted"><time class="relative-date" datetime="2022-10-05T23:21:35Z">Yesterday</time></span>
									
									
									
								</p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr class="d-md-none d-lg-none d-xl-none" /></div><!-- END .col --><div class="col col-hero">
					<article>
						<div class="row no-gutters">
							
						<div class="col-3 card-img">
							<a href="https://www.theunion.com/news/halloween-costume-swap-donations-accepted-through-today-monday-morning/"><img
				src="https://imengine.public.prod.sci.navigacloud.com/?uuid=e4eac395-801e-561f-b266-b2db49703164&type=preview&function=square&width=150&q=80"
				width="150"
				height="150"
				
				 /></a>
						</div><!-- END .col-3 -->
							<div class="col card-text">
								<h6><a href="https://www.theunion.com/news/halloween-costume-swap-donations-accepted-through-today-monday-morning/">Halloween costume swap: Donations accepted through today, Monday morning</a></h6>
								<p class="card-meta">
									<span class="text-muted"><time class="relative-date" datetime="2022-10-05T22:38:20Z">Yesterday</time></span>
									
									
									
								</p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
						<div class="col-3 card-img">
							<a href="https://www.theunion.com/news/nevada-county-captures-halloween-costumes-check/"><img
				src="https://imengine.public.prod.sci.navigacloud.com/?uuid=649cd6cf-8a60-5430-be56-58c05a6fa951&type=preview&function=cropresize&crop_w=0.999999&crop_h=0.56232327366448&x=0&y=0&width=150&height=112.5&q=80"
				width="150"
				height="112.5"
				
				 /></a>
						</div><!-- END .col-3 -->
							<div class="col card-text">
								<h6><a href="https://www.theunion.com/news/nevada-county-captures-halloween-costumes-check/">Nevada County Captures: Halloween costumes, check!</a></h6>
								<p class="card-meta">
									<span class="text-muted"><time class="relative-date" datetime="2022-10-05T18:50:00Z">Yesterday</time></span>
									
									
									
								</p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article></div><!-- END .col -->
							</div><!-- END .row -->
							<hr />
						</section>
						<a href="https://www.theunion.com/recent-stories/community/" class="card-link card-more">See more <svg class="svg-icon"><use class="fa-angle-right" xlink:href="#fa-angle-right"></use></svg></a>
					</div><!-- END .card-body -->
				</div><!-- END .module -->
			</div><!-- END .card-item --></div>				</div>
				<hr />
				<style>
div#tax-ded {
    margin-top: 20px;
    color: white;
    font-size: 0.8em;
}
div#tax-ded a {
    color: white;
    font-weight: 800;
}
						.tu-donation {						
								background: #1A6EB7;
                                max-width: 100%;
                                margin: 0 auto;
						}

						.tu-donation .logo {
								width: 50%;
								margin: 1rem 0 1rem;
						}

						.tu-donation h1 {
							font-size: 2rem;
							text-transform: none;
							color: #fff;
						}
						.tu-donation p {	    
								color: #fff;
								font-weight: 300;
						}
						.tu-donation hr {
							width: 20%;
							border-top: 4px solid #000;
						}

						.tu-donation .btn {
							padding: .5rem 2rem;
							background-color: #fff !important;
							border-radius: 0;
						}
						.tu-donation .btn { 
							color: #1A6EB7;
						}

						.tu-donation .btn:hover {
							background-color: #0b477b !important;
						}
						.tu-donation .btn:hover {
							color: #fff !important;
						}
                        .tu-donation .col-xl-5.p-0 {
                            background-image: url('https://cdn.theunion.com/wp-content/uploads/sites/3/2020/03/TU-donate-cta-bg.jpg');
                            background-size: cover;
							min-height:330px;
                        }	

						@media ( min-width: 768px ) {
							.tu-donation .logo {
								width: 35%;
							}
						}

						@media ( min-width: 1440px ) {
							.tu-donation {
								text-align: left;
							}

							.tu-donation hr {
								margin-left: 0;
							}

						}
						.mobile-flex-fix {
								display:none !important;
						}
						.desk-flex-fix {
								display:flex !important;
						}
						@media ( max-width: 768px ) {
							.mobile-flex-fix {
								display:block !important;
							}
						       .desk-flex-fix {
								display:none !important;
						       }
						}</style>
<div><div class="row tu-donation tu-donation-mobile p-0 d-none d-sm-block d-xs-block mobile-flex-fix" style="">
						<div style="background:#1A6EB7" class="col-xl-4 p-2">
							<div style="background-image: url(https://cdn.theunion.com/wp-content/uploads/sites/3/2020/03/TU-logo-white.png);background-size: contain;background-position: center;background-repeat: no-repeat;" class="p-0 mt-2 mb-2 h-75 text-center"><img src="https://cdn.theunion.com/wp-content/uploads/sites/3/2020/03/TU-logo-white.png" class="logo m-0 p-0 invisible" style="z-index: 999; max-height: 40px;"></div></div>
						<div class="col-xl-8 p-3 text-center" style="background-image: url('https://cdn.theunion.com/wp-content/uploads/sites/3/2020/03/tu-banner-paypal.jpg'); background-size: cover;">
<h3 class="d-inline mr-3" style="color: #fff; vertical-align: middle">Support Local Journalism</h3><button class="btn d-inline" type="button" onclick="handleDonationButtonClickMidArticle()">Donate</button>
						</div>
					</div>
<br>
<div class="row tu-donation p-0 d-xs-none d-sm-none desk-flex-fix" style="">
						<div class="col-xl-7 pt-3 pb-4 pr-4 pl-4">
							<img src="https://cdn.theunion.com/wp-content/uploads/sites/3/2020/03/TU-logo-white.png" class="logo">
							<h1>Support Local Journalism</h1>
<p><strong>Readers around Grass Valley and Nevada County make The Union’s work possible. Your financial contribution supports our efforts to deliver quality, locally relevant journalism.</strong></p>
<p><strong>Now more than ever, your support is critical to help us keep our community informed about the evolving coronavirus pandemic and the impact it is having locally. Every contribution, however large or small, will make a difference.</strong></p>
<p><strong>Your donation will help us continue to cover COVID-19 and our other vital local news.</strong></p>
							<button class="btn" type="button" onclick="handleDonationButtonClickBelow()">Donate</button>
<!--div id="tax-ded">For tax deductible donations, <a href="https://givebutter.com/theunion" target="_blank" title="Tax deductible donations to The Union.">click here</a>.</div-->
						</div>
						<div class="col-xl-5 p-0">
							 
						</div>
					</div></div><hr />				<div id="vf-comments" class="vf-comments-container">
					<div class="vf-comments-header">
						<h3 class="vf-comments-title">Comments</h3>
						<div class="vf-comments-count">
							<span class="vf-comments-count-number">0</span>
							<span class="vf-comments-count-text">Comments</span>
						</div>
					</div>
					<div class="vf-comments-content">
						<div class="vf-comments-loading">
							<div class="vf-comments-loading-icon">
								<div class="vf-comments-loading-icon-inner">
									<div class="vf-comments-loading-icon-inner-inner"></div>
								</div>
							</div>
							<div class="vf-comments-loading-text">Loading comments...</div>
						</div>
					</div>
				</div>
				<div id="vf-comments" class="vf-comments-container">
		      <div class="viafoura">
						<style>
						</style>
						<vf-conversations promo-interval="3" first-promo-position="2" featured-tab-active-threshold="3"></vf-conversations>
		      </div>
				</div>
							<style>.vf-promo__label{left:15px !important;}</style>
							<script>
								window.vfQ = window.vfQ || [];
								var vf_adctr = 0;
								window.vfQ.push(function() {
									// request ad on each vf requestCommentAd event
									window.vf.$subscribe('vf-ads', 'requestCommentAd', function(vf_div_id) {
										if (++vf_adctr > 10) { return; }

										// inject adbridg div into each vf promo container
										var vf_slot_div_id = "ad-comment-" + vf_adctr;
										var vf_ad_container = document.getElementById(vf_div_id);
										vf_ad_container.innerHTML = '<div id="' + vf_slot_div_id + '" class="dfp"></div>';

										AdBridg.cmd.push(function() {
											var vf_gpt_slot = AdBridg.defineSlot('/5195/NCPC_TheUnion/ROS/news', [320,50], vf_slot_div_id)
																				.setTargeting('slot', vf_slot_div_id);
											var vf_size_mapping = AdBridg.sizeMapping()
																						.addSize([0,0], [320,50])
																						.addSize([1024,0], [728,90])
																						.build();

											AdBridg.useSizeMapping(vf_gpt_slot, vf_size_mapping);
											AdBridg.display(vf_slot_div_id);
											AdBridg.serve();

										});

										// set ad vf-promo div/container to display:block
										var el = document.getElementById(vf_div_id);
										var r1 = el.closest('.vf-promo');
										if (typeof r1 !== undefined) r1.style.display = "block";

									});
							});
						</script>
					
			
		</article>

		
<aside>

	<div class="card-container row">
	
			<div class="card-item col-sm-12 text-center">
				<div class="module-ad ad-big-box1">
				<div class="swift-ad-wrapper-outer ad-big-box1-wrapper">
					<div class="swift-ad-wrapper-inner">
						<div id="ad-big-box1" class="dfp">
							<script>
							AdBridg.cmd.push(function() {
								AdBridg.display('ad-big-box1');
							})
							</script>
						</div>
						<a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a>
					</div>
				</div>
				</div>
			</div>
				<div class="card-item col-sm-12 col-md-6 col-lg-12">
					<div class="module module-html card shadow-sm">
						<div class="card-header"></div>
						<div class="card-body">
						<h5 class="card-title">Recent Poll</h5><hr />
						<div class="swift-paywall"><div id="polls-105" class="wp-polls">
	<form id="polls_form_105" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_105_nonce" name="wp-polls-nonce" value="bc2784ec4b" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="105" /></p>
		<p style="text-align: center;"><strong>Rate your Waste Management service:</strong></p><div id="polls-105-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-398" name="poll_105" value="398" /> <label for="poll-answer-398">Great</label></li>
		<li><input type="radio" id="poll-answer-399" name="poll_105" value="399" /> <label for="poll-answer-399">Good</label></li>
		<li><input type="radio" id="poll-answer-400" name="poll_105" value="400" /> <label for="poll-answer-400">Poor</label></li>
		<li><input type="radio" id="poll-answer-401" name="poll_105" value="401" /> <label for="poll-answer-401">What is Waste Management?</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(105);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(105); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-105-loading" class="wp-polls-loading"><img src="https://cdn.theunion.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>

</div>
						
						</div><!-- END .card-body -->
						</div><!-- END .module -->
				</div><!-- END .card-item -->
			<div class="card-item col-sm-12 text-center">
				<div class="module-ad ad-big-box2">
				<div class="swift-ad-wrapper-outer ad-big-box2-wrapper">
					<div class="swift-ad-wrapper-inner">
						<div id="ad-big-box2" class="dfp">
							<script>
							AdBridg.cmd.push(function() {
								AdBridg.display('ad-big-box2');
							})
							</script>
						</div>
						<a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a>
					</div>
				</div>
				</div>
			</div>
				<div class="card-item col-sm-12 col-md-6 col-lg-12">
					<div class="module module-html card shadow-sm">
						<div class="card-header"></div>
						<div class="card-body">
						<h5 class="card-title">Top News from the AP</h5><hr />
						<div class="swift-paywall"><p><script defer src="https://digitalservices.ap.org/assets/js/resizer.client.min.js" type="text/javascript"></script><iframe id="iframe_24c5e8ed8a7e05f95574f18dc5fd8c59" style="overflow: hidden; min-width: 100%; border: none;" src="https://digitalservices.ap.org/widgets/content/24c5e8ed8a7e05f95574f18dc5fd8c59" width="100%" height="100%" frameborder="1" allowfullscreen="allowfullscreen" loading="lazy" onload="iFrameResize({}, '#iframe_24c5e8ed8a7e05f95574f18dc5fd8c59');"></iframe></p>
</div>
						
						</div><!-- END .card-body -->
						</div><!-- END .module -->
				</div><!-- END .card-item -->	</div><!-- END .card-container -->

</aside>

	</div>

</div><!-- END #layout-singular -->


</div><!-- END #primary -->

</div><!-- END .container -->
</main>


	
	<nav id="nav-mobile-footer" class="fixed-bottom d-lg-none d-xl-none">

	<ul class="nav nav-fill">
		
		<li class="nav-item">
			<a data-id="Home" class="nav-link " href="https://www.theunion.com"><svg class="svg-icon"><use class="fa-home icon" xlink:href="#fa-home"></use></svg><br/>Home</a>
		</li>
		<li class="nav-item">
			<a data-id="Trending" class="nav-link " href="https://www.theunion.com/trending-stories/news/"><svg class="svg-icon"><use class="fa-chart-line icon" xlink:href="#fa-chart-line"></use></svg><br/>Trending</a>
		</li>
		<li class="nav-item">
			<a data-id="Sections" class="nav-link" id="mobile-back-to-top" href="#" class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"><svg class="svg-icon"><use class="fa-bars icon" xlink:href="#fa-bars"></use></svg><br/>Sections</a>
		</li>
		<script>
			jQuery(function($) {
				$( '#nav-mobile-footer li.nav-item a' ).click(function () {
					let linkID = $(this).data('id');
					ga('send', 'event', {
						eventCategory: 'Mobile Bar',
						eventAction: 'Click',
						eventLabel: linkID,
						transport: 'beacon'
					});
					ga('newTracker.send', 'event', {
						eventCategory: 'Mobile Bar',
						eventAction: 'Click',
						eventLabel: linkID,
						transport: 'beacon'
					});
				});
			});
		</script>	</ul>

	</nav><!-- END #nav-mobile-footer -->

	<footer>
		<div class="container">

			<nav id="nav-footer">
				<div class="row">
					<div class="col-md-5 offset-md-1 order-md-4">

						<ul class="nav nav-social justify-content-center justify-content-md-end">
							
				<li class="nav-item"><a class="nav-link" href="https://twitter.com/TheUnion" target="_blank">
						<svg class="svg-icon" style="font-size: 1.25rem;"><use class="fa-twitter swift-icon-circle" xlink:href="#fa-twitter"></use></svg>
					</a>
				</li>
				<li class="nav-item"><a class="nav-link" href="https://www.facebook.com/theuniongrassvalley/" target="_blank">
						<svg class="svg-icon" style="font-size: 1.25rem;"><use class="fa-facebook-f swift-icon-circle" xlink:href="#fa-facebook-f"></use></svg>
					</a>
				</li>
				<li class="nav-item"><a class="nav-link" href="https://www.instagram.com/theunionnews/" target="_blank">
						<svg class="svg-icon" style="font-size: 1.25rem;"><use class="fa-instagram swift-icon-circle" xlink:href="#fa-instagram"></use></svg>
					</a>
				</li>
				<li class="nav-item"><a class="nav-link" href="https://www.youtube.com/c/theunionnews" target="_blank">
						<svg class="svg-icon" style="font-size: 1.25rem;"><use class="fa-youtube swift-icon-circle" xlink:href="#fa-youtube"></use></svg>
					</a>
				</li>						</ul>

						<!--<form class="form-inline justify-content-end">
						  <div class="form-group subscribe-group">
						    <label for="footer-email-subscribe" class="sr-only">Email</label>
								<input type="email" class="form-control subscribe-input" id="footer-email-subscribe" aria-describedby="emailSubscribe" placeholder="EMAIL">
						  </div><
						  <button type="submit" class="btn btn-primary subscribe-button">Subscribe</button>
						</form> TODO wire this up to SS -->

			    </div><!-- END .col -->
			    <div class="col-md-2 nav-list order-md-1">
			     	<h6>Marketplace</h6>
			<div class="nav">
				<div class="row">
					<div class="col-6 col-lg-12">
							<p class="menu-item">
								<a href="https://classifieds.theunion.com/">Classifieds</a>
							</p>
							<p class="menu-item">
								<a href="http://theunion.column.us/place">Place Legal Ad</a>
							</p>
							<p class="menu-item">
								<a href="http://theunion.column.us/search">Search Legal Ads</a>
							</p>
							<p class="menu-item">
								<a href="https://jobs.theunion.com/">Jobs</a>
							</p>
							<p class="menu-item">
								<a href="https://classifieds.theunion.com/marketplace/theunion/category/Real%20Estate">Real Estate</a>
							</p>
							<p class="menu-item">
								<a href="https://classifieds.theunion.com/marketplace/theunion/category/Rentals">Rentals</a>
							</p></div><div class="col-6 col-md-12">
							<p class="menu-item">
								<a href="https://classifieds.theunion.com/marketplace/theunion/category/Transportation">Autos</a>
							</p>
							<p class="menu-item">
								<a href="https://classifieds.theunion.com/marketplace/theunion/category/Service%20Directory">Business & Service Directory</a>
							</p>
							<p class="menu-item">
								<a href="https://classifieds.theunion.com/marketplace/theunion/category/Pets">Pets</a>
							</p>
							<p class="menu-item">
								<a href="https://classifieds.theunion.com/marketplace/theunion/category/Merchandise%20/%20Recreation">Merchandise</a>
							</p>
							<p class="menu-item">
								<a href="https://classifieds.theunion.com/marketplace/theunion/category/Garage%20&%20Estate%20Sales%20/%20Auctions">Garage Sales</a>
							</p>
					</div>
				</div>
			</div>			    </div><!-- END .col -->
					<div class="col-md-2 nav-list order-md-2">
						<h6>Reader Tools</h6>
			<div class="nav">
				<div class="row">
					<div class="col-6 col-lg-12">
							<p class="menu-item">
								<a href="https://www.theunion.com/contact-us/">Contact Us</a>
							</p>
							<p class="menu-item">
								<a href="https://www.theunion.com/submissions/">Submissions</a>
							</p>
							<p class="menu-item">
								<a href="https://www.theunion.com/subscribe/">Subscribe</a>
							</p>
							<p class="menu-item">
								<a href="https://sciiservices.newscyclecloud.com/cmo_sci-c-cmdb-01/subscriber/web/signin.html?siteId=Union">Subscriber Services</a>
							</p>
							<p class="menu-item">
								<a href="https://www.theunion.com/about-us/">About Us</a>
							</p>
							<p class="menu-item">
								<a href="https://www.theunion.com/comment-policy/">Comment Policy</a>
							</p></div><div class="col-6 col-md-12">
							<p class="menu-item">
								<a href="https://www.theunion.com/advertise-with-us/">Advertise</a>
							</p>
							<p class="menu-item">
								<a href="https://www.theunion.com/newsletter-signup/">Newsletter Signup</a>
							</p>
							<p class="menu-item">
								<a href="https://www.theunion.com/magazines/">Magazines</a>
							</p>
							<p class="menu-item">
								<a href="https://www.theunion.com/cookie-list/">Cookie List</a>
							</p>
							<p class="menu-item">
								<a href="https://www.theunion.com/dns/">Do not sell my personal information</a>
							</p>
					</div>
				</div>
			</div>			    </div><!-- END .col -->
					<div class="col-md-2 nav-list order-md-3">
						<h6>News Neighbors</h6>
			<div class="nav">
				<div class="row">
					<div class="col-6 col-lg-12">
							<p class="menu-item">
								<a href="https://www.sierrasun.com/">Sierra Sun</a>
							</p>
							<p class="menu-item">
								<a href="https://www.tahoedailytribune.com/">Tahoe Daily Tribune</a>
							</p>
							<p class="menu-item">
								<a href="https://tahoe.com/">Tahoe.com</a>
							</p></div><div class="col-6 col-md-12">
							<p class="menu-item">
								<a href="https://www.theunion.com/News/TWI/">The Wildwood Independent</a>
							</p>
					</div>
				</div>
			</div>			    </div><!-- END .col -->
			  </div><!-- END .row -->
			</nav>

			<nav id="nav-footer-sub">
				<ul class="nav justify-content-center">
					<li id="menu-item-379479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-379479"><a href="https://www.theunion.com/about-us/">About Us</a><span>|</span></li>
<li id="menu-item-379480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-379480"><a href="https://cdn.theunion.com/wp-content/uploads/2016/10/AdvertisingTermsandConditions09-12-11.pdf">Terms &#038; Conditions</a><span>|</span></li>
<li id="menu-item-379481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-379481"><a href="https://www.theunion.com/terms-of-use/">Terms of Use</a><span>|</span></li>
<li id="menu-item-379482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-379482"><a href="https://www.theunion.com/privacy-policy/">Privacy Policy</a><span>|</span></li>
<li id="menu-item-430337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-430337"><a href="https://www.swiftcom.com/careers">Careers</a><span>|</span></li>
				</ul>
				<p class="text-center text-muted">©2005 - 2022 Swift Communications, Inc.</p>
			</nav>
							</div><!-- END .container -->
			</footer>


      <script>
        // Init
        window.vfQ = window.vfQ || [];
        window.vfQ.push(() => {

        // watch for parent comments
        window.vf.$subscribe(
          'comment',
          'created',
          function ({
            actor_uuid,
            content,
            section_uuid,
            content_container_uuid,
            content_uuid
          }) {
          const url = "https://www.theunion.com/wp-content/plugins/swift-comments/swift-comments.php?comment="+ content +"&site=" + window.location.href + "&actor_uuid=" + actor_uuid + "&section_uuid=" + section_uuid + "&content_container_uuid=" + content_container_uuid + "&content_uuid=" + content_uuid;
          fetch(url)
          .then((res) => console.log('parent comment done', res))
        });

        // watch for child comments
        window.vf.$subscribe(
          'comment-reply',
          'posted',
          function({
            actor_uuid,
            content,
            section_uuid,
            content_container_uuid,
            content_uuid
          }) {
          const url = "https://www.theunion.com/wp-content/plugins/swift-comments/swift-comments.php?comment="+ content +"&site=" + window.location.href + "&actor_uuid=" + actor_uuid + "&section_uuid=" + section_uuid + "&content_container_uuid=" + content_container_uuid + "&content_uuid=" + content_uuid;
          fetch(url)
          .then((res) => console.log('child comment done', res))
        });

        });
      </script>
    <script>
    function sendUser( user ) {
        window.vfQ.push(() => {
            window.vf.context
                .get( 'user' )
                .then( function( user ) {
                  const url = "https://www.theunion.com/wp-content/plugins/swift-comments/swift-comments.php?user_name="+ user.name +"&user_email="+ user.email +"&user_id=" + user.id;
                  console.log( user );
                  return fetch( url );
                }
            );
        });
    }

    window.vfQ = window.vfQ || [];
    window.vfQ.push( () => {
        window.vf.$subscribe( 'login', 'success', (x) => {
            window.vf.context.get( 'user' ).then(( user ) => {
                sendUser( user );
            });
        });
    });
    </script>
	      	<script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script>
					<script>
					  window.dataLayer = window.dataLayer || [];
					  function gtag(){dataLayer.push(arguments);}
					  gtag('js', new Date());
					  gtag('config', 'AW-1066460699');
					</script>
				<script>
					jQuery(function($) {

						// audio player tracking
						if ( $( '.wp-audio-shortcode' ).length ) {
							$( 'audio' ).mediaelementplayer({
								success: function(mediaElement, domObject, instance) {
		        			mediaElement.addEventListener('loadeddata', function() {
										ga( 'send', 'event', 'audio', 'play' );
										ga( 'newTracker.send', 'event', 'audio', 'play' );
				        	}, false);
									mediaElement.addEventListener('loadstart', function() {
										$( '.mejs-audio a.audio-download' ).click(function() {
											ga( 'send', 'event', 'audio', 'download' );
											ga( 'newTracker.send', 'event', 'audio', 'download' );
										});
									}, false);
		  					}
							});
						}

						// mobile app download tracking
						$( '#mobile-app-link' ).click(function () {
							var eventLabel = $(this).attr('title');
							ga( 'send', 'event', 'Mobile App Link', 'Click', eventLabel );
							ga( 'newTracker.send', 'event', 'Mobile App Link', 'Click', eventLabel );
						});

						// external link tracking
						$('[target="_blank"]').click(function (e) {
							var href = $(this).attr('href');
							ga( 'send', 'event', 'External Link', 'Click', href );
							ga( 'newTracker.send', 'event', 'External Link', 'Click', href );
						});
					});
				</script>
				
			<script>
				jQuery(function($) {
					// send GA event anytime that someone submits the header search form
					$('.search-form').submit(function(e) {
						var form = this;
						// disable the default submit action
						e.preventDefault();
						ga('send', 'event', 'Search Form', 'Submit', '/news/community/club-news-oct-1-2022/');
						ga( 'newTracker.send', 'event', 'Search Form', 'Submit', '/news/community/club-news-oct-1-2022/');
						// after 1/2 second, submit the form
						setTimeout(function() {
							form.submit();
						}, 500);
					});

				});
			</script>
			<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>
			<!-- CUSTOM FOLLOW BUTTON CODE @link:https://vfott.wpengine.com/nba-recap-2019/ -->
			<script>

				function getTopicSubscriptionStatus( node, currentSubscriptions ) {
					return ( currentSubscriptions || [] ).filter( elem => elem.topic_id === node.dataset.topic ).length > 0;
				}

				function renderTopic( topic, currentSubscriptions ) {
					topic.classList.toggle( 'vf-follow-toggle-on', getTopicSubscriptionStatus( topic, currentSubscriptions ) );
				}

				function addListeners( topic, currentSubscriptions ) {
					topic.addEventListener( 'click', function ( evt ) {
						evt.preventDefault();
						var node = evt.target;
						var sub = node.classList.contains( 'vf-follow-toggle-on' );

						if ( window.viafoura.users.current().user_privilege == 'guest' ) {
							return window.vf.$publish('authentication', 'required', 'custom-follow');
						}

						if ( sub ) {
							var promise = window.viafoura.topics.unsubscribe( node.dataset.topic );

							promise.then( function () {
								node.classList.toggle( 'vf-follow-toggle-on', false );
							}, function ( err ) {
								console.log( 'failure to unsubscribe: ' + err );
							} );
						} else {
							var promise = window.viafoura.topics.subscribe( node.dataset.topic, node.dataset.topicname, node.dataset.topictype || 'topic' );

							promise.then( function () {
								node.classList.toggle( 'vf-follow-toggle-on', true );
							}, function ( err ) {
								console.log( 'failure to subscribe: ' + err );
							} );
						}
					} );
				}

				function topicFollows() {
					var nodeList = document.querySelectorAll( '.vf-follow-toggle' );
					window.viafoura.topics.fetch().then( topics => {
						//console.log( topics );
						nodeList.forEach( ( item ) => {
							renderTopic( item, topics )
							addListeners( item, topics );
						} );
					} ).catch( error => console.log( error ) );
					window.vf.$subscribe('login', 'success', topicRepaint);
					window.vf.$subscribe('logout', 'success', topicRepaint);
				}

				function topicRepaint() {
					var nodeList = document.querySelectorAll( '.vf-follow-toggle' );
					window.viafoura.topics.fetch().then( topics => {
						//console.log( topics );
						nodeList.forEach( ( item ) => {
							renderTopic( item, topics )
						} );
					} ).catch( error => console.log( error ) );
				}

				window.vfQ = window.vfQ || [];
				window.vfQ.push( topicFollows );

				window.vfQ.push( getCommentCounts );
				function getCommentCounts() {

					// get the uuid and comment links
					const vfUUID = document.querySelector('meta[name="vf:uuid"]').content,
					commentBubbles = document.querySelectorAll( '.vf-comment-link' );

					// loop each comment link and display num if != 0
					commentBubbles.forEach( bubble => {

						fetch('https://livecomments.viafoura.co/v4/livecomments/' + vfUUID + '/contentcontainer/id?container_id=' + bubble.getAttribute('data-container-id') + '').then(
					    function(response) {
					      if (response.status !== 200) return;

					      // parse data and append count to bubble
					      response.json().then(function(data) {
					        let comment_count = data.total_visible_content != '0' ? data.total_visible_content : ''; // remove 0 integers
									bubble.innerHTML += comment_count;
					      });
					    }
					  )
					});

				}
			</script>
			<!-- END CUSTOM FOLLOW BUTTON CODE -->
			<div class="viafoura"><vf-tray-trigger floating="true"></vf-tray-trigger></div>
<svg style="display: none">
    <defs>
        <!-- all font-awesome icon svg definitions -->
        <symbol id="fa-info-circle" data-icon="info-circle" class="svg-inline--fa fa-info-circle" role="img" xmlns="https://www.w3.org/2000/svg" viewBox="0 0 512 512">
            <path fill="currentColor" d="M256 8C119.043 8 8 119.083 8 256c0 136.997 111.043 248 248 248s248-111.003 248-248C504 119.083 392.957 8 256 8zm0 110c23.196 0 42 18.804 42 42s-18.804 42-42 42-42-18.804-42-42 18.804-42 42-42zm56 254c0 6.627-5.373 12-12 12h-88c-6.627 0-12-5.373-12-12v-24c0-6.627 5.373-12 12-12h12v-64h-12c-6.627 0-12-5.373-12-12v-24c0-6.627 5.373-12 12-12h64c6.627 0 12 5.373 12 12v100h12c6.627 0 12 5.373 12 12v24z">
            </path>
        </symbol>

        <symbol id="fa-download" data-icon="download" class="svg-inline--fa fa-download" role="img" xmlns="https://www.w3.org/2000/svg" viewBox="0 0 512 512">
            <path fill="currentColor" d="M216 0h80c13.3 0 24 10.7 24 24v168h87.7c17.8 0 26.7 21.5 14.1 34.1L269.7 378.3c-7.5 7.5-19.8 7.5-27.3 0L90.1 226.1c-12.6-12.6-3.7-34.1 14.1-34.1H192V24c0-13.3 10.7-24 24-24zm296 376v112c0 13.3-10.7 24-24 24H24c-13.3 0-24-10.7-24-24V376c0-13.3 10.7-24 24-24h146.7l49 49c20.1 20.1 52.5 20.1 72.6 0l49-49H488c13.3 0 24 10.7 24 24zm-124 88c0-11-9-20-20-20s-20 9-20 20 9 20 20 20 20-9 20-20zm64 0c0-11-9-20-20-20s-20 9-20 20 9 20 20 20 20-9 20-20z">
            </path>
        </symbol>

        <symbol id="fa-external-link-alt" data-icon="external-link-alt" class="svg-inline--fa fa-external-link-alt" role="img" xmlns="https://www.w3.org/2000/svg" viewBox="0 0 512 512">
            <path fill="currentColor" d="M432,320H400a16,16,0,0,0-16,16V448H64V128H208a16,16,0,0,0,16-16V80a16,16,0,0,0-16-16H48A48,48,0,0,0,0,112V464a48,48,0,0,0,48,48H400a48,48,0,0,0,48-48V336A16,16,0,0,0,432,320ZM488,0h-128c-21.37,0-32.05,25.91-17,41l35.73,35.73L135,320.37a24,24,0,0,0,0,34L157.67,377a24,24,0,0,0,34,0L435.28,133.32,471,169c15,15,41,4.5,41-17V24A24,24,0,0,0,488,0Z">
            </path>
        </symbol>

        <symbol id="fa-chrome" aria-hidden="true" focusable="false" data-prefix="fab" data-icon="chrome" class="svg-inline--fa fa-chrome" role="img" xmlns="https://www.w3.org/2000/svg" viewBox="0 0 496 512">
            <path fill="currentColor" d="M131.5 217.5L55.1 100.1c47.6-59.2 119-91.8 192-92.1 42.3-.3 85.5 10.5 124.8 33.2 43.4 25.2 76.4 61.4 97.4 103L264 133.4c-58.1-3.4-113.4 29.3-132.5 84.1zm32.9 38.5c0 46.2 37.4 83.6 83.6 83.6s83.6-37.4 83.6-83.6-37.4-83.6-83.6-83.6-83.6 37.3-83.6 83.6zm314.9-89.2L339.6 174c37.9 44.3 38.5 108.2 6.6 157.2L234.1 503.6c46.5 2.5 94.4-7.7 137.8-32.9 107.4-62 150.9-192 107.4-303.9zM133.7 303.6L40.4 120.1C14.9 159.1 0 205.9 0 256c0 124 90.8 226.7 209.5 244.9l63.7-124.8c-57.6 10.8-113.2-20.8-139.5-72.5z">
            </path>
        </symbol>

        <symbol id="fa-envelope" data-icon="envelope" class="svg-inline--fa fa-envelope" role="img" xmlns="https://www.w3.org/2000/svg" viewBox="0 0 512 512">
            <path fill="currentColor" d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z">
            </path>
        </symbol>

        <symbol id="fa-print" data-icon="print" class="svg-inline--fa fa-print" role="img" xmlns="https://www.w3.org/2000/svg" viewBox="0 0 512 512">
            <path fill="currentColor" d="M448 192V77.25c0-8.49-3.37-16.62-9.37-22.63L393.37 9.37c-6-6-14.14-9.37-22.63-9.37H96C78.33 0 64 14.33 64 32v160c-35.35 0-64 28.65-64 64v112c0 8.84 7.16 16 16 16h48v96c0 17.67 14.33 32 32 32h320c17.67 0 32-14.33 32-32v-96h48c8.84 0 16-7.16 16-16V256c0-35.35-28.65-64-64-64zm-64 256H128v-96h256v96zm0-224H128V64h192v48c0 8.84 7.16 16 16 16h48v96zm48 72c-13.25 0-24-10.75-24-24 0-13.26 10.75-24 24-24s24 10.74 24 24c0 13.25-10.75 24-24 24z">
            </path>
        </symbol>

        <symbol id="fa-facebook-f" aria-hidden="true" focusable="false" data-prefix="fab" data-icon="facebook-f" class="svg-inline--fa fa-facebook-f fa-w-10" role="img" xmlns="https://www.w3.org/2000/svg" viewBox="0 0 320 512">
            <path fill="currentColor" d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z">
            </path>
        </symbol>

        <symbol id="fa-twitter" aria-hidden="true" focusable="false" data-prefix="fab" data-icon="twitter" class="svg-inline--fa fa-twitter" role="img" xmlns="https://www.w3.org/2000/svg" viewBox="0 0 512 512">
            <path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z">
            </path>
        </symbol>

        <symbol id="fa-angle-left" data-icon="angle-left" class="svg-inline--fa fa-angle-left fa-w-8" role="img" xmlns="https://www.w3.org/2000/svg" viewBox="0 0 256 512">
            <path fill="currentColor" d="M31.7 239l136-136c9.4-9.4 24.6-9.4 33.9 0l22.6 22.6c9.4 9.4 9.4 24.6 0 33.9L127.9 256l96.4 96.4c9.4 9.4 9.4 24.6 0 33.9L201.7 409c-9.4 9.4-24.6 9.4-33.9 0l-136-136c-9.5-9.4-9.5-24.6-.1-34z">
            </path>
        </symbol>

        <symbol id="fa-angle-right" data-icon="angle-right" class="svg-inline--fa fa-angle-right fa-w-8" role="img" xmlns="https://www.w3.org/2000/svg" viewBox="0 0 256 512">
            <path fill="currentColor" d="M224.3 273l-136 136c-9.4 9.4-24.6 9.4-33.9 0l-22.6-22.6c-9.4-9.4-9.4-24.6 0-33.9l96.4-96.4-96.4-96.4c-9.4-9.4-9.4-24.6 0-33.9L54.3 103c9.4-9.4 24.6-9.4 33.9 0l136 136c9.5 9.4 9.5 24.6.1 34z">
            </path>
        </symbol>

        <symbol id="fa-caret-left" data-icon="caret-left" class="svg-inline--fa fa-caret-left fa-w-6" role="img" xmlns="https://www.w3.org/2000/svg" viewBox="0 0 192 512">
            <path fill="currentColor" d="M192 127.338v257.324c0 17.818-21.543 26.741-34.142 14.142L29.196 270.142c-7.81-7.81-7.81-20.474 0-28.284l128.662-128.662c12.599-12.6 34.142-3.676 34.142 14.142z">
            </path>
        </symbol>

        <symbol id="fa-comment-dots" data-icon="comment-dots" class="svg-inline--fa fa-comment-dots" role="img" xmlns="https://www.w3.org/2000/svg" viewBox="0 0 512 512">
            <path fill="currentColor" d="M256 32C114.6 32 0 125.1 0 240c0 49.6 21.4 95 57 130.7C44.5 421.1 2.7 466 2.2 466.5c-2.2 2.3-2.8 5.7-1.5 8.7S4.8 480 8 480c66.3 0 116-31.8 140.6-51.4 32.7 12.3 69 19.4 107.4 19.4 141.4 0 256-93.1 256-208S397.4 32 256 32zM128 272c-17.7 0-32-14.3-32-32s14.3-32 32-32 32 14.3 32 32-14.3 32-32 32zm128 0c-17.7 0-32-14.3-32-32s14.3-32 32-32 32 14.3 32 32-14.3 32-32 32zm128 0c-17.7 0-32-14.3-32-32s14.3-32 32-32 32 14.3 32 32-14.3 32-32 32z">
            </path>
        </symbol>

        <symbol id="fa-exclamation-triangle" data-icon="exclamation-triangle" class="svg-inline--fa fa-exclamation-triangle fa-w-18" role="img" xmlns="https://www.w3.org/2000/svg" viewBox="0 0 576 512">
            <path fill="currentColor" d="M569.517 440.013C587.975 472.007 564.806 512 527.94 512H48.054c-36.937 0-59.999-40.055-41.577-71.987L246.423 23.985c18.467-32.009 64.72-31.951 83.154 0l239.94 416.028zM288 354c-25.405 0-46 20.595-46 46s20.595 46 46 46 46-20.595 46-46-20.595-46-46-46zm-43.673-165.346l7.418 136c.347 6.364 5.609 11.346 11.982 11.346h48.546c6.373 0 11.635-4.982 11.982-11.346l7.418-136c.375-6.874-5.098-12.654-11.982-12.654h-63.383c-6.884 0-12.356 5.78-11.981 12.654z">
            </path>
        </symbol>

        <symbol id="fa-circle-notch" data-icon="circle-notch" class="svg-inline--fa fa-circle-notch" role="img" xmlns="https://www.w3.org/2000/svg" viewBox="0 0 512 512">
            <path fill="currentColor" d="M288 39.056v16.659c0 10.804 7.281 20.159 17.686 23.066C383.204 100.434 440 171.518 440 256c0 101.689-82.295 184-184 184-101.689 0-184-82.295-184-184 0-84.47 56.786-155.564 134.312-177.219C216.719 75.874 224 66.517 224 55.712V39.064c0-15.709-14.834-27.153-30.046-23.234C86.603 43.482 7.394 141.206 8.003 257.332c.72 137.052 111.477 246.956 248.531 246.667C393.255 503.711 504 392.788 504 256c0-115.633-79.14-212.779-186.211-240.236C302.678 11.889 288 23.456 288 39.056z">
            </path>
        </symbol>

        <symbol id="fa-calendar" data-icon="calendar" class="svg-inline--fa fa-calendar fa-w-14" role="img" xmlns="https://www.w3.org/2000/svg" viewBox="0 0 448 512">
            <path fill="currentColor" d="M12 192h424c6.6 0 12 5.4 12 12v260c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V204c0-6.6 5.4-12 12-12zm436-44v-36c0-26.5-21.5-48-48-48h-48V12c0-6.6-5.4-12-12-12h-40c-6.6 0-12 5.4-12 12v52H160V12c0-6.6-5.4-12-12-12h-40c-6.6 0-12 5.4-12 12v52H48C21.5 64 0 85.5 0 112v36c0 6.6 5.4 12 12 12h424c6.6 0 12-5.4 12-12z">
            </path>
        </symbol>

        <symbol id="fa-caret-right" data-icon="caret-right" class="svg-inline--fa fa-caret-right fa-w-6" role="img" xmlns="https://www.w3.org/2000/svg" viewBox="0 0 192 512">
            <path fill="currentColor" d="M0 384.662V127.338c0-17.818 21.543-26.741 34.142-14.142l128.662 128.662c7.81 7.81 7.81 20.474 0 28.284L34.142 398.804C21.543 411.404 0 402.48 0 384.662z">
            </path>
        </symbol>

        <symbol id="fa-circle" data-icon="circle" class="svg-inline--fa fa-circle" role="img" xmlns="https://www.w3.org/2000/svg" viewBox="0 0 512 512">
            <path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8z"></path>
        </symbol>

        <symbol id="fa-home" data-icon="home" class="svg-inline--fa fa-home fa-w-18" role="img" xmlns="https://www.w3.org/2000/svg" viewBox="0 0 576 512">
            <path fill="currentColor" d="M280.37 148.26L96 300.11V464a16 16 0 0 0 16 16l112.06-.29a16 16 0 0 0 15.92-16V368a16 16 0 0 1 16-16h64a16 16 0 0 1 16 16v95.64a16 16 0 0 0 16 16.05L464 480a16 16 0 0 0 16-16V300L295.67 148.26a12.19 12.19 0 0 0-15.3 0zM571.6 251.47L488 182.56V44.05a12 12 0 0 0-12-12h-56a12 12 0 0 0-12 12v72.61L318.47 43a48 48 0 0 0-61 0L4.34 251.47a12 12 0 0 0-1.6 16.9l25.5 31A12 12 0 0 0 45.15 301l235.22-193.74a12.19 12.19 0 0 1 15.3 0L530.9 301a12 12 0 0 0 16.9-1.6l25.5-31a12 12 0 0 0-1.7-16.93z">
            </path>
        </symbol>

        <symbol id="fa-instagram" aria-hidden="true" focusable="false" data-prefix="fab" data-icon="instagram" class="svg-inline--fa fa-instagram fa-w-14" role="img" xmlns="https://www.w3.org/2000/svg" viewBox="0 0 448 512">
            <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z">
            </path>
        </symbol>

        <symbol id="fa-facebook-square" aria-hidden="true" focusable="false" data-prefix="fab" data-icon="facebook-square" class="svg-inline--fa fa-facebook-square fa-w-14" role="img" xmlns="https://www.w3.org/2000/svg" viewBox="0 0 448 512">
            <path fill="currentColor" d="M400 32H48A48 48 0 0 0 0 80v352a48 48 0 0 0 48 48h137.25V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.27c-30.81 0-40.42 19.12-40.42 38.73V256h68.78l-11 71.69h-57.78V480H400a48 48 0 0 0 48-48V80a48 48 0 0 0-48-48z">
            </path>
        </symbol>

        <symbol id="fa-twitter-square" aria-hidden="true" focusable="false" data-prefix="fab" data-icon="twitter-square" class="svg-inline--fa fa-twitter-square fa-w-14" role="img" xmlns="https://www.w3.org/2000/svg" viewBox="0 0 448 512">
            <path fill="currentColor" d="M400 32H48C21.5 32 0 53.5 0 80v352c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48V80c0-26.5-21.5-48-48-48zm-48.9 158.8c.2 2.8.2 5.7.2 8.5 0 86.7-66 186.6-186.6 186.6-37.2 0-71.7-10.8-100.7-29.4 5.3.6 10.4.8 15.8.8 30.7 0 58.9-10.4 81.4-28-28.8-.6-53-19.5-61.3-45.5 10.1 1.5 19.2 1.5 29.6-1.2-30-6.1-52.5-32.5-52.5-64.4v-.8c8.7 4.9 18.9 7.9 29.6 8.3a65.447 65.447 0 0 1-29.2-54.6c0-12.2 3.2-23.4 8.9-33.1 32.3 39.8 80.8 65.8 135.2 68.6-9.3-44.5 24-80.6 64-80.6 18.9 0 35.9 7.9 47.9 20.7 14.8-2.8 29-8.3 41.6-15.8-4.9 15.2-15.2 28-28.8 36.1 13.2-1.4 26-5.1 37.8-10.2-8.9 13.1-20.1 24.7-32.9 34z">
            </path>
        </symbol>

        <symbol id="fa-linkedin" aria-hidden="true" focusable="false" data-prefix="fab" data-icon="linkedin" class="svg-inline--fa fa-linkedin fa-w-14" role="img" xmlns="https://www.w3.org/2000/svg" viewBox="0 0 448 512">
            <path fill="currentColor" d="M416 32H31.9C14.3 32 0 46.5 0 64.3v383.4C0 465.5 14.3 480 31.9 480H416c17.6 0 32-14.5 32-32.3V64.3c0-17.8-14.4-32.3-32-32.3zM135.4 416H69V202.2h66.5V416zm-33.2-243c-21.3 0-38.5-17.3-38.5-38.5S80.9 96 102.2 96c21.2 0 38.5 17.3 38.5 38.5 0 21.3-17.2 38.5-38.5 38.5zm282.1 243h-66.4V312c0-24.8-.5-56.7-34.5-56.7-34.6 0-39.9 27-39.9 54.9V416h-66.4V202.2h63.7v29.2h.9c8.9-16.8 30.6-34.5 62.9-34.5 67.2 0 79.7 44.3 79.7 101.9V416z">
            </path>
        </symbol>

        <symbol id="fa-bars" data-icon="bars" class="svg-inline--fa fa-bars fa-w-14" role="img" xmlns="https://www.w3.org/2000/svg" viewBox="0 0 448 512">
            <path fill="currentColor" d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z">
            </path>
        </symbol>

        <symbol id="fa-search" data-icon="search" class="svg-inline--fa fa-search" role="img" xmlns="https://www.w3.org/2000/svg" viewBox="0 0 512 512">
            <path fill="currentColor" d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z">
            </path>
        </symbol>

        <symbol id="fa-user" data-icon="user" class="svg-inline--fa fa-user fa-w-14" role="img" xmlns="https://www.w3.org/2000/svg" viewBox="0 0 448 512">
            <path fill="currentColor" d="M224 256c70.7 0 128-57.3 128-128S294.7 0 224 0 96 57.3 96 128s57.3 128 128 128zm89.6 32h-16.7c-22.2 10.2-46.9 16-72.9 16s-50.6-5.8-72.9-16h-16.7C60.2 288 0 348.2 0 422.4V464c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48v-41.6c0-74.2-60.2-134.4-134.4-134.4z">
            </path>
        </symbol>

        <symbol id="fa-times" data-icon="times" class="svg-inline--fa fa-times fa-w-11" role="img" xmlns="https://www.w3.org/2000/svg" viewBox="0 0 352 512">
            <path fill="currentColor" d="M242.72 256l100.07-100.07c12.28-12.28 12.28-32.19 0-44.48l-22.24-22.24c-12.28-12.28-32.19-12.28-44.48 0L176 189.28 75.93 89.21c-12.28-12.28-32.19-12.28-44.48 0L9.21 111.45c-12.28 12.28-12.28 32.19 0 44.48L109.28 256 9.21 356.07c-12.28 12.28-12.28 32.19 0 44.48l22.24 22.24c12.28 12.28 32.2 12.28 44.48 0L176 322.72l100.07 100.07c12.28 12.28 32.2 12.28 44.48 0l22.24-22.24c12.28-12.28 12.28-32.19 0-44.48L242.72 256z">
            </path>
        </symbol>

        <symbol id="fa-plus" data-icon="plus" class="svg-inline--fa fa-plus fa-w-14" role="img" xmlns="https://www.w3.org/2000/svg" viewBox="0 0 448 512">
            <path fill="currentColor" d="M416 208H272V64c0-17.67-14.33-32-32-32h-32c-17.67 0-32 14.33-32 32v144H32c-17.67 0-32 14.33-32 32v32c0 17.67 14.33 32 32 32h144v144c0 17.67 14.33 32 32 32h32c17.67 0 32-14.33 32-32V304h144c17.67 0 32-14.33 32-32v-32c0-17.67-14.33-32-32-32z">
            </path>
        </symbol>

        <symbol id="fa-minus" data-icon="minus" class="svg-inline--fa fa-minus fa-w-14" role="img" xmlns="https://www.w3.org/2000/svg" viewBox="0 0 448 512">
            <path fill="currentColor" d="M416 208H32c-17.67 0-32 14.33-32 32v32c0 17.67 14.33 32 32 32h384c17.67 0 32-14.33 32-32v-32c0-17.67-14.33-32-32-32z">
            </path>
        </symbol>

        <symbol id="fa-chart-line" data-icon="chart-line" class="svg-inline--fa fa-chart-line fa-w-16" role="img" xmlns="https://www.w3.org/2000/svg" viewBox="0 0 512 512">
            <path fill="currentColor" d="M496 384H64V80c0-8.84-7.16-16-16-16H16C7.16 64 0 71.16 0 80v336c0 17.67 14.33 32 32 32h464c8.84 0 16-7.16 16-16v-32c0-8.84-7.16-16-16-16zM464 96H345.94c-21.38 0-32.09 25.85-16.97 40.97l32.4 32.4L288 242.75l-73.37-73.37c-12.5-12.5-32.76-12.5-45.25 0l-68.69 68.69c-6.25 6.25-6.25 16.38 0 22.63l22.62 22.62c6.25 6.25 16.38 6.25 22.63 0L192 237.25l73.37 73.37c12.5 12.5 32.76 12.5 45.25 0l96-96 32.4 32.4c15.12 15.12 40.97 4.41 40.97-16.97V112c.01-8.84-7.15-16-15.99-16z">
            </path>
        </symbol>

        <symbol id="fa-comment" data-icon="comment" class="svg-inline--fa fa-comment fa-w-16" role="img" xmlns="https://www.w3.org/2000/svg" viewBox="0 0 512 512">
            <path fill="currentColor" d="M256 32C114.6 32 0 125.1 0 240c0 49.6 21.4 95 57 130.7C44.5 421.1 2.7 466 2.2 466.5c-2.2 2.3-2.8 5.7-1.5 8.7S4.8 480 8 480c66.3 0 116-31.8 140.6-51.4 32.7 12.3 69 19.4 107.4 19.4 141.4 0 256-93.1 256-208S397.4 32 256 32z">
            </path>
        </symbol>

        <symbol id="vf-comment" data-icon="vf-comment" class="svg-inline--fa vf-comment" role="img" xmlns="https://www.w3.org/2000/svg" viewBox="0 0 18 18">
            <path fill="currentColor" d="M5 3a2 2 0 00-2 2v10l1.923-1.921.077.001h8a2 2 0 002-2V5a2 2 0 00-2-2H5zM4 5a1 1 0 011-1h8a1 1 0 011 1v6.08a1 1 0 01-1 1H5l-.476-.017-.524.524V5z">
            </path>
        </symbol>

        <symbol id="fa-chevron-left" data-icon="chevron-left" class="svg-inline--fa fa-chevron-left fa-w-14" role="img" xmlns="https://www.w3.org/2000/svg" viewBox="0 0 320 512">
            <path fill="currentColor" d="M34.52 239.03L228.87 44.69c9.37-9.37 24.57-9.37 33.94 0l22.67 22.67c9.36 9.36 9.37 24.52.04 33.9L131.49 256l154.02 154.75c9.34 9.38 9.32 24.54-.04 33.9l-22.67 22.67c-9.37 9.37-24.57 9.37-33.94 0L34.52 272.97c-9.37-9.37-9.37-24.57 0-33.94z">
            </path>
        </symbol>

        <symbol id="fa-chevron-right" data-icon="chevron-right" class="svg-inline--fa fa-chevron-right fa-w-14" role="img" xmlns="https://www.w3.org/2000/svg" viewBox="0 0 320 512">
            <path fill="currentColor" d="M285.476 272.971L91.132 467.314c-9.373 9.373-24.569 9.373-33.941 0l-22.667-22.667c-9.357-9.357-9.375-24.522-.04-33.901L188.505 256 34.484 101.255c-9.335-9.379-9.317-24.544.04-33.901l22.667-22.667c9.373-9.373 24.569-9.373 33.941 0L285.475 239.03c9.373 9.372 9.373 24.568.001 33.941z">
            </path>
        </symbol>

        <symbol id="fa-angle-down" data-icon="angle-down" class="svg-inline--fa fa-angle-down fa-w-10" role="img" xmlns="https://www.w3.org/2000/svg" viewBox="0 0 320 512">
            <path fill="currentColor" d="M143 352.3L7 216.3c-9.4-9.4-9.4-24.6 0-33.9l22.6-22.6c9.4-9.4 24.6-9.4 33.9 0l96.4 96.4 96.4-96.4c9.4-9.4 24.6-9.4 33.9 0l22.6 22.6c9.4 9.4 9.4 24.6 0 33.9l-136 136c-9.2 9.4-24.4 9.4-33.8 0z">
            </path>
        </symbol>
    </defs>
</svg><script type='text/javascript' src='https://cdn.theunion.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.theunion.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0" defer></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.theunion.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0" defer></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.theunion.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0" defer></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.theunion.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4" defer></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.theunion.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12" defer></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.theunion.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2" defer></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://cdn.theunion.com/wp-includes/js/dist/i18n.min.js?ver=ac389435e7fd4ded01cf603f3aaba6a6' id='wp-i18n-js'></script>
<script type='text/javascript' src='https://cdn.theunion.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://cdn.theunion.com/wp-includes/js/dist/url.min.js?ver=98645f0502e5ed8dadffd161e39072d2' id='wp-url-js'></script>
<script type='text/javascript' src='https://cdn.theunion.com/wp-includes/js/dist/hooks.min.js?ver=84b89ab09cbfb4469f02183611cc0939' id='wp-hooks-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://cdn.theunion.com/wp-includes/js/dist/api-fetch.min.js?ver=4dec825c071b87c57f687eb90f7c23c3' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://www.theunion.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "620b566069" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://www.theunion.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.theunion.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4' id='contact-form-7-js' defer></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.theunion.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.theunion.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js' defer></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/wrapper\/my-capture\/|\/newsletter\/tu-entertainment\/|\/(.*)sitemap(.*).xml|\/(.*)sitemap.xsl|\/(?:.+\/)?feed(?:\/(?:.+\/?)?)?$|\/(?:.+\/)?embed\/|(\/[^\/]+)?\/(index\\.php\/)?wp\\-json(\/.*|$)|\/swiftcom-login\/|\/wp-admin\/|\/logout\/|\/swiftcom-login\/|\/refer\/|\/go\/|\/recommend\/|\/recommends\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/www.theunion.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' src='https://cdn.theunion.com/wp-content/themes/swift-news-theme/assets/js/vendors/popper.js?ver=1.14.3' id='popper-js-js' defer></script>
<script type='text/javascript' src='https://cdn.theunion.com/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap.js?ver=4.4.1' id='bootstrap-js-js' defer></script>
<script type='text/javascript' id='main-js-js-extra'>
/* <![CDATA[ */
var current_weather_inline_ajax = {"ajaxurl":"https:\/\/www.theunion.com\/wp-admin\/admin-ajax.php","current_weather_inline_ajax_nonce":"3485388b58"};
var current_weather_ajax = {"ajaxurl":"https:\/\/www.theunion.com\/wp-admin\/admin-ajax.php","current_weather_ajax_nonce":"df6b613da9"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://cdn.theunion.com/wp-content/themes/swift-news-theme/assets/js/main.js?ver=1664996957' id='main-js-js'></script>
<script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/f0b8ffb6-5d95-4767-89e3-afb52f9dde53.js?ver=1.0' id='vendor-cookiepro-js-js' defer></script>
<script type='text/javascript' id='vendor-cookiepro-js-js-after'>
function OptanonWrapper() { }
</script>
<script type='text/javascript' src='https://cdn.theunion.com/wp-content/themes/swift-news-theme/assets/js/vendors/lightslider.js?ver=1.1.6' id='lightslider-js-js' defer></script>
<script type='text/javascript' src='https://cdn.theunion.com/wp-content/themes/swift-news-theme/assets/js/vendors/lightgallery.js?ver=1.6.1' id='lightgallery-js-js' defer></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.js?ver=3.5.6' id='fancybox-js-js' defer></script>
<script type='text/javascript' src='https://syncaccess-swc-tu.syncronex.com/swc/tu/api/scripts/syncwall?ver=1.0.0' id='syncwall-js-js' defer></script>
<script type='text/javascript' src='https://cdn.theunion.com/wp-content/themes/swift-news-theme/assets/js/vendors/syncwall-login-api.js?ver=1.0.0' id='syncwall-login-js-js'></script>
<script type='text/javascript' id='syncwall-login-js-js-after'>
var swiftSiteID = 'tu'
</script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfyLqQUAAAAAOM20J3_rkDOv7-jdlHt8GTw_GgX&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LfyLqQUAAAAAOM20J3_rkDOv7-jdlHt8GTw_GgX","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.theunion.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.4' id='wpcf7-recaptcha-js' defer></script>
<script type='text/javascript' src='https://cdn.theunion.com/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js' defer></script>
<script>
var loggedIn = ( readCookie("syncwall-authToken") == null ) ? 'no' : 'yes';

				var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");

				/*var swiftNotificationPerms = Notification.permission;*/
ga('set', {'dimension1': 'News','dimension2': 'Community','dimension3': 'News/Community','dimension5': loggedIn,'dimension6': 'Submitted to The Union','dimension7': '','dimension8': '2022-10-06','dimension9': 'be61dddf-d954-41f9-90f7-3738fd09464b','dimension10': '','dimension12': '2022-10-06 08:04:27','dimension13': '1','dimension14': 'article','dimension15': '10727','dimension16': '','dimension18': swiftLanguage});
ga('newTracker.set', {'dimension1': 'News','dimension2': 'Community','dimension3': 'News/Community','dimension5': loggedIn,'dimension6': 'Submitted to The Union','dimension7': '','dimension8': '2022-10-06','dimension9': 'be61dddf-d954-41f9-90f7-3738fd09464b','dimension10': '','dimension12': '2022-10-06 08:04:27','dimension13': '1','dimension14': 'article','dimension15': '10727','dimension16': '','dimension18': swiftLanguage});

	      var gaUserId = readCookie("sync-subscriberId");
	      if ( gaUserId ) {
	        ga('set', 'userId', gaUserId );
	        ga('newTracker.set', 'userId', gaUserId );
	      }
			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      var currLocation = String(document.location);
      // strip out email addresses from location url
      var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
      var cleanPageLocation = currLocation.replace(emailRegex, "");

      ga('set', 'location', cleanPageLocation);
			ga('set', 'anonymizeIp', true);
			ga('newTracker.set', 'location', cleanPageLocation);
			ga('newTracker.set', 'anonymizeIp', true);
				ga('send', 'pageview');
				ga('newTracker.send', 'pageview');
			</script><script>var chartbeatUser = ( readCookie("syncwall-authToken") == null ) ? 'anon' : 'paid';
	        var _sf_async_config = _sf_async_config || {};
	        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true; _sf_async_config.useCanonicalDomain = true;
	      	_sf_async_config.sections = 'TheUnion.com,news,community';
	      	_sf_async_config.authors = 'Submitted to The Union';
	        _sf_async_config.title = 'Club News, Oct. 1, 2022 | TheUnion.com';
	  			var _cbq = window._cbq = (window._cbq || []);
	      	_cbq.push(['_acct', chartbeatUser]);
	        (function(){
	          function loadChartbeat() {
	            window._sf_endpt=(new Date()).getTime();
	            var e = document.createElement('script');
	            e.setAttribute('language', 'javascript');
	            e.setAttribute('type', 'text/javascript');
	            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
	            document.body.appendChild(e);
	          }
	          var oldonload = window.onload;
	          window.onload = (typeof window.onload != 'function') ?
	              loadChartbeat : function() {
	                  oldonload();
	                  loadChartbeat();
	              };
	        })();
	      </script><script>
	jQuery( window ).on( 'load', function() {
		$( '.video-carousel').on('slide.bs.carousel', function(evt) {
			var videoIFrame = $( 'iframe[allow]', $( '.carousel-item', this)[evt.from] )[0];
			if( videoIFrame && videoIFrame.contentWindow && videoIFrame.contentWindow.postMessage ) {
				videoIFrame.contentWindow.postMessage("pauseplz", "https://player.swiftcom.com");
			}
		});
	});
</script>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-238f1c6cd19561447a3","applicationID":"417434658","transactionName":"NAdUMRFWXktRAE0LCQ1NYxcKGFlWVAZBTBYLEg==","queueTime":0,"applicationTime":15,"atts":"GEBXR1lMTUU=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1665068856 -->