<!DOCTYPE html><html lang="en-US" class="no-js no-svg"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' /><link rel='dns-prefetch' href='//syncaccess-swc-tu.syncronex.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//cdn.theunion.com' /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='wp-block-library-css' href='https://cdn.theunion.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wp-polls-css' href='https://cdn.theunion.com/wp-content/cache/min/3/wp-content/plugins/wp-polls/polls-css-7ebe917c899c2feb5936f1f37d1cd3f7.css' type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://cdn.theunion.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='swift-main-css-css' href='https://cdn.theunion.com/wp-content/cache/busting/3/wp-content/themes/swift-news-theme/assets/css/main.min-1573511280.css' type='text/css' media='all' /><style id='swift-main-css-inline-css' type='text/css'>#layout-single article img{pointer-events:none;-webkit-user-select:none;-khtml-user-select:none;-moz-user-select:none;-o-user-select:none;user-select:none;-webkit-user-drag:none;-khtml-user-drag:none;-moz-user-drag:none;-o-user-drag:none;user-drag:none}</style><link rel='stylesheet' id='google-fonts-css-css' href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;display=swap&#038;ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css-css' href='https://use.fontawesome.com/releases/v5.4.1/css/all.css?ver=5.0.13' type='text/css' media='all' /><link rel='stylesheet' id='weather-icons-css-css' media='print' onload="this.media='all'" href='https://cdn.theunion.com/wp-content/cache/busting/3/wp-content/themes/swift-news-theme/assets/css/vendors/weather-icons/weather-icons.min-2.0.css' type='text/css' /><link data-minify="1" rel='stylesheet' id='bootstrap-calendar-css-css' href='https://cdn.theunion.com/wp-content/cache/min/3/wp-content/themes/swift-news-theme/assets/css/vendors/bootstrap-datepicker/bootstrap-datepicker-3099349224fee908a9a4d6ee85fdcbf7.css' type='text/css' media='all' /><link rel='stylesheet' id='fancybox-css-css' href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.css?ver=3.5.6' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='lightslider-css-css' href='https://cdn.theunion.com/wp-content/cache/min/3/wp-content/themes/swift-news-theme/assets/css/vendors/lightslider-6076e84363e20b032815132d9b0bd21c.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='lightgallery-css-css' href='https://cdn.theunion.com/wp-content/cache/min/3/wp-content/themes/swift-news-theme/assets/css/vendors/lightgallery-3596152fe65ea16d58aac5ac286735bc.css' type='text/css' media='all' /><link rel='stylesheet' id='elasticpress-facets-css' href='https://cdn.theunion.com/wp-content/cache/busting/3/wp-content/plugins/elasticpress/dist/css/facets.min-3.1.4.css' type='text/css' media='all' /> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1'></script> <script type='text/javascript'>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</script> <link rel='https://api.w.org/' href='https://www.theunion.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theunion.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.theunion.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Tami J. Anderson completes specialized training, builds expertise in luxury real estate market' href='https://www.theunion.com/news/business/tami-j-anderson-completes-specialized-training-builds-expertise-in-luxury-real-estate-market/' /><meta name="generator" content="WordPress 5.2.4" /><link rel="canonical" href="https://www.theunion.com/news/come-forth-bestselling-author-and-county-resident-dies-at-80/" /><link rel='shortlink' href='https://www.theunion.com/?p=397690' /><link rel="alternate" type="application/json+oembed" href="https://www.theunion.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theunion.com%2Fnews%2Fcome-forth-bestselling-author-and-county-resident-dies-at-80%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.theunion.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theunion.com%2Fnews%2Fcome-forth-bestselling-author-and-county-resident-dies-at-80%2F&#038;format=xml" /> <script>window.SGPMPopupLoader=window.SGPMPopupLoader||{ids:[],popups:{},call:function(w,d,s,l,id){
									w['sgp']=w['sgp']||function(){(w['sgp'].q=w['sgp'].q||[]).push(arguments[0]);};
									var sg1=d.createElement(s),sg0=d.getElementsByTagName(s)[0];
									if(SGPMPopupLoader && SGPMPopupLoader.ids && SGPMPopupLoader.ids.length > 0){SGPMPopupLoader.ids.push(id); return;}
									SGPMPopupLoader.ids.push(id);
									sg1.onload = function(){SGPMPopup.openSGPMPopup();}; sg1.async=true; sg1.src=l;
									sg0.parentNode.insertBefore(sg1,sg0);
									return {};
								}};</script><script>SGPMPopupLoader.call(window,document,'script','https://popupmaker.com/assets/lib/SGPMPopup.min.js','d67bb5bc');SGPMPopupLoader.call(window,document,'script','https://popupmaker.com/assets/lib/SGPMPopup.min.js','4670361c');</script> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-851550877"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-851550877');</script>  <script>gtag('event', 'conversion', {'send_to': 'AW-851550877/FXboCPrZnacBEJ3FhpYD'});</script>  <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script> <script type="text/javascript">ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("eac6kka", ["0vwwwr2"], "https://insight.adsrvr.org/track/up");
                }
            });</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-18', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script> <script>(function() {
			  var _fbq = window._fbq || (window._fbq = []);
			  if (!_fbq.loaded) {
			    var fbds = document.createElement('script');
			    fbds.async = true;
			    fbds.src = '//connect.facebook.net/en_US/fbds.js';
			    var s = document.getElementsByTagName('script')[0];
			    s.parentNode.insertBefore(fbds, s);
			    _fbq.loaded = true;
			  }
			  _fbq.push(['addPixelId', '356889104458573']);
			  
			  })();
			  window._fbq = window._fbq || [];
			  window._fbq.push(["track", "PixelInitialized", {}]);</script><noscript> <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" /> </noscript> <script>var _qevents = _qevents || [];
					(function() {
						var elem = document.createElement('script');
						elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
						elem.async = true;
						elem.type = "text/javascript";
						var scpt = document.getElementsByTagName('script')[0];
						scpt.parentNode.insertBefore(elem, scpt);
					})();</script><meta name="google-site-verification" content="kCpY9iYmFnClVW6AMYuG9abAFHgAU9wnlRWb6MR_XnM" /><meta name="__sync_contentCategory" content="Paid" /><meta name="__sync_tenantId" content="swc_gt"><link rel="shortcut icon" href="https://cdn.theunion.com/wp-content/uploads/sites/3/2019/03/favicon.ico"><link rel="apple-touch-icon" sizes="180x180" href="https://cdn.theunion.com/wp-content/uploads/sites/3/2019/03/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="https://cdn.theunion.com/wp-content/uploads/sites/3/2019/03/favicon-32x32.png"><title>‘Come forth’: Bestselling author and county resident dies at 80. | TheUnion.com</title><meta name="description" content="Much of the world knew him as a prolific author. In the last few decades Peter Collier became known for stories he wrote on dynastic American families: “The Kennedys,”" /><meta name="keywords" content="PETER, FAMILY, MARY, ANDREW, COLLIER, AUTHOR, JOHNSON, AREA, BECAME, BECOMING" /><meta property="og:title" content="‘Come forth’: Bestselling author and county resident dies at 80."/><meta property="og:description" content="Much of the world knew him as a prolific author. In the last few decades Peter Collier became known for stories he wrote on dynastic American families: “The Kennedys,”"/><meta property="og:url" content="https://www.theunion.com/news/come-forth-bestselling-author-and-county-resident-dies-at-80/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@TheUnion"/><meta property="og:image" content="https://cdn.theunion.com/wp-content/uploads/sites/3/2019/11/Collier-GVU-11xx19-A1-1024x768.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="768" /><meta name="twitter:image" content="https://cdn.theunion.com/wp-content/uploads/sites/3/2019/11/Collier-GVU-11xx19-A1-1024x768.jpg" /><meta property="og:image" content="https://cdn.theunion.com/wp-content/uploads/sites/3/2019/11/Collier-GVU-11xx19-A1-1-848x1024.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="848" /><meta property="og:image:height" content="1024" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/theuniongrassvalley/" /><meta name="author" content="Sam Corey " /><meta property="og:type" content="article" /> <script type="application/ld+json">{
				  "@context": "https://schema.org",
				  "@type": "NewsArticle",
				  "mainEntityOfPage": {
				    "@type": "WebPage",
				    "@id": "https://google.com/article"
				  },
					
					"isAccessibleForFree": "False",
	  			"hasPart": {
	    		"@type": "WebPageElement",
	    		"isAccessibleForFree": "False",
	    		"cssSelector": ".swift-paywall"
  			},
				  "headline": "&lsquo;Come forth&rsquo;: Bestselling author and county resident dies at 80.",
				  "image": [
				    "https://cdn.theunion.com/wp-content/uploads/sites/3/2019/11/Collier-GVU-11xx19-A1-1024x768.jpg","https://cdn.theunion.com/wp-content/uploads/sites/3/2019/11/Collier-GVU-11xx19-A1-1-848x1024.jpg"
				   ],
				  "datePublished": "2019-11-17 17:57:00",
				  "dateModified": "2019-11-17 19:36:59",
					"author": {
						"@type": "Person",
						"name": "Sam Corey "
					},
				   "publisher": {
				    "@type": "Organization",
				    "name": "TheUnion.com",
				    "logo": {
				      "@type": "ImageObject",
				      "url": "https://cdn.theunion.com/wp-content/uploads/sites/3/2019/08/tu-logo-2x-1.png"
				    }
				  },
				  "description": "Much of the world knew him as a prolific author. In the last few decades Peter Collier became known for stories he wrote on dynastic American families: “The Kennedys,” “The Fords,” “The Rockefellers,” “The Fondas,” “The Roosevelts.”Among the public intelligentsia, he was known as someone who transitioned from an activist on the political left to&hellip;"
				}</script><meta property="fb:app_id" content="565424183476729" /><meta name="pubdate" content="20191117"><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-397690 single-format-standard theunion category-news"><div id="fb-root"></div> <script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=565424183476729&autoLogAppEvents=1';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script> <script>function get_cookie_value(a) {
					var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
					return b ? b.pop() : '';
				}
				var free_site = false;
var show_survey = true;
				var syncwall_cookie = get_cookie_value('syncwall-active-subscriber');

				if ( syncwall_cookie !== null ) {
					//console.log('SwiftDebug | js free_site: ' + free_site );
					//console.log('SwiftDebug | js show_survey: ' + show_survey );
					//console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwall_cookie );
				}</script> <script>if ( (free_site === true && show_survey === true) || (free_site === false && ( show_survey === true && (syncwall_cookie !== null && syncwall_cookie !== "true") ) ) ) {

	        console.log("SwiftDebug | Google Survey enabled");

					(function() {
	          var ARTICLE_URL = window.location.href;
	          var CONTENT_ID = 'everything';
	          document.write(
	            '<scr'+'ipt '+
	            'src="//survey.g.doubleclick.net/survey?site=_bfy3jv5gq3dh2nvimpsaqwaoja'+
	            '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	            '&amp;random='+(new Date).getTime()+
	            '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	        })();

	      }
	      else {
	        console.log("SwiftDebug | Google Survey disabled");
	      }</script> <header><nav id="nav-publication" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"> <a class="logo navbar-brand" href="https://www.theunion.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.theunion.com/wp-content/uploads/sites/3/2019/08/tu-logo-2x-1.png 2x" alt="TheUnion.com Logo" data-lazy-src="https://cdn.theunion.com/wp-content/uploads/sites/3/2019/08/tu-logo-1.png"><noscript><img src="https://cdn.theunion.com/wp-content/uploads/sites/3/2019/08/tu-logo-1.png" srcset="https://cdn.theunion.com/wp-content/uploads/sites/3/2019/08/tu-logo-2x-1.png 2x" alt="TheUnion.com Logo"></noscript> </a><div class="align-self-end"> <span class="tag-line navbar-text">News for Nevada County, California</span></div></div><div class="d-flex"><form class="search-form form-inline" action="https://www.theunion.com/search-results/"> <input class="search-input form-control" type="search" placeholder="Search" aria-label="Search" name="q"> <button class="search-button" type="submit"><i class="fas fa-search"></i></button> <input type="hidden" name="range" value="12/18/2001" /></form><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="/forecast/"> <i class="wi wi-night-clear"></i> 59&deg; </a></li><li class="nav-item nav-account"> <a class="nav-link" href="https://swiftiservices.dticloud.com/cmo_cmo/subscriber/web/signin.html?siteId=UNION">My Account</a> | <span id="logged-out"><a class="nav-link" id="loginBtn" href="javascript:void(0);">Login</a></span> <span id="logged-in" style="display: none;"><a class="nav-link" id="logoutBtn" href="javascript:void(0);">Logout</a></span></li></ul></div></nav><nav id="nav-main" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"><div id="nav-main-menu"><ul class="nav-menu navbar-nav"><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-5" href="https://www.theunion.com/">News</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-5" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/news/business/">Business</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/cannabis/">Cannabis</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/news/obituaries/">Obituaries</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/news/community/">Community</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/news/crime/">Crime</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/news/education/">Education</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/news/environment/">Environment</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/news/fire/">Fire</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/news/housing/">Housing</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/news/politics/">Politics</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/news/weather/">Weather</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/news/twi/">Wildwood Independent</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://hosted.ap.org/theunion/tags/general-news">World/Nation/State</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-161" href="https://www.theunion.com/opinion/">Opinion</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-161" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/opinion/columns/">Columns</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/opinion/letters/">Letters</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/opinion/our-view/">Our View</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/opinion/cartoons/">Cartoons</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/contribute/letter-to-the-editor/">Submit a Letter to the Editor</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/contribute/guest-column/">Submit a Guest Column</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-155" href="https://www.theunion.com/sports/">Sports</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-155" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/sports/alumni-notebook/">Alumni Notebook</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/sports/community-sports/">Community Sports</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/sports/prep-sports/">Prep Sports</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/sports/sports-columns/">Sports Columns</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/sports/outdoors/">Outdoors</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-379338" href="https://www.theunion.com/lifestyles/">Lifestyles</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-379338" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/lifestyles/family-focus/">Family Focus</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/lifestyles/farm-to-table/">Farm to Table</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/health/">Health</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/lifestyles/home-and-garden/">Home and Garden</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/lifestyles/outdoors/">Outdoors</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/lifestyles/pets/">Pets</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/lifestyles/religion/">Religion</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-164" href="https://www.theunion.com/entertainment/">Entertainment</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-164" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/entertainment/calendar/">Calendar</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/entertainment/activities-and-events/">Activities &#038; Events</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.theunion.com/video/">Video</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-363868" href="https://www.theunion.com/magazines/">Magazines</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-363868" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/magazines/adventure/">Adventure</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/magazines/best-of-nevada-county/">Best of Nevada County</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/magazines/business-connections/">Business Connections</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/magazines/cannabis-magazine/">Cannabis Magazine</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/magazines/christmas-in-nevada-county/">Christmas in Nevada County</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/magazines/current/">Current</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/magazines/healthy-you/">Healthy You</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/magazines/home/">Home</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/magazines/nevada-county-visitors-guide/">Nevada County Visitors Guide</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/magazines/rancher/">Rancher</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/magazines/senior-living/">Senior Living</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/magazines/south-county-scene/">South County Scene</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-379483" href="https://www.theunion.com/sponsored-content/">Marketplace</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-379483" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/marketplace/regional-sale-circulars/">Regional Sales Circulars</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/marketplace/local-sales-circulars/">Local Sales Circulars</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-379444" href="http://classifieds.theunion.com/">Classifieds</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-379444" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://topjobs.theunion.com">Jobs</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.theunion.com/category/Transportation">Autos</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.theunion.com/category/Real+Estate+For+Sale">Real Estate</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://secure.adpay.com/AdEntry.aspx?p=9184&brand=TheUnion">Place Ad</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-248530" href="https://www.theunion.com/visitor/">Visitor</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-248530" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/visitor/things-to-do/">Things To Do</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.theunion.com/visitor/welcome/">Welcome</a></li></ul></li></ul></div></div><div class="d-flex"> <button class="subscribe-button btn" type="button"><a href="https://www.theunion.com/subscribe/">Subscribe</a></button></div></nav><nav id="nav-mobile" class="d-lg-none d-xl-none py-1 shadow-sm"><div class="d-flex justify-content-between align-items-center"><div class="m-3"> <button class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"> <i class="fas fa-bars mr-1"></i> <i class="fas fa-times mr-1"></i> </button></div><div class="logo"> <a class="navbar-brand" href="https://www.theunion.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.theunion.com/wp-content/uploads/sites/3/2019/08/tu-logo-2x-1.png 2x" alt="TheUnion.com Logo" data-lazy-src="https://cdn.theunion.com/wp-content/uploads/sites/3/2019/08/tu-logo-1.png"><noscript><img src="https://cdn.theunion.com/wp-content/uploads/sites/3/2019/08/tu-logo-1.png" srcset="https://cdn.theunion.com/wp-content/uploads/sites/3/2019/08/tu-logo-2x-1.png 2x" alt="TheUnion.com Logo"></noscript> </a></div><div class="m-3"> <button class="user-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-account" aria-controls="nav-mobile-account" aria-expanded="false" aria-label="Toggle account"> <i class="fas fa-user mr-1"></i> <i class="fas fa-times mr-1"></i> </button> <button class="search-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-search" aria-controls="nav-mobile-search" aria-expanded="false" aria-label="Toggle search"> <i class="fas fa-search ml-1"></i> <i class="fas fa-times mr-1"></i> </button></div></div></nav><nav id="nav-mobile-menu" class="hamburger-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-5" aria-expanded="false"> <span>News</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-5" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.theunion.com/">View Section ></a></li><li><a class="nav-link infant" href="https://www.theunion.com/news/business/" >Business </a></li><li><a class="nav-link infant" href="https://www.theunion.com/cannabis/" >Cannabis </a></li><li><a class="nav-link infant" href="https://www.theunion.com/news/obituaries/" >Obituaries </a></li><li><a class="nav-link infant" href="https://www.theunion.com/news/community/" >Community </a></li><li><a class="nav-link infant" href="https://www.theunion.com/news/crime/" >Crime </a></li><li><a class="nav-link infant" href="https://www.theunion.com/news/education/" >Education </a></li><li><a class="nav-link infant" href="https://www.theunion.com/news/environment/" >Environment </a></li><li><a class="nav-link infant" href="https://www.theunion.com/news/fire/" >Fire </a></li><li><a class="nav-link infant" href="https://www.theunion.com/news/housing/" >Housing </a></li><li><a class="nav-link infant" href="https://www.theunion.com/news/politics/" >Politics </a></li><li><a class="nav-link infant" href="https://www.theunion.com/news/weather/" >Weather </a></li><li><a class="nav-link infant" href="https://www.theunion.com/news/twi/" >Wildwood Independent </a></li><li><a class="nav-link infant" href="https://hosted.ap.org/theunion/tags/general-news" >World/Nation/State </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-161" aria-expanded="false"> <span>Opinion</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-161" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.theunion.com/opinion/">View Section ></a></li><li><a class="nav-link infant" href="https://www.theunion.com/opinion/columns/" >Columns </a></li><li><a class="nav-link infant" href="https://www.theunion.com/opinion/letters/" >Letters </a></li><li><a class="nav-link infant" href="https://www.theunion.com/opinion/our-view/" >Our View </a></li><li><a class="nav-link infant" href="https://www.theunion.com/opinion/cartoons/" >Cartoons </a></li><li><a class="nav-link infant" href="https://www.theunion.com/contribute/letter-to-the-editor/" >Submit a Letter to the Editor </a></li><li><a class="nav-link infant" href="https://www.theunion.com/contribute/guest-column/" >Submit a Guest Column </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-155" aria-expanded="false"> <span>Sports</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-155" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.theunion.com/sports/">View Section ></a></li><li><a class="nav-link infant" href="https://www.theunion.com/sports/alumni-notebook/" >Alumni Notebook </a></li><li><a class="nav-link infant" href="https://www.theunion.com/sports/community-sports/" >Community Sports </a></li><li><a class="nav-link infant" href="https://www.theunion.com/sports/prep-sports/" >Prep Sports </a></li><li><a class="nav-link infant" href="https://www.theunion.com/sports/sports-columns/" >Sports Columns </a></li><li><a class="nav-link infant" href="https://www.theunion.com/sports/outdoors/" >Outdoors </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-379338" aria-expanded="false"> <span>Lifestyles</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-379338" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.theunion.com/lifestyles/">View Section ></a></li><li><a class="nav-link infant" href="https://www.theunion.com/lifestyles/family-focus/" >Family Focus </a></li><li><a class="nav-link infant" href="https://www.theunion.com/lifestyles/farm-to-table/" >Farm to Table </a></li><li><a class="nav-link infant" href="https://www.theunion.com/health/" >Health </a></li><li><a class="nav-link infant" href="https://www.theunion.com/lifestyles/home-and-garden/" >Home and Garden </a></li><li><a class="nav-link infant" href="https://www.theunion.com/lifestyles/outdoors/" >Outdoors </a></li><li><a class="nav-link infant" href="https://www.theunion.com/lifestyles/pets/" >Pets </a></li><li><a class="nav-link infant" href="https://www.theunion.com/lifestyles/religion/" >Religion </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-164" aria-expanded="false"> <span>Entertainment</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-164" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.theunion.com/entertainment/">View Section ></a></li><li><a class="nav-link infant" href="https://www.theunion.com/entertainment/calendar/" >Calendar </a></li><li><a class="nav-link infant" href="https://www.theunion.com/entertainment/activities-and-events/" >Activities &#038; Events </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="https://www.theunion.com/video/" > <span>Video</span> </a></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-363868" aria-expanded="false"> <span>Magazines</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-363868" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.theunion.com/magazines/">View Section ></a></li><li><a class="nav-link infant" href="https://www.theunion.com/magazines/adventure/" >Adventure </a></li><li><a class="nav-link infant" href="https://www.theunion.com/magazines/best-of-nevada-county/" >Best of Nevada County </a></li><li><a class="nav-link infant" href="https://www.theunion.com/magazines/business-connections/" >Business Connections </a></li><li><a class="nav-link infant" href="https://www.theunion.com/magazines/cannabis-magazine/" >Cannabis Magazine </a></li><li><a class="nav-link infant" href="https://www.theunion.com/magazines/christmas-in-nevada-county/" >Christmas in Nevada County </a></li><li><a class="nav-link infant" href="https://www.theunion.com/magazines/current/" >Current </a></li><li><a class="nav-link infant" href="https://www.theunion.com/magazines/healthy-you/" >Healthy You </a></li><li><a class="nav-link infant" href="https://www.theunion.com/magazines/home/" >Home </a></li><li><a class="nav-link infant" href="https://www.theunion.com/magazines/nevada-county-visitors-guide/" >Nevada County Visitors Guide </a></li><li><a class="nav-link infant" href="https://www.theunion.com/magazines/rancher/" >Rancher </a></li><li><a class="nav-link infant" href="https://www.theunion.com/magazines/senior-living/" >Senior Living </a></li><li><a class="nav-link infant" href="https://www.theunion.com/magazines/south-county-scene/" >South County Scene </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-379483" aria-expanded="false"> <span>Marketplace</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-379483" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.theunion.com/sponsored-content/">View Section ></a></li><li><a class="nav-link infant" href="https://www.theunion.com/marketplace/regional-sale-circulars/" >Regional Sales Circulars </a></li><li><a class="nav-link infant" href="https://www.theunion.com/marketplace/local-sales-circulars/" >Local Sales Circulars </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-379444" aria-expanded="false"> <span>Classifieds</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-379444" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="http://classifieds.theunion.com/">View Section ></a></li><li><a class="nav-link infant" href="https://topjobs.theunion.com" >Jobs </a></li><li><a class="nav-link infant" href="http://classifieds.theunion.com/category/Transportation" >Autos </a></li><li><a class="nav-link infant" href="http://classifieds.theunion.com/category/Real+Estate+For+Sale" >Real Estate </a></li><li><a class="nav-link infant" href="https://secure.adpay.com/AdEntry.aspx?p=9184&brand=TheUnion" >Place Ad </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-248530" aria-expanded="false"> <span>Visitor</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-248530" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.theunion.com/visitor/">View Section ></a></li><li><a class="nav-link infant" href="https://www.theunion.com/visitor/things-to-do/" >Things To Do </a></li><li><a class="nav-link infant" href="https://www.theunion.com/visitor/welcome/" >Welcome </a></li></ul></div></li><li class="nav-item"><a class="nav-link" href="https://www.theunion.com/subscribe/"><span>Subscribe</span></a></li></ul></nav><div id="nav-mobile-account" class="user-button-dropdown collapse position-absolute d-lg-none d-xl-none shadow-sm"><div class="row"><div class="col"><a href="https://swiftiservices.dticloud.com/cmo_cmo/subscriber/web/signin.html?siteId=UNION">My Account</a></div><div class="col"> <span id="logged-out2"><a id="loginBtn2" href="javascript:void(0);">Login</a></span> <span id="logged-in2" style="display: none;"><a id="logoutBtn2" href="javascript:void(0);">Logout</a></span></div></div></div><div id="nav-mobile-search" class="search-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><form class="search-form form-inline d-flex" action="https://www.theunion.com/search-results/"> <input class="search-input form-control flex-fill" type="search" aria-label="Search" name="q" placeholder="enter search terms"> <button class="search-button btn" type="submit">Search</button> <input type="hidden" name="range" value="12/18/2001" /></form></div></header><main><div class="container"><nav id="nav-reader-tools" class="navbar navbar-expand d-none d-lg-flex"><ul class="nav-menu navbar-nav ml-auto"><li id="menu-item-379368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-379368"><a href="http://subscriber.pagesuite.com/subscribe.aspx?source=4&#038;eid=cfe849a7-4b1e-459a-ac25-45204ceb901b">E-edition</a><span>|</span></li><li id="menu-item-379369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-379369"><a href="https://www.theunion.com/contribute/">Contribute</a><span>|</span></li><li id="menu-item-379370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-379370"><a href="https://secure.adpay.com/AdEntry.aspx?p=9184">Place an ad</a><span>|</span></li></ul></nav><div id="primary"><div class="container-fluid" style="margin-bottom: 20px;"><div class="row justify-content-center"><div id="ad-top" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-top');
				})</script> </div></div></div><div id="layout-single"><div class="d-lg-flex"><article class="flex-fill"><h1>‘Come forth’: Bestselling author and county resident dies at 80.</h1><div id="article-meta"><div class="row no-gutters"><div class="col-auto"><p class="article-meta"><a href="https://www.theunion.com/recent-stories/news">News</a> <span class="text-muted">| November 17, 2019</span></p></div><div class="col"><div class="d-lg-none"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=‘Come forth’: Bestselling author and county resident dies at 80.&url=https://www.theunion.com/?p=397690" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=565424183476729&href=https://www.theunion.com/news/come-forth-bestselling-author-and-county-resident-dies-at-80/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=565424183476729&href=https://www.theunion.com/news/come-forth-bestselling-author-and-county-resident-dies-at-80/" target="_blank"><span class="fb-counter">0</span></a></li><li class="nav-item"> <a class="nav-link" href="mailto:?subject=‘Come forth’: Bestselling author and county resident dies at 80.&body=Much of the world knew him as a prolific author. In the last few decades Peter Collier became known for stories he wrote on dynastic American families: “The Kennedys,” “The Fords,” “The Rockefellers,” “The Fondas,”...%0D%0A%0D%0Ahttps://www.theunion.com/news/come-forth-bestselling-author-and-county-resident-dies-at-80/"><i class="fas fa-envelope icon-email"></i></a></li><li class="nav-item"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a></li></ul></div></div></div></div></div><div id="article-byline"><div class="d-flex"> <strong><address>Sam Corey <br>Staff Writer<br></address></strong><div class="d-none d-lg-block ml-auto"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=‘Come forth’: Bestselling author and county resident dies at 80.&url=https://www.theunion.com/?p=397690" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=565424183476729&href=https://www.theunion.com/news/come-forth-bestselling-author-and-county-resident-dies-at-80/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=565424183476729&href=https://www.theunion.com/news/come-forth-bestselling-author-and-county-resident-dies-at-80/" target="_blank"><span class="fb-counter">0</span></a></li><li class="nav-item"> <a class="nav-link" href="mailto:?subject=‘Come forth’: Bestselling author and county resident dies at 80.&body=Much of the world knew him as a prolific author. In the last few decades Peter Collier became known for stories he wrote on dynastic American families: “The Kennedys,” “The Fords,” “The Rockefellers,” “The Fondas,”...%0D%0A%0D%0Ahttps://www.theunion.com/news/come-forth-bestselling-author-and-county-resident-dies-at-80/"><i class="fas fa-envelope icon-email"></i></a></li><li class="nav-item"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a></li></ul></div></div></div></div><div class="p402_premium"> <script>jQuery(document).ready(function($) {
			    $('#imageGallery-397690-222').lightSlider({
			        gallery:true,
			        item:1,
			        loop:true,
			        thumbItem:9,
			        slideMargin:0,
							enableTouch:true,
			        enableDrag: false,
			        currentPagerPosition:'left',
			        onSliderLoad: function(el) {
								$( '.gallery-loading' ).hide();
								$( '.swift-gallery' ).css( 'opacity', 1 );
								/*var maxHeight = 0,
								container = $(el),
								children = container.children();
								children.each(function () {
									var childHeight = $(this).prop( 'scrollHeight' );
									if (childHeight > maxHeight) {
										maxHeight = childHeight;
									}
								});
								container.height(maxHeight);*/
			        }

			    });
			  });</script> <div class="row gallery-loading"><div class="col"><p class="text-center"><i class="fas fa-circle-notch fa-spin"></i></p></div></div><div class="swift-gallery p402_hide" style="opacity: 0;"><ul id="imageGallery-397690-222" class="gallery list-unstyled"><li data-thumb="https://cdn.theunion.com/wp-content/uploads/sites/3/2019/11/Collier-GVU-11xx19-A1-150x150.jpg" data-src="https://cdn.theunion.com/wp-content/uploads/sites/3/2019/11/Collier-GVU-11xx19-A1-1024x768.jpg" data-sub-html="Submitted photo by Mary Collier | Peter Collier with his youngest grandson Patrick Quinn Kiss Collier. Peter, the prolific writer of many accliamed books, died at age 80 in a Sacramento hospital." class="h-100"><div class="caption"><p><strong>Peter Collier with his youngest grandson Patrick Quinn Kiss Collier. Peter, the prolific writer of many accliamed books, died at age 80 in a Sacramento hospital.</strong><br/>Submitted photo by Mary Collier</p></div><div class="row no-gutters h-100"><div class="col my-auto"> <img src="https://cdn.theunion.com/wp-content/uploads/sites/3/2019/11/Collier-GVU-11xx19-A1-1024x768.jpg" data-no-lazy="1" alt="Peter Collier with his youngest grandson Patrick Quinn Kiss Collier. Peter, the prolific writer of many accliamed books, died at age 80 in a Sacramento hospital." /></div></div></li><li data-thumb="https://cdn.theunion.com/wp-content/uploads/sites/3/2019/11/Collier-GVU-11xx19-A1-1-150x150.jpg" data-src="https://cdn.theunion.com/wp-content/uploads/sites/3/2019/11/Collier-GVU-11xx19-A1-1-848x1024.jpg" data-sub-html="Submitted photo by Mary Collier | Mary Collier (left) with her husband, Peter, celebrating Thanksgiving together. The two lived in Nevada City for over 40 years." class="h-100"><div class="caption"><p><strong>Mary Collier (left) with her husband, Peter, celebrating Thanksgiving together. The two lived in Nevada City for over 40 years.</strong><br/>Submitted photo by Mary Collier</p></div><div class="row no-gutters h-100"><div class="col my-auto"> <img src="https://cdn.theunion.com/wp-content/uploads/sites/3/2019/11/Collier-GVU-11xx19-A1-1-848x1024.jpg" data-no-lazy="1" alt="Mary Collier (left) with her husband, Peter, celebrating Thanksgiving together. The two lived in Nevada City for over 40 years." /></div></div></li></ul><p class="caption-toggle"><a href="#" class="show-captions">Show Captions</a><a href="#" class="hide-captions">Hide Captions</a></p></div><div class="swift-infobox alignleft p402_hide"><div class="module module-promo card shadow-sm"><div class="card-header"></div><div class="card-body"><p class="STND-RENT-RENT Factbox Head">SERVICE</p><p class="STND-STND Factbox Text">The family has scheduled a private memorial service for Peter Collier.</p></div></div></div><div class="swift-paywall"><p class="STND-STND BodyText">Much of the world knew him as a prolific author.</p><p class="STND-STND BodyText">In the last few decades Peter Collier became known for stories he wrote on dynastic American families: “The Kennedys,” “The Fords,” “The Rockefellers,” “The Fondas,” “The Roosevelts.”</p><p class="STND-STND BodyText">Among the public intelligentsia, he was known as someone who transitioned from an activist on the political left to a rising star on the right, along with his friend and colleague David Horowitz.</p><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-parallax2" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-parallax2');
				})</script> </div></div></div><p class="STND-STND BodyText">But those people — the wider public — were both literally and metaphorically far from his life in Nevada City.</p><p class="STND-STND BodyText">His friends — often knowing nothing of his professional life, family members say — knew him simply as “Peter” or “Pete.” To his grandchildren, he was “Papi.”</p><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-big-box4" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-big-box4');
				})</script> </div></div></div><p class="STND-STND BodyText">On Nov. 1, the longtime writer, editor and county resident Peter Collier, 80, <a id="N0x1d2abf0N0x1d233b0:N0x1d2abf0N0x1cf7598" href="https://www.nytimes.com/2019/11/08/books/peter-collier-dead.html">died of leukemia in a Sacramento hospital</a>.</p><p class="STND-STND BodyText Subhead">THEIR OWN WALDEN</p><p class="STND-STND BodyText">It was 1974 when Peter, then working on “The Rockefellers,” ventured out of the Bay Area with his wife, Mary. The two had rented a home in Downieville but were disappointed by its infestation of bees and began heading back down the hill. On their way, the Collier’s grabbed a newspaper and saw a rental house in Grass Valley. They booked it almost without hesitation.</p><p class="STND-STND BodyText">From then on, the family began staying more frequently in Grass Valley. For them, it was idyllic. In the morning Peter would write, and in the afternoon the family would head to the Yuba River or Graniteville, exploring the surrounding nature and small-town feel.</p><p class="STND-STND BodyText">“We just really got to know the area and fell in love with it,” said Mary.</p><p class="STND-STND BodyText">In March 1976, they moved to the place — their “romantic past” — the family has called home for over 40 years, becoming part of the first wave of Bay Area residents to transition to the area, said Mary.</p><p class="STND-STND BodyText">Peter’s wife recalled the sounds of croaking frogs greeting them when they first arrived. Their home became a project. The family did radical reconstruction work, investing in the space that stretches to Willow Valley Road by a driveway maybe a quarter-mile long.</p><p class="STND-STND BodyText">In 1980, after only staying during weekends, vacations and summers, the family decided to relocate permanently. It’s where Mary and Peter’s children — Andrew, Caitlin and Nicholas Collier — grew up.</p><p class="STND-STND BodyText">They developed a vegetable garden, growing corn, Italian beans and more. They had chickens. And they collected chestnuts — 600 pounds of them some years, according to Mary.</p><p class="STND-STND BodyText">Peter, said Andrew, wanted to live with purpose, “Where you have the space — the contemplative space and the physical space — to be able to live an intentional life.”</p><p class="STND-STND BodyText Subhead">‘SON, HUSBAND, FATHER’</p><p class="STND-STND BodyText">While Peter was publicly becoming disenchanted with the political left and exploring alternative ideologies with David Horowitz, he continued investing in his private life.</p><p class="STND-STND BodyText">The author frequently took his wife and kids with him while doing research for his books.</p><p class="STND-STND BodyText">They went out to New York when he was doing sourcing for “The Rockefellers.” Later, when he was digging into past materials for “The Roosevelts,” family members recall traversing Eleanor Roosevelt’s cottage with him as well as the badlands in North Dakota where Theodore Roosevelt National Park lies.</p><p class="STND-STND BodyText">“His family was always a part of his work in a sense,” said Mary.</p><p class="STND-STND BodyText">Anecdotes of his writing would pepper discussions throughout these trips and later manifest in chapters when it later became published.</p><p class="STND-STND BodyText">“It (was) part of an ongoing, ever-expanding dialogue and teaching,” said Andrew, explaining his father’s parenting method. “He would let you come to the question and then there would be a discussion about what was happening.”</p><p class="STND-STND BodyText">Recently, Peter’s longtime friend Mark Johnson wrote to Mary about an earlier correspondence of theirs. The topic of death had arisen, and Johnson said Peter knew the proper gravestone.</p><p class="STND-STND BodyText">“‘Peter Collier: son, husband, father.’”</p><p class="STND-STND BodyText Subhead">COMMUNITY INVOLVEMENT</p><p class="STND-STND BodyText">The bestselling author was engaged in Nevada County.</p><p class="STND-STND BodyText">He was a board member with the Nevada City School District, said Mary, in addition to being a Little League baseball coach. He also founded a Nevada City girl’s softball league — as there were few spaces for women ball players then.</p><p class="STND-STND BodyText">Universal education was a priority.</p><p class="STND-STND BodyText">“He wanted those kids to have a really good education, to have an enriching education — one that would prepare them for the future,” said Mary. (Mary feels similar, herself having founded <a id="N0x1d2abf0N0x1d238f0:N0x1d2abf0N0x1cf83f0" href="https://www.friendshipclub.org/">The Friendship Club</a>.)</p><p class="STND-STND BodyText">Many of those closest to him in the area had no idea of Peter’s professional stature — some didn’t even know what he did for a living.</p><p class="STND-STND BodyText">Mark Levinson, a friend who was part of Peter’s fantasy baseball league, recently wrote a mass email to the group noting that Peter will be missed partly for how he prioritized friendship over politics.</p><p class="STND-STND BodyText">Not one of them knew what Peter did for a living, said Andrew.</p><p class="STND-STND BodyText">Embedded in his interpersonal relationships was a desire to be vulnerable with others. “‘Come forth,’” Peter would tell Andrew, and those individuals will reciprocate, often becoming close friends.</p><p class="STND-STND BodyText">The expression became a family motto.</p><p class="STND-STND BodyText Subhead">OF KIERKEGAARD AND KEANU REEVES</p><p class="STND-STND BodyText">Peter attended elementary school with the rich and famous of Hollywood, which he himself was not: his parents scraped by to give him a private education, said Mary. Before getting picked up from school, (while the other kids were taken home by their drivers, said Andrew) the head mistress would take Peter to watch old Western films. It may have been the genesis of his interest in cinema, popular culture and storytelling.</p><p class="STND-STND BodyText">“He would quote long lines from these movies because he saw them probably four or five times,” said Mary.</p><p class="STND-STND BodyText">Part of the rising middle class as a child, Peter’s living family members described his mother as an intellectual, and a great conversationalist.</p><p class="STND-STND BodyText">“Her interest in having him succeed pushed him forward,” said Mary.</p><p class="STND-STND BodyText">Consequently, he read.</p><p class="STND-STND BodyText">Peter had a range of beloved authors, including John Updike, Philip Roth, Ernest Hemingway and William Faulkner. But he also relished in pop culture, including “Game of Thrones,” and scouted good television shows to watch before they premiered, always notifying his friends and family members.</p><p class="STND-STND BodyText">“Outward facing,” said Andrew, “(Peter) was a guy living the life of the mind in the public square. Inward facing, he was in the community for many many years, pulled more into the core of things.”</p><p class="STND-STND BodyText">The acclaimed author, said Andrew, could quote Soren Kierkegaard and Keanu Reeves from “Bill and Ted’s Excellent Adventure” in the same breath.</p><p class="STND-STND BodyText">“He was always the smartest guy in the room but nobody knew it,” he said.</p><p class="STND-STND BodyText">For about 35 years he would hang out twice weekly with a group of squash-playing friends — Dr. Bill Newsom, Mark Johnson, Clive Sewell, William “Buzz” Crouch and Tom Wolfe. But the best part, according to Johnson and Sewell, came after the games, when they’d discuss politics, their family lives and pop culture.</p><p class="STND-STND BodyText">Johnson, who owns Foothill Flowers and ran for office on multiple occasions becoming Grass Valley mayor twice said Peter was always available whenever he needed him.</p><p class="STND-STND BodyText">“He just gave me some amazing, loving and caring, sage advice that I will cherish forever,” said Johnson.</p><p class="STND-STND BodyText">Among all of his work, Peter also wrote a children’s book (“The King’s Giraffe”) with Mary, and two novels. One of which — “Things in Glocca Morra” — is set to be published in the coming months.</p><p class="STND-STND BodyText Tagline">To contact Staff Writer Sam Corey email <a href="mailto:scorey@theunion.com">scorey@theunion.com</a> or call 530-477-4219.</p></div></div> <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <hr /><div id="fb-comment-policy"><p>Start a dialogue, stay on topic and be civil.<br /> If you don't <a href="https://www.theunion.com/comment-policy">follow the rules</a>, your comment may be deleted.</p></div><div class="fb-comments" data-href="https://www.theunion.com/?p=397690" data-width="100%" data-numposts="3"></div><hr /><div id="single-flipp-script"><div id="circularhub_module_12162"></div> <script src="//api.circularhub.com/12162/abb5a21ff0b816cf/circularhub_module.js"></script> </div><hr /><div class="row"><div class="card-item col-md-12"><div class="module module-dual-column card shadow-sm"><div class="card-header"><i class="far fa-newspaper icon-section"></i> News</div><div class="card-body"><section><article><div class="row no-gutters"><div class="col-12 col-lg-5 card-img featured text-center"> <a href="https://www.theunion.com/news/indigo-imaginators-curious-forge-hosts-shibori-indigo-dye-class/"><img width="300" height="201" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20201'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="" data-lazy-srcset="https://cdn.theunion.com/wp-content/uploads/sites/3/2019/11/CuriousForge-GVU-111819-1-300x201.jpg 300w, https://cdn.theunion.com/wp-content/uploads/sites/3/2019/11/CuriousForge-GVU-111819-1-768x513.jpg 768w, https://cdn.theunion.com/wp-content/uploads/sites/3/2019/11/CuriousForge-GVU-111819-1-1024x684.jpg 1024w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://cdn.theunion.com/wp-content/uploads/sites/3/2019/11/CuriousForge-GVU-111819-1-300x201.jpg" /><noscript><img width="300" height="201" src="https://cdn.theunion.com/wp-content/uploads/sites/3/2019/11/CuriousForge-GVU-111819-1-300x201.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cdn.theunion.com/wp-content/uploads/sites/3/2019/11/CuriousForge-GVU-111819-1-300x201.jpg 300w, https://cdn.theunion.com/wp-content/uploads/sites/3/2019/11/CuriousForge-GVU-111819-1-768x513.jpg 768w, https://cdn.theunion.com/wp-content/uploads/sites/3/2019/11/CuriousForge-GVU-111819-1-1024x684.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div><div class="col-12 col-lg-7 card-text"><h4><a href="https://www.theunion.com/news/indigo-imaginators-curious-forge-hosts-shibori-indigo-dye-class/">Indigo imaginators: Curious Forge hosts Shibori indigo dye class</a></h4><p class="card-meta"><span class="text-muted">November 17, 2019</span></p><p class="card-excerpt d-lg-none d-xl-block"></p></div></div></article><hr /><div class="row"><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.theunion.com/news/come-forth-bestselling-author-and-county-resident-dies-at-80/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.theunion.com/wp-content/uploads/sites/3/2019/11/Collier-GVU-11xx19-A1-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.theunion.com/wp-content/uploads/sites/3/2019/11/Collier-GVU-11xx19-A1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.theunion.com/news/come-forth-bestselling-author-and-county-resident-dies-at-80/">‘Come forth’: Bestselling author and county resident dies at 80.</a></h6><p class="card-meta"><span class="text-muted">November 17, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.theunion.com/news/united-way-of-nevada-countys-project-warmth-collection-drive/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.theunion.com/wp-content/uploads/sites/3/2019/11/TowntalkProjectWarmth-GVU-111819-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.theunion.com/wp-content/uploads/sites/3/2019/11/TowntalkProjectWarmth-GVU-111819-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.theunion.com/news/united-way-of-nevada-countys-project-warmth-collection-drive/">United Way of Nevada County’s ‘Project Warmth’ collection drive</a></h6><p class="card-meta"><span class="text-muted">November 17, 2019</span></p></div></div></article><hr class="d-md-none d-lg-none d-xl-none" /></div><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.theunion.com/news/community/nevada-county-captures-a-welcoming-site/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.theunion.com/wp-content/uploads/sites/3/2019/11/PhotoPage-GVU-111819-1-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.theunion.com/wp-content/uploads/sites/3/2019/11/PhotoPage-GVU-111819-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.theunion.com/news/community/nevada-county-captures-a-welcoming-site/">Nevada County Captures: A welcoming site</a></h6><p class="card-meta"><span class="text-muted">November 17, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.theunion.com/news/nevada-city-mayor-to-face-possible-sanction-removal/"><img width="150" height="102" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20102'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://cdn.theunion.com/wp-content/uploads/sites/3/2018/12/FireTownHall-GVU-120718-1-4-150x102.jpg 150w, https://cdn.theunion.com/wp-content/uploads/sites/3/2018/12/FireTownHall-GVU-120718-1-4-325x222.jpg 325w, https://cdn.theunion.com/wp-content/uploads/sites/3/2018/12/FireTownHall-GVU-120718-1-4.jpg 620w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://cdn.theunion.com/wp-content/uploads/sites/3/2018/12/FireTownHall-GVU-120718-1-4-150x102.jpg" /><noscript><img width="150" height="102" src="https://cdn.theunion.com/wp-content/uploads/sites/3/2018/12/FireTownHall-GVU-120718-1-4-150x102.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://cdn.theunion.com/wp-content/uploads/sites/3/2018/12/FireTownHall-GVU-120718-1-4-150x102.jpg 150w, https://cdn.theunion.com/wp-content/uploads/sites/3/2018/12/FireTownHall-GVU-120718-1-4-325x222.jpg 325w, https://cdn.theunion.com/wp-content/uploads/sites/3/2018/12/FireTownHall-GVU-120718-1-4.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.theunion.com/news/nevada-city-mayor-to-face-possible-sanction-removal/">Nevada City mayor to face possible sanction, removal</a></h6><p class="card-meta"><span class="text-muted">November 14, 2019</span></p></div></div></article></div></div><hr /></section> <a href="https://www.theunion.com/recent-stories/news/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div></div></article><aside><div class="card-container row"><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box1"><div id="ad-big-box1" class="dfp"> <script>AdBridg.cmd.push(function() {
AdBridg.display('ad-big-box1');
})</script> </div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-gallery module-c2 card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Top Jobs</h5><div id="carousel-379412" class="carousel slide" data-ride="carousel" data-interval="5000"><div class="carousel-inner"><div class="carousel-item active" style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.theunion.com/ad/Employment/Professional/pandc-licensed-insurance-representative-grass-valley/4-0000508363-01" target="_blank">.</a></h5><h6>P&C Licensed Insurance Representative at . in GRASS VALLEY</h6><p style="font-size:.875rem;"> <em></em><br><span>Local Insurance Agency is Looking for a P&amp;C Licensed Insurance Representative. Send Resumes to&#58; The&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.theunion.com/ad/Employment/Health-Care/resident-medication-assistant-eskaton-village-grass-valley-grass-valley/4-0000508298-01" target="_blank">Eskaton Village Grass Valley</a></h5><h6>Resident Medication Assistant at Eskaton Village Grass Valley in GRASS VALLEY</h6><p style="font-size:.875rem;"> <em></em><br><span>Resident Medication Assistant AM &amp; PM Full time &amp; Part time Available Benefits including paid&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.theunion.com/ad/Employment/Health-Care/resident-care-giver-eskaton-village-grass-valley-grass-valley/4-0000508294-01" target="_blank">Eskaton Village Grass Valley</a></h5><h6>Resident Care Giver at Eskaton Village Grass Valley in GRASS VALLEY</h6><p style="font-size:.875rem;"> <em></em><br><span>Resident Care Giver AM &amp; PM Benefits including paid time off! Full time &amp; Part&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.theunion.com/ad/Employment/Retail/pricing-specialist-kitchen-supervisor-briar-patch-grass-valley/4-0000511705-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Pricing Specialist, Kitchen Supervisor at Briar Patch in GRASS VALLEY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.theunion.com/data/thumbnails/t_0000286380-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.theunion.com/data/thumbnails/t_0000286380-01-0.jpg" alt="Pricing Specialist, Kitchen Supervisor at Briar Patch in GRASS VALLEY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.theunion.com/ad/Employment/Retail/pricing-specialist-kitchen-supervisor-briar-patch-grass-valley/4-0000511705-01" target="_blank">Briar Patch</a></h5><h6>Pricing Specialist, Kitchen Supervisor at Briar Patch in GRASS VALLEY</h6><p style="font-size:.875rem;"> <em></em><br><span>Pricing Specialist Position Available! Excel and Database Entry Experience Required. 40 Hours Per Week Position.&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.theunion.com/ad/Employment/Professional/customer-service-person-to-assist-team-of-insurance-professionals-grass-valley/4-0000508380-01" target="_blank">.</a></h5><h6>CUSTOMER SERVICE PERSON TO ASSIST TEAM OF INSURANCE PROFESSIONALS at . in GRASS VALLEY</h6><p style="font-size:.875rem;"> <em></em><br><span>Local Insurance Agency looking for a Customer Service Person to Assist a Team of Insurance&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.theunion.com/ad/Employment/Education/multiple-positions-grass-valley-school-district-grass-valley/4-0000509059-01" target="_blank">Grass Valley School District</a></h5><h6>Multiple Positions at Grass Valley School District in GRASS VALLEY</h6><p style="font-size:.875rem;"> <em></em><br><span>Grass Valley School District After School Aides Learning Center Aide Clerk Technician Instructional Aide Food&hellip;</span></p></div></div></div><div class="carousel-nav d-flex justify-content-center"> <a class="carousel-control-prev position-absolute" style="width:60px;height:40px;top:100px;left:-30px;" href="#carousel-379412" role="button" data-slide="prev"> <i class="fas fa-chevron-left"></i> <span class="sr-only">Previous</span> </a><ol class="carousel-indicators position-relative"><li data-target="#carousel-379412" data-slide-to="1" class="active"></li><li data-target="#carousel-379412" data-slide-to="2" class=""></li><li data-target="#carousel-379412" data-slide-to="3" class=""></li><li data-target="#carousel-379412" data-slide-to="4" class=""></li><li data-target="#carousel-379412" data-slide-to="5" class=""></li><li data-target="#carousel-379412" data-slide-to="6" class=""></li></ol> <a class="carousel-control-next position-absolute" style="width:60px;height:40px;top:100px;right:-30px;" href="#carousel-379412" role="button" data-slide="next"> <i class="fas fa-chevron-right"></i> <span class="sr-only">Next</span> </a></div></div><hr /> <a href="http://classifieds.theunion.com/category/Employment" class="card-link card-more" target="_blank">View more listings <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box2"><div id="ad-big-box2" class="dfp"> <script>AdBridg.cmd.push(function() {
AdBridg.display('ad-big-box2');
})</script> </div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-e-edition card shadow-sm"><div class="card-header"><i class="fas fa-book-reader"></i> The Union E-Edition</div><div class="card-body"><section> <iframe loading="lazy" src="about:blank" style="border: none;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://edition.pagesuite.com/miniflip/default.aspx?w=150&#038;pages=8&#038;autoflip=4000&#038;PBID=27fa621e-837c-45d3-8d9f-b193b32a4488"></iframe><noscript><iframe src="https://edition.pagesuite.com/miniflip/default.aspx?w=150&pages=8&autoflip=4000&PBID=27fa621e-837c-45d3-8d9f-b193b32a4488" style="border: none;"></iframe></noscript></section></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title"><a href="https://www.theunion.com/news/the-union-now-live-streaming-from-the-newsroom-2/">The Union NOW!</a></h5><hr /><div class="swift-paywall"><div class="scrbbl-embed" data-src="/event/2451177/36955"></div><p><script>(function(d, s, id) {var js,ijs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//embed.scribblelive.com/widgets/embed.js";ijs.parentNode.insertBefore(js, ijs);}(document, 'script', 'scrbbl-js'));</script></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-weather card shadow-sm"><div class="card-header"><i class="wi wi-day-sunny"></i> 5-Day Forecast</div><div class="card-body"><div class="row"><div class="col text-center"> <i class="wi wi-day-sunny"></i><p><strong>Sun</strong><br /> <span class="card-meta">H: 71&deg;<br /> L: 50&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-day-sunny"></i><p><strong>Mon</strong><br /> <span class="card-meta">H: 74&deg;<br /> L: 51&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-day-sunny"></i><p><strong>Tue</strong><br /> <span class="card-meta">H: 58&deg;<br /> L: 44&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-day-sunny"></i><p><strong>Wed</strong><br /> <span class="card-meta">H: 59&deg;<br /> L: 42&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-day-sunny"></i><p><strong>Thu</strong><br /> <span class="card-meta">H: 58&deg;<br /> L: 37&deg;</span><br /></p></div></div><hr /><a href="https://www.theunion.com/forecast/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><div class="swift-paywall"><script src="https://theunion.spingo.com/list-widget.js"></script></p><div id="spingo-list-widget"></div><p><script>new SpinGoWidget({
  	title: "Grass Valley",
        perPage: 2
  });</script></p></div></div></div></div><div class="card-item col-12"><div class="module module-video card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Recent Videos</h5><section><div class="row no-gutters"><div class="col card-video"><div id="vid-it-5dd203e988b5a"><div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;"> <iframe loading="lazy" allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" scrolling="no" src="about:blank" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://player.swiftcom.com?v=nynFeUaKwEc&#038;refurl=&#038;refhost=www.theunion.com"></iframe><noscript><iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" scrolling="no" src="https://player.swiftcom.com?v=nynFeUaKwEc&refurl=&refhost=www.theunion.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe></noscript></div></div><h5><a href="https://www.theunion.com/news/pge-power-shutoff-panel-urges-public-to-shop-local-prepare-for-no-power/">PG&amp;E power shutoff panel urges public to shop local, prepare for outages (VIDEO)</a></h5><p class="card-meta"><span class="text-muted">November 10, 2019</span></p><hr class="d-md-none d-lg-none d-xl-none" /></div><div class="col-12"><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.theunion.com/sports/prep-sports/prep-volleyball-lady-miners-swat-yellowjackets-advance-to-d3-title-game-photo-gallery/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.theunion.com/wp-content/uploads/sites/3/2019/11/VBL-NUvHilmar-GVU-110619-2-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.theunion.com/wp-content/uploads/sites/3/2019/11/VBL-NUvHilmar-GVU-110619-2-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.theunion.com/sports/prep-sports/prep-volleyball-lady-miners-swat-yellowjackets-advance-to-d3-title-game-photo-gallery/">PREP VOLLEYBALL: Lady Miners swat Yellowjackets, advance to D3 title game (VIDEO/PHOTO GALLERY)</a></h6><p class="card-meta"><span class="text-muted">November 6, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.theunion.com/news/two-campers-arrested-by-grass-valley-police-on-open-fire-charges/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.theunion.com/wp-content/uploads/sites/3/2019/10/Fire-GVU-103119-1-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.theunion.com/wp-content/uploads/sites/3/2019/10/Fire-GVU-103119-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.theunion.com/news/two-campers-arrested-by-grass-valley-police-on-open-fire-charges/">Two campers arrested by Grass Valley police on open fire charges (VIDEO)</a></h6><p class="card-meta"><span class="text-muted">October 30, 2019</span></p></div></div></article><hr /></div></div></section><hr /> <a href="https://www.theunion.com/video/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Top News from the AP</h5><hr /><div class="swift-paywall"><div id="ap_widget_container_24c5e8ed8a7e05f95574f18dc5fd8c59"></div><p><script id="script_wgt_24c5e8ed8a7e05f95574f18dc5fd8c59" src="https://digitalservices.ap.org/widget-content/24c5e8ed8a7e05f95574f18dc5fd8c59"></script></div></div></div></div></div></aside></div></div></div></div></main><nav id="nav-mobile-footer" class="fixed-bottom d-lg-none d-xl-none"><ul class="nav nav-fill"><li class="nav-item"> <a class="nav-link " href="https://www.theunion.com"><i class="fas fa-home icon"></i><br/>Home</a></li><li class="nav-item"> <a class="nav-link " href="https://www.theunion.com/trending-stories/news/"><i class="fas fa-chart-line icon"></i><br/>Trending</a></li><li class="nav-item"> <a class="nav-link" id="mobile-back-to-top" href="#" class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"><i class="fas fa-bars icon"></i><br/>Sections</a></li></ul></nav><footer><div class="container"><nav id="nav-footer"><div class="row"><div class="col-md-5 offset-md-1 order-md-4"><ul class="nav nav-social justify-content-center justify-content-md-end"><li class="nav-item"><a class="nav-link" href="https://twitter.com/TheUnion" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-twitter icon-circle"></i> <i class="fab fa-twitter fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.facebook.com/theuniongrassvalley/" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-facebook-f icon-circle"></i> <i class="fab fa-facebook-f fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.instagram.com/theunionnews/" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-instagram icon-circle"></i> <i class="fab fa-instagram fa-stack-1x icon-social"></i> </span></a></li></ul></div><div class="col-md-2 nav-list order-md-1"><h6>Marketplace</h6><ul class="nav flex-md-column"><li id="menu-item-379371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-379371"><a href="http://classifieds.theunion.com/">Classifieds</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-379372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-379372"><a href="http://classifieds.theunion.com/category/Employment">Jobs</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-379373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-379373"><a href="http://classifieds.theunion.com/category/Real+Estate+For+Sale">Real Estate</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-379374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-379374"><a href="http://classifieds.theunion.com/category/Rentals">Rentals</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-379375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-379375"><a href="http://classifieds.theunion.com/category/Transportation">Autos</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-379376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-379376"><a href="http://classifieds.theunion.com/category/Business+and+Service+Directory">Business &#038; Service Directory</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-379377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-379377"><a href="http://classifieds.theunion.com/category/Pets">Pets</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-379378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-379378"><a href="http://theunion.mycapture.com/mycapture/index.asp">Photos for Sale</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-379379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-379379"><a href="http://classifieds.theunion.com/category/Merchandise">Merchandise</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-379380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-379380"><a href="http://classifieds.theunion.com/category/Garage+Sales">Garage Sales</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div><div class="col-md-2 nav-list order-md-2"><h6>Reader Tools</h6><ul class="nav flex-md-column"><li id="menu-item-379383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-379383"><a href="https://www.theunion.com/contact-us/">Contact Us</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-379384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-379384"><a href="https://www.theunion.com/contribute/">Contribute</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-379388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-379388"><a href="https://www.theunion.com/subscribe/">Subscribe</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-379390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-379390"><a href="https://swiftiservices.dticloud.com/cmo_cmo/subscriber/web/signin.html?siteId=UNION">Subscriber Services</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-379381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-379381"><a href="https://www.theunion.com/about-us/">About Us</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-379382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-379382"><a href="https://www.theunion.com/comment-policy/">Comment Policy</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-379385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-379385"><a href="https://www.theunion.com/advertise/">Advertise</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-379386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-379386"><a href="https://www.theunion.com/newsletter-signup/">Newsletter Signup</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-379387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-379387"><a href="https://www.theunion.com/magazines/">Magazines</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-379389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-379389"><a href="https://www.theunion.com/cookie-list/">Cookie List</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div><div class="col-md-2 nav-list order-md-3"><h6>News Neighbors</h6><ul class="nav flex-md-column"><li id="menu-item-379458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-379458"><a href="https://www.nevadaappeal.com/">Nevada Appeal</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-379459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-379459"><a href="https://www.nnbusinessview.com/">Northern Nevada Business View</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-379460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-379460"><a href="https://www.sierrasun.com/">Sierra Sun</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-379461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-379461"><a href="https://www.tahoedailytribune.com/">Tahoe Daily Tribune</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-379462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-379462"><a href="https://tahoe.com/">Tahoe.com</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-379463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-379463"><a href="https://www.theunion.com/News/TWI/">The Wildwood Independent</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div></div></nav><nav id="nav-footer-sub"><ul class="nav justify-content-center"><li id="menu-item-379479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-379479"><a href="https://www.theunion.com/about-us/">About Us</a><span>|</span></li><li id="menu-item-379480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-379480"><a href="https://cdn.theunion.com/wp-content/uploads/2016/10/AdvertisingTermsandConditions09-12-11.pdf">Terms &#038; Conditions</a><span>|</span></li><li id="menu-item-379481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-379481"><a href="https://www.theunion.com/terms-of-use/">Terms of Use</a><span>|</span></li><li id="menu-item-379482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-379482"><a href="https://www.theunion.com/privacy-policy/">Privacy Policy</a><span>|</span></li></ul><p class="text-center text-muted">©2005 - 2019 Swift Communications, Inc.</p></nav></div></footer> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
					  function gtag(){dataLayer.push(arguments);}
					  gtag('js', new Date());
					  gtag('config', 'AW-1066460699');</script> <script>_qevents.push({qacct:"p-a9NnlNKE5Euxo"});</script> <noscript> <img src="https://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/> </noscript> <script>jQuery(function($) {
						if ( $( '.wp-audio-shortcode' ).length ) {
							$( 'audio' ).mediaelementplayer({
								success: function(mediaElement, domObject, instance) {
		        			mediaElement.addEventListener('loadeddata', function() {
										ga( 'send', 'event', 'audio', 'play' );
										ga( 'newTracker.send', 'event', 'audio', 'play' );
				        	}, false);
									mediaElement.addEventListener('loadstart', function() {
										$( '.mejs-audio a.audio-download' ).click(function() {
											ga( 'send', 'event', 'audio', 'download' );
											ga( 'newTracker.send', 'event', 'audio', 'download' );
										});
									}, false);
		  					}
							});
						}
					});</script> <script>jQuery(function($) {
						$( '#mobile-app-link' ).click(function () {
							var eventLabel = $(this).attr('title');
							ga( 'send', 'event', 'Mobile App Link', 'Click', eventLabel );
							ga( 'newTracker.send', 'event', 'Mobile App Link', 'Click', eventLabel );
						});
					});</script> <link rel="manifest" href="https://cdn.theunion.com/manifest.json" /> <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script> <script>var PushlySDK = window.PushlySDK || [];
					function pushly() { PushlySDK.push(arguments) }
					pushly('load', {
						domainKey: '4beVIYQTYykMbXXEt43ka5vRyqgHtJudvTwa',
					});</script> <link rel="manifest" href="https://cdn.theunion.com/manifest.json" /> <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script> <script>var PushlySDK = window.PushlySDK || [];
					function pushly() { PushlySDK.push(arguments) }
					pushly('load', {
						domainKey: '4beVIYQTYykMbXXEt43ka5vRyqgHtJudvTwa',
					});</script><script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.theunion.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://cdn.theunion.com/wp-content/cache/min/3/wp-content/plugins/wp-polls/polls-js-afe73dece5c83d9cdf7cfeb2e81574f4.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.theunion.com/wp-content/cache/min/3/wp-content/themes/swift-news-theme/assets/js/vendors/popper-71f5ea83ed8344f0decbdb7fdf55a174.js'></script> <script type='text/javascript' src='https://cdn.theunion.com/wp-content/cache/busting/3/wp-content/themes/swift-news-theme/assets/js/vendors/recliner.min-0.2.3.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.theunion.com/wp-content/cache/min/3/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-b89503518d77dcec8e08c3effd74469c.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.theunion.com/wp-content/cache/min/3/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-datepicker-edd9ee8b2b79c3742cd602b4a4b16f31.js'></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.js?ver=3.5.6'></script> <script data-minify="1" type='text/javascript' src='https://cdn.theunion.com/wp-content/cache/min/3/wp-content/themes/swift-news-theme/assets/js/vendors/lightslider-014ae51ee7afc90177f6152e83c90b9c.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.theunion.com/wp-content/cache/min/3/wp-content/themes/swift-news-theme/assets/js/vendors/lightgallery-1e423b95c88f22c5c9723c9773352d70.js'></script> <script type='text/javascript' src='https://cdn.theunion.com/wp-content/cache/busting/3/wp-content/themes/swift-news-theme/assets/js/vendors/if-4-bootstrap-breakpoint.min-1.0.0.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var more_briefs = {"ajaxurl":"https:\/\/www.theunion.com\/wp-admin\/admin-ajax.php","briefs_nonce":"038d2f082a"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://cdn.theunion.com/wp-content/cache/min/3/wp-content/themes/swift-news-theme/assets/js/main-886ffbac4ae82b5413e9090131af7f45.js'></script> <script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/f0b8ffb6-5d95-4767-89e3-afb52f9dde53.js?ver=1.0'></script> <script type='text/javascript'>function OptanonWrapper() { }</script> <script type='text/javascript' src='https://syncaccess-swc-tu.syncronex.com/swc/tu/api/scripts/syncwall?ver=1.0.0'></script> <script data-minify="1" type='text/javascript' src='https://cdn.theunion.com/wp-content/cache/min/3/wp-content/themes/swift-news-theme/assets/js/vendors/syncwall-login-api-d0e1c93a5f9e1e85ba970e16d4f2a6c8.js'></script> <script type='text/javascript'>var swiftSiteID = 'tu'</script> <script type='text/javascript' src='https://cdn.theunion.com/wp-content/cache/busting/3/wp-includes/js/underscore.min-1.8.3.js'></script> <script type='text/javascript' src='https://cdn.theunion.com/wp-content/cache/busting/3/wp-content/plugins/elasticpress/dist/js/facets.min-3.1.4.js'></script> <script type='text/javascript' src='https://cdn.theunion.com/wp-includes/js/wp-embed.min.js'></script> <script>var loggedIn = ( readCookie("syncwall-authToken") == null ) ? 'no' : 'yes';
var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");
ga('set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'Sam Corey','dimension7': '','dimension8': '2019-11-17','dimension9': '38458410','dimension10': '','dimension12': '2019-11-17 17:57:00','dimension13': '1','dimension14': 'article','dimension15': '1218','dimension16': 'Home','dimension18': swiftLanguage});
ga('newTracker.set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'Sam Corey','dimension7': '','dimension8': '2019-11-17','dimension9': '38458410','dimension10': '','dimension12': '2019-11-17 17:57:00','dimension13': '1','dimension14': 'article','dimension15': '1218','dimension16': 'Home','dimension18': swiftLanguage});

	      var gaUserId = readCookie("sync-subscriberId");
	      if ( gaUserId ) {
	        ga('set', 'userId', gaUserId );
	        ga('newTracker.set', 'userId', gaUserId );
	      }
			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      var currLocation = String(document.location);
      // strip out email addresses from location url
      var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
      var cleanPageLocation = currLocation.replace(emailRegex, "");

      ga('set', 'location', cleanPageLocation);
			ga('set', 'anonymizeIp', true);
			ga('newTracker.set', 'location', cleanPageLocation);
			ga('newTracker.set', 'anonymizeIp', true);
				ga('send', 'pageview');
				ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ( readCookie("syncwall-authToken") == null ) ? 'anon' : 'paid';
	        var _sf_async_config = _sf_async_config || {};
	        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
	      	_sf_async_config.sections = 'TheUnion.com,news';
	      	_sf_async_config.authors = 'Sam Corey';
	        _sf_async_config.title = '‘Come forth’: Bestselling author and county resident dies at 80. | TheUnion.com';
	  			var _cbq = window._cbq = (window._cbq || []);
	      	_cbq.push(['_acct', chartbeatUser]);
	        (function(){
	          function loadChartbeat() {
	            window._sf_endpt=(new Date()).getTime();
	            var e = document.createElement('script');
	            e.setAttribute('language', 'javascript');
	            e.setAttribute('type', 'text/javascript');
	            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
	            document.body.appendChild(e);
	          }
	          var oldonload = window.onload;
	          window.onload = (typeof window.onload != 'function') ?
	              loadChartbeat : function() {
	                  oldonload();
	                  loadChartbeat();
	              };
	        })();</script><script>jQuery( window ).on( 'load', function() {
		$( '.video-carousel').on('slide.bs.carousel', function(evt) {
			var videoIFrame = $( 'iframe[allow]', $( '.carousel-item', this)[evt.from] )[0];
			if( videoIFrame && videoIFrame.contentWindow && videoIFrame.contentWindow.postMessage ) {
				videoIFrame.contentWindow.postMessage("pauseplz", "https://player.swiftcom.com");
			}
		});
	});</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://cdn.theunion.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1574044650 -->