<!doctype html><html lang="en"><head><link rel="stylesheet" href="https://www.theunion.com/wp-content/cache/min/1/f28f91456a0fd66fe8ab4c59126b34c7.css" data-minify="1" /><html lang="en-US"><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="robots" content="noodp"/><link rel="profile" href="http://gmpg.org/xfn/11"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script> <link rel="shortcut icon" href="https://www.theunion.com/wp-content/themes/union-theme/assets/img/favicon.ico"/><link rel="apple-touch-icon" href="https://www.theunion.com/wp-content/themes/union-theme/assets/img/apple-touch-icon-144.png" /><meta name="apple-mobile-web-app-title" content="TheUnion.com"/><link rel='dns-prefetch' href='//www.lightboxcdn.com' /><link rel='dns-prefetch' href='//cdn.boomtrain.com' /><link rel='dns-prefetch' href='//syncaccess-swc-tu.syncronex.com' /><link rel='dns-prefetch' href='//s7.addthis.com' /><link rel='dns-prefetch' href='//content.jwplatform.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//chartbeat.com' /><link rel='dns-prefetch' href='//quantserve.com' /><link rel="alternate" type="application/rss+xml" title="The Union &raquo; Feed" href="https://www.theunion.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Union &raquo; Comments Feed" href="https://www.theunion.com/comments/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://www.theunion.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style> <script type='text/javascript' src='https://www.theunion.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/jquery-70bd5c41252b176f5b5cb0997ef46905.js' data-minify="1"></script> <script type='text/javascript'>(function(p,u,s,h){
              p._pcq=p._pcq||[];
              p._pcq.push(['_currentTime',Date.now()]);
              s=u.createElement('script');
              s.type='text/javascript';
              s.async=true;
              s.src='https://cdn.pushcrew.com/js/08a88e8ec3f034978b24342ad59278a7.js';
              h=u.getElementsByTagName('script')[0];
              h.parentNode.insertBefore(s,h);
          })(window,document);</script> <script type='text/javascript' src='https://www.theunion.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-header-637040c0bced736aded0f126bd14d5c6.js' data-minify="1"></script> <script type='text/javascript' src='https://cdn.boomtrain.com/analyticstrain/swift-communications/analyticstrain.min.js?ver=1.0'></script> <script type='text/javascript' src='https://www.theunion.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/galleria/galleria-fd0433a90b443e1a018ffb9e0dacac8d.js' data-minify="1"></script> <script type='text/javascript' src='https://content.jwplatform.com/libraries/781NTq52.js?ver=1.0'></script> <link rel='https://api.w.org/' href='https://www.theunion.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theunion.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theunion.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Singing from the soul: Marc Cohn brings his trio to Grass Valley on Friday for a concert at The Center for the Arts' href='https://www.theunion.com/entertainment/singing-from-the-soul-marc-cohn-brings-his-trio-to-grass-valley-on-friday-for-a-concert-at-the-center-for-the-arts/' /><link rel='next' title='Obituary of Justin William Gardner' href='https://www.theunion.com/news/obituaries/obituary-of-justin-william-gardner/' /><link rel="canonical" href="https://www.theunion.com/entertainment/sing-in-a-group-the-foundry-sings-ramps-up-for-their-next-concert-at-the-miners-foundry-in-nevada-city/" /><link rel='shortlink' href='https://www.theunion.com/?p=314203' /><link rel="alternate" type="application/json+oembed" href="https://www.theunion.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theunion.com%2Fentertainment%2Fsing-in-a-group-the-foundry-sings-ramps-up-for-their-next-concert-at-the-miners-foundry-in-nevada-city%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.theunion.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theunion.com%2Fentertainment%2Fsing-in-a-group-the-foundry-sings-ramps-up-for-their-next-concert-at-the-miners-foundry-in-nevada-city%2F&#038;format=xml" /><meta property="tout:article:id" content="31602312"/><meta property="tout:article:author" content="Submitted to Prospector"/><meta property="tout:article:pubdate" content="2018-04-04T08:45:01+00:00"/> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-18', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script><script>(function() {
          var _fbq = window._fbq || (window._fbq = []);
          if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
          }
          _fbq.push(['addPixelId', '356889104458573']);
          
          })();
          window._fbq = window._fbq || [];
          window._fbq.push(["track", "PixelInitialized", {}]);</script><noscript> <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" /> </noscript> <script>var _qevents = _qevents || [];
	    	(function() {
	    	var elem = document.createElement('script');
	    	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	    	elem.async = true;
	    	elem.type = "text/javascript";
	    	var scpt = document.getElementsByTagName('script')[0];
	    	scpt.parentNode.insertBefore(elem, scpt);
	    	})();</script><meta name="google-site-verification" content="kCpY9iYmFnClVW6AMYuG9abAFHgAU9wnlRWb6MR_XnM" /><meta name="bt:id" content="314203_TheUnion"><meta name="bt:type" content="post_TheUnion"><meta name="bt:modDate" content="2017-11-09 15:30:00"><meta name="bt:pubDate" content="2018-04-04 08:45:01"><meta name="bt:category" content="Carousel"><meta name="bt:category" content="Entertainment"><meta name="bt:keywords" content="FOUNDRY, MINERS, CULTURAL, NEVADA, SINGS, CENTER, SING, CHOIR, EVENT, SONG"><meta name="bt:author" content="Submitted to Prospector"><meta name="bt:expDate" content="2018-05-04 08:45:01"><meta name="bt:image" content="https://www.theunion.com/wp-content/uploads/2018/04/FoundrySings-PRO-040518-325x172.jpg"><meta name="__sync_contentCategory" content="Paid" /><meta property="fb:app_id" content="565424183476729" /><meta name="pubdate" content="20180404"><title>Sing in a group: The Foundry Sings ramps up for their next concert at the Miners Foundry in Nevada City | TheUnion.com</title><meta name="description" content="The Foundry Sings returns to the historic Miners Foundry Cultural Center from 6-9 p.m. Wednesday, April 11. The unique and wildly popular event gathers people of all ages and" /><meta name="keywords" content="FOUNDRY, MINERS, CULTURAL, NEVADA, SINGS, CENTER, SING, CHOIR, EVENT, SONG" /><meta property="og:title" content="Sing in a group: The Foundry Sings ramps up for their next concert at the Miners Foundry in Nevada City"/><meta property="og:description" content="The Foundry Sings returns to the historic Miners Foundry Cultural Center from 6-9 p.m. Wednesday, April 11. The unique and wildly popular event gathers people of all ages and"/><meta property="og:url" content="https://www.theunion.com/entertainment/sing-in-a-group-the-foundry-sings-ramps-up-for-their-next-concert-at-the-miners-foundry-in-nevada-city/"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@TheUnion"/><meta property="og:image" content="https://www.theunion.com/wp-content/uploads/2018/04/FoundrySings-PRO-040518.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="620" /><meta property="og:image:height" content="328" /><meta name="twitter:image" content="https://www.theunion.com/wp-content/uploads/2018/04/FoundrySings-PRO-040518.jpg" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/theuniongrassvalley/" /><meta property="og:type" content="article" /><meta property="fb:pages" content="52628718341"></head><body class="post-template-default single single-post postid-314203 single-format-standard nrpc sing-in-a-group-the-foundry-sings-ramps-up-for-their-next-concert-at-the-miners-foundry-in-nevada-city cat-carousel cat-entertainment"> <script>function getCookieValue(a) {
        var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
        return b ? b.pop() : '';
      }
var freeSite = false;
var showSurvey = true;
      var syncwallCookie = getCookieValue('syncwall-active-subscriber');

      if ( syncwallCookie !== null ) {
        //console.log('SwiftDebug | js freeSite: ' + freeSite );
        //console.log('SwiftDebug | js showSurvey: ' + showSurvey );
        //console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwallCookie );
      }</script> <script>if ( (freeSite === true && showSurvey === true) || (freeSite === false && ( showSurvey === true && (syncwallCookie !== null && syncwallCookie !== "true") ) ) ) {

            //console.log("SwiftDebug | Google Survey enabled");
            (function() {
              var ARTICLE_URL = window.location.href;
              var CONTENT_ID = 'everything';
              document.write(
                '<scr'+'ipt '+
                'src="//survey.g.doubleclick.net/survey?site=_bfy3jv5gq3dh2nvimpsaqwaoja'+
                '&amp;url='+encodeURIComponent(ARTICLE_URL)+
                (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
                '&amp;random='+(new Date).getTime()+
                '" type="text/javascript">'+'\x3C/scr'+'ipt>');
            })();

          }
          else {

            //console.log("SwiftDebug | Google Survey disabled");

          }</script> <script>var fbHasLoaded = false;
				window.fbAsyncInit = function() {
					FB.init({
						appId : '565424183476729',
						autoLogAppEvents : true,
						xfbml : true,
						version : 'v2.11'
					});
					fbHasLoaded = true;
				};

				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) {return;}
					js = d.createElement(s); js.id = id;
					js.src = "https://connect.facebook.net/en_US/sdk.js";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script><div id="div-gpt-ad-1x1" data-adunit="NCPC_TheUnion/ROS/entertainment" class="adunit hidden-xs"  data-targeting="{&quot;position&quot;:&quot;peelback&quot;}" data-outofpage="true" style="text-align:center;height:0;"></div><div id="div-gpt-ad-1x3" data-adunit="NCPC_TheUnion/ROS/entertainment" class="adunit hidden-xs"  data-dimensions="1x3" data-targeting="{&quot;position&quot;:&quot;modal&quot;}" data-position="modal"  style="text-align:center;height:0;"></div><div id="wrapper"><!--[if lt IE 9]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Please upgrade to a different browser</a>.</div><![endif]--><div id="ticker" class="nocontent"><div class="container"><div class="row"><div class="col-md-12"> <script type="text/javascript">var swiftSiteID = 'tu'</script> <div id="ticker-account"><div id="logged-in" style="display: none;"> <span> <span class="hidden-xs">Hi &nbsp;<span id="firstname"></span>&nbsp;&nbsp;<span id="lastname"></span>&nbsp;&nbsp;|&nbsp;&nbsp;</span> <a href="https://swiftiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=UNION" target="_blank">My Account</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a id="logoutBtn" href="javascript:void(0);">Logout</a> </span></div><div id="logged-out"><a id="loginBtn" href="javascript:void(0);">Login</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://swiftiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=UNION" target="_blank">My Account</a>&nbsp;&nbsp;|&nbsp; <a id="subscribeBtn" href="/Subscribe/">Subscribe</a></div></div><div class="hidden-xs"> <label>Trending:</label><ul id="ticker-stories"><li><a href="https://www.theunion.com/priority/main-carousel/sabrina-distura-accused-in-deaths-of-nevada-union-students-released-on-bond-authorities-say/">Sabrina Distura, accused in deaths of Nevada Union students, released on bond, authorities say</a></li><li><a href="https://www.theunion.com/priority/main-carousel/fire-leads-to-explosion-of-propane-tanks-at-grass-valley-home-officials-say/">Fire leads to explosion of propane tanks at Grass Valley home, officials say (VIDEO)</a></li><li><a href="https://www.theunion.com/news/local-news/grass-valleys-wild-eye-pub-shoots-for-a-late-april-opening/">Grass Valley’s Wild Eye Pub shoots for a late-April opening</a></li><li><a href="https://www.theunion.com/news/local-news/nevada-county-wreck-3-sent-to-hospital-with-major-injuries/">Nevada County wreck: 3 sent to hospital with major injuries</a></li></ul></div></div></div></div></div><div class="render-breaking" data-breaking-id="313987"></div><header><div class="container"><div class="row"><div class="col-sm-8"> <a id="header-logo" href="https://www.theunion.com"><h1>Serving Western Nevada County, CA</h1> </a> <button id="header-ham" type="button" data-toggle="collapse" href=".ham-toggle" class="visible-xs-block">Menu</button></div><div class="col-sm-4"><div id="header-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-234x60-search" data-adunit="NCPC_TheUnion/ROS/entertainment" class="adunit ad-disclaimer"  data-dimensions="234x60" data-targeting="{&quot;adType&quot;:&quot;search&quot;}" data-position="search"  style="width: 234px; height: 70px; text-align:center;"></div></div></div></div></div></div></header><nav class="navbar navbar-default hidden-xs"><div class="container" style="position:relative;"><div class="menu-swift-main-container"><ul id="menu-swift-main" class="nav navbar-nav main"><li id="menu-item-169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children dropdown"><a href="https://www.theunion.com/" class="dropdown-toggle" data-toggle="dropdown">News</a><ul class="dropdown-menu"><li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.theunion.com/news/local-news/">Local</a></li><li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.theunion.com/news/crime/">Crime</a></li><li id="menu-item-175" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.theunion.com/news/obituaries/">Obituaries</a></li><li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.theunion.com/news/sports/">Sports</a></li><li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.theunion.com/news/business/">Business</a></li><li id="menu-item-219825" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.theunion.com/news/elections/">Elections</a></li><li id="menu-item-174" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.theunion.com/news/news-briefs/">News Briefs</a></li><li id="menu-item-178" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.theunion.com/news/weather/">Weather</a></li><li id="menu-item-177" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.theunion.com/news/twi/">TWI</a></li></ul></li><li id="menu-item-179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.theunion.com/opinion/" class="dropdown-toggle" data-toggle="dropdown">Opinion</a><ul class="dropdown-menu"><li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.theunion.com/opinion/columns/">Columns</a></li><li id="menu-item-181" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.theunion.com/opinion/letters/">Letters To The Editor</a></li><li id="menu-item-182" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://apps.theunion.com/utils/forms/index2.php?formId=guestcolumn">Write A Guest Column</a></li><li id="menu-item-183" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://apps.theunion.com/utils/forms/index2.php?formId=lettertoeditor">Write A Letter To The Editor</a></li></ul></li><li id="menu-item-255263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.theunion.com/visitor/" class="dropdown-toggle" data-toggle="dropdown">Visitor</a><ul class="dropdown-menu"><li id="menu-item-255266" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.theunion.com/visitor/welcome/">Welcome</a></li><li id="menu-item-255265" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.theunion.com/visitor/things-to-do/">Things To Do</a></li><li id="menu-item-255264" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.theunion.com/visitor/events/">Events</a></li></ul></li><li id="menu-item-184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown current-menu-parent"><a href="https://www.theunion.com/entertainment/" class="dropdown-toggle" data-toggle="dropdown">Entertainment</a><ul class="dropdown-menu"><li id="menu-item-7124" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.theunion.com/entertainment/activities-and-events/">Activities &#038; Events</a></li><li id="menu-item-186" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.theunion.com/entertainment/calendar/">Calendar</a></li><li id="menu-item-187" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.theunion.com/entertainment/3483026-113/nevada-county-entertainment-nightlife">Bars &#038; Bistros</a></li></ul></li><li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.theunion.com/sponsored-content/" class="dropdown-toggle" data-toggle="dropdown">Marketplace</a><ul class="dropdown-menu"><li id="menu-item-291576" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.theunion.com/marketplace/regional-sale-circulars/">Regional Sales Circulars</a></li><li id="menu-item-311751" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.theunion.com/marketplace/local-sales-circulars/">Local Sales Circulars</a></li></ul></li></ul></div><div class="menu-swift-marketplace-container"><ul id="menu-swift-marketplace" class="nav navbar-nav navbar-right marketplace"><li id="menu-item-314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314"><a href="http://classifieds.theunion.com/">Classifieds</a></li><li id="menu-item-315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315"><a href="http://classifieds.theunion.com/category/Employment">Jobs</a></li><li id="menu-item-316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-316"><a href="http://classifieds.theunion.com/category/Real-Estate-For-Sale">Real Estate</a></li><li id="menu-item-317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-317"><a href="http://classifieds.theunion.com/category/Transportation">Autos</a></li><li id="menu-item-318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=tu">Place Ad</a></li></ul></div></div></nav><div class="container"><div id="breadcrumb-container"><div id="breadcrumb-bar"><div class="row"><div class="col-md-5 col-md-offset-7 col-sm-12"><div class="ham-toggle collapse"><ul id="breadcrumb-social"><li class="dropdown"> <a href="#" class="facebook dropdown-toggle"  data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-facebook fa-stack-1x fa-inverse"></i> </span> </a><ul class="dropdown-menu"><li><a href="https://www.facebook.com/theuniongrassvalley/" target="_blank" title="Follow us on Facebook">The Union</a></li><li><a href="https://www.facebook.com/TheWildwoodIndependent/" target="_blank" title="Follow us on Facebook">TWI-NEWS</a></li></ul></li><li> <a href="https://twitter.com/TheUnion" class="twitter dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Twitter"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-twitter fa-stack-1x fa-inverse"></i> </span> </a></li></ul><form id="breadcrumb-search" role="search" method="get" class="search-form" action="https://www.theunion.com/search-results/"><input type="search" class="form-control search-field" name="q" value=""><input type="hidden" name="searchType" value="news" /><input type="hidden" name="range" value="2018-01-04" /><input type="hidden" name="sort" value="relevance" /><button type="submit" class="btn search-submit">&#xf002;</button></form></div></div></div></div><div class="ham-toggle collapse"><nav id="mobile-menu" class="visible-xs-block"><ul><li id="menu-item-169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-169"><a href="https://www.theunion.com/">News</a><ul class="sub-menu"><li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.theunion.com/news/local-news/">Local</a></li><li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://www.theunion.com/news/crime/">Crime</a></li><li id="menu-item-175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="https://www.theunion.com/news/obituaries/">Obituaries</a></li><li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.theunion.com/news/sports/">Sports</a></li><li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://www.theunion.com/news/business/">Business</a></li><li id="menu-item-219825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219825"><a href="https://www.theunion.com/news/elections/">Elections</a></li><li id="menu-item-174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174"><a href="https://www.theunion.com/news/news-briefs/">News Briefs</a></li><li id="menu-item-178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178"><a href="https://www.theunion.com/news/weather/">Weather</a></li><li id="menu-item-177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177"><a href="https://www.theunion.com/news/twi/">TWI</a></li></ul></li><li id="menu-item-179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-179"><a href="https://www.theunion.com/opinion/">Opinion</a><ul class="sub-menu"><li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.theunion.com/opinion/columns/">Columns</a></li><li id="menu-item-181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181"><a href="https://www.theunion.com/opinion/letters/">Letters To The Editor</a></li><li id="menu-item-182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-182"><a href="http://apps.theunion.com/utils/forms/index2.php?formId=guestcolumn">Write A Guest Column</a></li><li id="menu-item-183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183"><a href="http://apps.theunion.com/utils/forms/index2.php?formId=lettertoeditor">Write A Letter To The Editor</a></li></ul></li><li id="menu-item-255263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-255263"><a href="https://www.theunion.com/visitor/">Visitor</a><ul class="sub-menu"><li id="menu-item-255266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255266"><a href="https://www.theunion.com/visitor/welcome/">Welcome</a></li><li id="menu-item-255265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255265"><a href="https://www.theunion.com/visitor/things-to-do/">Things To Do</a></li><li id="menu-item-255264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255264"><a href="https://www.theunion.com/visitor/events/">Events</a></li></ul></li><li id="menu-item-184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-184"><a href="https://www.theunion.com/entertainment/">Entertainment</a><ul class="sub-menu"><li id="menu-item-7124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7124"><a href="https://www.theunion.com/entertainment/activities-and-events/">Activities &#038; Events</a></li><li id="menu-item-186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186"><a href="https://www.theunion.com/entertainment/calendar/">Calendar</a></li><li id="menu-item-187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187"><a href="https://www.theunion.com/entertainment/3483026-113/nevada-county-entertainment-nightlife">Bars &#038; Bistros</a></li></ul></li><li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-189"><a href="https://www.theunion.com/sponsored-content/">Marketplace</a><ul class="sub-menu"><li id="menu-item-291576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-291576"><a href="https://www.theunion.com/marketplace/regional-sale-circulars/">Regional Sales Circulars</a></li><li id="menu-item-311751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311751"><a href="https://www.theunion.com/marketplace/local-sales-circulars/">Local Sales Circulars</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314"><a href="http://classifieds.theunion.com/">Classifieds</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315"><a href="http://classifieds.theunion.com/category/Employment">Jobs</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-316"><a href="http://classifieds.theunion.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-317"><a href="http://classifieds.theunion.com/category/Transportation">Autos</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=tu">Place Ad</a></li><li id="menu-item-219930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219930"><a href="http://apps.theunion.com/utils/forms/index2.php">Submit Your News</a></li></ul></nav></div></div></div><div class="container"><div id="ad-bar-top" class="ad-bar hidden-xs"><div class="row"><div class="col-md-12"><div class="ad-bar-wrapper"><div class="swift-ad-wrapper"><div id="div-gpt-ad-728x90-leaderboard" data-adunit="NCPC_TheUnion/ROS/entertainment" class="adunit ad-disclaimer hidden-xs"  data-dimensions="728x90" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="leaderboard"  style="width: 728px; height: 105px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div></div></div></div><main><div id="single"><div class="row"><div class="col-md-8 no-padding-right"><article><div id="article-314203" class="article-container" data-id="314203" data-url="https://www.theunion.com/entertainment/sing-in-a-group-the-foundry-sings-ramps-up-for-their-next-concert-at-the-miners-foundry-in-nevada-city/"><h1>Sing in a group: The Foundry Sings ramps up for their next concert at the Miners Foundry in Nevada City</h1><div id="single-byline"><div class="row"><div class="col-sm-5"><div id="single-author"><strong><address>Submitted to Prospector<br></address></strong></div><time>April 4, 2018</time></div><div class="col-sm-7"><div id="single-social-header"><div class="addthis_toolbox" addthis:url="https://www.theunion.com/entertainment/sing-in-a-group-the-foundry-sings-ramps-up-for-their-next-concert-at-the-miners-foundry-in-nevada-city/" addthis:title="Sing in a group: The Foundry Sings ramps up for their next concert at the Miners Foundry in Nevada City"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fa fa-facebook" aria-hidden="true"></i> <span class="title">Share</span><span class="at4-share-count"></span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fa fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a href="#fb-comment-box-314203" class="fb-comments-count" data-type="comment"><i class="fa fa-comment" aria-hidden="true"></i> <span class="title"><span class="hidden-xs">Comments </span>(<span class="fb-comments-count" data-href="https://www.theunion.com/?p=314203">0</span>)</span></a> <a class="addthis_button_email hidden-xs" data-type="email"><i class="fa fa-envelope" aria-hidden="true"></i></a> <a class="addthis_button_print hidden-xs" data-type="print"><i class="fa fa-print" aria-hidden="true"></i></a> <a class="addthis_button_more" data-type="more"><i class="fa fa-plus" aria-hidden="true"></i></a></div></div></div></div></div></div><div id="print-byline" class="visible-print-block"><div id="single-author"><strong><address>Submitted to Prospector<br></address></strong></div><p>April 4, 2018</p></div><div class="p402_premium"><div id="single-media" class="p402_hide"><div id="single-photo"><a href="https://www.theunion.com/wp-content/uploads/2018/04/FoundrySings-PRO-040518.jpg" class="fancybox photo-contain" title="The inagural Foundry Sings was held in January and welcomed 200 people to participate in the event even though the weather was not cooperating."><div class="single-external"><i class="fa fa-external-link"></i></div><img width="325" height="172" src="https://www.theunion.com/wp-content/uploads/2018/04/FoundrySings-PRO-040518-325x172.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.theunion.com/wp-content/uploads/2018/04/FoundrySings-PRO-040518-325x172.jpg 325w, https://www.theunion.com/wp-content/uploads/2018/04/FoundrySings-PRO-040518-150x79.jpg 150w, https://www.theunion.com/wp-content/uploads/2018/04/FoundrySings-PRO-040518.jpg 620w" sizes="(max-width: 325px) 100vw, 325px" /></a><span class="byline">Submitted photo to Prospector</span><p class="caption">The inagural Foundry Sings was held in January and welcomed 200 people to participate in the event even though the weather was not cooperating.</p></div><div id="single-factbox" class="hidden-xs"><p class="STND-STND Factbox Head">KNOW &#038; GO</p><p class="STND-STND Factbox Text"><span class="STND:STND Factbox Bold">WHAT: </span> The Foundry Sings</p><p class="STND-STND Factbox Text"><span class="STND:STND Factbox Bold">WHEN: </span> 6-9 p.m. Wednesday, April 11</p><p class="STND-STND Factbox Text"><span class="STND:STND Factbox Bold">WHERE: </span> Miners Foundry Cultural Center, 325 Spring Street, Nevada City</p><p class="STND-STND Factbox Text"><span class="STND:STND Factbox Bold">TICKETS: </span> $10 suggested donation or free when you become a member at $7.50/month. Proceeds go to the Miners Foundry building improvement fund</p><p class="STND-STND Factbox Text"><span class="STND:STND Factbox Bold">INFO: </span> <a id="N0x2479d80N0x24a76c0:N0x2479d80N0x2466fd8" href="http://www.minersfoundry.org">http://www.minersfoundry.org</a></p></div><div id="single-related"><h3>Related Media</h3> // Single video embed
// Single google map<div id="single-map" class="item"><iframe width="100%" height="300" frameborder="0" style="border:0" src="https://www.google.com/maps/embed/v1/place?key=AIzaSyAJvQSqMSDBMeVME5bRfnKIjJK4GRhFD8M&amp;zoom=14&amp;q=325%20Spring%20Street%2C%20Nevada%20City" kwframeid="1" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.google.com/maps/embed/v1/place?key=AIzaSyAJvQSqMSDBMeVME5bRfnKIjJK4GRhFD8M&amp;zoom=14&amp;q=325%20Spring%20Street%2C%20Nevada%20City"></iframe><noscript><iframe width="100%" height="300" frameborder="0" style="border:0" src="https://www.google.com/maps/embed/v1/place?key=AIzaSyAJvQSqMSDBMeVME5bRfnKIjJK4GRhFD8M&amp;zoom=14&amp;q=325%20Spring%20Street%2C%20Nevada%20City" kwframeid="1"></iframe></noscript></div></div></div><div id="single-content"><p class="STND-STND BodyText">The Foundry Sings returns to the historic Miners Foundry Cultural Center from 6-9 p.m. Wednesday, April 11.</p><p class="STND-STND BodyText">The unique and wildly popular event gathers people of all ages and singing levels (professional opera singers and musicians to karaoke lovers and amateur show singers), under one roof, for one night, to share in the power of song.</p><p class="STND-STND BodyText">Inspired by the popular Choir! Choir! Choir!, a weekly drop-in singing event based in Toronto, Canada, the inaugural Foundry Sings in January welcomed an astonishing 200 people on a blustery winter's night to come out and sing.</p><p class="STND-STND BodyText">Rod Baggett, choral conductor at Nevada Union High School and Seven Hills Middle School, along with multi-instrumentalist and singer Jonathan Meredith, and other special guests lead the group in learning the selected song and finally by performing it at the end of the night which is documented in a video.</p><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-314203" data-adunit="NCPC_TheUnion/ROS/entertainment" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-mid&quot;}" data-position="infinite"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div><p class="STND-STND BodyText">"We were so overwhelmed by the community's positive response of the first Foundry Sings," said the Miners Foundry's Executive Director Gretchen Bond. "It was a beautiful thing to look out into the crowd gathered in the Stone Hall and see multiple generations of new and familiar faces. It really captured the magic that happens every day at the Miners Foundry."</p><p class="STND-STND BodyText"/><p class="STND-STND BodyText Subhead">How it works</p><div id="single-mid-script" class="p402_hide"><h2>Recommended Stories For You</h2><div class="row auto-clear"><div id="bt-theunion-recommendations"></div></div></div><p class="STND-STND BodyText">When attendees first arrive they are given a lyric sheet to a popular contemporary song. Individuals do not need to know how to read music.</p><p class="STND-STND BodyText">Baggett and Meredith will teach attendees the vocal arrangement. At the end of the evening, after a few practices, everyone comes together to sing the song, which is then filmed and put online. Everyone has a grand time and goes home feeling great.</p><p class="STND-STND BodyText">"A vibrant energy is created between us when we sing together in harmony," said Baggett. "Singing your part in a choir and hearing how the different vocal layers blend with one another is a musical phenomenon we all deserve to experience."</p><p class="STND-STND BodyText">Food and refreshments will be available for purchase.</p><p class="STND-STND BodyText">The quarterly event is a fundraiser for the Miners Foundry Cultural Center's building improvement fund.  For nearly 160 years the historic Miners Foundry Cultural Center has been the hub of arts, culture and community in Nevada County.</p><p class="STND-STND BodyText">Each year over 400 events are hosted in our beautiful halls including the following signature events presented by the Miners Foundry.  Individually these events represent how diverse the arts are in our community and together they make up the rich cultural fabric that we have come to enjoy for generations.</p><div id="single-factbox-mobile" class="visible-xs-block"><p class="STND-STND Factbox Head">KNOW &#038; GO</p><p class="STND-STND Factbox Text"><span class="STND:STND Factbox Bold">WHAT: </span> The Foundry Sings</p><p class="STND-STND Factbox Text"><span class="STND:STND Factbox Bold">WHEN: </span> 6-9 p.m. Wednesday, April 11</p><p class="STND-STND Factbox Text"><span class="STND:STND Factbox Bold">WHERE: </span> Miners Foundry Cultural Center, 325 Spring Street, Nevada City</p><p class="STND-STND Factbox Text"><span class="STND:STND Factbox Bold">TICKETS: </span> $10 suggested donation or free when you become a member at $7.50/month. Proceeds go to the Miners Foundry building improvement fund</p><p class="STND-STND Factbox Text"><span class="STND:STND Factbox Bold">INFO: </span> <a id="N0x2479d80N0x24a76c0:N0x2479d80N0x2466fd8" href="http://www.minersfoundry.org">http://www.minersfoundry.org</a></p></div></div><div class="clearfix"></div><div id="single-social-footer"><div class="addthis_toolbox" addthis:url="https://www.theunion.com/entertainment/sing-in-a-group-the-foundry-sings-ramps-up-for-their-next-concert-at-the-miners-foundry-in-nevada-city/" addthis:title="Sing in a group: The Foundry Sings ramps up for their next concert at the Miners Foundry in Nevada City"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fa fa-facebook" aria-hidden="true"></i> <span class="title">Share</span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fa fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a class="addthis_button_more" data-type="more"><i class="fa fa-plus" aria-hidden="true"></i></a></div></div></div> <a name="fb-comment-box-314203" id="fb-comment-box-314203" class="fb-comment-box"><div class="fb-comments" data-href="https://www.theunion.com/?p=314203" data-width="100%" data-numposts="3"></div></a><hr /></div></div><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-bottom-314203" data-adunit="NCPC_TheUnion/ROS/entertainment" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-bottom&quot;}" data-position="infinite-bottom"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div>  <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <div id="single-flipp-script"><div id="circularhub_module_12162"></div> <script src="//circulars.theunion.com/12162/abb5a21ff0b816cf/circularhub_module.js"></script> </div><div id="single-post-script" class="nocontent"><div class="row"><div class="col-md-6"><h2>Trending In: Entertainment</h2><ul class="trending-list"><li><a href="https://www.theunion.com/entertainment/rod-byers-foothill-celebration/">Rod Byers: Foothill Celebration</a></li><li><a href="https://www.theunion.com/entertainment/ron-cherry-ground-up-resto-modded-61-corvette/">Ron Cherry: Ground-up Resto-Modded ’61 Corvette</a></li><li><a href="https://www.theunion.com/entertainment/savannah-hanson-the-gift-of-resurrection/">Savannah Hanson: The gift of resurrection</a></li><li><a href="https://www.theunion.com/entertainment/tahoe-brewfest-returns-this-summer-tickets-on-sale-now/">Tahoe Brewfest returns this summer, tickets on sale now</a></li><li><a href="https://www.theunion.com/entertainment/casting-hope-fly-fishing-film-tour-benefits-nevada-county-cast-hope-chapter/">Casting hope: Fly Fishing Film Tour Benefits Nevada County Cast Hope Chapter</a></li></ul></div><div class="col-md-6"><h2>Trending Sitewide</h2><ul class="trending-list"><li><a href="https://www.theunion.com/priority/main-carousel/sabrina-distura-accused-in-deaths-of-nevada-union-students-released-on-bond-authorities-say/">Sabrina Distura, accused in deaths of Nevada Union students, released on bond, authorities say</a></li><li><a href="https://www.theunion.com/priority/main-carousel/fire-leads-to-explosion-of-propane-tanks-at-grass-valley-home-officials-say/">Fire leads to explosion of propane tanks at Grass Valley home, officials say (VIDEO)</a></li><li><a href="https://www.theunion.com/news/local-news/grass-valleys-wild-eye-pub-shoots-for-a-late-april-opening/">Grass Valley’s Wild Eye Pub shoots for a late-April opening</a></li><li><a href="https://www.theunion.com/news/local-news/nevada-county-wreck-3-sent-to-hospital-with-major-injuries/">Nevada County wreck: 3 sent to hospital with major injuries</a></li></ul></div></div></div></article></div><div class="col-md-4"><aside id="tiles"><div class="tile tile-ad banner gatrack top" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-top" data-adunit="NCPC_TheUnion/ROS/entertainment" class="adunit tile-top"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="tile-top"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-c2 banner border nocontent gatrack" data-tile="Top Jobs" style="height:250px;"><div class="heading"><h2>Top Jobs</h2></div><div style="padding: 10px 15px 0 15px;" class="nocontent"><div id='tile-topjob-content'><div id='tile-topjob-carousel' class='tile-carousel swipe'><div class="swipe-wrap"><div><div class="tilec2title"><a href="http://classifieds.theunion.com/adredirect/12963120">Medical Assistant and Front Office ...</a></div><div class="tilec2admeta"> Grass Valley, CA  95945 - Mar 28, 2018 - ad id: 12963120</div><div class="tilec2description">Monigatti-Lake, M.D. 2 Positions needed ASAP F/T Medical Assistant, EMR/...</div></div><div> <a href="http://classifieds.theunion.com/adredirect/12962832"><div class="tilec2title"><a href="http://classifieds.theunion.com/adredirect/12962832">Pricing Analyst II</a></div><div class="tilec2admeta"> Grass Valley, CA  95945 - Mar 26, 2018 - ad id: 12962832</div><div class="tilec2description">Pricing Analyst II Position Available! Full-time 40 hrs 10am - 6:30pm M-F ...</div></div><div><div class="tilec2title"><a href="http://classifieds.theunion.com/adredirect/12962157">Activity Assistant</a></div><div class="tilec2admeta"> Grass Valley, CA  95945 - Mar 23, 2018 - ad id: 12962157</div><div class="tilec2description">Join the dynamic team of Spring Hill Manor Rehabilitation and Convalescent ...</div></div><div><div class="tilec2title"><a href="http://classifieds.theunion.com/adredirect/12963935">Customer Service</a></div><div class="tilec2admeta"> Grass Valley, CA  95945 - Mar 28, 2018 - ad id: 12963935</div><div class="tilec2description">ALL POSITIONS AT BUSY CAR WASH Fun Environment Flexible hrs. Ask for ...</div></div><div> <a href="http://classifieds.theunion.com/adredirect/12964703"><div class="tilec2title"><a href="http://classifieds.theunion.com/adredirect/12964703">Pricing Analyst II</a></div><div class="tilec2admeta"> Grass Valley, CA  95945 - Apr  3, 2018 - ad id: 12964703</div><div class="tilec2description">BriarPatch is Hiring! Courtesy Clerks FT/Benefits Applicants of All ...</div></div><div><div class="tilec2title"><a href="http://classifieds.theunion.com/adredirect/12962145">Account Technician I thru II</a></div><div class="tilec2admeta"> Downieville, CA  95936 - Mar 21, 2018 - ad id: 12962145</div><div class="tilec2description">Account Technician I thru II Permanent Full-time Position Eligibility List ...</div></div><div> <a href="http://classifieds.theunion.com/adredirect/12964699"><div class="tilec2title"><a href="http://classifieds.theunion.com/adredirect/12964699">Pricing Analyst II</a></div><div class="tilec2admeta"> Grass Valley, CA  95945 - Apr  3, 2018 - ad id: 12964699</div><div class="tilec2description">Cooking School Coordinator Full Time/Benefits/ Flexible Schedule Full Job ...</div></div><div> <a href="http://classifieds.theunion.com/adredirect/12961859"><div class="tilec2title"><a href="http://classifieds.theunion.com/adredirect/12961859">Carrier</a></div><div class="tilec2admeta"> Grass Valley, CA  95945 - Mar 20, 2018 - ad id: 12961859</div><div class="tilec2description">Looking for a side hustle? Become a Carrier for The Union! Do you enjoy ...</div></div><div> <a href="http://classifieds.theunion.com/adredirect/12964047"><div class="tilec2title"><a href="http://classifieds.theunion.com/adredirect/12964047">Dock Assistant</a></div><div class="tilec2admeta"> Grass Valley, CA  95945 - Mar 30, 2018 - ad id: 12964047</div><div class="tilec2description">Part-time Dock Assistant Wanted The Union newspaper is looking for a dock ...</div></div><div><div class="tilec2title"><a href="http://classifieds.theunion.com/adredirect/12963978">Commercial Loan Officer/Relationship...</a></div><div class="tilec2admeta"> Grass Valley, CA  95945 - Mar 29, 2018 - ad id: 12963978</div><div class="tilec2description">River Valley Community Bank is seeking an experienced Commercial Loan ...</div></div><div><div class="tilec2title"><a href="http://classifieds.theunion.com/adredirect/12961639">Tow Truck Driver Positions</a></div><div class="tilec2admeta"> Grass Valley, CA  95945 - Mar 19, 2018 - ad id: 12961639</div><div class="tilec2description">Tow Truck Driver Positions We can train almost anyone!! Immediate Openings ...</div></div><div> <a href="http://classifieds.theunion.com/adredirect/12964553"><div class="tilec2title"><a href="http://classifieds.theunion.com/adredirect/12964553">Caregivers and Med Aids</a></div><div class="tilec2admeta"> Grass Valley, CA  95945 - Apr  3, 2018 - ad id: 12964553</div><div class="tilec2description">Eskaton Village Grass Valley, a non-profit award winning senior living ...</div></div><div><div class="tilec2title"><a href="http://classifieds.theunion.com/adredirect/12963970">Multiple Positions</a></div><div class="tilec2admeta"> Grass Valley, CA  95945 - Mar 29, 2018 - ad id: 12963970</div><div class="tilec2description">Commercial Drivers: Transfers, Ready Mix, Water Trucks, etc. Clean, current ...</div></div></div></div></div><div class="tilec2viewalllink"><a href="http://apps3.theunion.com/utils/c2/app/v2/index.php?do=category&internetCode=7">View all &raquo;</a></div></div></div><div class="tile tile-ad banner gatrack middle" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-middle" data-adunit="NCPC_TheUnion/ROS/entertainment" class="adunit tile-middle"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;middle&quot;}" data-position="tile-middle"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-html banner border no-border gatrack " data-tile="" style="height: 185px;"><div class="nocontent"><div id="swift-jw-playlist-5ac50aca5af2e"></div> <script type="text/javascript">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</script> </div></div><div class="tile tile-cloud  banner border gatrack" data-tile="Snow Report" style="height:px;"><div class="heading"><h2>Snow Report</h2></div><div class="nocontent"><div id="skiTileContainer"><div id="skiTileContent"><table id="snowTable"><tr id="resortHeader" border><th id="resortName" style="width: 60%">Ski Resort</th><th id="resort24">24 HR</th><th id="resort48">48 HR</th><th id="resortBaseDepth">Base</th></tr><tr class='resort'><td class='resortName'>Boreal Mountain</td><td class='resortSnowfall'>0&rdquo;</td><td class='resortSnowfall48'>0&rdquo;</td><td class='resortBase'>131"</td></tr><tr class='resort'><td class='resortName'>Donner Ski Ranch</td><td class='resortSnowfall'>0&rdquo;</td><td class='resortSnowfall48'>0&rdquo;</td><td class='resortBase'>0"</td></tr><tr class='resort'><td class='resortName'>Soda Springs</td><td class='resortSnowfall'>0&rdquo;</td><td class='resortSnowfall48'>0&rdquo;</td><td class='resortBase'>100"</td></tr><tr class='resort'><td class='resortName'>Squaw Valley</td><td class='resortSnowfall'>0&rdquo;</td><td class='resortSnowfall48'>0&rdquo;</td><td class='resortBase'>128"</td></tr><tr class='resort'><td class='resortName'>Sugar Bowl</td><td class='resortSnowfall'>0&rdquo;</td><td class='resortSnowfall48'>0&rdquo;</td><td class='resortBase'>103"</td></tr><tr class='resort'><td class='resortName'>Alpine Meadows</td><td class='resortSnowfall'>0&rdquo;</td><td class='resortSnowfall48'>0&rdquo;</td><td class='resortBase'>106"</td></tr></table></div><a href="/news/snow-report/" class="snowLink">View All</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/news/weather/" class="snowLink">Weather</a></div></div></div><div class="tile tile-banner banner border nocontent gatrack " data-tile=""  style="height: "> <a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=27fa621e-837c-45d3-8d9f-b193b32a4488" target="_blank"> <img src="https://www.theunion.com/wp-content/uploads/2017/01/edition.png" width="300" height="250"> </a></div><div class="tile tile-cloud tile-carousel banner border gatrack" data-tile="Photos For Sale" style="height:250px;"><div class="heading"><h2>Photos For Sale</h2></div><div class="nocontent"><div id="staff-photos-tile"><div id="tile-staff-photos-carousel" class="tile-carousel swipe"><div class="swipe-wrap"><div id="staff-photo-tile-0"><center> <a href="http://theunion.mycapture.com/mycapture/enlarge.asp?image=63932250&event=2193807&CategoryID=14617" target="_blank"><img src="https://photos.mycapture.com/UNIO/2193807/63932250E.jpg" style="max-height: 145px; max-width: 270px;"/></a></center></div><div id="staff-photo-tile-1"><center> <a href="http://theunion.mycapture.com/mycapture/enlarge.asp?image=63932251&event=2193807&CategoryID=14617" target="_blank"><img src="https://photos.mycapture.com/UNIO/2193807/63932251E.jpg" style="max-height: 145px; max-width: 270px;"/></a></center></div><div id="staff-photo-tile-2"><center> <a href="http://theunion.mycapture.com/mycapture/enlarge.asp?image=63932252&event=2193807&CategoryID=14617" target="_blank"><img src="https://photos.mycapture.com/UNIO/2193807/63932252E.jpg" style="max-height: 145px; max-width: 270px;"/></a></center></div><div id="staff-photo-tile-3"><center> <a href="http://theunion.mycapture.com/mycapture/enlarge.asp?image=63932253&event=2193807&CategoryID=14617" target="_blank"><img src="https://photos.mycapture.com/UNIO/2193807/63932253E.jpg" style="max-height: 145px; max-width: 270px;"/></a></center></div><div id="staff-photo-tile-4"><center> <a href="http://theunion.mycapture.com/mycapture/enlarge.asp?image=63932254&event=2193807&CategoryID=14617" target="_blank"><img src="https://photos.mycapture.com/UNIO/2193807/63932254E.jpg" style="max-height: 145px; max-width: 270px;"/></a></center></div><div id="staff-photo-tile-5"><center> <a href="http://theunion.mycapture.com/mycapture/enlarge.asp?image=63932255&event=2193807&CategoryID=14617" target="_blank"><img src="https://photos.mycapture.com/UNIO/2193807/63932255E.jpg" style="max-height: 145px; max-width: 270px;"/></a></center></div><div id="staff-photo-tile-6"><center> <a href="http://theunion.mycapture.com/mycapture/enlarge.asp?image=63932256&event=2193807&CategoryID=14617" target="_blank"><img src="https://photos.mycapture.com/UNIO/2193807/63932256E.jpg" style="max-height: 145px; max-width: 270px;"/></a></center></div><div id="staff-photo-tile-7"><center> <a href="http://theunion.mycapture.com/mycapture/enlarge.asp?image=63932257&event=2193807&CategoryID=14617" target="_blank"><img src="https://photos.mycapture.com/UNIO/2193807/63932257E.jpg" style="max-height: 145px; max-width: 270px;"/></a></center></div><div id="staff-photo-tile-8"><center> <a href="http://theunion.mycapture.com/mycapture/enlarge.asp?image=63932258&event=2193807&CategoryID=14617" target="_blank"><img src="https://photos.mycapture.com/UNIO/2193807/63932258E.jpg" style="max-height: 145px; max-width: 270px;"/></a></center></div><div id="staff-photo-tile-9"><center> <a href="http://theunion.mycapture.com/mycapture/enlarge.asp?image=63932259&event=2193807&CategoryID=14617" target="_blank"><img src="https://photos.mycapture.com/UNIO/2193807/63932259E.jpg" style="max-height: 145px; max-width: 270px;"/></a></center></div></div></div></div><div class="tilec2viewalllink"><a href="http://theunion.mycapture.com/mycapture/index.asp">View all &raquo;</a></div></div></div><div class="tile tile-html banner border  gatrack " data-tile="Poll" style="height: 250px;"><div class="heading"><h2>Poll</h2></div><div class="nocontent"><div id="polls-10" class="wp-polls"><form id="polls_form_10" class="wp-polls-form" action="/index.php" method="post"><p style="display: none;"><input type="hidden" id="poll_10_nonce" name="wp-polls-nonce" value="0076a847e1" /></p><p style="display: none;"><input type="hidden" name="poll_id" value="10" /></p><p class="question">Should the AR-15-style rifle be banned in the United States?</p><div id="polls-10-ans" class="wp-polls-ans"><ul class="wp-polls-ul"><li><input type="radio" id="poll-answer-33" name="poll_10" value="33" /> <label for="poll-answer-33">Yes</label></li><li><input type="radio" id="poll-answer-34" name="poll_10" value="34" /> <label for="poll-answer-34">No</label></li></ul><p><input type="button" name="vote" value="VOTE" class="btn-primary" onclick="poll_vote(10);" /><a href="#ViewPollResults" onclick="poll_result(10); return false;" class="view-results" title="View Results Of This Poll">View Results</a></p></div></form></div></div></div><div class="tile tile-banner banner border nocontent gatrack special publications" data-tile=""  style="height: "> <a href="http://edition.pagesuite-professional.co.uk/launch.aspx?pbid=ebe0c775-1b46-42e0-ba12-561c9ac0ff9e" target="_blank"> <img src="https://www.theunion.com/wp-content/uploads/2016/10/special-pubs.gif" width="300" height="250"> </a></div></aside></div></div></div></main></div><footer><div class="container"><div id="footer-nav"><div class="row"><div class="col-sm-2 footer-col"><div class="menu-footer-column-1-container"><ul id="menu-footer-column-1" class="menu"><li id="menu-item-219873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-219873"><a href="https://www.theunion.com/">News</a></li><li id="menu-item-219878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219878"><a href="https://www.theunion.com/news/local-news/">Local</a></li><li id="menu-item-219876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219876"><a href="https://www.theunion.com/news/crime/">Crime</a></li><li id="menu-item-219880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219880"><a href="https://www.theunion.com/news/obituaries/">Obituaries</a></li><li id="menu-item-219881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219881"><a href="https://www.theunion.com/news/sports/">Sports</a></li><li id="menu-item-219883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219883"><a href="https://www.theunion.com/news/weather/">Weather</a></li><li id="menu-item-219874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219874"><a href="https://www.theunion.com/news/announcements/">Announcements</a></li><li id="menu-item-219875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219875"><a href="https://www.theunion.com/news/business/">Business</a></li><li id="menu-item-219879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219879"><a href="https://www.theunion.com/news/news-briefs/">News Briefs</a></li></ul></div></div><div class="col-sm-2 footer-col"><div class="menu-footer-column-2-container"><ul id="menu-footer-column-2" class="menu"><li id="menu-item-219884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219884"><a href="https://www.theunion.com/opinion/">Opinion</a></li><li id="menu-item-219885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219885"><a href="https://www.theunion.com/opinion/columns/">Columns</a></li><li id="menu-item-219886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219886"><a href="https://www.theunion.com/opinion/letters/">Letters to the Editor</a></li></ul></div></div><div class="col-sm-4 col-md-2 footer-col"><div class="menu-footer-column-3-container"><ul id="menu-footer-column-3" class="menu"><li id="menu-item-219887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219887"><a href="https://www.theunion.com/entertainment/">Entertainment</a></li><li id="menu-item-219888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219888"><a href="https://www.theunion.com/entertainment/activities-and-events/">Activities &#038; Events</a></li><li id="menu-item-219889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219889"><a href="https://www.theunion.com/entertainment/calendar/">Events Calendar</a></li></ul></div><div id="footer-special-pages" class="visible-sm-block"></div></div><div class="col-sm-2 footer-col"><div class="menu-footer-column-4-container"><ul id="menu-footer-column-4" class="menu"><li id="menu-item-220043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-220043"><a href="https://www.theunion.com/sponsored-content/">Marketplace</a></li><li id="menu-item-219892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219892"><a href="http://classifieds.theunion.com/">Classifieds</a></li><li id="menu-item-219893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219893"><a href="http://classifieds.theunion.com/category/Employment">Top Jobs</a></li><li id="menu-item-219894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219894"><a href="http://classifieds.theunion.com/category/Real+Estate+For+Sale">Real Estate</a></li><li id="menu-item-219895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219895"><a href="http://classifieds.theunion.com/category/Rentals">Rentals</a></li><li id="menu-item-219896" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219896"><a href="http://www.stealtodaysdeal.com/deal/grass-valley">Steal Today&#8217;s Deal</a></li><li id="menu-item-219897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219897"><a href="http://classifieds.theunion.com/category/Transportation">Autos</a></li><li id="menu-item-219898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219898"><a href="http://classifieds.theunion.com/category/Business+and+Service+Directory">Business &#038; Service Directory</a></li><li id="menu-item-219899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219899"><a href="http://classifieds.theunion.com/category/Pets">Pets</a></li><li id="menu-item-219900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219900"><a href="http://theunion.mycapture.com/mycapture/index.asp">Photos for Sale</a></li><li id="menu-item-219901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219901"><a href="http://classifieds.theunion.com/category/Merchandise">Merchandise</a></li><li id="menu-item-219902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219902"><a href="http://classifieds.theunion.com/category/Garage+Sales">Garage Sales</a></li></ul></div></div><div class="col-sm-2 footer-col"><div class="menu-footer-column-5-container"><ul id="menu-footer-column-5" class="menu"><li id="menu-item-219903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219903"><a>Reader Tools</a></li><li id="menu-item-219904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219904"><a href="https://www.theunion.com/contact-us/">Contact Us</a></li><li id="menu-item-219905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219905"><a href="https://www.theunion.com/contribute/">Contribute</a></li><li id="menu-item-219907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219907"><a href="https://www.theunion.com/subscribe/">Subscribe</a></li><li id="menu-item-219908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219908"><a href="https://swiftiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=UNION">Subscriber Services</a></li><li id="menu-item-219909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219909"><a href="https://www.theunion.com/epaper">ePaper</a></li><li id="menu-item-219910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219910"><a href="https://www.theunion.com/newsletter-signup/">Newsletters</a></li><li id="menu-item-219911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219911"><a href="https://www.theunion.com/advertise/">Advertise</a></li><li id="menu-item-219914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219914"><a href="https://www.theunion.com/special">Special Sections</a></li><li id="menu-item-219915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219915"><a href="http://theunion.mycapture.com/mycapture/reprints.asp">Newspaper Reprints</a></li><li id="menu-item-219916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219916"><a href="http://hosted.ap.org/dynamic/fronts/HOME?SITE=CAGRA&#038;SECTION=HOME">AP News</a></li><li id="menu-item-219917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219917"><a href="http://www2.theunion.com/become-a-carrier/">Become a Carrier</a></li></ul></div></div><div class="col-sm-2 visible-lg-block visible-xs-block footer-col"><div class="menu-footer-column-6-container"><ul id="menu-footer-column-6" class="menu"><li id="menu-item-219918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219918"><a>News Neighbors</a></li><li id="menu-item-219922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219922"><a href="http://www.nevadaappeal.com/">Nevada Appeal</a></li><li id="menu-item-219921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219921"><a href="http://www.nnbw.com/">Northern Nevada Business Weekly</a></li><li id="menu-item-234618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234618"><a href="https://www.truckeesun.com/">Truckee Sun</a></li><li id="menu-item-219923" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219923"><a href="http://www.tahoedailytribune.com/">Tahoe Daily Tribune</a></li><li id="menu-item-219920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219920"><a href="http://www.tahoe.com/">Tahoe.com</a></li><li id="menu-item-219919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219919"><a href="https://www.theunion.com/News/TWI/">The Wildwood Independent</a></li></ul></div></div></div></div><div id="secondary-footer-nav"><div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-219924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219924"><a href="https://www.theunion.com/about-us/">About Us</a></li><li id="menu-item-219926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219926"><a href="https://www.theunion.com/wp-content/uploads/2016/10/AdvertisingTermsandConditions09-12-11.pdf">Terms and Conditions</a></li><li id="menu-item-219928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219928"><a href="https://www.theunion.com/terms-of-use/">Terms of Use</a></li><li id="menu-item-219927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219927"><a href="https://www.theunion.com/privacy-policy/">Privacy Policy</a></li></ul></div><p>&copy;2005 - 2018 <a href="http://www.swiftcom.com/" title="Visit Swift Communications, Inc." target="_blank">Swift Communications, Inc.</a></p></div></div></footer></div> <script>!function(){if(window.TOUT=window.TOUT||{},!TOUT._sdkScriptTagParsedAt){TOUT._sdkScriptTagParsedAt=new Date;TOUT.EMBED_CODE_VERSION='1.1.0';var e=TOUT.SDK_HOST||"platform.tout.com",t=TOUT.SDK_ANALYTICS_HOST||"analytics.tout.com";TOUT.onReady=function(e){return TOUT._onReadyQueue=TOUT._onReadyQueue||[],TOUT._onReadyQueue.push(e),TOUT},TOUT.init=function(n,T){T=T||{};var o="tout-js-sdk";if(document.getElementById(o)&&!T.forceInit)return TOUT;if(n=TOUT.SDK_BRAND_UID||n,"undefined"==typeof n||"string"!=typeof n||0===n.length||"PUT_YOUR_BRAND_UID_HERE"===n){var r=new Image;return r.src="http://"+t+"/events?trigger=sdk_log&log_level=error&log_message=BRAND_UID_NOT_DEFINED&content_page_url="+encodeURIComponent(window.location.href),TOUT}TOUT._initOptions=T;var a=document.createElement("script");a.type="text/javascript",a.src="//"+e+"/sdk/v1/"+n+".js",a.id=o,a.className="tout-sdk";var i=document.getElementsByTagName("script")[0];return i.parentNode.insertBefore(a,i),TOUT}}}();

      TOUT.topArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a top-article match exists
        }
      };
      TOUT.midArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a mid-article match exists
        }
      };
      TOUT.init("bd9b52");</script> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
				  function gtag(){dataLayer.push(arguments);}
				  gtag('js', new Date());
				  gtag('config', 'AW-1066460699');</script><script>_qevents.push({qacct:"p-a9NnlNKE5Euxo"});</script> <noscript> <img src="https://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/> </noscript> <script>function hasSomeParentClass(element, className) {
      do {
        if (element.classList && element.classList.contains(className)) {
          return true;
        }
        element = element.parentNode;
      } while (element);
      return false;
    }

    $(function() {

      // listen for clicks in iframes
      var monitor = setInterval(function(){
        var elem = document.activeElement;
        if (elem && elem.tagName == 'IFRAME' && hasSomeParentClass( elem, 'gatrack') ){
          var parentEl = $(elem).closest('div.gatrack');
          var tileClasses = $(parentEl).attr('class');

          // target tiles with class of tile- or flex-
          if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

            // only register click if div doesn't have class of clicked
            if (!$(parentEl).hasClass('clicked')) {

              // if clicked, add class of clicked to prevent double dipping
              $(parentEl).addClass('clicked');

              // if data-tile attribute set, grab label
              var dataStr = $(parentEl).attr('data-tile');
              if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
                if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
                var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
              }
              else {
                var tileClass = tileClasses.match(/\btile\-\S*/);
                var eventStr = tileClass[0];
              }

              ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
							ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
            }
          }
           elem.blur();
        }
      }, 100);

      // Listen for clicks in regular widgets
      $('.gatrack').on('click touch', function(e){

        // only register click if div doesn't have class of clicked
        if (!$(this).hasClass('clicked')) getClass(e.target);

        // if clicked, add class of clicked to prevent double dipping
        $(this).addClass('clicked');
      })

      function getClass(e){
        var parentEl = $(e).closest('div.gatrack');
        var tileClasses = $(parentEl).attr('class');

        // target tiles with class of tile- or flex-
        if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

          // if data-tile attribute set, grab label
          var dataStr = $(parentEl).attr('data-tile');
          if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
            if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
            var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
          }
          else {
            var tileClass = tileClasses.match(/\btile\-\S*/);
            var eventStr = tileClass[0];
          }
          ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
					ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
        }
      }

    })</script> <script>$(function() {
					$( '.custom-images a' ).on( 'click touch', function(){
						var addThisType = $( this ).data( 'type' );
						ga( 'send', 'event', 'addthis', addThisType );
						ga( 'newTracker.send', 'event', 'addthis', addThisType );
					});
				});</script> <script>$(function() {
					if ( $( 'audio' ).length ) {
						$( 'audio' ).mediaelementplayer({
							success: function(mediaElement, domObject) {
	        			mediaElement.addEventListener('loadeddata', function() {
									ga( 'send', 'event', 'audio', 'play' );
									ga( 'newTracker.send', 'event', 'audio', 'play' );
			        	}, false);
	  					}
						});
					}
				});</script><script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/www.theunion.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.theunion.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/scripts-7679cf33d677e0777cdd239853c77dbc.js' data-minify="1"></script> <script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.theunion.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.theunion.com/wp-content/cache/min/1/wp-content/plugins/wp-polls/polls-js-ebf79c8af9ba229e50c9d72f9b8f63d1.js' data-minify="1"></script> <script type='text/javascript' src='//www.lightboxcdn.com/vendor/cb088379-b2c6-4e34-bcb5-9b3c38170ec9/lightbox_inline.js?ver=1.0'></script> <script type='text/javascript' src='https://www.theunion.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-footer-43762b5cbb30aab08f9e66bbbf03399a.js' data-minify="1"></script> <script type='text/javascript'>/* <![CDATA[ */ var fbComments = {"ajaxurl":"https:\/\/www.theunion.com\/wp-admin\/admin-ajax.php","fbNonce":"dc558008e7"};
var mobileArticleAd = {"ajaxurl":"https:\/\/www.theunion.com\/wp-admin\/admin-ajax.php","mobileArticleAdNonce":"6f27528699"};
var recArticle = {"ajaxurl":"https:\/\/www.theunion.com\/wp-admin\/admin-ajax.php","recNonce":"9706308098"};
var recInsert = {"ajaxurl":"https:\/\/www.theunion.com\/wp-admin\/admin-ajax.php","recInsertNonce":"f395c3a026"};
var adInsert = {"ajaxurl":"https:\/\/www.theunion.com\/wp-admin\/admin-ajax.php","adInsertNonce":"d5d711b78c"};
var moreBriefs = {"ajaxurl":"https:\/\/www.theunion.com\/wp-admin\/admin-ajax.php","briefsNonce":"07b39d231c"};
var carouselStories = {"ajaxurl":"https:\/\/www.theunion.com\/wp-admin\/admin-ajax.php","carouselNonce":"f02fed047f","sortID":null};
var breakingNews = {"ajaxurl":"https:\/\/www.theunion.com\/wp-admin\/admin-ajax.php","breakingNonce":"32102442ae"}; /* ]]> */</script> <script type='text/javascript' src='https://www.theunion.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/main-4136d18c6fad1a36fa5837f661d3f1a4.js' data-minify="1"></script> <script type='text/javascript' src='https://www.theunion.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-dfp.js?ver=2.4.1'></script> <script type='text/javascript'>$(document).ready(function (){

					if ( $("body").hasClass( "layout-mobile") ) {
						$("div[id*=\"-leaderboard\"]").removeClass("adunit");
						$("div[id*=\"-leaderboard\"]").addClass("leaderboard-blocked");
					}

					if ( $("body").hasClass( "layout-mobile") && $("body").hasClass( "single-post") ) { setTimeout(function(){ $(".adunit").filter(":visible").dfp({dfpID : "5195"})}, 1000); } else { $(".adunit").filter(":visible").dfp({dfpID : "5195"}); } $(window).load(function() {	$(".onscroll").dfp({dfpID : "5195", enableSingleRequest: false});	});

				});</script> <script type='text/javascript' src='https://syncaccess-swc-tu.syncronex.com/swc/tu/api/scripts/syncwall?ver=1.0.0'></script> <script type='text/javascript' src='https://www.theunion.com/wp-content/themes/news-site-theme/assets/js/vendor/syncwall-login-api.js?ver=121616'></script> <script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-51d5ffbf2ef46ba1'></script> <script type='text/javascript' src='https://www.theunion.com/wp-includes/js/wp-embed.min.js?ver=ec8ed741e6e6899ace978a617f574544'></script> <script>var loggedIn = ( readCookie("syncwall-authToken") == null ) ? 'no' : 'yes';
			ga('set', {
				'dimension1': 'Entertainment',
				'dimension2': 'None',
				'dimension3': 'Entertainment/None',
				'dimension5': loggedIn,
				'dimension6': 'Submitted to Prospector',
				'dimension7': '0',
				'dimension8': '2018-04-04',
				'dimension9': '31602312',
				'dimension10': '',
				'dimension12': '2018-04-04 08:45:01',
				'dimension13': '2'
			});
			ga('newTracker.set', {
				'dimension1': 'Entertainment',
				'dimension2': 'None',
				'dimension3': 'Entertainment/None',
				'dimension5': loggedIn,
				'dimension6': 'Submitted to Prospector',
				'dimension7': '0',
				'dimension8': '2018-04-04',
				'dimension9': '31602312',
				'dimension10': '',
				'dimension12': '2018-04-04 08:45:01',
				'dimension13': '2'
			});
      var gaUserId = readCookie("sync-subscriberId");
      if ( gaUserId ) {
        ga('set', 'userId', gaUserId );
        ga('newTracker.set', 'userId', gaUserId );
      }
			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
        var currLocation = String(document.location);
        // strip out email addresses from location url
        var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
        var cleanPageLocation = currLocation.replace(emailRegex, "");

        ga('set', 'location', cleanPageLocation);
        ga('send', 'pageview');

        ga('newTracker.set', 'location', cleanPageLocation);
        ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ( readCookie("syncwall-authToken") == null ) ? 'anon' : 'paid';
        var _sf_async_config = _sf_async_config || {};
        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
      	_sf_async_config.sections = 'TheUnion.com,entertainment';
      	_sf_async_config.authors = 'Submitted to Prospector';
        _sf_async_config.title = 'Sing in a group: The Foundry Sings ramps up for their next concert at the Miners Foundry in Nevada City | TheUnion.com';
  			var _cbq = window._cbq = (window._cbq || []);
      	_cbq.push(['_acct', chartbeatUser]);
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
              loadChartbeat : function() {
                  oldonload();
                  loadChartbeat();
              };
        })();</script><script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	var v = !("IntersectionObserver" in w) ? "8.5.2" : "10.3.5";
	s.src = "https://www.theunion.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-" + v + ".min.js";
	w.lazyLoadOptions = {
		elements_selector: "img, iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);</script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->