<!doctype html><html lang="en"><head><html lang="en-US"><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="robots" content="noodp"/><link rel="profile" href="http://gmpg.org/xfn/11"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script> <link rel="shortcut icon" href="https://www.theunion.com/wp-content/themes/union-theme/assets/img/favicon.ico"/><link rel="apple-touch-icon" href="https://www.theunion.com/wp-content/themes/union-theme/assets/img/apple-touch-icon-144.png" /><meta name="apple-mobile-web-app-title" content="TheUnion.com"/><link rel='dns-prefetch' href='//www.lightboxcdn.com' /><link rel='dns-prefetch' href='//cdn.boomtrain.com' /><link rel='dns-prefetch' href='//syncaccess-swc-tu.syncronex.com' /><link rel='dns-prefetch' href='//s7.addthis.com' /><link rel='dns-prefetch' href='//content.jwplatform.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//chartbeat.com' /><link rel='dns-prefetch' href='//quantserve.com' /><link rel="alternate" type="application/rss+xml" title="The Union &raquo; Feed" href="https://www.theunion.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Union &raquo; Comments Feed" href="https://www.theunion.com/comments/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://www.theunion.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='fontawesome-css-css'  href='https://use.fontawesome.com/releases/v5.2.0/css/all.css?ver=5.2.0' type='text/css' media='all' /> <script data-minify="1" type='text/javascript' src='https://www.theunion.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/jquery-8c304c69729a3752d3a1bc5069bad1f3.js'></script> <script type='text/javascript'>(function(p,u,s,h){
              p._pcq=p._pcq||[];
              p._pcq.push(['_currentTime',Date.now()]);
              s=u.createElement('script');
              s.type='text/javascript';
              s.async=true;
              s.src='https://cdn.pushcrew.com/js/08a88e8ec3f034978b24342ad59278a7.js';
              h=u.getElementsByTagName('script')[0];
              h.parentNode.insertBefore(s,h);
          })(window,document);</script> <script data-minify="1" type='text/javascript' src='https://www.theunion.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-header-cffb5b1ac2b25539c0a5d2c0d50468cf.js'></script> <script type='text/javascript' src='https://cdn.boomtrain.com/analyticstrain/swift-communications/analyticstrain.min.js?ver=1.0'></script> <script data-minify="1" type='text/javascript' src='https://www.theunion.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/galleria/galleria-b6636fbd14febd06eb0a9c5f19fc275e.js'></script> <script type='text/javascript' src='https://content.jwplatform.com/libraries/781NTq52.js?ver=1.0'></script> <link rel='https://api.w.org/' href='https://www.theunion.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theunion.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theunion.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Friday Night Football: Nevada Union vs. Oakmont; Bear River vs. Lindhurst (LIVE COVERAGE)' href='https://www.theunion.com/news/friday-night-football-nevada-union-vs-oakmont-bear-river-vs-lindhurst-live-coverage/' /><link rel='next' title='Dick Sciaroni: I endorse Bob Branstrom' href='https://www.theunion.com/opinion/letters/dick-sciaroni-i-endorse-bob-branstrom/' /><link rel="canonical" href="https://www.theunion.com/entertainment/melinda-myers-plan-and-plant-this-fall-for-three-months-of-spring-color/" /><link rel='shortlink' href='https://www.theunion.com/?p=347870' /><link rel="alternate" type="application/json+oembed" href="https://www.theunion.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theunion.com%2Fentertainment%2Fmelinda-myers-plan-and-plant-this-fall-for-three-months-of-spring-color%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.theunion.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theunion.com%2Fentertainment%2Fmelinda-myers-plan-and-plant-this-fall-for-three-months-of-spring-color%2F&#038;format=xml" /><meta property="tout:article:id" content="33756746"/><meta property="tout:article:author" content="Melinda Myers"/><meta property="tout:article:pubdate" content="2018-10-05T19:25:00+00:00"/> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-18', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script><script>(function() {
          var _fbq = window._fbq || (window._fbq = []);
          if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
          }
          _fbq.push(['addPixelId', '356889104458573']);
          
          })();
          window._fbq = window._fbq || [];
          window._fbq.push(["track", "PixelInitialized", {}]);</script><noscript> <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" /> </noscript> <script>var _qevents = _qevents || [];
	    	(function() {
	    	var elem = document.createElement('script');
	    	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	    	elem.async = true;
	    	elem.type = "text/javascript";
	    	var scpt = document.getElementsByTagName('script')[0];
	    	scpt.parentNode.insertBefore(elem, scpt);
	    	})();</script><meta name="google-site-verification" content="kCpY9iYmFnClVW6AMYuG9abAFHgAU9wnlRWb6MR_XnM" /><meta name="bt:id" content="347870_TheUnion"><meta name="bt:type" content="post_TheUnion"><meta name="bt:modDate" content="2018-10-05 19:25:00"><meta name="bt:pubDate" content="2018-10-05 19:25:00"><meta name="bt:category" content="Carousel"><meta name="bt:category" content="Entertainment"><meta name="bt:keywords" content="SPRING, BULBS, EARLY, FLOWERS, BLUE, COLOR, FALL, GARDENS, HYACINTHS, TULIPS"><meta name="bt:author" content="Melinda Myers"><meta name="bt:expDate" content="2018-11-05 19:25:00"><meta name="bt:image" content="https://www.theunion.com/wp-content/uploads/2018/10/HOMEMyers-GVU-100618-A-218x325.jpg"><meta name="__sync_contentCategory" content="Paid" /><meta property="fb:app_id" content="565424183476729" /><meta name="pubdate" content="20181005"><title>Melinda Myers: Plan and plant this fall for three months of spring color | TheUnion.com</title><link rel="stylesheet" href="https://www.theunion.com/wp-content/cache/min/1/e82d7e611f62953a5880b5d994369545.css" data-minify="1" /><meta name="description" content="It’s time to think spring and get busy planning and planting for months of colorful blooms.The key to getting a continuous parade of spring flowers is to plant bulbs" /><meta name="keywords" content="SPRING, BULBS, EARLY, FLOWERS, BLUE, COLOR, FALL, GARDENS, HYACINTHS, TULIPS" /><meta property="og:title" content="Melinda Myers: Plan and plant this fall for three months of spring color"/><meta property="og:description" content="It’s time to think spring and get busy planning and planting for months of colorful blooms.The key to getting a continuous parade of spring flowers is to plant bulbs"/><meta property="og:url" content="https://www.theunion.com/entertainment/melinda-myers-plan-and-plant-this-fall-for-three-months-of-spring-color/"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@TheUnion"/><meta property="og:image" content="https://www.theunion.com/wp-content/uploads/2018/10/HOMEMyers-GVU-100618-A.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="415" /><meta property="og:image:height" content="620" /><meta name="twitter:image" content="https://www.theunion.com/wp-content/uploads/2018/10/HOMEMyers-GVU-100618-A.jpg" /><meta property="og:image" content="https://www.theunion.com/wp-content/uploads/2018/10/HOMEMyers-GVU-100618-A-1.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="620" /><meta property="og:image:height" content="413" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/theuniongrassvalley/" /><meta property="og:type" content="article" /><meta property="fb:pages" content="52628718341"></head><body class="post-template-default single single-post postid-347870 single-format-standard nrpc melinda-myers-plan-and-plant-this-fall-for-three-months-of-spring-color cat-carousel cat-entertainment"> <script>function getCookieValue(a) {
        var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
        return b ? b.pop() : '';
      }
var freeSite = false;
var showSurvey = true;
      var syncwallCookie = getCookieValue('syncwall-active-subscriber');

      if ( syncwallCookie !== null ) {
        //console.log('SwiftDebug | js freeSite: ' + freeSite );
        //console.log('SwiftDebug | js showSurvey: ' + showSurvey );
        //console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwallCookie );
      }</script> <script>if ( (freeSite === true && showSurvey === true) || (freeSite === false && ( showSurvey === true && (syncwallCookie !== null && syncwallCookie !== "true") ) ) ) {

            //console.log("SwiftDebug | Google Survey enabled");
            (function() {
              var ARTICLE_URL = window.location.href;
              var CONTENT_ID = 'everything';
              document.write(
                '<scr'+'ipt '+
                'src="//survey.g.doubleclick.net/survey?site=_bfy3jv5gq3dh2nvimpsaqwaoja'+
                '&amp;url='+encodeURIComponent(ARTICLE_URL)+
                (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
                '&amp;random='+(new Date).getTime()+
                '" type="text/javascript">'+'\x3C/scr'+'ipt>');
            })();

          }
          else {

            //console.log("SwiftDebug | Google Survey disabled");

          }</script> <script>var fbHasLoaded = false;
				window.fbAsyncInit = function() {
					FB.init({
						appId : '565424183476729',
						autoLogAppEvents : true,
						xfbml : true,
						version : 'v2.11'
					});
					fbHasLoaded = true;
				};

				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) {return;}
					js = d.createElement(s); js.id = id;
					js.src = "https://connect.facebook.net/en_US/sdk.js";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script><div id="div-gpt-ad-1x1" data-adunit="NCPC_TheUnion/ROS/entertainment" class="adunit hidden-xs"  data-targeting="{&quot;position&quot;:&quot;peelback&quot;}" data-outofpage="true" style="text-align:center;height:0;"></div><div id="div-gpt-ad-1x3" data-adunit="NCPC_TheUnion/ROS/entertainment" class="adunit hidden-xs"  data-dimensions="1x3" data-targeting="{&quot;position&quot;:&quot;modal&quot;}" data-position="modal"  style="text-align:center;height:0;"></div><div id="wrapper"><!--[if lt IE 9]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Please upgrade to a different browser</a>.</div><![endif]--><div id="ticker" class="nocontent"><div class="container"><div class="row"><div class="col-md-12"> <script type="text/javascript">var swiftSiteID = 'tu'</script> <div id="ticker-account"><div id="logged-in" style="display: none;"> <span> <span class="hidden-xs">Hi &nbsp;<span id="firstname"></span>&nbsp;&nbsp;<span id="lastname"></span>&nbsp;&nbsp;|&nbsp;&nbsp;</span> <a href="https://swiftiservices.dticloud.com/cmo_cmo/subscriber/web/signin.html?siteId=UNION" target="_blank">My Account</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a id="logoutBtn" href="javascript:void(0);">Logout</a> </span></div><div id="logged-out"><a id="loginBtn" href="javascript:void(0);">Login</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://swiftiservices.dticloud.com/cmo_cmo/subscriber/web/signin.html?siteId=UNION" target="_blank">My Account</a>&nbsp;&nbsp;|&nbsp; <a id="subscribeBtn" href="/Subscribe/">Subscribe</a></div></div><div class="hidden-xs"> <label>Trending:</label><ul id="ticker-stories"><li><a href="https://www.theunion.com/news/local-news/grass-valley-robbery-suspects-wreck-during-police-chase/">Grass Valley robbery: Suspects wreck during police chase</a></li><li><a href="https://www.theunion.com/priority/main-headline/grass-valley-police-school-bus-evacuated-after-report-of-gun/">Grass Valley police: School bus evacuated after report of gun</a></li><li><a href="https://www.theunion.com/news/local-news/downtown-mural-gets-thumbs-up-from-grass-valley-planning-commission/">Downtown mural gets thumbs-up from Grass Valley Planning Commission</a></li><li><a href="https://www.theunion.com/news/local-news/nevada-county-judge-orders-mistrial-in-murder-case/">Nevada County judge orders mistrial in murder case</a></li><li><a href="https://www.theunion.com/news/local-news/dr-brian-evans-to-become-president-and-ceo-of-sierra-nevada-memorial-hospital/">Dr. Brian Evans to become president and CEO of Sierra Nevada Memorial Hospital</a></li></ul></div></div></div></div></div><div class="render-breaking" data-breaking-id="347795"></div><header><div class="container"><div class="row"><div class="col-sm-8"> <a id="header-logo" href="https://www.theunion.com"><h1>News for Nevada County, California</h1> </a> <button id="header-ham" type="button" data-toggle="collapse" href=".ham-toggle" class="visible-xs-block">Menu</button></div><div class="col-sm-4"><div id="header-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-234x60-search" data-adunit="NCPC_TheUnion/ROS/entertainment" class="adunit ad-disclaimer"  data-dimensions="234x60" data-targeting="{&quot;adType&quot;:&quot;search&quot;}" data-position="search"  style="width: 234px; height: 70px; text-align:center;"></div></div></div></div></div></div></header><nav class="navbar navbar-default hidden-xs"><div class="container" style="position:relative;"><div class="menu-swift-main-container"><ul id="menu-swift-main" class="nav navbar-nav main"><li id="menu-item-169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children dropdown"><a href="https://www.theunion.com/" class="dropdown-toggle" data-toggle="dropdown">News</a><ul class="dropdown-menu"><li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.theunion.com/news/local-news/">Local</a></li><li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.theunion.com/news/crime/">Crime</a></li><li id="menu-item-175" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.theunion.com/news/obituaries/">Obituaries</a></li><li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.theunion.com/news/sports/">Sports</a></li><li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.theunion.com/news/business/">Business</a></li><li id="menu-item-219825" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.theunion.com/news/elections/">Elections</a></li><li id="menu-item-178" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.theunion.com/news/weather/">Weather</a></li><li id="menu-item-177" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.theunion.com/news/twi/">TWI</a></li><li id="menu-item-314450" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://hosted.ap.org/theunion/tags/general-news">Nation/World</a></li></ul></li><li id="menu-item-179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.theunion.com/opinion/" class="dropdown-toggle" data-toggle="dropdown">Opinion</a><ul class="dropdown-menu"><li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.theunion.com/opinion/columns/">Columns</a></li><li id="menu-item-181" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.theunion.com/opinion/letters/">Letters To The Editor</a></li><li id="menu-item-182" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://apps.theunion.com/utils/forms/index2.php?formId=guestcolumn">Write A Guest Column</a></li><li id="menu-item-183" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://apps.theunion.com/utils/forms/index2.php?formId=lettertoeditor">Write A Letter To The Editor</a></li></ul></li><li id="menu-item-255263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.theunion.com/visitor/" class="dropdown-toggle" data-toggle="dropdown">Visitor</a><ul class="dropdown-menu"><li id="menu-item-255266" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.theunion.com/visitor/welcome/">Welcome</a></li><li id="menu-item-255265" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.theunion.com/visitor/things-to-do/">Things To Do</a></li><li id="menu-item-255264" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.theunion.com/visitor/events/">Events</a></li></ul></li><li id="menu-item-184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown current-menu-parent"><a href="https://www.theunion.com/entertainment/" class="dropdown-toggle" data-toggle="dropdown">Entertainment</a><ul class="dropdown-menu"><li id="menu-item-7124" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.theunion.com/entertainment/activities-and-events/">Activities &#038; Events</a></li><li id="menu-item-186" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.theunion.com/entertainment/calendar/">Calendar</a></li></ul></li><li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.theunion.com/sponsored-content/" class="dropdown-toggle" data-toggle="dropdown">Marketplace</a><ul class="dropdown-menu"><li id="menu-item-291576" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.theunion.com/marketplace/regional-sale-circulars/">Regional Sales Circulars</a></li><li id="menu-item-311751" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.theunion.com/marketplace/local-sales-circulars/">Local Sales Circulars</a></li></ul></li></ul></div><div class="menu-swift-marketplace-container"><ul id="menu-swift-marketplace" class="nav navbar-nav navbar-right marketplace"><li id="menu-item-314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314"><a href="http://classifieds.theunion.com/">Classifieds</a></li><li id="menu-item-315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315"><a href="http://classifieds.theunion.com/category/Employment">Jobs</a></li><li id="menu-item-316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-316"><a href="http://classifieds.theunion.com/category/Real-Estate-For-Sale">Real Estate</a></li><li id="menu-item-317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-317"><a href="http://classifieds.theunion.com/category/Transportation">Autos</a></li><li id="menu-item-318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a href="https://secure.adpay.com/AdEntry.aspx?p=9184">Place Ad</a></li></ul></div></div></nav><div class="container"><div id="breadcrumb-container"><div id="breadcrumb-bar"><div class="row"><div class="col-md-5 col-md-offset-7 col-sm-12"><div class="ham-toggle collapse"><ul id="breadcrumb-social"><li class="dropdown"> <a href="#" class="facebook-f dropdown-toggle"  data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"> <span class="fa-stack fa-lg"> <i class="fas fa-circle fa-stack-2x"></i> <i class="fab fa-facebook-f fa-stack-1x fa-inverse"></i> </span> </a><ul class="dropdown-menu"><li><a href="https://www.facebook.com/theuniongrassvalley/" target="_blank" title="Follow us on Facebook-f">The Union</a></li><li><a href="https://www.facebook.com/TheWildwoodIndependent/" target="_blank" title="Follow us on Facebook-f">TWI-NEWS</a></li></ul></li><li> <a href="https://twitter.com/TheUnion" class="twitter dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Twitter"> <span class="fa-stack fa-lg"> <i class="fas fa-circle fa-stack-2x"></i> <i class="fab fa-twitter fa-stack-1x fa-inverse"></i> </span> </a></li><li> <a href="https://www.instagram.com/theunionnews/" class="instagram" target="_blank" title="Follow us on Instagram"> <span class="fa-stack fa-lg"> <i class="fas fa-circle fa-stack-2x"></i> <i class="fab fa-instagram fa-stack-1x fa-inverse"></i> </span> </a><li></ul><form id="breadcrumb-search" role="search" method="get" class="search-form" action="https://www.theunion.com/search-results/"><input type="search" class="form-control search-field" name="q" value=""><input type="hidden" name="searchType" value="news" /><input type="hidden" name="range" value="2018-07-08" /><input type="hidden" name="sort" value="relevance" /><button type="submit" class="btn search-submit"><i class="fas fa-search"></i></button></form></div></div></div></div><div class="ham-toggle collapse"><nav id="mobile-menu" class="visible-xs-block"><ul><li id="menu-item-169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-169"><a href="https://www.theunion.com/">News</a><ul class="sub-menu"><li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.theunion.com/news/local-news/">Local</a></li><li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://www.theunion.com/news/crime/">Crime</a></li><li id="menu-item-175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="https://www.theunion.com/news/obituaries/">Obituaries</a></li><li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.theunion.com/news/sports/">Sports</a></li><li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://www.theunion.com/news/business/">Business</a></li><li id="menu-item-219825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219825"><a href="https://www.theunion.com/news/elections/">Elections</a></li><li id="menu-item-178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178"><a href="https://www.theunion.com/news/weather/">Weather</a></li><li id="menu-item-177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177"><a href="https://www.theunion.com/news/twi/">TWI</a></li><li id="menu-item-314450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314450"><a href="https://hosted.ap.org/theunion/tags/general-news">Nation/World</a></li></ul></li><li id="menu-item-179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-179"><a href="https://www.theunion.com/opinion/">Opinion</a><ul class="sub-menu"><li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.theunion.com/opinion/columns/">Columns</a></li><li id="menu-item-181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181"><a href="https://www.theunion.com/opinion/letters/">Letters To The Editor</a></li><li id="menu-item-182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-182"><a href="http://apps.theunion.com/utils/forms/index2.php?formId=guestcolumn">Write A Guest Column</a></li><li id="menu-item-183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183"><a href="http://apps.theunion.com/utils/forms/index2.php?formId=lettertoeditor">Write A Letter To The Editor</a></li></ul></li><li id="menu-item-255263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-255263"><a href="https://www.theunion.com/visitor/">Visitor</a><ul class="sub-menu"><li id="menu-item-255266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255266"><a href="https://www.theunion.com/visitor/welcome/">Welcome</a></li><li id="menu-item-255265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255265"><a href="https://www.theunion.com/visitor/things-to-do/">Things To Do</a></li><li id="menu-item-255264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255264"><a href="https://www.theunion.com/visitor/events/">Events</a></li></ul></li><li id="menu-item-184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-184"><a href="https://www.theunion.com/entertainment/">Entertainment</a><ul class="sub-menu"><li id="menu-item-7124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7124"><a href="https://www.theunion.com/entertainment/activities-and-events/">Activities &#038; Events</a></li><li id="menu-item-186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186"><a href="https://www.theunion.com/entertainment/calendar/">Calendar</a></li></ul></li><li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-189"><a href="https://www.theunion.com/sponsored-content/">Marketplace</a><ul class="sub-menu"><li id="menu-item-291576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-291576"><a href="https://www.theunion.com/marketplace/regional-sale-circulars/">Regional Sales Circulars</a></li><li id="menu-item-311751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311751"><a href="https://www.theunion.com/marketplace/local-sales-circulars/">Local Sales Circulars</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314"><a href="http://classifieds.theunion.com/">Classifieds</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315"><a href="http://classifieds.theunion.com/category/Employment">Jobs</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-316"><a href="http://classifieds.theunion.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-317"><a href="http://classifieds.theunion.com/category/Transportation">Autos</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a href="https://secure.adpay.com/AdEntry.aspx?p=9184">Place Ad</a></li><li id="menu-item-219930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219930"><a href="http://apps.theunion.com/utils/forms/index2.php">Submit Your News</a></li></ul></nav></div></div></div><div class="container"><div id="ad-bar-top" class="ad-bar hidden-xs"><div class="row"><div class="col-md-12"><div class="ad-bar-wrapper"><div class="swift-ad-wrapper"><div id="div-gpt-ad-728x90-leaderboard" data-adunit="NCPC_TheUnion/ROS/entertainment" class="adunit ad-disclaimer hidden-xs"  data-dimensions="728x90" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="leaderboard"  style="width: 728px; height: 105px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div></div></div></div><main><div id="single"><div class="row"><div class="col-md-8 no-padding-right"><article><div id="article-347870" class="article-container" data-id="347870" data-url="https://www.theunion.com/entertainment/melinda-myers-plan-and-plant-this-fall-for-three-months-of-spring-color/"><h1>Melinda Myers: Plan and plant this fall for three months of spring color</h1><div id="single-byline"><div class="row"><div class="col-sm-5"><div id="single-author"><strong><address>Melinda Myers<br>Columnist<br></address></strong></div><time>October 5, 2018</time></div><div class="col-sm-7"><div id="single-social-header"><div class="addthis_toolbox" addthis:url="https://www.theunion.com/entertainment/melinda-myers-plan-and-plant-this-fall-for-three-months-of-spring-color/" addthis:title="Melinda Myers: Plan and plant this fall for three months of spring color"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fab fa-facebook-f" aria-hidden="true"></i> <span class="title">Share</span><span class="at4-share-count"></span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fab fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a href="#fb-comment-box-347870" class="fb-comments-count" data-type="comment"><i class="fas fa-comment" aria-hidden="true"></i> <span class="title"><span class="hidden-xs">Comments </span>(<span class="fb-comments-count" data-href="https://www.theunion.com/?p=347870">0</span>)</span></a> <a class="addthis_button_email hidden-xs" data-type="email"><i class="fas fa-envelope" aria-hidden="true"></i></a> <a class="addthis_button_print hidden-xs" data-type="print"><i class="fas fa-print" aria-hidden="true"></i></a> <a class="addthis_button_more" data-type="more"><i class="fas fa-plus" aria-hidden="true"></i></a></div></div></div></div></div></div><div id="print-byline" class="visible-print-block"><div id="single-author"><strong><address>Melinda Myers<br>Columnist<br></address></strong></div><p>October 5, 2018</p></div><div class="p402_premium"><div id="single-media" class="p402_hide"><div class="single-carousel-container carousel-container" data-id="347870"><div id="single-carousel-347870" class="single-carousel carousel slide 347870" data-id="347870" data-ride="carousel"><div class="carousel-inner"><div class="item active"><a href="https://www.theunion.com/wp-content/uploads/2018/10/HOMEMyers-GVU-100618-A.jpg" class="fancybox photo-contain" rel="group-347870" title=""><div class="single-external"><i class="fas fa-external-link-alt"></i></div><img src="https://www.theunion.com/wp-content/uploads/2018/10/HOMEMyers-GVU-100618-A-218x325.jpg"></a><span class="byline"></span><p class="caption"></p></div><div class="item "><a href="https://www.theunion.com/wp-content/uploads/2018/10/HOMEMyers-GVU-100618-A-1.jpg" class="fancybox photo-contain" rel="group-347870" title="Combine Flair tulips with grape hyacinths (Muscari armeniacum) this fall for a dramatic display of color next spring."><div class="single-external"><i class="fas fa-external-link-alt"></i></div><img src="https://www.theunion.com/wp-content/uploads/2018/10/HOMEMyers-GVU-100618-A-1-325x216.jpg"></a><span class="byline">Photo by Longfield-Gardens.com</span><p class="caption">Combine Flair tulips with grape hyacinths (Muscari armeniacum) this fall for a dramatic display of color next spring.</p></div></div><ul class="carousel-nav single-carousel-nav"><li><a href="#single-carousel-347870" role="button" data-slide="prev"><i class="fas fa-chevron-left"></i>Prev</a></li><li class="counter"><span class="counter-start"></span> of <span class="counter-end"></span> images</li><li><a href="#single-carousel-347870" role="button" data-slide="next">Next<i class="fas fa-chevron-right"></i></a></li></ul></div></div></div><div id="single-content"><p class="STND-STND BodyText DropCap">It's time to think spring and get busy planning and planting for months of colorful blooms.</p><p class="STND-STND BodyText">The key to getting a continuous parade of spring flowers is to plant bulbs that bloom at different times. Include some early, mid and late spring bloomers. You'll enjoy the burst of color and sustained beauty that spring-flowering bulbs can provide.</p><p class="STND-STND BodyText">Enlist some help in planning your extended spring-blooming garden with Longfield Gardens' Bloom Time Guide to Spring and Summer Bulbs (<a id="N0x2c87c20N0x2c902c0:N0x2c87c20N0x2c668a0" href="http://longfield-gardens.com">longfield-gardens.com</a>).</p><p class="STND-STND BodyText">When you think early spring, crocus may be the first bulb that comes to mind, but there are so many colorful choices to welcome spring. Consider adding some cheery periwinkle blue and white Chionodoxa, also known as glory-of-the-snow. Each of these bulbs produces six to 10 blossoms, and best of all, you can watch them grow and multiply for years to come.</p><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-347870" data-adunit="NCPC_TheUnion/ROS/entertainment" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-mid&quot;}" data-position="infinite"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div><p class="STND-STND BodyText">Brighten wooded areas, rock gardens or any garden bed with the dainty Elwesii snowdrops. These are deer resistant and naturalize readily, so you'll enjoy more blossoms every spring.</p><p class="STND-STND BodyText">Winter aconites add a splash of yellow, while Siberian squill and Harmony netted iris (Iris reticulata) bring a touch of blue and white. Be sure to include some early-blooming daffodils along with Early Double, Emperor, Flair, Kaufmanniana and Greigii tulips — all perfect for any garden or spring bouquet.</p><div id="single-mid-script" class="p402_hide"><h2>Recommended Stories For You</h2><div class="row auto-clear"><div id="bt-theunion-recommendations"></div></div></div><p class="STND-STND BodyText">Add a surprising element with checkered lily (Fritillaria meleagris). The petals of these nodding, bell-shaped flowers are covered with an intricate pattern in cream, lavender, purple and burgundy.</p><p class="STND-STND BodyText">Perfume the air with an array of white, red, purple, blue or pink hyacinths. And buy a few extra to force and enjoy indoors.</p><p class="STND-STND BodyText">For mid-spring, include some mood-lifting daffodils like creamy white and yellow Cheerfulness or yellow Double Smiles along with Darwin and Triumph tulips. Mix these with lower-growing grape hyacinths or ground-hugging Grecian windflowers (Anemone blanda) for an extra layer of beauty.</p><p class="STND-STND BodyText">Add some pizzazz with Anemone de Caen Sylphide. These hot-pink flowers with blue-black centers will attract bees, butterflies and second looks from passersby.</p><p class="STND-STND BodyText">Continue your spring extravaganza with late-season tulips. Choose some with unusual flower styles like fringed, parrot, and lily as well as other single and double late-blooming varieties.</p><p class="STND-STND BodyText">Don't stop there. Alliums provide a colorful bridge between spring bulbs and early summer perennials. The flowers can be as big as basketballs and stand up to four feet tall.</p><p class="STND-STND BodyText">Incorporate a bit of unique beauty with Gravetye Giant leucojums. The blossoms of these long-lived bulbs resemble white Victorian lampshades trimmed with green dots.</p><p class="STND-STND BodyText">Fill shady areas with sky blue, white and pink Spanish bluebells, also known as wood hyacinths. Dangling clusters of bell shaped flowers adorn these 12 to 15 inch tall plants.</p><p class="STND-STND BodyText">You may also want to include one of the world's most popular cut flowers, the Dutch iris. Buy these bulbs in bulk to ensure you have plenty of blooms for arrangements.</p><p class="STND-STND BodyText">Now is the time to plan for an extended, colorful spring display. Order your bulbs early for the best selection and plant them any time from mid to late fall.</p><p class="STND-STND BodyText">Months of spring beauty ahead!</p><p class="STND-STND BodyText Tagline">Melinda Myers has written more than 20 gardening books, including Small Space Gardening. She hosts The Great Courses "How to Grow Anything" DVD series and the nationally syndicated Melinda's Garden Moment TV &#038; radio segments. Myers is a columnist and contributing editor for Birds &#038; Blooms magazine and was commissioned by Longfield Gardens for her expertise to write this article. Her web site is <a href="http://www.MelindaMyers.com" rel="nofollow">http://www.MelindaMyers.com</a>.</p></div><div class="clearfix"></div><div id="single-social-footer"><div class="addthis_toolbox" addthis:url="https://www.theunion.com/entertainment/melinda-myers-plan-and-plant-this-fall-for-three-months-of-spring-color/" addthis:title="Melinda Myers: Plan and plant this fall for three months of spring color"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fab fa-facebook-f" aria-hidden="true"></i> <span class="title">Share</span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fab fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a class="addthis_button_more" data-type="more"><i class="fas fa-plus" aria-hidden="true"></i></a></div></div></div> <a name="fb-comment-box-347870" id="fb-comment-box-347870" class="fb-comment-box"><div class="fb-comments" data-href="https://www.theunion.com/?p=347870" data-width="100%" data-numposts="3"></div></a><hr /></div></div><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-bottom-347870" data-adunit="NCPC_TheUnion/ROS/entertainment" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-bottom&quot;}" data-position="infinite-bottom"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div>  <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <div id="single-flipp-script"><div id="circularhub_module_12162"></div> <script src="//api.circularhub.com/12162/abb5a21ff0b816cf/circularhub_module.js"></script> </div><div id="single-post-script" class="nocontent"><div class="row"><div class="col-md-6"><h2>Trending In: Entertainment</h2><ul class="trending-list"><li><a href="https://www.theunion.com/entertainment/creating-their-own-opportunity-local-teens-produce-funkytastical-theater/">Creating their own opportunity: Local teens produce ‘Funkytastical’ theater</a></li><li><a href="https://www.theunion.com/entertainment/take-a-drive-with-the-king-documentary-on-elvis-presley-and-the-american-dream-at-the-auburn-state-theatre/">Take a drive with ‘The King’ — Documentary on Elvis Presley and the American dream at the Auburn State Theatre</a></li><li><a href="https://www.theunion.com/entertainment/rod-byers-harvest-time/">Rod Byers: Harvest time</a></li><li><a href="https://www.theunion.com/entertainment/alan-stahler-falling-toward-the-sun-2/">Alan Stahler: Falling toward the sun</a></li><li><a href="https://www.theunion.com/entertainment/silent-hunchback-screens-with-live-music-organist-walt-strony-performs-at-peace-lutheran-church-in-grass-valley/">Silent “Hunchback” screens with live music: Organist Walt Strony performs at Peace Lutheran Church in Grass Valley</a></li></ul></div><div class="col-md-6"><h2>Trending Sitewide</h2><ul class="trending-list"><li><a href="https://www.theunion.com/news/local-news/grass-valley-robbery-suspects-wreck-during-police-chase/">Grass Valley robbery: Suspects wreck during police chase</a></li><li><a href="https://www.theunion.com/priority/main-headline/grass-valley-police-school-bus-evacuated-after-report-of-gun/">Grass Valley police: School bus evacuated after report of gun</a></li><li><a href="https://www.theunion.com/news/local-news/downtown-mural-gets-thumbs-up-from-grass-valley-planning-commission/">Downtown mural gets thumbs-up from Grass Valley Planning Commission</a></li><li><a href="https://www.theunion.com/news/local-news/nevada-county-judge-orders-mistrial-in-murder-case/">Nevada County judge orders mistrial in murder case</a></li><li><a href="https://www.theunion.com/news/local-news/dr-brian-evans-to-become-president-and-ceo-of-sierra-nevada-memorial-hospital/">Dr. Brian Evans to become president and CEO of Sierra Nevada Memorial Hospital</a></li></ul></div></div></div></article></div><div class="col-md-4"><aside id="tiles"><div class="tile tile-ad banner gatrack top" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-top" data-adunit="NCPC_TheUnion/ROS/entertainment" class="adunit tile-top"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="tile-top"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-c2 banner border nocontent gatrack" data-tile="Top Jobs" style="height:250px;"><div class="heading"><h2>Top Jobs</h2></div><div style="padding: 10px 15px 0 15px;" class="nocontent"><div id='tile-topjob-content'><div id='tile-topjob-carousel' class='tile-carousel '><div class="swipe-wrap"><div><div class="tilec2title">Sierra County</div><div class="tilec2admeta"><a href="http://classifieds.theunion.com/topjobs/4-0000290858">PROBATION SPECIALIST/COURT ...</a></div><div class="tilec2description">Downieville, CA  95936<div>PROBATION SPECIALIST/COURT COORDINATOR I, II and III Sierra County Chief ...</div></div></div></div></div></div><div class="tilec2viewalllink"><a href="http://apps3.theunion.com/utils/c2/app/v2/index.php?do=category&internetCode=7">View all &raquo;</a></div></div></div><div class="tile tile-ad banner gatrack middle" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-middle" data-adunit="NCPC_TheUnion/ROS/entertainment" class="adunit tile-middle"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;middle&quot;}" data-position="tile-middle"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-html banner border no-border gatrack " data-tile="" style="height: 185px;"><div class="nocontent"><div id="swift-jw-playlist-5bb80f7ce3ecf" class="p402_hide"></div> <script type="text/javascript">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</script> </div></div><div class="tile tile-cloud  banner border gatrack" data-tile="Weather" style="height:250px;"><div class="heading"><h2>Weather</h2></div><div class="nocontent"><div id="tile-weather"><div id="tile-weather-temp">63&deg; F</div><div id="tile-weather-conditions"><div id="tile-weather-weather">Fair</div><div id="tile-weather-wind">Wind 6 mph West</div></div><div id="tile-weather-forecast"><div class="tile-weather-forecast-day"><div class="tile-weather-forecast-icon"><img src="https://www.theunion.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/few.png" alt="Mostly Sunny"/></div><div class="tile-weather-forecast-day">Sat</div><div class="tile-weather-forecast-temp">71&deg; F</div></div><div class="tile-weather-forecast-day"><div class="tile-weather-forecast-icon"><img src="https://www.theunion.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/skc.png" alt="Sunny"/></div><div class="tile-weather-forecast-day">Sun</div><div class="tile-weather-forecast-temp">73&deg; F</div></div><div class="tile-weather-forecast-day"><div class="tile-weather-forecast-icon"><img src="https://www.theunion.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/skc.png" alt="Sunny"/></div><div class="tile-weather-forecast-day">Mon</div><div class="tile-weather-forecast-temp">77&deg; F</div></div><div class="tile-weather-forecast-day"><div class="tile-weather-forecast-icon"><img src="https://www.theunion.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/few.png" alt="Mostly Sunny"/></div><div class="tile-weather-forecast-day">Tue</div><div class="tile-weather-forecast-temp">73&deg; F</div></div><div class="tile-weather-forecast-day"><div class="tile-weather-forecast-icon"><img src="https://www.theunion.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/few.png" alt="Mostly Sunny"/></div><div class="tile-weather-forecast-day">Wed</div><div class="tile-weather-forecast-temp">71&deg; F</div></div></div><div class="tile-weather-forecast-link"><a href="/News/Weather/" class="snowLink">Full Forecast </a></div></div></div></div><div class="tile border shadow tile-miniflip-html5 gatrack" data-tile="THE UNION E-EDITION" style="padding: 0px;"><div class="heading"><h2>THE UNION E-EDITION</h2></div><div class="wrapper-miniflip-html5 nocontent" style="text-align:center;width:300px;height:220px;margin:-5px;"> <iframe src="https://edition.pagesuite.com/miniflip/default.aspx?w=150&pages=8&autoflip=4000&PBID=27FA621E-837C-45D3-8D9F-B193B32A4488&customURL=www.theunion.com/epaper" width="300" height="220" style="border: none;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://edition.pagesuite.com/miniflip/default.aspx?w=150&#038;pages=8&#038;autoflip=4000&#038;PBID=27FA621E-837C-45D3-8D9F-B193B32A4488&#038;customURL=www.theunion.com/epaper"></iframe><noscript><iframe src="https://edition.pagesuite.com/miniflip/default.aspx?w=150&pages=8&autoflip=4000&PBID=27FA621E-837C-45D3-8D9F-B193B32A4488&customURL=www.theunion.com/epaper" width="300" height="220" style="border: none;"></iframe></noscript></div></div><div class="tile tile-cloud tile-carousel banner border gatrack" data-tile="Photos For Sale" style="height:250px;"><div class="heading"><h2>Photos For Sale</h2></div><div class="nocontent"><div id="staff-photos-tile"><div id="tile-staff-photos-carousel" class="tile-carousel swipe"><div class="swipe-wrap"><div id="staff-photo-tile-0"><center> <a href="http://theunion.mycapture.com/mycapture/enlarge.asp?image=64588144&event=2210086&CategoryID=14617" target="_blank"><img src="https://photos.mycapture.com/UNIO/2210086/64588144E.jpg" style="max-height: 145px; max-width: 270px;"/></a></center></div><div id="staff-photo-tile-1"><center> <a href="http://theunion.mycapture.com/mycapture/enlarge.asp?image=64588145&event=2210086&CategoryID=14617" target="_blank"><img src="https://photos.mycapture.com/UNIO/2210086/64588145E.jpg" style="max-height: 145px; max-width: 270px;"/></a></center></div><div id="staff-photo-tile-2"><center> <a href="http://theunion.mycapture.com/mycapture/enlarge.asp?image=64588146&event=2210086&CategoryID=14617" target="_blank"><img src="https://photos.mycapture.com/UNIO/2210086/64588146E.jpg" style="max-height: 145px; max-width: 270px;"/></a></center></div><div id="staff-photo-tile-3"><center> <a href="http://theunion.mycapture.com/mycapture/enlarge.asp?image=64588147&event=2210086&CategoryID=14617" target="_blank"><img src="https://photos.mycapture.com/UNIO/2210086/64588147E.jpg" style="max-height: 145px; max-width: 270px;"/></a></center></div><div id="staff-photo-tile-4"><center> <a href="http://theunion.mycapture.com/mycapture/enlarge.asp?image=64588148&event=2210086&CategoryID=14617" target="_blank"><img src="https://photos.mycapture.com/UNIO/2210086/64588148E.jpg" style="max-height: 145px; max-width: 270px;"/></a></center></div><div id="staff-photo-tile-5"><center> <a href="http://theunion.mycapture.com/mycapture/enlarge.asp?image=64588149&event=2210086&CategoryID=14617" target="_blank"><img src="https://photos.mycapture.com/UNIO/2210086/64588149E.jpg" style="max-height: 145px; max-width: 270px;"/></a></center></div><div id="staff-photo-tile-6"><center> <a href="http://theunion.mycapture.com/mycapture/enlarge.asp?image=64588150&event=2210086&CategoryID=14617" target="_blank"><img src="https://photos.mycapture.com/UNIO/2210086/64588150E.jpg" style="max-height: 145px; max-width: 270px;"/></a></center></div><div id="staff-photo-tile-7"><center> <a href="http://theunion.mycapture.com/mycapture/enlarge.asp?image=64588151&event=2210086&CategoryID=14617" target="_blank"><img src="https://photos.mycapture.com/UNIO/2210086/64588151E.jpg" style="max-height: 145px; max-width: 270px;"/></a></center></div><div id="staff-photo-tile-8"><center> <a href="http://theunion.mycapture.com/mycapture/enlarge.asp?image=64588152&event=2210086&CategoryID=14617" target="_blank"><img src="https://photos.mycapture.com/UNIO/2210086/64588152E.jpg" style="max-height: 145px; max-width: 270px;"/></a></center></div><div id="staff-photo-tile-9"><center> <a href="http://theunion.mycapture.com/mycapture/enlarge.asp?image=64588153&event=2210086&CategoryID=14617" target="_blank"><img src="https://photos.mycapture.com/UNIO/2210086/64588153E.jpg" style="max-height: 145px; max-width: 270px;"/></a></center></div></div></div></div><div class="tilec2viewalllink"><a href="http://theunion.mycapture.com/mycapture/index.asp">View all &raquo;</a></div></div></div><div class="tile tile-html banner border  gatrack " data-tile="Poll" style="height: 250px;"><div class="heading"><h2>Poll</h2></div><div class="nocontent"><div id="polls-18" class="wp-polls"><form id="polls_form_18" class="wp-polls-form" action="/index.php" method="post"><p style="display: none;"><input type="hidden" id="poll_18_nonce" name="wp-polls-nonce" value="f80adf6121" /></p><p style="display: none;"><input type="hidden" name="poll_id" value="18" /></p><p class="question">With the election coming in November, Who do you plan on voting for in California's 1st Congressional District?</p><div id="polls-18-ans" class="wp-polls-ans"><ul class="wp-polls-ul"><li><input type="radio" id="poll-answer-56" name="poll_18" value="56" /> <label for="poll-answer-56">Incumbent Doug LaMalfa</label></li><li><input type="radio" id="poll-answer-57" name="poll_18" value="57" /> <label for="poll-answer-57">Candidate Audrey Denney</label></li></ul><p><input type="button" name="vote" value="VOTE" class="btn-primary" onclick="poll_vote(18);" /><a href="#ViewPollResults" onclick="poll_result(18); return false;" class="view-results" title="View Results Of This Poll">View Results</a></p></div></form></div></div></div><div class="tile tile-banner banner border nocontent gatrack special publications" data-tile=""  style="height: "> <a href="http://edition.pagesuite-professional.co.uk/launch.aspx?pbid=ebe0c775-1b46-42e0-ba12-561c9ac0ff9e" target="_blank"> <img src="https://www.theunion.com/wp-content/uploads/2016/10/Special-Publications-Web-Ad-0418.jpg" width="300" height="250"> </a></div><div class="tile tile-html banner border  gatrack " data-tile=" Top News from the AP" style="height: 365px;"><div class="heading"><h2> Top News from the AP</h2></div><div class="nocontent"><div id="ap_widget_container_24c5e8ed8a7e05f95574f18dc5fd8c59"></div> <script id="script_wgt_24c5e8ed8a7e05f95574f18dc5fd8c59" src="https://digitalservices.ap.org/widget-content/24c5e8ed8a7e05f95574f18dc5fd8c59"></script> </div></div></aside></div></div></div></main></div><footer><div class="container"><div id="footer-nav"><div class="row"><div class="col-sm-2 footer-col"><div class="menu-footer-column-1-container"><ul id="menu-footer-column-1" class="menu"><li id="menu-item-219873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-219873"><a href="https://www.theunion.com/">News</a></li><li id="menu-item-219878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219878"><a href="https://www.theunion.com/news/local-news/">Local</a></li><li id="menu-item-219876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219876"><a href="https://www.theunion.com/news/crime/">Crime</a></li><li id="menu-item-219880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219880"><a href="https://www.theunion.com/news/obituaries/">Obituaries</a></li><li id="menu-item-219881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219881"><a href="https://www.theunion.com/news/sports/">Sports</a></li><li id="menu-item-219883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219883"><a href="https://www.theunion.com/news/weather/">Weather</a></li><li id="menu-item-219874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219874"><a href="https://www.theunion.com/news/announcements/">Announcements</a></li><li id="menu-item-219875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219875"><a href="https://www.theunion.com/news/business/">Business</a></li><li id="menu-item-219879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219879"><a href="https://www.theunion.com/news/news-briefs/">News Briefs</a></li></ul></div></div><div class="col-sm-2 footer-col"><div class="menu-footer-column-2-container"><ul id="menu-footer-column-2" class="menu"><li id="menu-item-219884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219884"><a href="https://www.theunion.com/opinion/">Opinion</a></li><li id="menu-item-219885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219885"><a href="https://www.theunion.com/opinion/columns/">Columns</a></li><li id="menu-item-219886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219886"><a href="https://www.theunion.com/opinion/letters/">Letters to the Editor</a></li></ul></div></div><div class="col-sm-4 col-md-2 footer-col"><div class="menu-footer-column-3-container"><ul id="menu-footer-column-3" class="menu"><li id="menu-item-219887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219887"><a href="https://www.theunion.com/entertainment/">Entertainment</a></li><li id="menu-item-219888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219888"><a href="https://www.theunion.com/entertainment/activities-and-events/">Activities &#038; Events</a></li><li id="menu-item-219889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219889"><a href="https://www.theunion.com/entertainment/calendar/">Events Calendar</a></li></ul></div><div id="footer-special-pages" class="visible-sm-block"></div></div><div class="col-sm-2 footer-col"><div class="menu-footer-column-4-container"><ul id="menu-footer-column-4" class="menu"><li id="menu-item-220043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-220043"><a href="https://www.theunion.com/sponsored-content/">Marketplace</a></li><li id="menu-item-219892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219892"><a href="http://classifieds.theunion.com/">Classifieds</a></li><li id="menu-item-219893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219893"><a href="http://classifieds.theunion.com/category/Employment">Top Jobs</a></li><li id="menu-item-219894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219894"><a href="http://classifieds.theunion.com/category/Real+Estate+For+Sale">Real Estate</a></li><li id="menu-item-219895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219895"><a href="http://classifieds.theunion.com/category/Rentals">Rentals</a></li><li id="menu-item-219896" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219896"><a href="http://www.stealtodaysdeal.com/deal/grass-valley">Steal Today&#8217;s Deal</a></li><li id="menu-item-219897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219897"><a href="http://classifieds.theunion.com/category/Transportation">Autos</a></li><li id="menu-item-219898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219898"><a href="http://classifieds.theunion.com/category/Business+and+Service+Directory">Business &#038; Service Directory</a></li><li id="menu-item-219899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219899"><a href="http://classifieds.theunion.com/category/Pets">Pets</a></li><li id="menu-item-219900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219900"><a href="http://theunion.mycapture.com/mycapture/index.asp">Photos for Sale</a></li><li id="menu-item-219901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219901"><a href="http://classifieds.theunion.com/category/Merchandise">Merchandise</a></li><li id="menu-item-219902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219902"><a href="http://classifieds.theunion.com/category/Garage+Sales">Garage Sales</a></li></ul></div></div><div class="col-sm-2 footer-col"><div class="menu-footer-column-5-container"><ul id="menu-footer-column-5" class="menu"><li id="menu-item-219903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219903"><a>Reader Tools</a></li><li id="menu-item-219904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219904"><a href="https://www.theunion.com/contact-us/">Contact Us</a></li><li id="menu-item-219905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219905"><a href="https://www.theunion.com/contribute/">Contribute</a></li><li id="menu-item-219907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219907"><a href="https://www.theunion.com/subscribe/">Subscribe</a></li><li id="menu-item-219908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219908"><a href="https://swiftiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=UNION">Subscriber Services</a></li><li id="menu-item-219909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219909"><a href="https://www.theunion.com/epaper">ePaper</a></li><li id="menu-item-219910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219910"><a href="https://www.theunion.com/newsletter-signup/">Newsletters</a></li><li id="menu-item-219911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219911"><a href="https://www.theunion.com/advertise/">Advertise</a></li><li id="menu-item-219914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219914"><a href="https://www.theunion.com/special">Special Sections</a></li><li id="menu-item-219915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219915"><a href="http://theunion.mycapture.com/mycapture/reprints.asp">Newspaper Reprints</a></li><li id="menu-item-219916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219916"><a href="https://hosted.ap.org/theunion/tags/general-news">AP News</a></li><li id="menu-item-219917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219917"><a href="https://www.theunion.com/independent-contractor-information-form/">Become a Carrier</a></li></ul></div></div><div class="col-sm-2 visible-lg-block visible-xs-block footer-col"><div class="menu-footer-column-6-container"><ul id="menu-footer-column-6" class="menu"><li id="menu-item-219918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219918"><a>News Neighbors</a></li><li id="menu-item-219922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219922"><a href="http://www.nevadaappeal.com/">Nevada Appeal</a></li><li id="menu-item-219921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219921"><a href="http://www.nnbw.com/">Northern Nevada Business Weekly</a></li><li id="menu-item-234618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234618"><a href="https://www.sierrasun.com/">Sierra Sun</a></li><li id="menu-item-219923" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219923"><a href="http://www.tahoedailytribune.com/">Tahoe Daily Tribune</a></li><li id="menu-item-219920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219920"><a href="http://www.tahoe.com/">Tahoe.com</a></li><li id="menu-item-219919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219919"><a href="https://www.theunion.com/News/TWI/">The Wildwood Independent</a></li></ul></div></div></div></div><div id="secondary-footer-nav"><div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-219924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219924"><a href="https://www.theunion.com/about-us/">About Us</a></li><li id="menu-item-219926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219926"><a href="https://www.theunion.com/wp-content/uploads/2016/10/AdvertisingTermsandConditions09-12-11.pdf">Terms and Conditions</a></li><li id="menu-item-219928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219928"><a href="https://www.theunion.com/terms-of-use/">Terms of Use</a></li><li id="menu-item-219927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219927"><a href="https://www.theunion.com/privacy-policy/">Privacy Policy</a></li></ul></div><p>&copy;2005 - 2018 <a href="http://www.swiftcom.com/" title="Visit Swift Communications, Inc." target="_blank">Swift Communications, Inc.</a></p></div></div></footer></div> <script>!function(){if(window.TOUT=window.TOUT||{},!TOUT._sdkScriptTagParsedAt){TOUT._sdkScriptTagParsedAt=new Date;TOUT.EMBED_CODE_VERSION='1.1.0';var e=TOUT.SDK_HOST||"platform.tout.com",t=TOUT.SDK_ANALYTICS_HOST||"analytics.tout.com";TOUT.onReady=function(e){return TOUT._onReadyQueue=TOUT._onReadyQueue||[],TOUT._onReadyQueue.push(e),TOUT},TOUT.init=function(n,T){T=T||{};var o="tout-js-sdk";if(document.getElementById(o)&&!T.forceInit)return TOUT;if(n=TOUT.SDK_BRAND_UID||n,"undefined"==typeof n||"string"!=typeof n||0===n.length||"PUT_YOUR_BRAND_UID_HERE"===n){var r=new Image;return r.src="http://"+t+"/events?trigger=sdk_log&log_level=error&log_message=BRAND_UID_NOT_DEFINED&content_page_url="+encodeURIComponent(window.location.href),TOUT}TOUT._initOptions=T;var a=document.createElement("script");a.type="text/javascript",a.src="//"+e+"/sdk/v1/"+n+".js",a.id=o,a.className="tout-sdk";var i=document.getElementsByTagName("script")[0];return i.parentNode.insertBefore(a,i),TOUT}}}();

      TOUT.topArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a top-article match exists
        }
      };
      TOUT.midArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a mid-article match exists
        }
      };
      TOUT.init("bd9b52");</script> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
				  function gtag(){dataLayer.push(arguments);}
				  gtag('js', new Date());
				  gtag('config', 'AW-1066460699');</script><script>_qevents.push({qacct:"p-a9NnlNKE5Euxo"});</script> <noscript> <img src="https://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/> </noscript> <script>function hasSomeParentClass(element, className) {
      do {
        if (element.classList && element.classList.contains(className)) {
          return true;
        }
        element = element.parentNode;
      } while (element);
      return false;
    }

    $(function() {

      // listen for clicks in iframes
      var monitor = setInterval(function(){
        var elem = document.activeElement;
        if (elem && elem.tagName == 'IFRAME' && hasSomeParentClass( elem, 'gatrack') ){
          var parentEl = $(elem).closest('div.gatrack');
          var tileClasses = $(parentEl).attr('class');

          // target tiles with class of tile- or flex-
          if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

            // only register click if div doesn't have class of clicked
            if (!$(parentEl).hasClass('clicked')) {

              // if clicked, add class of clicked to prevent double dipping
              $(parentEl).addClass('clicked');

              // if data-tile attribute set, grab label
              var dataStr = $(parentEl).attr('data-tile');
              if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
                if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
                var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
              }
              else {
                var tileClass = tileClasses.match(/\btile\-\S*/);
                var eventStr = tileClass[0];
              }

              ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
							ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
            }
          }
           elem.blur();
        }
      }, 100);

      // Listen for clicks in regular widgets
      $('.gatrack').on('click touch', function(e){

        // only register click if div doesn't have class of clicked
        if (!$(this).hasClass('clicked')) getClass(e.target);

        // if clicked, add class of clicked to prevent double dipping
        $(this).addClass('clicked');
      })

      function getClass(e){
        var parentEl = $(e).closest('div.gatrack');
        var tileClasses = $(parentEl).attr('class');

        // target tiles with class of tile- or flex-
        if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

          // if data-tile attribute set, grab label
          var dataStr = $(parentEl).attr('data-tile');
          if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
            if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
            var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
          }
          else {
            var tileClass = tileClasses.match(/\btile\-\S*/);
            var eventStr = tileClass[0];
          }
          ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
					ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
        }
      }

    })</script> <script>$(function() {
					$( '.custom-images a' ).on( 'click touch', function(){
						var addThisType = $( this ).data( 'type' );
						ga( 'send', 'event', 'addthis', addThisType );
						ga( 'newTracker.send', 'event', 'addthis', addThisType );
					});
				});</script> <script>$(function() {
					if ( $( '.wp-audio-shortcode' ).length ) {
						$( 'audio' ).mediaelementplayer({
							success: function(mediaElement, domObject, instance) {
	        			mediaElement.addEventListener('loadeddata', function() {
									ga( 'send', 'event', 'audio', 'play' );
									ga( 'newTracker.send', 'event', 'audio', 'play' );
			        	}, false);
								mediaElement.addEventListener('loadstart', function() {
									$( '.mejs-audio a.audio-download' ).click(function() {
										ga( 'send', 'event', 'audio', 'download' );
										ga( 'newTracker.send', 'event', 'audio', 'download' );
									});
								}, false);
	  					}
						});
					}
				});</script><script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/www.theunion.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.theunion.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/scripts-e89c1a8aff62d859ecd71cf5795649a2.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.theunion.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.theunion.com/wp-content/cache/min/1/wp-content/plugins/wp-polls/polls-js-7155b37b9ce79c7c246f7209f13c2d64.js'></script> <script type='text/javascript' src='//www.lightboxcdn.com/vendor/cb088379-b2c6-4e34-bcb5-9b3c38170ec9/lightbox_inline.js?ver=1.0'></script> <script data-minify="1" type='text/javascript' src='https://www.theunion.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-footer-8809adde9e1d937820d7c664c7320fd9.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var fbComments = {"ajaxurl":"https:\/\/www.theunion.com\/wp-admin\/admin-ajax.php","fbNonce":"a252e33bb1"};
var mobileArticleAd = {"ajaxurl":"https:\/\/www.theunion.com\/wp-admin\/admin-ajax.php","mobileArticleAdNonce":"78f7fe294a"};
var recArticle = {"ajaxurl":"https:\/\/www.theunion.com\/wp-admin\/admin-ajax.php","recNonce":"59e3a94b43"};
var recInsert = {"ajaxurl":"https:\/\/www.theunion.com\/wp-admin\/admin-ajax.php","recInsertNonce":"a245c8926f"};
var adInsert = {"ajaxurl":"https:\/\/www.theunion.com\/wp-admin\/admin-ajax.php","adInsertNonce":"4a09629267"};
var moreBriefs = {"ajaxurl":"https:\/\/www.theunion.com\/wp-admin\/admin-ajax.php","briefsNonce":"7816a6cfed"};
var carouselStories = {"ajaxurl":"https:\/\/www.theunion.com\/wp-admin\/admin-ajax.php","carouselNonce":"c948d05686","sortID":null};
var breakingNews = {"ajaxurl":"https:\/\/www.theunion.com\/wp-admin\/admin-ajax.php","breakingNonce":"df8b9c1993"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.theunion.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/main-6b4820fe2927349cd20637c9badb2930.js'></script> <script type='text/javascript' src='https://www.theunion.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-dfp.js?ver=2.4.1'></script> <script type='text/javascript'>(function ($) {

					$(document).ready(function (){

						if ( $("body").hasClass( "layout-mobile") ) {
							$("div[id*=\"-leaderboard\"]").removeClass("adunit");
							$("div[id*=\"-leaderboard\"]").addClass("leaderboard-blocked");
						}

						if ( $("body").hasClass( "layout-mobile") && $("body").hasClass( "single-post") ) { setTimeout(function(){ $(".adunit").filter(":visible").dfp({dfpID : "5195"})}, 1000); } else { $(".adunit").filter(":visible").dfp({dfpID : "5195"}); } $(window).load(function() {	$(".onscroll").dfp({dfpID : "5195", enableSingleRequest: false});	});

					});

				}(window.jQuery || window.$));</script> <script type='text/javascript' src='https://syncaccess-swc-tu.syncronex.com/swc/tu/api/scripts/syncwall?ver=1.0.0'></script> <script type='text/javascript' src='https://www.theunion.com/wp-content/themes/news-site-theme/assets/js/vendor/syncwall-login-api.js?ver=121616'></script> <script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-51d5ffbf2ef46ba1'></script> <script type='text/javascript' src='https://www.theunion.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script> <script type='text/javascript' src='https://www.theunion.com/wp-content/plugins/elasticpress/features/facets/assets/js/facets.min.js?ver=2.6.1'></script> <script type='text/javascript' src='https://www.theunion.com/wp-includes/js/wp-embed.min.js?ver=b3f03f14306c7982113ed0872a5dce0c'></script> <script>var loggedIn = ( readCookie("syncwall-authToken") == null ) ? 'no' : 'yes';
ga('set', {'dimension1': 'Entertainment','dimension2': 'None','dimension3': 'Entertainment/None','dimension5': loggedIn,'dimension6': 'Melinda Myers','dimension7': '0','dimension8': '2018-10-05','dimension9': '33756746','dimension10': '','dimension12': '2018-10-05 19:25:00','dimension13': '0','dimension14': 'article','dimension15': '576'});
ga('newTracker.set', {'dimension1': 'Entertainment','dimension2': 'None','dimension3': 'Entertainment/None','dimension5': loggedIn,'dimension6': 'Melinda Myers','dimension7': '0','dimension8': '2018-10-05','dimension9': '33756746','dimension10': '','dimension12': '2018-10-05 19:25:00','dimension13': '0','dimension14': 'article','dimension15': '576'});

      var gaUserId = readCookie("sync-subscriberId");
      if ( gaUserId ) {
        ga('set', 'userId', gaUserId );
        ga('newTracker.set', 'userId', gaUserId );
      }
			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
        var currLocation = String(document.location);
        // strip out email addresses from location url
        var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
        var cleanPageLocation = currLocation.replace(emailRegex, "");

        ga('set', 'location', cleanPageLocation);
        ga('send', 'pageview');

        ga('newTracker.set', 'location', cleanPageLocation);
        ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ( readCookie("syncwall-authToken") == null ) ? 'anon' : 'paid';
        var _sf_async_config = _sf_async_config || {};
        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
      	_sf_async_config.sections = 'TheUnion.com,entertainment';
      	_sf_async_config.authors = 'Melinda Myers';
        _sf_async_config.title = 'Melinda Myers: Plan and plant this fall for three months of spring color | TheUnion.com';
  			var _cbq = window._cbq = (window._cbq || []);
      	_cbq.push(['_acct', chartbeatUser]);
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
              loadChartbeat : function() {
                  oldonload();
                  loadChartbeat();
              };
        })();</script><script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://www.theunion.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.12.min.js" : "https://www.theunion.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.12.min.js";
	w.lazyLoadOptions = {
		elements_selector: "iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);</script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1538789244 -->