<!doctype html>
<html lang="en">
<head>
	<html lang="en-US">
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="robots" content="noodp"/>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

	
	<!-- fav and touch icons -->
	<link rel="shortcut icon" href="http://www.theunion.com/wp-content/themes/union-theme/assets/img/favicon.ico"/>
	<link rel="apple-touch-icon" href="http://www.theunion.com/wp-content/themes/union-theme/assets/img/apple-touch-icon-144.png" />

	<meta name="apple-mobile-web-app-title" content="TheUnion.com"/>

	<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//syncaccess-swc-tu.syncronex.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Union &raquo; Feed" href="http://www.theunion.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Union &raquo; Comments Feed" href="http://www.theunion.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.theunion.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=61807fc020026966c3c4dfd2a3cb7f24"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.theunion.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.theunion.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.theunion.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='bootstrap-css-css'  href='http://www.theunion.com/wp-content/themes/news-site-theme/assets/css/vendor/bootstrap-swift.css?ver=3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='http://www.theunion.com/wp-content/themes/news-site-theme/assets/css/vendor/font-awesome.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.theunion.com/wp-content/themes/news-site-theme/assets/css/vendor/fancybox.css?ver=2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='swift-main-css'  href='http://www.theunion.com/wp-content/themes/news-site-theme/assets/css/styles-main.min.css?ver=101317' type='text/css' media='all' />
<link rel='stylesheet' id='swift-child-css'  href='http://www.theunion.com/wp-content/themes/union-theme/assets/css/styles-main.css?ver=031717' type='text/css' media='all' />
<script type='text/javascript' src='http://www.theunion.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery.js?ver=1.11.3'></script>
<script type='text/javascript'>
          (function(p,u,s,h){
              p._pcq=p._pcq||[];
              p._pcq.push(['_currentTime',Date.now()]);
              s=u.createElement('script');
              s.type='text/javascript';
              s.async=true;
              s.src='https://cdn.pushcrew.com/js/08a88e8ec3f034978b24342ad59278a7.js';
              h=u.getElementsByTagName('script')[0];
              h.parentNode.insertBefore(s,h);
          })(window,document);
</script>
<script type='text/javascript' src='http://www.theunion.com/wp-content/themes/news-site-theme/assets/js/vendor/vendor-header.js?ver=1.0'></script>
<script type='text/javascript' src='https://content.jwplatform.com/libraries/781NTq52.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.theunion.com/wp-content/themes/news-site-theme/assets/js/vendor/galleria/galleria.js?ver=1.4.2'></script>
<link rel='https://api.w.org/' href='http://www.theunion.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.theunion.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.theunion.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Thomas Elias: No more doubt: Climate change hitting California' href='http://www.theunion.com/opinion/thomas-elias-no-more-doubt-climate-change-hitting-california/' />

<link rel="canonical" href="http://www.theunion.com/opinion/letters/robert-erickson-taking-a-knee-a-first-amendment-right/" />
<link rel='shortlink' href='http://www.theunion.com/?p=284169' />
<link rel="alternate" type="application/json+oembed" href="http://www.theunion.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theunion.com%2Fopinion%2Fletters%2Frobert-erickson-taking-a-knee-a-first-amendment-right%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.theunion.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theunion.com%2Fopinion%2Fletters%2Frobert-erickson-taking-a-knee-a-first-amendment-right%2F&#038;format=xml" />
    <meta property="tout:article:id" content="29312290"/>
    <meta property="tout:article:author" content=""/>
    <meta property="tout:article:pubdate" content="2017-10-20T21:30:02+00:00"/>
<script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-18', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');
      </script><script>
        (function() {
          var _fbq = window._fbq || (window._fbq = []);
          if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
          }
          _fbq.push(['addPixelId', '356889104458573']);
          
          })();
          window._fbq = window._fbq || [];
          window._fbq.push(["track", "PixelInitialized", {}]);
        </script><noscript>
        <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" />
      </noscript>
      <script>
    	var _qevents = _qevents || [];
    	(function() {
    	var elem = document.createElement('script');
    	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
    	elem.async = true;
    	elem.type = "text/javascript";
    	var scpt = document.getElementsByTagName('script')[0];
    	scpt.parentNode.insertBefore(elem, scpt);
    	})();
    </script><meta name="google-site-verification" content="kCpY9iYmFnClVW6AMYuG9abAFHgAU9wnlRWb6MR_XnM" />
        <meta name="bt:id" content="284169_TheUnion">
        <meta name="bt:type" content="post_TheUnion">
        <meta name="bt:modDate" content="2017-10-20 21:30:02">
        <meta name="bt:pubDate" content="2017-10-20 21:30:02">
        <meta name="bt:category" content="Letters">
        <meta name="bt:keywords" content="PLAYERS, AMENDMENT, ISSUE, KNEE, TAKING, OWNERS, REQUIRING, ROBERT, ABILITY, AGENCIES">
        <meta name="bt:author" content="">
        <meta name="bt:expDate" content="2017-11-20 21:30:02">
  			<meta name="bt:image" content="http://www.theunion.com/wp-content/uploads/2016/10/facebook-thumbnail-1200.jpg"><meta name="__sync_contentCategory" content="Free" /><meta property="fb:app_id" content="565424183476729" /><meta name="pubdate" content="20171020"><title>Robert Erickson: Taking a knee a First Amendment right | TheUnion.com</title><meta name="description" content="I understand the NFL owners are contemplating requiring the players to stand for the playing of the national anthem vs. taking a knee in protest for what some players" /><meta name="keywords" content="PLAYERS, AMENDMENT, ISSUE, KNEE, TAKING, OWNERS, REQUIRING, ROBERT, ABILITY, AGENCIES" />
<meta property="og:title" content="Robert Erickson: Taking a knee a First Amendment right"/>
<meta property="og:description" content="I understand the NFL owners are contemplating requiring the players to stand for the playing of the national anthem vs. taking a knee in protest for what some players"/>
<meta property="og:url" content="http://www.theunion.com/opinion/letters/robert-erickson-taking-a-knee-a-first-amendment-right/"/>
<meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@TheUnion"/><meta property="og:image" content="http://www.theunion.com/wp-content/uploads/2016/10/facebook-thumbnail-1200.jpg"/>
<meta property="og:image:type" content="image/jpeg"/>
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/theuniongrassvalley/" /><meta property="og:type" content="article" /><meta property="fb:pages" content="52628718341">
</head>

<body class="post-template-default single single-post postid-284169 single-format-standard nrpc cat-headline cat-letters">

    <script>
      function getCookieValue(a) {
        var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
        return b ? b.pop() : '';
      }
var freeSite = false;
var showSurvey = true;
      var syncwallCookie = getCookieValue('syncwall-active-subscriber');

      if ( syncwallCookie !== null ) {
        //console.log('SwiftDebug | js freeSite: ' + freeSite );
        //console.log('SwiftDebug | js showSurvey: ' + showSurvey );
        //console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwallCookie );
      }
      </script>


      <script>
          var windowWidth = window.getComputedStyle( document.body,':after' ).getPropertyValue('content');
          if ( windowWidth == '"layout-desktop"' || windowWidth == '"layout-tablet"' ) { 
      if ( (freeSite === true && showSurvey === true) || (freeSite === false && ( showSurvey === true && (syncwallCookie !== null && syncwallCookie !== "true") ) ) ) {

            //console.log("SwiftDebug | Google Survey enabled");
            (function() {
              var ARTICLE_URL = window.location.href;
              var CONTENT_ID = 'everything';
              document.write(
                '<scr'+'ipt '+
                'src="//survey.g.doubleclick.net/survey?site=_bfy3jv5gq3dh2nvimpsaqwaoja'+
                '&amp;url='+encodeURIComponent(ARTICLE_URL)+
                (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
                '&amp;random='+(new Date).getTime()+
                '" type="text/javascript">'+'\x3C/scr'+'ipt>');
            })();

          }
          else {

            //console.log("SwiftDebug | Google Survey disabled");

          }
          
          }
      </script>
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=565424183476729";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script><!-- position: peelback | id: 1x1 | ad unit: NCPC_TheUnion/ROS/opinion-->        <div id="div-gpt-ad-1x1" data-adunit="NCPC_TheUnion/ROS/opinion" class="adunit hidden-xs"  data-targeting="{&quot;position&quot;:&quot;peelback&quot;}" data-outofpage="true" style="text-align: center;height:0;"></div><!-- position: modal | id: 1x3 | ad unit: NCPC_TheUnion/ROS/opinion-->        <div id="div-gpt-ad-1x3" data-adunit="NCPC_TheUnion/ROS/opinion" class="adunit hidden-xs"  data-dimensions="1x3" data-targeting="{&quot;position&quot;:&quot;modal&quot;}" data-position="modal"  style="text-align: center;height:0;"></div>
<div id="wrapper">

<!--[if lt IE 9]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Please upgrade to a different browser</a>.</div><![endif]-->

<!-- TICKER -->
<div id="ticker" class="nocontent">
	<div class="container">
		<div class="row">

			<div class="col-md-12">
				<script type="text/javascript">var swiftSiteID = 'tu'</script>
			<div id="ticker-account">
				<div id="logged-in" style="display: none;">
					<span>
						Hi &nbsp;<span id="firstname"></span>&nbsp;&nbsp;<span id="lastname"></span>&nbsp;&nbsp;|&nbsp;&nbsp;
						<a href="https://swiftiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=UNION" target="_blank">My Account</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a id="logoutBtn" href="javascript:void(0);">Logout</a>
					</span>
				</div>
				<div id="logged-out"><a id="loginBtn" href="javascript:void(0);">Login</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://swiftiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=UNION" target="_blank">My Account</a>&nbsp;&nbsp;|&nbsp;
					<a id="subscribeBtn" href="/Subscribe/">Subscribe</a>
				</div>
				
			</div>				<div class="hidden-xs">
					<label>Trending:</label>
					<ul id="ticker-stories">
			    	<li><a href="http://www.theunion.com/news/trimmigrants-descend-on-nevada-county-for-better-or-for-worse/">‘Trimmigrants’ descend on Nevada County, for better or for worse</a></li><li><a href="http://www.theunion.com/news/local-news/moratorium-on-insurance-policies-affect-prospective-nevada-county-homeowners/">Moratorium on insurance policies affect prospective Nevada County homeowners</a></li><li><a href="http://www.theunion.com/news/crime/grass-valley-murder-suspect-pleads-not-guilty-by-reason-of-insanity/">Grass Valley murder suspect pleads not guilty by reason of insanity</a></li><li><a href="http://www.theunion.com/news/crime/suspect-arrested-in-two-grass-valley-spot-fires/">Suspect arrested in two Grass Valley spot fires</a></li><li><a href="http://www.theunion.com/news/hefty-expenses-force-nevada-city-to-take-out-loans/">Hefty expenses force Nevada City to take out loans</a></li>					</ul>
				</div><!-- END .hidden-xs -->
			</div><!-- END .col-md-12 -->

		</div><!-- END .row -->
	</div><!-- END .container -->
</div><!-- END #ticker -->
<!-- END TICKER -->

<div class="render-breaking" data-breaking-id="282217"></div>
<!-- HEADER -->
<header>
<div class="container">
		<div class="row">

			<div class="col-sm-8">
				<a id="header-logo" href="http://www.theunion.com">
					<h1>Serving Western Nevada County, CA</h1>
				</a>
				<button id="header-ham" type="button" data-toggle="collapse" href=".ham-toggle" class="visible-xs-block">Menu</button>
			</div><!-- END .col-sm-8 -->

			<div class="col-sm-4">
				<div id="header-ad">
					<!-- position: search | id: 234x60-search | ad unit: NCPC_TheUnion/ROS/opinion-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-234x60-search" data-adunit="NCPC_TheUnion/ROS/opinion" class="adunit ad-disclaimer"  data-dimensions="234x60" data-targeting="{&quot;adType&quot;:&quot;search&quot;}" data-position="search"  style="width: 234px; height: 70px; text-align: center;"></div>
      </div>				</div><!-- END #header-ad -->
			</div><!-- END .col-sm-4 -->

		</div><!-- END .row -->
	</div><!-- END .container -->
</header>
<!-- END HEADER -->


<!-- NAV -->
<nav class="navbar navbar-default hidden-xs">
	<div class="container" style="position:relative;">

		<div class="menu-swift-main-container"><ul id="menu-swift-main" class="nav navbar-nav main"><li id="menu-item-169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children dropdown"><a href="http://www.theunion.com/" class="dropdown-toggle" data-toggle="dropdown">News</a>
<ul class="dropdown-menu">
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.theunion.com/news/local-news/">Local</a></li>	<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.theunion.com/news/crime/">Crime</a></li>	<li id="menu-item-175" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.theunion.com/news/obituaries/">Obituaries</a></li>	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.theunion.com/news/sports/">Sports</a></li>	<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.theunion.com/news/business/">Business</a></li>	<li id="menu-item-219825" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.theunion.com/news/elections/">Elections</a></li>	<li id="menu-item-174" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.theunion.com/news/news-briefs/">News Briefs</a></li>	<li id="menu-item-178" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.theunion.com/news/weather/">Weather</a></li>	<li id="menu-item-177" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.theunion.com/news/twi/">TWI</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown current-menu-parent"><a href="http://www.theunion.com/opinion/" class="dropdown-toggle" data-toggle="dropdown">Opinion</a>
<ul class="dropdown-menu">
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.theunion.com/opinion/columns/">Columns</a></li>	<li id="menu-item-181" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.theunion.com/opinion/letters/">Letters To The Editor</a></li>	<li id="menu-item-182" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://apps.theunion.com/utils/forms/index2.php?formId=guestcolumn">Write A Guest Column</a></li>	<li id="menu-item-183" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://apps.theunion.com/utils/forms/index2.php?formId=lettertoeditor">Write A Letter To The Editor</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-255263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="http://www.theunion.com/visitor/" class="dropdown-toggle" data-toggle="dropdown">Visitor</a>
<ul class="dropdown-menu">
	<li id="menu-item-255266" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.theunion.com/visitor/welcome/">Welcome</a></li>	<li id="menu-item-255265" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.theunion.com/visitor/things-to-do/">Things To Do</a></li>	<li id="menu-item-255264" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.theunion.com/visitor/events/">Events</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="http://www.theunion.com/entertainment/" class="dropdown-toggle" data-toggle="dropdown">Entertainment</a>
<ul class="dropdown-menu">
	<li id="menu-item-7124" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.theunion.com/entertainment/activities-and-events/">Activities &#038; Events</a></li>	<li id="menu-item-186" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.theunion.com/entertainment/calendar/">Calendar</a></li>	<li id="menu-item-187" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.theunion.com/entertainment/3483026-113/nevada-county-entertainment-nightlife">Bars &#038; Bistros</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.theunion.com/sponsored-content/">Marketplace</a></li></ul></div><div class="menu-swift-marketplace-container"><ul id="menu-swift-marketplace" class="nav navbar-nav navbar-right marketplace"><li id="menu-item-314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314"><a href="http://classifieds.theunion.com/">Classifieds</a></li>
<li id="menu-item-315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315"><a href="http://classifieds.theunion.com/category/Employment">Jobs</a></li>
<li id="menu-item-316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-316"><a href="http://classifieds.theunion.com/category/Real-Estate-For-Sale">Real Estate</a></li>
<li id="menu-item-317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-317"><a href="http://classifieds.theunion.com/category/Transportation">Autos</a></li>
<li id="menu-item-318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=tu">Place Ad</a></li>
</ul></div>
	</div><!-- END .container -->
</nav>

<div class="container">

	<div id="breadcrumb-container">
				<div id="breadcrumb-bar">
			<div class="row">
				<div class="col-md-5 col-md-offset-7 col-sm-12">

					<div class="ham-toggle collapse">
						<ul id="breadcrumb-social">
						<li class="dropdown">
						  <a href="#" class="facebook dropdown-toggle"  data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
						    <span class="fa-stack fa-lg">
						      <i class="fa fa-circle fa-stack-2x"></i>
						      <i class="fa fa-facebook fa-stack-1x fa-inverse"></i>
						    </span>
						  </a><ul class="dropdown-menu"><li><a href="https://www.facebook.com/theuniongrassvalley/" target="_blank" title="Follow us on Facebook">The Union</a>
							</li><li><a href="https://www.facebook.com/TheWildwoodIndependent/" target="_blank" title="Follow us on Facebook">TWI-NEWS</a>
							</li>
						</ul>
					</li>
						<li>
						  <a href="https://twitter.com/TheUnion" class="twitter dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Twitter">
						    <span class="fa-stack fa-lg">
						      <i class="fa fa-circle fa-stack-2x"></i>
						      <i class="fa fa-twitter fa-stack-1x fa-inverse"></i>
						    </span>
						  </a>
					</li>
			</ul>						<form id="breadcrumb-search" role="search" method="get" class="search-form" action="http://www.theunion.com/search-results/"><input type="search" class="form-control search-field" name="q" value=""><input type="hidden" name="searchType" value="news" /><input type="hidden" name="range" value="2017-07-23" /><input type="hidden" name="sort" value="relevance" /><button type="submit" class="btn search-submit">&#xf002;</button></form>					</div><!-- END .ham-toggle-->

				</div><!-- END .col-md-5-->
			</div><!-- END .row -->
		</div><!-- END #breadcrumb-bar -->
		
		<div class="ham-toggle collapse">
			<nav id="mobile-menu" class="visible-xs-block">
				<ul>
					<li id="menu-item-169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-169"><a href="http://www.theunion.com/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://www.theunion.com/news/local-news/">Local</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="http://www.theunion.com/news/crime/">Crime</a></li>
	<li id="menu-item-175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="http://www.theunion.com/news/obituaries/">Obituaries</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="http://www.theunion.com/news/sports/">Sports</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="http://www.theunion.com/news/business/">Business</a></li>
	<li id="menu-item-219825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219825"><a href="http://www.theunion.com/news/elections/">Elections</a></li>
	<li id="menu-item-174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174"><a href="http://www.theunion.com/news/news-briefs/">News Briefs</a></li>
	<li id="menu-item-178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178"><a href="http://www.theunion.com/news/weather/">Weather</a></li>
	<li id="menu-item-177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177"><a href="http://www.theunion.com/news/twi/">TWI</a></li>
</ul>
</li>
<li id="menu-item-179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-179"><a href="http://www.theunion.com/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="http://www.theunion.com/opinion/columns/">Columns</a></li>
	<li id="menu-item-181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181"><a href="http://www.theunion.com/opinion/letters/">Letters To The Editor</a></li>
	<li id="menu-item-182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-182"><a href="http://apps.theunion.com/utils/forms/index2.php?formId=guestcolumn">Write A Guest Column</a></li>
	<li id="menu-item-183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183"><a href="http://apps.theunion.com/utils/forms/index2.php?formId=lettertoeditor">Write A Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-255263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-255263"><a href="http://www.theunion.com/visitor/">Visitor</a>
<ul  class="sub-menu">
	<li id="menu-item-255266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255266"><a href="http://www.theunion.com/visitor/welcome/">Welcome</a></li>
	<li id="menu-item-255265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255265"><a href="http://www.theunion.com/visitor/things-to-do/">Things To Do</a></li>
	<li id="menu-item-255264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255264"><a href="http://www.theunion.com/visitor/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-184"><a href="http://www.theunion.com/entertainment/">Entertainment</a>
<ul  class="sub-menu">
	<li id="menu-item-7124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7124"><a href="http://www.theunion.com/entertainment/activities-and-events/">Activities &#038; Events</a></li>
	<li id="menu-item-186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186"><a href="http://www.theunion.com/entertainment/calendar/">Calendar</a></li>
	<li id="menu-item-187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187"><a href="http://www.theunion.com/entertainment/3483026-113/nevada-county-entertainment-nightlife">Bars &#038; Bistros</a></li>
</ul>
</li>
<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://www.theunion.com/sponsored-content/">Marketplace</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314"><a href="http://classifieds.theunion.com/">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315"><a href="http://classifieds.theunion.com/category/Employment">Jobs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-316"><a href="http://classifieds.theunion.com/category/Real-Estate-For-Sale">Real Estate</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-317"><a href="http://classifieds.theunion.com/category/Transportation">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=tu">Place Ad</a></li>
<li id="menu-item-219930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219930"><a href="http://apps.theunion.com/utils/forms/index2.php">Submit Your News</a></li>
				</ul>
			</nav>
		</div><!-- END .ham-toggle -->
	</div><!-- END #breadcrumb-container -->

</div><!-- END .container -->
<!-- END NAV -->


<!-- MAIN CONTENT -->
<div class="container">

		

	
		<!-- TOP AD BAR -->
		<div id="ad-bar-top" class="ad-bar hidden-xs">
			<div class="row">

			<div class="col-md-12">
				<div class="ad-bar-wrapper">
					<!-- position: leaderboard | id: 728x90-leaderboard | ad unit: NCPC_TheUnion/ROS/opinion-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-728x90-leaderboard" data-adunit="NCPC_TheUnion/ROS/opinion" class="adunit ad-disclaimer hidden-xs"  data-dimensions="728x90" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="leaderboard"  style="width: 728px; height: 105px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div>				</div><!-- END .ad-bar-wrapper -->
			</div><!-- END .col-md-12 -->

			</div><!-- END .row -->
		</div><!-- END #ad-bar -->
		<!-- END TOP AD BAR -->

		<main>
			<div id="single">
				<div class="row">

					<div class="col-md-8 no-padding-right">
						<article>

							<h1>Robert Erickson: Taking a knee a First Amendment right</h1>
							
							<div id="single-byline">
								<div class="row">

										<div class="col-sm-5">
											<div id="single-author"><strong><address></address></strong></div><!-- END #single-author -->												<time>October 20, 2017</time>
																					</div><!-- END .col-sm-5 -->

										<div class="col-sm-7">
											<div id="single-social-header">
												<div class="addthis_toolbox">
												  <div class="custom-images">
												    <a class="addthis_button_facebook" data-type="facebook"><i class="fa fa-facebook" aria-hidden="true"></i> <span class="title">Share</span><span class="at4-share-count"></span></a>
												    <a class="addthis_button_twitter" data-type="twitter"><i class="fa fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a>
														<a class="comments" data-type="comment"><i class="fa fa-comment" aria-hidden="true"></i> <span class="title"><span class="hidden-xs">Comments </span>(<span class="fb-comments-count" data-href="http://www.theunion.com/?p=284169"></span>)</span></a>
														<a class="addthis_button_email hidden-xs" data-type="email"><i class="fa fa-envelope" aria-hidden="true"></i></a>
														<a class="addthis_button_print hidden-xs" data-type="print"><i class="fa fa-print" aria-hidden="true"></i></a>
												    <a class="addthis_button_more" data-type="more"><i class="fa fa-plus" aria-hidden="true"></i></a>
												  </div><!-- END .custom-images -->
												</div><!-- END .addthis_toolbox -->
											</div><!-- END #single-social-header -->
										</div><!-- END .col-sm-7 -->

								</div><!-- END .row -->
							</div><!-- END #single-byline -->

							<div id="print-byline" class="visible-print-block">
								<div id="single-author"><strong><address></address></strong></div><!-- END #single-author -->								<p>October 20, 2017</p>
							</div>

							<div class="p402_premium"><!-- used to hide content for Google Surveys -->
								
								<div id="single-media" class="p402_hide"></div><!-- END #single-media -->

								<div id="single-content">
									<p class="STND-STND BodyText">I understand the NFL owners are contemplating requiring the players to stand for the playing of the national anthem vs. taking a knee in protest for what some players see as unequal treatment of people of color by various law enforcement agencies. </p>
<p class="STND-STND BodyText">Without weighing in on the merits of the equal justice issue, I want to comment on the issue of requiring the players to do anything other than play the game to the best of their ability. The "owners" own their franchises, they do not own the players. That is called slavery, we fought a war to get rid of that a long time ago. </p>
<p class="STND-STND BodyText">The players all have First Amendment rights to express themselves on any issue. Let them do it.</p>
<p class="STND-STND BodyText">Robert Erickson</p><div class="article-mobile-ad" data-tile="article-mobile-ad"></div>
<p class="STND-STND BodyText">Grass Valley</p>
																										</div><!-- END #single-content -->

								<div class="clearfix"></div>

								<div id="single-social-footer">
									<div class="addthis_toolbox">
										<div class="custom-images">
											<a class="addthis_button_facebook" data-type="facebook"><i class="fa fa-facebook" aria-hidden="true"></i> <span class="title">Share</span></a>
											<a class="addthis_button_twitter" data-type="twitter"><i class="fa fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a>
											<a class="addthis_button_more" data-type="more"><i class="fa fa-plus" aria-hidden="true"></i></a>
										</div><!-- END .custom-images -->
									</div><!-- END .addthis_toolbox -->
								</div><!-- END #single-social-footer -->

								<div id="single-article-link">
									<p><a href="#" class="article-back"><i class="fa fa-arrow-left" aria-hidden="true"></i> Go back to article</a></p>
								</div><!-- END #single-article-link -->

								<div id="single-comments"></div><!-- END #single-comments -->

							</div><!-- END .p402_premium -->

							<!-- required for google survey -->
							<script type="text/javascript">
							  try { _402_Show(); } catch(e) {}
							</script>

							<div id="single-join">
								<a>
									<h4>Join the Conversation</h4>
									<p class="cta">View and add comments &raquo;</p>
									<p class="account">A Facebook account is required</p>
								</a>
							</div><!-- END #single-join-->

							<div id="single-post-script" class="nocontent">

								
				<div class="recommendations">
				<h2>Recommended Stories For You</h2>
				<div class="row auto-clear">
				 <div id="bt-theunion-recommendations">
				 </div>
				</div><!-- END .row -->
				<hr>
				</div>
																	<div class="row">

										<div class="col-md-6">
											<h2>Trending In: Letters</h2>
											<ul class="trending-list">
												<li><a href="http://www.theunion.com/opinion/letters/craig-silberman-kneeling-isnt-about-disrespecting-the-flag-or-the-troops/">Craig Silberman: Kneeling isn’t about disrespecting the flag or the troops</a></li><li><a href="http://www.theunion.com/opinion/letters/dee-demorest-following-up-on-me-and-the-dmv-a-cautionary-tale/">Dee Demorest: Following up on Me and the DMV: a cautionary tale</a></li><li><a href="http://www.theunion.com/opinion/letters/joan-girdler-good-read-your-own-bumper/">Joan Girdler Good: Read your own bumper</a></li><li><a href="http://www.theunion.com/opinion/letters/jeff-kane-lamalfa-and-the-nra/">Jeff Kane: LaMalfa and the NRA</a></li><li><a href="http://www.theunion.com/opinion/letters/hilary-emberton-in-response-to-bernies-boondoggle/">Hilary Emberton: In response to ‘Bernie’s boondoggle’</a></li>											</ul>
										</div><!-- END .col-md-6 -->

										<div class="col-md-6">
											<h2>Trending Sitewide</h2>
											<ul class="trending-list">
												<li><a href="http://www.theunion.com/news/trimmigrants-descend-on-nevada-county-for-better-or-for-worse/">‘Trimmigrants’ descend on Nevada County, for better or for worse</a></li><li><a href="http://www.theunion.com/news/local-news/moratorium-on-insurance-policies-affect-prospective-nevada-county-homeowners/">Moratorium on insurance policies affect prospective Nevada County homeowners</a></li><li><a href="http://www.theunion.com/news/crime/grass-valley-murder-suspect-pleads-not-guilty-by-reason-of-insanity/">Grass Valley murder suspect pleads not guilty by reason of insanity</a></li><li><a href="http://www.theunion.com/news/crime/suspect-arrested-in-two-grass-valley-spot-fires/">Suspect arrested in two Grass Valley spot fires</a></li><li><a href="http://www.theunion.com/news/hefty-expenses-force-nevada-city-to-take-out-loans/">Hefty expenses force Nevada City to take out loans</a></li>											</ul>
										</div><!-- END .col-md-6 -->

									</div><!-- END .row -->
								
							</div><!-- END #single-post-script -->

						</article>
					</div><!-- END .col-md-8 -->

					<div class="col-md-4">
						<aside id="tiles">
    <div class="tile tile-c2 banner border nocontent gatrack" data-tile="Top Jobs" style="height:250px;">
        <div class="heading"><h2>Top Jobs</h2></div>
        <div style="padding: 10px 15px 0 15px;" class="nocontent">
      <div id='tile-topjob-content'>
<div id='tile-topjob-carousel' class='tile-carousel swipe'>
<div class="swipe-wrap">
<div>
<div class="tilec2title"><a href="http://classifieds.theunion.com/adredirect/12926630">LINE COOK</a></div>
<div class="tilec2admeta">
Grass Valley, CA  95945 - Sep 26, 2017 - ad id: 12926630
</div>
<div class="tilec2description">LINE COOK FULL TIME/PART TIME LINE COOK TOFANELLIS Full-time Employee ...</div>
</div><div>
	 
		<a href="http://classifieds.theunion.com/adredirect/12930417"><img class="tilec2image" src="http://classifieds.swiftcom.com/media/images/40/0/40012930417-01_t.jpg"/></a>
	<div class="tilec2title"><a href="http://classifieds.theunion.com/adredirect/12930417">PieSlinger</a></div>
<div class="tilec2admeta">
Grass Valley, CA  95945 - Oct  9, 2017 - ad id: 12930417
</div>
<div class="tilec2description">PieSlinger PieSlinger An Honest Pie Part-time Looking for a team player ...</div>
</div><div>
	 
		<a href="http://classifieds.theunion.com/adredirect/12931600"><img class="tilec2image" src="http://apps3.theunion.com/utils/c2/imagesthumb/6682558_t.jpg"/></a>
	<div class="tilec2title"><a href="http://classifieds.theunion.com/adredirect/12931600">Caregivers and Med Aids</a></div>
<div class="tilec2admeta">
Grass Valley, CA  95945 - Oct 13, 2017 - ad id: 12931600
</div>
<div class="tilec2description">Caregivers and Med Aids 6am-2:30pm or 2pm-10:30pm No Experience Necessary ...</div>
</div><div>
<div class="tilec2title"><a href="http://classifieds.theunion.com/adredirect/12931310">Security Officers</a></div>
<div class="tilec2admeta">
Grass Valley, CA  95945 - Oct 13, 2017 - ad id: 12931310
</div>
<div class="tilec2description">Securitas Security, seeking F/T or P/T Security Officers to work in Grass ...</div>
</div><div>
<div class="tilec2title"><a href="http://classifieds.theunion.com/adredirect/12930353">Medical Receptionist, Referral ...</a></div>
<div class="tilec2admeta">
Grass Valley, CA  95945 - Oct 11, 2017 - ad id: 12930353
</div>
<div class="tilec2description">F/T Medical Receptionist F/T Referral Coordinator Needed for busy family ...</div>
</div><div>
<div class="tilec2title"><a href="http://classifieds.theunion.com/adredirect/12932250">Maintenance Supervisor</a></div>
<div class="tilec2admeta">
Penn Valley, CA  95946 - Oct 18, 2017 - ad id: 12932250
</div>
<div class="tilec2description">Maintenance Supervisor Scope Landscape Seeks Full-time Maintenance ...</div>
</div><div>
<div class="tilec2title"><a href="http://classifieds.theunion.com/adredirect/12931523">Hairstylist</a></div>
<div class="tilec2admeta">
Grass Valley, CA  95949 - Oct 13, 2017 - ad id: 12931523
</div>
<div class="tilec2description">Hairstylist Sams Beauty Supply &amp; Salon Starting Rent $60/wk, rising to $...</div>
</div><div>
<div class="tilec2title"><a href="http://classifieds.theunion.com/adredirect/12931985">Long-term Photography Teacher ...</a></div>
<div class="tilec2admeta">
Grass Valley, CA  95945 - Oct 17, 2017 - ad id: 12931985
</div>
<div class="tilec2description">Long-term Photography Teacher Substitute NUHS, 4 periods per day, $160 per ...</div>
</div><div>
	 
		<a href="http://classifieds.theunion.com/adredirect/12930510"><img class="tilec2image" src="http://apps3.theunion.com/utils/c2/imagesthumb/6970792_t.jpg"/></a>
	<div class="tilec2title"><a href="http://classifieds.theunion.com/adredirect/12930510">Carrier</a></div>
<div class="tilec2admeta">
Grass Valley, CA  95945 - Oct  9, 2017 - ad id: 12930510
</div>
<div class="tilec2description">Become a Carrier for The Union! Do you enjoy working independently? We are ...</div>
</div><div>
<div class="tilec2title"><a href="http://classifieds.theunion.com/adredirect/12931186">Hairstylist</a></div>
<div class="tilec2admeta">
Grass Valley, CA  95949 - Oct 13, 2017 - ad id: 12931186
</div>
<div class="tilec2description">Trend Cuts Salon is now offering stylist and management positions. Two Grass...</div>
</div><div>
	 
		<a href="http://classifieds.theunion.com/adredirect/12931638"><img class="tilec2image" src="http://classifieds.swiftcom.com/media/images/38/2/38212923203-01_t.jpg"/></a>
	<div class="tilec2title"><a href="http://classifieds.theunion.com/adredirect/12931638">Classic Truck &amp; 4x4 Mechanic</a></div>
<div class="tilec2admeta">
Grass Valley, CA  95949 - Oct 17, 2017 - ad id: 12931638
</div>
<div class="tilec2description">Classic Truck &amp; 4x4 Mechanic IH Parts America Inc is looking for a ...</div>
</div><div>
	 
		<a href="http://classifieds.theunion.com/adredirect/12932648"><img class="tilec2image" src="http://apps3.theunion.com/utils/c2/imagesthumb/6631590_t.jpg"/></a>
	<div class="tilec2title"><a href="http://classifieds.theunion.com/adredirect/12932648">Experienced Line Cook, Dishwasher, ...</a></div>
<div class="tilec2admeta">
Grass Valley, CA  95945 - Oct 19, 2017 - ad id: 12932648
</div>
<div class="tilec2description">We continue to grow! CIRINOS has immediate openings for a Experienced ...</div>
</div><div>
	 
		<a href="http://classifieds.theunion.com/adredirect/12931387"><img class="tilec2image" src="http://apps3.theunion.com/utils/c2/imagesthumb/6912962_t.jpg"/></a>
	<div class="tilec2title"><a href="http://classifieds.theunion.com/adredirect/12931387">Caregiver, Dishwasher</a></div>
<div class="tilec2admeta">
Grass Valley, CA  95949 - Oct 13, 2017 - ad id: 12931387
</div>
<div class="tilec2description">CAREGIVER - PM - Will Train! Dishwasher - P/T Apply at: 120 Dorsey Dr GV, ...</div>
</div><div>
<div class="tilec2title"><a href="http://classifieds.theunion.com/adredirect/12931595">Sales Associate</a></div>
<div class="tilec2admeta">
Grass Valley, CA  95945 - Oct 17, 2017 - ad id: 12931595
</div>
<div class="tilec2description">Part-time Sales Associate, Sears Hometown We are looking for someone to ...</div>
</div><div>
<div class="tilec2title"><a href="http://classifieds.theunion.com/adredirect/12927907">School Age Associate Teacher</a></div>
<div class="tilec2admeta">
Grass Valley, CA  95945 - Sep 28, 2017 - ad id: 12927907
</div>
<div class="tilec2description">Grass Valley School District School Age Associate Teacher For details visit...</div>
</div></div></div></div><div class="tilec2viewalllink"><a href="http://apps3.theunion.com/utils/c2/app/v2/index.php?do=category&internetCode=7">View all &raquo;</a></div>
    </div><!-- END .nocontent -->
  </div><!-- END .tile -->

<div class="tile tile-html banner border no-border gatrack " data-tile="" style="height: 200px;">
    <div class="nocontent">
    <script src="//content.jwplatform.com/players/JvtCVLHe-XeYQPOBm.js"></script>  </div><!-- END .nocontent -->
</div><!-- END .tile -->

<div class="tile tile-ad banner gatrack top" data-tile="tile-ad">
  <!-- position: tile-top | id: 300x250-top | ad unit: NCPC_TheUnion/ROS/opinion-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-300x250-top" data-adunit="NCPC_TheUnion/ROS/opinion" class="adunit "  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="tile-top"  style="width: 300px; height: 250px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div></div><!-- END .tile -->

<div class="tile tile-ad banner gatrack middle" data-tile="tile-ad">
  <!-- position: tile-middle | id: 300x250-middle | ad unit: NCPC_TheUnion/ROS/opinion-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-300x250-middle" data-adunit="NCPC_TheUnion/ROS/opinion" class="adunit tile-middle"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;middle&quot;}" data-position="tile-middle"  style="width: 300px; height: 250px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div></div><!-- END .tile -->
  <div class="tile tile-cloud  banner border gatrack" data-tile="Weather" style="height:250px;">
        <div class="heading"><h2>Weather</h2></div>
        <div class="nocontent">
      <div id="tile-weather">
		<div id="tile-weather-temp">43&deg; F</div>
	<div id="tile-weather-conditions">
		<div id="tile-weather-weather">NA</div>
		<div id="tile-weather-wind">Wind 2 mph North East</div>
	</div>
		<div id="tile-weather-forecast">
				<div class="tile-weather-forecast-day">
			<div class="tile-weather-forecast-icon"><img src="http://www.theunion.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/few.png" alt="Becoming Sunny"/></div>
			<div class="tile-weather-forecast-day">Sat</div>
			<div class="tile-weather-forecast-temp">65&deg; F</div>
		</div>
				<div class="tile-weather-forecast-day">
			<div class="tile-weather-forecast-icon"><img src="http://www.theunion.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/skc.png" alt="Sunny"/></div>
			<div class="tile-weather-forecast-day">Sun</div>
			<div class="tile-weather-forecast-temp">72&deg; F</div>
		</div>
				<div class="tile-weather-forecast-day">
			<div class="tile-weather-forecast-icon"><img src="http://www.theunion.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/skc.png" alt="Sunny"/></div>
			<div class="tile-weather-forecast-day">Mon</div>
			<div class="tile-weather-forecast-temp">84&deg; F</div>
		</div>
				<div class="tile-weather-forecast-day">
			<div class="tile-weather-forecast-icon"><img src="http://www.theunion.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/skc.png" alt="Sunny"/></div>
			<div class="tile-weather-forecast-day">Tue</div>
			<div class="tile-weather-forecast-temp">80&deg; F</div>
		</div>
				<div class="tile-weather-forecast-day">
			<div class="tile-weather-forecast-icon"><img src="http://www.theunion.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/few.png" alt="Mostly Sunny"/></div>
			<div class="tile-weather-forecast-day">Wed</div>
			<div class="tile-weather-forecast-temp">78&deg; F</div>
		</div>
			</div>
	                    <div class="tile-weather-forecast-link"><a href="/News/Weather/" class="snowLink">Full Forecast </a></div>
        	</div>    </div><!-- END .nocontent -->
  </div><!-- END .tile -->
<div class="tile border shadow tile-miniflip-html5 gatrack" data-tile="THE UNION E-EDITION" style="padding: 0px;">
	<div class="heading"><h2>THE UNION E-EDITION</h2></div>
		<div class="wrapper-miniflip-html5 nocontent" style="text-align:center;width:300px;height:220px;margin:-5px;">
	 <iframe src="http://flip.pagesuite.com/defaultpopup.aspx?PBID=27FA621E-837C-45D3-8D9F-B193B32A4488&customURL=www.theunion.com/epaper&pages=8&autoflip=4000&w=150" width="300" height="220" style="border: none;"></iframe>
	</div>
</div>

<div class="tile tile-html banner border  gatrack " data-tile="Poll" style="height: 250px;">
      <div class="heading">
      <h2>Poll</h2>
    </div><!-- END .heading -->
    <div class="nocontent">
    <div id="polls-3" class="wp-polls">
	<form id="polls_form_3" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_3_nonce" name="wp-polls-nonce" value="2371dbe6a5" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="3" /></p>
		<p class="question">Has the Las Vegas shooting affected your views on gun control?</p><div id="polls-3-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-7" name="poll_3" value="7" /> <label for="poll-answer-7">Yes, we need more regulations</label></li>
		<li><input type="radio" id="poll-answer-8" name="poll_3" value="8" /> <label for="poll-answer-8">No, it's our 2nd amendment right</label></li>
		</ul><p><input type="button" name="vote" value="VOTE" class="btn-primary" onclick="poll_vote(3);" /><a href="#ViewPollResults" onclick="poll_result(3); return false;" class="view-results" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
  </div><!-- END .nocontent -->
</div><!-- END .tile -->
</aside>
					</div><!-- END .col-md-4 -->

				</div><!-- END .row -->
			</div><!-- END #single -->
		</main>

	



</div><!-- END .container -->
<!-- END MAIN CONTENT  -->

<footer>
  <div class="container">

    
    <div id="footer-nav">
      <div class="row">

        <!-- divs are on a single line to take advantage of :empty -->
  			<div class="col-sm-2 footer-col"><div class="menu-footer-column-1-container"><ul id="menu-footer-column-1" class="menu"><li id="menu-item-219873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-219873"><a href="http://www.theunion.com/">News</a></li>
<li id="menu-item-219878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219878"><a href="http://www.theunion.com/news/local-news/">Local</a></li>
<li id="menu-item-219876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219876"><a href="http://www.theunion.com/news/crime/">Crime</a></li>
<li id="menu-item-219880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219880"><a href="http://www.theunion.com/news/obituaries/">Obituaries</a></li>
<li id="menu-item-219881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219881"><a href="http://www.theunion.com/news/sports/">Sports</a></li>
<li id="menu-item-219883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219883"><a href="http://www.theunion.com/news/weather/">Weather</a></li>
<li id="menu-item-219874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219874"><a href="http://www.theunion.com/news/announcements/">Announcements</a></li>
<li id="menu-item-219875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219875"><a href="http://www.theunion.com/news/business/">Business</a></li>
<li id="menu-item-219879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219879"><a href="http://www.theunion.com/news/news-briefs/">News Briefs</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"><div class="menu-footer-column-2-container"><ul id="menu-footer-column-2" class="menu"><li id="menu-item-219884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219884"><a href="http://www.theunion.com/opinion/">Opinion</a></li>
<li id="menu-item-219885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219885"><a href="http://www.theunion.com/opinion/columns/">Columns</a></li>
<li id="menu-item-219886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219886"><a href="http://www.theunion.com/opinion/letters/">Letters to the Editor</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-4 col-md-2 footer-col"><div class="menu-footer-column-3-container"><ul id="menu-footer-column-3" class="menu"><li id="menu-item-219887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219887"><a href="http://www.theunion.com/entertainment/">Entertainment</a></li>
<li id="menu-item-219888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219888"><a href="http://www.theunion.com/entertainment/activities-and-events/">Activities &#038; Events</a></li>
<li id="menu-item-219889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219889"><a href="http://www.theunion.com/entertainment/calendar/">Events Calendar</a></li>
</ul></div><div id="footer-special-pages" class="visible-sm-block"></div><!-- placeholder for col 6 on tablet --></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"><div class="menu-footer-column-4-container"><ul id="menu-footer-column-4" class="menu"><li id="menu-item-220043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-220043"><a href="http://www.theunion.com/sponsored-content/">Marketplace</a></li>
<li id="menu-item-219892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219892"><a href="http://classifieds.theunion.com/">Classifieds</a></li>
<li id="menu-item-219893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219893"><a href="http://classifieds.theunion.com/category/Employment">Top Jobs</a></li>
<li id="menu-item-219894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219894"><a href="http://classifieds.theunion.com/category/Real+Estate+For+Sale">Real Estate</a></li>
<li id="menu-item-219895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219895"><a href="http://classifieds.theunion.com/category/Rentals">Rentals</a></li>
<li id="menu-item-219896" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219896"><a href="http://www.stealtodaysdeal.com/deal/grass-valley">Steal Today&#8217;s Deal</a></li>
<li id="menu-item-219897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219897"><a href="http://classifieds.theunion.com/category/Transportation">Autos</a></li>
<li id="menu-item-219898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219898"><a href="http://classifieds.theunion.com/category/Business+and+Service+Directory">Business &#038; Service Directory</a></li>
<li id="menu-item-219899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219899"><a href="http://classifieds.theunion.com/category/Pets">Pets</a></li>
<li id="menu-item-219900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219900"><a href="http://theunion.mycapture.com/mycapture/index.asp">Photos for Sale</a></li>
<li id="menu-item-219901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219901"><a href="http://classifieds.theunion.com/category/Merchandise">Merchandise</a></li>
<li id="menu-item-219902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219902"><a href="http://classifieds.theunion.com/category/Garage+Sales">Garage Sales</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"><div class="menu-footer-column-5-container"><ul id="menu-footer-column-5" class="menu"><li id="menu-item-219903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219903"><a>Reader Tools</a></li>
<li id="menu-item-219904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219904"><a href="http://www.theunion.com/contact-us/">Contact Us</a></li>
<li id="menu-item-219905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219905"><a href="http://www.theunion.com/contribute/">Contribute</a></li>
<li id="menu-item-219907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219907"><a href="http://www.theunion.com/subscribe/">Subscribe</a></li>
<li id="menu-item-219908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219908"><a href="https://swiftiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=UNION">Subscriber Services</a></li>
<li id="menu-item-219909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219909"><a href="http://www.theunion.com/epaper">ePaper</a></li>
<li id="menu-item-219910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219910"><a href="http://www.theunion.com/newsletter-signup/">Newsletters</a></li>
<li id="menu-item-219911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219911"><a href="http://www.theunion.com/advertise/">Advertise</a></li>
<li id="menu-item-219914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219914"><a href="http://www.theunion.com/special">Special Sections</a></li>
<li id="menu-item-219915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219915"><a href="http://theunion.mycapture.com/mycapture/reprints.asp">Newspaper Reprints</a></li>
<li id="menu-item-219916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219916"><a href="http://hosted.ap.org/dynamic/fronts/HOME?SITE=CAGRA&#038;SECTION=HOME">AP News</a></li>
<li id="menu-item-219917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219917"><a href="http://www2.theunion.com/become-a-carrier/">Become a Carrier</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 visible-lg-block visible-xs-block footer-col"><div class="menu-footer-column-6-container"><ul id="menu-footer-column-6" class="menu"><li id="menu-item-219918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219918"><a>News Neighbors</a></li>
<li id="menu-item-219922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219922"><a href="http://www.nevadaappeal.com/">Nevada Appeal</a></li>
<li id="menu-item-219921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219921"><a href="http://www.nnbw.com/">Northern Nevada Business Weekly</a></li>
<li id="menu-item-234618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234618"><a href="http://www.sierrasun.com/">Sierra Sun</a></li>
<li id="menu-item-219923" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219923"><a href="http://www.tahoedailytribune.com/">Tahoe Daily Tribune</a></li>
<li id="menu-item-219920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219920"><a href="http://www.tahoe.com/">Tahoe.com</a></li>
<li id="menu-item-219919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219919"><a href="http://www.theunion.com/News/TWI/">The Wildwood Independent</a></li>
</ul></div></div><!-- END .col-sm-2 -->

      </div><!-- END .row -->
    </div><!-- END #footer-nav -->

    
    <div id="secondary-footer-nav">
      <div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-219924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219924"><a href="http://www.theunion.com/about-us/">About Us</a></li>
<li id="menu-item-219926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219926"><a href="http://www.theunion.com/wp-content/uploads/2016/10/AdvertisingTermsandConditions09-12-11.pdf">Terms and Conditions</a></li>
<li id="menu-item-219928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219928"><a href="http://www.theunion.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-219927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219927"><a href="http://www.theunion.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>      <p>&copy;2005 - 2017 <a href="http://www.swiftcom.com/" title="Visit Swift Communications, Inc." target="_blank">Swift Communications, Inc.</a></p>
    </div><!-- END #secondary-footer-nav -->

  </div><!-- END .container -->
</footer>

</div><!-- END #wrapper -->

    <script>
      !function(){if(window.TOUT=window.TOUT||{},!TOUT._sdkScriptTagParsedAt){TOUT._sdkScriptTagParsedAt=new Date;TOUT.EMBED_CODE_VERSION='1.1.0';var e=TOUT.SDK_HOST||"platform.tout.com",t=TOUT.SDK_ANALYTICS_HOST||"analytics.tout.com";TOUT.onReady=function(e){return TOUT._onReadyQueue=TOUT._onReadyQueue||[],TOUT._onReadyQueue.push(e),TOUT},TOUT.init=function(n,T){T=T||{};var o="tout-js-sdk";if(document.getElementById(o)&&!T.forceInit)return TOUT;if(n=TOUT.SDK_BRAND_UID||n,"undefined"==typeof n||"string"!=typeof n||0===n.length||"PUT_YOUR_BRAND_UID_HERE"===n){var r=new Image;return r.src="http://"+t+"/events?trigger=sdk_log&log_level=error&log_message=BRAND_UID_NOT_DEFINED&content_page_url="+encodeURIComponent(window.location.href),TOUT}TOUT._initOptions=T;var a=document.createElement("script");a.type="text/javascript",a.src="//"+e+"/sdk/v1/"+n+".js",a.id=o,a.className="tout-sdk";var i=document.getElementsByTagName("script")[0];return i.parentNode.insertBefore(a,i),TOUT}}}();

      TOUT.topArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a top-article match exists
        }
      };
      TOUT.midArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a mid-article match exists
        }
      };
      TOUT.init("bd9b52");
    </script>
<div style="display:none;">
        <script type="text/javascript">
          /* <![CDATA[ */
          var google_conversion_id = 976796552;
          var google_custom_params = window.google_tag_params;
          var google_remarketing_only = true;
          /* ]]> */
        </script>
        <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
        </script>
        <noscript>
        <div style="display:inline;">
          <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/976796552/?value=0&amp;guid=ON&amp;script=0"/>
        </div>
        </noscript>
      </div><script>
      _qevents.push({qacct:"p-a9NnlNKE5Euxo"});
    </script>
    <noscript>
      <img src="https://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>
    <script>

    function hasSomeParentClass(element, className) {
      do {
        if (element.classList && element.classList.contains(className)) {
          return true;
        }
        element = element.parentNode;
      } while (element);
      return false;
    }

    $(function() {

      // listen for clicks in iframes
      var monitor = setInterval(function(){
        var elem = document.activeElement;
        if (elem && elem.tagName == 'IFRAME' && hasSomeParentClass( elem, 'gatrack') ){
          var parentEl = $(elem).closest('div.gatrack');
          var tileClasses = $(parentEl).attr('class');

          // target tiles with class of tile- or flex-
          if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

            // only register click if div doesn't have class of clicked
            if (!$(parentEl).hasClass('clicked')) {

              // if clicked, add class of clicked to prevent double dipping
              $(parentEl).addClass('clicked');

              // if data-tile attribute set, grab label
              var dataStr = $(parentEl).attr('data-tile');
              if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
                if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
                var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
              }
              else {
                var tileClass = tileClasses.match(/\btile\-\S*/);
                var eventStr = tileClass[0];
              }

              //var gaStr = 'ga(\'send\', \'event\', ' + eventStr + ', \'click\', \'Tile Click Tracking\', {transport: \'beacon\'})';
              //console.log(gaStr);
              ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
            }
          }
           elem.blur();
        }
      }, 100);

      // Listen for clicks in regular widgets
      $('.gatrack').on('click touch', function(e){

        // only register click if div doesn't have class of clicked
        if (!$(this).hasClass('clicked')) getClass(e.target);

        // if clicked, add class of clicked to prevent double dipping
        $(this).addClass('clicked');
      })

      function getClass(e){
        var parentEl = $(e).closest('div.gatrack');
        var tileClasses = $(parentEl).attr('class');

        // target tiles with class of tile- or flex-
        if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

          // if data-tile attribute set, grab label
          var dataStr = $(parentEl).attr('data-tile');
          if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
            if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
            var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
          }
          else {
            var tileClass = tileClasses.match(/\btile\-\S*/);
            var eventStr = tileClass[0];
          }
          //var gaStr = 'ga(\'send\', \'event\', ' + eventStr + ', \'click\', \'Tile Click Tracking\', {transport: \'beacon\'})';
          //console.log(gaStr);
          ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});

        }
      }

    })
    </script>
    
				<script>
					$(function() {
						$( '.custom-images a' ).on( 'click touch', function(){
							var addThisType = $( this ).data( 'type' );
							ga( 'send', 'event', 'addthis', addThisType );
						});
					});
				</script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.theunion.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theunion.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.theunion.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theunion.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='http://www.theunion.com/wp-content/themes/news-site-theme/assets/js/vendor/vendor-footer.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fbComments = {"ajaxurl":"http:\/\/www.theunion.com\/wp-admin\/admin-ajax.php","fbNonce":"91a71770d2"};
var mobileArticleAd = {"ajaxurl":"http:\/\/www.theunion.com\/wp-admin\/admin-ajax.php","mobileArticleAdNonce":"dc81506dab"};
var moreBriefs = {"ajaxurl":"http:\/\/www.theunion.com\/wp-admin\/admin-ajax.php","briefsNonce":"b4c0662d20"};
var carouselStories = {"ajaxurl":"http:\/\/www.theunion.com\/wp-admin\/admin-ajax.php","carouselNonce":"76cf5571de","sortID":null};
var breakingNews = {"ajaxurl":"http:\/\/www.theunion.com\/wp-admin\/admin-ajax.php","breakingNonce":"569cc84ae9"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theunion.com/wp-content/themes/news-site-theme/assets/js/main.min.js?ver=101317'></script>
<script type='text/javascript' src='http://www.theunion.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-dfp.js?ver=2.4.1'></script>
<script type='text/javascript'>
if ( $("body").hasClass( "layout-mobile") && $("body").hasClass( "single-post") ) { setTimeout(function(){ $(".adunit").filter(":visible").dfp({dfpID : "5195"})}, 1000); } else { $(".adunit").filter(":visible").dfp({dfpID : "5195"}); }
</script>
<script type='text/javascript' src='https://syncaccess-swc-tu.syncronex.com/swc/tu/api/scripts/syncwall?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.theunion.com/wp-content/themes/news-site-theme/assets/js/vendor/syncwall-login-api.js?ver=121616'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-51d5ffbf2ef46ba1'></script>
<script type='text/javascript' src='http://www.theunion.com/wp-includes/js/wp-embed.min.js?ver=61807fc020026966c3c4dfd2a3cb7f24'></script>
<script>var loggedIn = ( readCookie("syncwall-authToken") == null ) ? 'no' : 'yes';
        ga('set', {
          'dimension1': 'Opinion',
          'dimension2': 'Letters',
          'dimension3': 'Opinion/Letters',
          'dimension5': loggedIn,
          'dimension6': '(none)',
          'dimension7': '0',
          'dimension8': '2017-10-20',
          'dimension9': '29312290',
          'dimension10': ''
        });
        ga('newTracker.set', {
          'dimension1': 'Opinion',
          'dimension2': 'Letters',
          'dimension3': 'Opinion/Letters',
          'dimension5': loggedIn,
          'dimension6': '(none)',
          'dimension7': '0',
          'dimension8': '2017-10-20',
          'dimension9': '29312290',
          'dimension10': ''
        });
      var gaUserId = readCookie("sync-subscriberId");
      if ( gaUserId ) {
        ga('set', 'userId', gaUserId );
        ga('newTracker.set', 'userId', gaUserId );
      }
			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      ga('send','pageview');
      ga('newTracker.send', 'pageview');
    </script><script>var chartbeatUser = ( readCookie("syncwall-authToken") == null ) ? 'anon' : 'paid';
      var _sf_async_config = _sf_async_config || {};
      _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
    	_sf_async_config.sections = 'TheUnion.com,opinion,letters';
    	_sf_async_config.authors = '(none)';
      _sf_async_config.title = 'Robert Erickson: Taking a knee a First Amendment right | TheUnion.com';
			var _cbq = window._cbq = (window._cbq || []);
    	_cbq.push(['_acct', chartbeatUser]);
      (function(){
        function loadChartbeat() {
          window._sf_endpt=(new Date()).getTime();
          var e = document.createElement('script');
          e.setAttribute('language', 'javascript');
          e.setAttribute('type', 'text/javascript');
          e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
          document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
      })();
    </script></body>
</html>
